Creare campi modulo

In Acrobat è possibile creare un campo modulo scegliendo uno degli strumenti modulo. Per ciascun tipo di campo è possibile impostare più opzioni attraverso la finestra di dialogo delle proprietà del campo modulo.

Attivare la modalità Modifica moduli

La modalità Modifica moduli visualizza il riquadro delle attività Moduli. Tramite le opzioni nel riquadro delle attività Moduli è possibile aggiungere nuovi campi, modificare quelli esistenti ed eseguire altre attività correlate ai moduli.

  • Se è stato creato un nuovo modulo, per impostazione predefinita esso viene aperto in modalità Modifica moduli.
  • Per i moduli esistenti, scegliere Strumenti > Moduli > Modifica.

Il modulo viene quindi visualizzato in modalità Modifica moduli e viene aperto il riquadro delle attività Moduli.

Creare un campo modulo

  1. Dopo aver convertito il documento in un modulo PDF, aprire il riquadro delle attività Moduli qualora non sia già aperto (Strumenti > Moduli > Modifica).
  2. Effettuare una delle seguenti operazioni:
    • Fare clic su Aggiungi nuovo campo e selezionare il tipo di campo modulo da aggiungere.

    • Sulla barra degli strumenti Accesso rapido, scegliere un campo modulo.

    • Fare clic con il pulsante destro del mouse nella pagina e selezionare uno strumento.

    Il cursore assume la forma di una crocetta e viene visualizzata un’anteprima del campo.

  3. Fare clic nel punto della pagina nel quale si desidera aggiungere il campo per creare un campo di dimensioni predefinite. Per creare un campo di dimensioni personalizzate, trascinare un rettangolo per definire le dimensioni desiderate del campo.
  4. Nella casella Nome campo, digitare il nome del campo e specificare se deve trattarsi di un campo obbligatorio. Scegliere un nome pertinente e descrittivo per semplificare la raccolta e l’organizzazione dei dati.
  5. Per visualizzare la finestra di dialogo Proprietà e modificare qualsiasi altra proprietà del campo, fare clic su Tutte le proprietà.

    Nota:

    Se sulla barra degli strumenti dei moduli è stata selezionata l’opzione Mantieni strumento selezionato (visibile nella modalità di modifica modulo), dopo l’aggiunta di un campo la casella Nome campo non viene visualizzata. Ad ogni clic sulla pagina, viene aggiunto un nuovo campo al modulo. Per uscire da questa modalità, premere il tasto Esc o fare clic sul pulsante dello strumento Selezione oggetto . Per modificare le proprietà del campo, fare doppio clic sul campo.

  6. Per verificare il modulo, fare clic sul pulsante Anteprima nella barra degli strumenti. L’anteprima consente di verificare il modulo visualizzandolo così come verrà visualizzato dai destinatari. Per tornare dall’anteprima alla modalità di modifica, fare clic sul pulsante Modifica.
  7. Una volta completato il modulo, fare clic su Chiudi modifica modulo.

Disporre i campi modulo di su una griglia

È possibile usare griglie per facilitare il posizionamento preciso dei campi modulo in una pagina. È possibile definire la spaziatura tra le righe, il colore e la posizione di una griglia. Si può inoltre fare in modo che i lati di un campo modulo vengano agganciati alla griglia durante le operazioni di modifica. Le linee della griglia non vengono stampate.

  1. Scegliere Vista > Mostra/Nascondi > Righelli e griglie > Griglia.
  2. Per fare agganciare campi modulo alle linee della griglia più vicine quando vengono create o spostate, scegliere Vista > Mostra/Nascondi > Righelli e griglie > Aggancia a griglia.

Copiare un campo modulo

È possibile creare copie di un campo modulo sulla stessa pagina di un modulo PDF. È anche possibile copiare un campo modulo e incollarlo in altre pagine. Quando si creano campi modulo duplicati, le copie del campo originale vengono aggiunte a una o più altre pagine, in ciascuna pagina sempre nella stessa posizione del campo originale. È possibile trascinare le copie e i duplicati in diversi punti all’interno di una pagina, tuttavia non è possibile trascinarli da una pagina all’altra. Utilizzare

Alle copie e ai duplicati viene automaticamente attribuito lo stesso nome di base del campo modulo originale. Viene aggiunto un numero anche alle copie e ai duplicati incollati utilizzando il comando Duplica sulle pagine. Tutti i campi modulo con lo stesso nome di base condividono gli stessi dati utente e le stesse proprietà delle azioni. Di conseguenza, se viene aggiunta o modificata una risposta ad uno dei campi duplicati o copiati, la risposta verrà visualizzata in tutti i campi che portano lo stesso nome di base.

Se si modificano le proprietà di una qualsiasi delle molteplici versioni di un campo modulo con lo stesso nome di base, le modifiche riguarderanno solo la specifica copia del campo modulo. Ciò avviene in tutti casi tranne quando un elenco di azioni viene modificato e il trigger non è un’azione del mouse.

Nota:

Per impedire che un campo modulo duplicato o copiato reagisca all’unisono con il campo originale alle risposte immesse dall’utente, cambiare il nome del nuovo campo modulo.

Creare una copia del campo modulo

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Selezionare il campo modulo ed effettuare una delle seguenti operazioni:
    • Se si desidera copiare il campo modulo al centro della vista corrente, scegliere Modifica > Copia, quindi Modifica > Incolla.

    • Per copiare il campo modulo e spostarlo in un’altra posizione all’interno della pagina, premere il tasto Ctrl e trascinarlo.

      Suggerimento: tenere premuto Maiusc per limitare lo spostamento in direzione verticale o orizzontale durante il trascinamento.

  3. Per compilare automaticamente il campo con i dati digitati dall’utente nel campo originale, lasciare il nome invariato. Se il campo copiato deve contenere dati utente univoci, rinominarlo.

Creare più copie di un campo modulo all’interno di una pagina

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Effettuare una delle seguenti operazioni:
    • Fare clic con il pulsante destro del mouse sul campo modulo e scegliere Crea più copie.

    • Selezionare il campo modulo e scegliere Task > Modifica campi > Crea più copie.

  3. Nella finestra di dialogo Crea più copie dei campi, selezionare Anteprima e spostare la finestra di dialogo in modo che sulla pagina del modulo siano visibili sia il campo originale che le copie.
  4. Selezionare gli elementi da applicare:
    • Per modificare il numero di copie create, immettere valori diversi per le opzioni Copia campi selezionati verticalmente e Copia campi selezionati orizzontalmente.

    • Per modificare le dimensioni del campo originale e tutte le copie, immettere valori diversi per le opzioni Modifica larghezza e Modifica altezza.

    • Per spostare il campo originale e tutte le copie, fare clic sui pulsanti Su, Giù, Sinistra e Destra.

  5. Per compilare automaticamente i campi con i dati digitati dall’utente nel campo originale, lasciare i nomi invariati. Se i campi copiati devono contenere dati utente univoci, rinominarli.

Duplicare un campo modulo attraverso più pagine

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Effettuare una delle seguenti operazioni:
    • Fare clic con il pulsante destro del mouse sul campo modulo e scegliere Duplica sulle pagine.

    • Selezionare il campo modulo e scegliere Moduli > Task > Modifica campi > Duplica sulle pagine.

      nota: il comando Duplica non risulta disponibile per i moduli formati da un’unica pagina.

  3. Effettuare una delle seguenti operazioni:
    • Per duplicare il campo modulo su ogni pagina del modulo, selezionare Tutti, quindi fare clic su OK.

    • Per duplicare il campo modulo su un intervallo di pagine limitato, fare clic sul il pulsante Da, quindi digitare il numero della pagina iniziale e finale in cui si desidera visualizzare il campo modulo. Quindi fare clic su OK.

      nota: la procedura di duplicazione è indipendente dall’inserimento della pagina in cui viene visualizzato il campo modulo originale. L’inserimento di questa pagina non comporta la creazione di una seconda copia al di sopra di quella originale, mentre il mancato inserimento non comporta la rimozione del campo modulo originale.

  4. Per compilare automaticamente i campi con i dati digitati dall’utente nel campo originale, lasciare i nomi invariati. Se i campi duplicati devono contenere dati utente univoci, rinominarli.

Selezionare campi modulo multipli

La selezione di più campi modulo è il primo passaggio di diversi altri, come la creazione di copie, l’allineamento dei campi modulo e la regolazione della spaziatura tra i campi modulo.

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Scegliere una delle seguenti procedure:
    • Per selezionare tutti i campi modulo di tutti i tipi, scegliere Modifica > Seleziona tutto.

    • Per selezionare un intervallo di campi modulo, fare clic sul primo campo modulo dell’intervallo, quindi fare clic tenendo premuto il tasto Maiusc sull’ultimo campo modulo. Verranno selezionati tutti i campi modulo compresi tra i due campi modulo.

    • Per selezionare singoli campi modulo in parti diverse della pagina PDF, fare clic tenendo premuto il tasto Ctrl su ciascun campo modulo.

    • Per selezionare tutti i campi modulo in un’area della pagina, utilizzare lo strumento Seleziona oggetto  per trascinare un marcatore di selezione intorno all’area.

    • Per deselezionare un singolo campo modulo, fare clic su quel campo tenendo premuto il tasto Ctrl.

    Il campo evidenziato in blu scuro e con i quadratini per il ridimensionamento è quello di ancoraggio. Quando si selezionano più campi modulo mediante il clic del mouse, l’ultimo campo selezionato è quello di ancoraggio. Quando si usa un marcatore di selezione, il campo modulo creato per primo è quello di ancoraggio. Se si fa clic tenendo premuto il tasto Ctrl per deselezionare l’ancoraggio, il campo modulo posizionato in alto a sinistra della selezione diventa il nuovo campo modulo di ancoraggio.

Ridimensionare e ordinare i campi modulo

Una volta creati, è possibile riorganizzare, ridimensionare o spostare i campi modulo per dare alla pagina un aspetto più piacevole e professionale.

Per regolare il layout dei campi modulo, accedere alla modalità di modifica dei moduli (scegliere Strumenti >Moduli > Modifica).

Ridimensionare un campo modulo

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Selezionare il campo modulo da ridimensionare.
  3. Scegliere una delle seguenti procedure:
    • Per ridimensionare manualmente il campo, trascinare una maniglia del bordo. Tenere premuto Maiusc e trascinare il quadratino di un angolo per mantenere le proporzioni correnti del campo modulo.

    • Premere Ctrl+Freccia per ridimensionare il campo di un pixel, Ctrl+Maiusc+Freccia per ridimensionarlo di dieci pixel.

    • Per ottenere una dimensione specifica, fare clic con il pulsante destro del mouse sul campo e scegliere Proprietà. Quindi fare clic sulla scheda Posizione e regolare i valori di Larghezza e Altezza.

Ridimensionare campi modulo multipli per la corrispondenza con un campo modulo selezionato

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Selezionare i campi modulo da ridimensionare.
  3. Fare clic con il pulsante destro del mouse sul campo modulo a cui si desidera corrispondano i campi modulo selezionati. Scegliere Imposta i campi con le stesse dimensioni, quindi selezionare una delle seguenti opzioni:

    Altezza

    Regola le altezze senza cambiare le larghezze.

    Larghezza

    Regola le larghezze senza cambiare le altezze.

    Entrambe

    Regola tutte le larghezze e le altezze per la corrispondenza.

Spostare singoli campi modulo

Per spostare i campi modulo basta trascinarli. Per maggiore precisione e rapidità si possono utilizzare speciali funzioni che allineano i campi gli uni agli altri, ne regolano la spaziatura e li centrano nella pagina.

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Selezionare uno o più campi modulo da spostare.
  3. Effettuare una delle seguenti operazioni:
    • Per spostare i campi modulo selezionati in una posizione approssimativa, trascinarli nella nuova posizione.

      Suggerimento: per limitare lo spostamento in direzione orizzontale o verticale, iniziare a trascinare, premere Maiusc e continuare.

    • Per passare a una posizione specifica, fare clic con il pulsante destro del mouse sul campo e scegliere Proprietà. Quindi fare clic sulla scheda Posizione e impostare i valori Posizione.

    • Per spostare orizzontalmente o verticalmente a piccoli incrementi, premere i tasti freccia per avvicinare il campo modulo selezionato nella nuova posizione.

    • Per spostare il campo modulo al centro esatto della pagina, selezionare Modifica > Taglia, passare alla pagina desiderata e scegliere Modifica > Incolla.

      nota: i campi vengono disposti al centro della pagina solo la prima volta che vengono incollati. I campi incollati in seguito mostrano uno scarto rispetto al campo incollato in precedenza.

Allineare e centrare più campi modulo

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Selezionare due o più campi modulo da allineare.
  3. Fare clic con il pulsante destro del mouse sul campo al quale si desidera allineare gli altri campi. Scegliere Allinea, distribuisci o centra, quindi scegliere il comando desiderato tra i seguenti:
    • Per allineare una colonna di campi, scegliere Allinea a sinistra, Allinea a destra o Allinea verticalmente. I campi vengono allineati rispettivamente al bordo sinistro, al bordo destro o all’asse verticale (centro) del campo modulo di ancoraggio.

    • Per allineare una riga di campi, scegliere Allinea in alto, Allinea in basso o Allinea orizzontalmente. I campi vengono allineati rispettivamente al bordo superiore, al bordo inferiore o all’asse orizzontale (centro) del campo modulo di ancoraggio.

    • Per centrare i campi, scegliere Centra verticalmente, Centra orizzontalmente o Entrambi.

    Nota:

    Quando si fa clic con il pulsante destro del mouse su uno dei campi selezionati, vengono visualizzati i quadratini di ridimensionamento, a indicare che si tratta del campo modulo di ancoraggio. I comandi del menu Allinea spostano gli altri campi modulo selezionati per allinearli ai bordi del campo modulo di ancoraggio.

Regolare la spaziatura tra i campi modulo

Nel contesto della disposizione di campi modulo in una pagina, distribuzione significa attribuire a un gruppo di campi modulo una spaziatura uniforme che viene misurata dai centri di campi adiacenti. I comandi di distribuzione hanno la precedenza sul comando Aggancia alla griglia.

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Selezionare i campi modulo da regolare.
  3. Fare clic con il pulsante destro del mouse su uno dei campi modulo selezionati ed effettuare una delle seguenti operazioni:
    • Per distribuire i campi uniformemente tra il campo più in alto e quello più in basso, scegliere Allinea, distribuisci o centra > Distribuisci verticalmente.

    • Per distribuire i campi uniformemente tra il campo più a sinistra e quello più a destra, scegliere Allinea, distribuisci o centra > Distribuisci orizzontalmente.

      nota: il comando Distribuisci in Strumenti > Moduli ha una funzione diversa. Utilizzare tale comando per inviare il modulo ad altri che lo restituiranno dopo aver inserito le informazioni richieste.

Eliminare un campo modulo

  1. Se non è attiva la modalità di modifica dei moduli, scegliere Strumenti > Moduli > Modifica.
  2. Nel pannello Campi o nella vista della pagina, selezionare i campi modulo che si desidera eliminare.
  3. Premere Elimina o scegliere Modifica > Elimina.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online