La visualizzazione iniziale del documento PDF dipende dalle proprietà impostate dall’autore. Ad esempio, è possibile che un documento venga aperto a un determinato numero di pagina o con un determinato ingrandimento.

Nota:

i comandi Organizzatore e correlati non sono disponibili in Acrobat X e versioni successive.

Visualizzare i PDF in modalità di lettura

Quando si legge un documento, è possibile nascondere tutte le barre degli strumenti e i riquadri delle attività per ingrandire l’area di visualizzazione sullo schermo.

I comandi di lettura di base, quali navigazione pagine e zoom, vengono visualizzati in una barra degli strumenti mobile semitrasparente in prossimità della parte inferiore della finestra.

  • Per aprire la Modalità lettura, scegliere Vista > Modalità lettura o fare clic sul pulsante Modalità lettura  nell’angolo in alto a destra nella barra degli strumenti.

  • Per ripristinare l’area di lavoro alla visualizzazione precedente, scegliere nuovamente Vista > Modalità lettura. È inoltre possibile fare clic sul pulsante Chiudi sulla barra degli strumenti mobile.

Nota:

la modalità di lettura è la modalità di visualizzazione predefinita quando si apre un PDF in un browser Web.

Modalità lettura con barra degli strumenti mobile semitrasparente
Modalità lettura con barra degli strumenti mobile semitrasparente

Visualizzare i PDF in modalità Schermo intero

In modalità schermo intero, viene visualizzato solo il documento, mentre la barra dei menu, le barre degli strumenti, i riquadri delle attività e i comandi della finestra sono nascosti. L’apertura di un file PDF può essere impostata dall’autore in modalità Schermo intero oppure in base alle diverse esigenze degli utenti.La modalità Schermo intero viene utilizzata spesso per le presentazioni, a volte con la funzione di transizione e avanzamento automatico delle pagine.

Nella modalità Schermo intero il puntatore resta attivo in modo da consentire la selezione dei link mediante clic e l’apertura delle note. Esistono due metodi per spostarsi all’interno di un file PDF in modalità Schermo intero: è possibile utilizzare le scelte rapide da tastiera per i comandi di spostamento e ingrandimento, mentre le preferenze Schermo intero consentono di visualizzare i pulsanti di navigazione per schermo intero da utilizzare per cambiare pagina o chiudere la modalità Schermo intero.

Impostare le preferenze per la barra di navigazione Schermo intero

  1. Nella finestra di dialogo Preferenze, selezionare Schermo intero nella sezione Categorie.
  2. Selezionare Mostra barra di navigazione, quindi selezionare OK.
  3. Selezionare Vista > Modalità schermo intero.

Sulla barra di navigazione Schermo intero sono disponibili i pulsanti Pagina precedente , Pagina successiva  e il pulsante per la chiusura della vista a schermo intero . Questi pulsanti si trovano nell’angolo inferiore sinistro dell’area di lavoro.

Leggere un documento in modalità Schermo intero

Se la barra di navigazione Schermo intero non viene visualizzata, è possibile eseguire lo spostamento all’interno di un file PDF utilizzando le scelte rapide da tastiera.

Nota:

Se sono installati due monitor, è possibile che la modalità Schermo intero di una pagina sia impostata solo su uno di essi. Per scorrere le pagine del documento, fare clic sullo schermo che visualizza la pagina in modalità Schermo intero.

  1. Scegliere Vista > Modalità schermo intero.
  2. Scegliere una delle seguenti procedure:
    • Per passare alla pagina successiva, premere i tasti Invio, Pagina giù o Freccia destra.

    • Per passare alla pagina precedente, premere i tasti Maiusc+Invio, PgSu o Freccia sinistra.

  3. Per uscire dalla modalità Schermo intero, premere Ctrl+L oppure Esc. La disattivazione mediante il tasto Esc deve essere selezionata nelle preferenze Schermo intero.

Nota:

Per mostrare uno strumento Schermo intero  sulla barra degli strumenti comuni, fare clic con il pulsante destro del mouse nell’area degli strumenti e scegliere Visualizzazione pagina > Modalità schermo intero. A questo punto, fare clic sullo strumento Schermo intero per passare alla modalità Schermo intero.

Modalità Touch per tablet e dispositivi mobili

La modalità Touch facilita l’utilizzo di Acrobat e Reader sui dispositivi touch. I pulsanti della barra degli strumenti, i pannelli e i menu vengono spostati leggermente per consentire la selezione con le dita. La nuova modalità di lettura Touch ottimizza la visualizzazione e supporta la maggior parte dei movimenti comuni. Acrobat e Reader passano automaticamente alla modalità Touch nei dispositivi abilitati per tale modalità. È possibile aggiungere un pulsante di attivazione/disattivazione della modalità Touch alla barra degli strumenti o modificare l’impostazione predefinita per la modalità Touch.

Visualizzare il pulsante Modalità Touch nella barra degli strumenti

È possibile visualizzare un pulsante nella barra degli strumenti per attivare o disattivare la modalità Touch.

  1. Scegliere Visualizza > Mostra/Nascondi > Elementi barra degli strumenti > Modalità Touch.

Impostare le preferenze per la modalità Touch

È possibile impostare se e come Acrobat debba passare alla modalità Touch per i dispositivi che la supportano.

  1. Scegliere Modifica > Preferenze (Windows) oppure Acrobat/Adobe Reader > Preferenze (Mac OS).

  2. Nella sezione Categorie, selezionare Generali.

  3. In Strumenti di base, selezionare l’impostazione predefinita desiderata nel menu Modalità Touch.

Cambiare la modalità di visualizzazione PDF/A

PDF/A è uno standard ISO per l’archiviazione e la conservazione a lungo termine di documenti elettronici. I documenti acquisiti in formato PDF sono compatibili con PDF/A. È possibile specificare se visualizzare i documenti in questa modalità di visualizzazione.

Se si apre un documento compatibile con lo standard PDF/A nella modalità di visualizzazione PDF/A, il documento è aperto in Modalità lettura al fine di negare l’apporto di modifiche. Sulla barra dei messaggi del documento viene visualizzato un messaggio. Non sarà possibile apportare modifiche e aggiungere annotazioni al documento. Se la modalità PDF/A è disattivata, il documento può essere modificato.

  1. Nella finestra Preferenze sotto Categorie, selezionare Documenti.
  2. Scegliere un’opzione per Visualizza documenti in modalità PDF/A. Le opzioni disponibili sono Mai o Solo per documenti PDF/A.

    È possibile attivare o disattivare la modalità di visualizzazione PDF/A modificando l’impostazione della preferenza.

Al seguente indirizzo è disponibile un video relativo all’uso dei file PDF/A: www.adobe.com/go/learn_acr_pdfa_it.

Visualizzare i PDF nella vista Spessori linea

La vista Spessori linea visualizza le linee con gli spessori definiti nel PDF. Quando la vista Spessori linea è disattivata, applica alle linee uno spessore di traccia costante, pari a 1 pixel, indipendentemente dalla percentuale di zoom. Quando si stampa il documento, la traccia viene stampata con lo spessore reale.

  1. Scegliere Vista > Mostra/Nascondi > Righelli e griglie > Spessori linea. Per disattivare la vista Spessori linea, scegliere nuovamente Vista > Mostra/Nascondi > Righelli e griglie > Spessori linea.

Nota:

Non è possibile disattivare la vista Spessori linea durante la visualizzazione di file PDF in un browser Web.

Confrontare un PDF rivisto con una versione precedente (Acrobat Pro)

La funzione Confronta documenti consente di visualizzare le differenze tra due versioni di uno stesso PDF. Sono disponibili numerose opzioni che consentono di personalizzare la modalità di visualizzazione dei risultati del confronto. Al seguente indirizzo è disponibile un video sul confronto dei PDF: www.adobe.com/go/lrvid_011_acrx_it. Il video è valido sia per Acrobat X che per Acrobat XI.

  1. Scegliere Vista > Confronta documenti.
  2. Specificare i due documenti da confrontare. Se uno o entrambi i documenti si trovano in un portfolio PDF, selezionare tale portfolio PDF. In Elemento pacchetto, selezionare il componente PDF.
  3. Utilizzare le caselle Prima pagina e Ultima pagina per specificare l’intervallo di pagine dei documenti da confrontare.
  4. In Descrizione documento selezionare l’opzione che descrive con maggiore precisione i documenti da confrontare, quindi fare clic su OK.

    Dopo l’analisi dei documenti viene visualizzato il documento dei risultati, con il riquadro Confronto aperto. Il nuovo documento include annotazioni che descrivono le modifiche. Nella prima pagina è visualizzato un riepilogo dei risultati del confronto.

  5. Dal pannello Confronta, effettuare una delle seguenti operazioni:
    • Per nascondere le annotazioni che descrivono le modifiche, fare clic su Nascondi risultati.

    • Per specificare le opzioni di visualizzazione per i risultati del confronto, fare clic su Mostra opzioni. È possibile specificare il tipo di modifiche da visualizzare, lo schema dei colori e l’opacità delle annotazioni. Per tornare alle miniature di pagina, fare clic su Nascondi opzioni.

    • Per visualizzare ogni documento in una finestra distinta, dal menu delle opzioni scegliere Mostra documenti affiancati o Mostra documenti uno accanto all’altro. Per mantenere sincronizzate le pagine quando i documenti sono visualizzati in finestre separate, scegliere Sincronizza pagine dal menu delle opzioni.

    • Fare clic su una miniatura di pagina per passare direttamente alla pagina corrispondente. Per modificare le dimensioni delle miniature di pagina, scegliere Dimensione miniatura > [opzione] dal menu delle opzioni.

    • Trascinare verso l’alto la barra di divisione nella parte inferiore del pannello Confronta per visualizzare le miniature del documento precedente. Fare clic su una miniatura del documento precedente per aprirlo in un’altra finestra.

Opzioni di Descrizione documento

Layout riviste, rapporti, fogli di calcolo

Confronta il contenuto come un corpo del testo continuo, da parte finale a parte finale.

Illustrazioni, disegni o presentazioni

Esamina ciascuna diapositiva o pagina come un minidocumento e cerca la corrispondenza con quelle simili. Successivamente confronta il contenuto di ciascun documento corrispondente. Identifica i documenti che sono stati spostati, come le diapositive in una presentazione.

Documenti acquisiti

Crea un’immagine acquisita di ciascuna pagina sottoposta a scansione e confronta i pixel. Esamina ciascuna pagina acquisita e cerca la corrispondenza con quelle simili. Identifica inoltre le pagine che presentano un ordine diverso. Questa opzione è utile per il confronto delle immagini o dei progetti architettonici.

Confronta solo testo

Utilizzare questa opzione con qualsiasi tipo di documento. Questa opzione è concepita per il confronto del testo in documenti di grandi dimensioni (250 pagine o più). Inoltre, questa opzione consente di confrontare il testo tra documenti con grafici di sfondo su ciascuna pagina, fattore che rallenta l’elaborazione

  • Quando sono selezionate le opzioni relative ai rapporti o alle presentazioni, l’opzione Confronta solo testo identifica solo le differenze di testo tra due documenti.

  • Quando è selezionata l’opzione Documenti acquisiti, il testo viene confrontato separatamente dai grafici e i risultati vengono quindi combinati. Nei documenti che contengono annunci pubblicitari con testo sulla grafica di sfondo, un passaggio ridisposto viene confrontato in modalità solo testo. I grafici sono confrontati separatamente sullo sfondo. Le differenze (sia di testo che di grafica e immagini) vengono combinate in un unico documento di risultati.

Preferenze per la visualizzazione dei documenti PDF

La finestra di dialogo Preferenze consente di definire un layout di pagina predefinito e di personalizzare l’applicazione in molti altri modi. Per visualizzare i file PDF, esaminare le opzioni delle preferenze Documenti, Generali, Visualizzazione pagina e 3D e multimedia.

Le impostazioni delle preferenze consentono di controllare il funzionamento dell’applicazione durante l’utilizzo e non sono associate ad alcun documento PDF specifico.

Nota:

se si installano plug-in di altri produttori, impostare le relative preferenze mediante la voce di menu Preferenze di altri produttori.

Preferenze Documenti

Impostazioni di apertura

Ripristina ultime impostazioni di visualizzazione alla riapertura dei documenti

Consente di determinare se i documenti si aprono automaticamente all’ultima pagina visualizzata all’interno di una sessione di lavoro.

Apri link tra documenti nella stessa finestra

Consente di chiudere il documento corrente e di aprire il documento collegato nella medesima finestra, riducendo il numero di finestre aperte. Se il documento collegato è già aperto in un’altra finestra, quando si fa clic su un link per aprire tale documento, la finestra del documento corrente non viene chiusa. Quando questa opzione non è selezionata, viene aperta una nuova finestra per ogni link a un altro documento.

Consenti impostazione dello stato del livello tramite le informazioni utente

Consente all’autore di un documento PDF a strati di specificare la visibilità dei livelli in base alle informazioni utente.

Consenti ai documenti di nascondere la barra dei menu, le barre degli strumenti e i controlli della finestra

Consente di stabilire mediante il PDF se nascondere la barra dei menu, la barra degli strumenti e i controlli della finestra all’apertura del file.

Numero massimo di documenti nell’elenco dei documenti usati di recente

Consente di specificare il numero massimo di documenti elencati nel menu File.

Salva impostazioni

Salva automaticamente le modifiche apportate al documento nel file temporaneo ogni _ minuti

Consente di impostare la frequenza di aggiornamento automatico delle modifiche apportate a un documento aperto.

Salva come ottimizzato per Visualizzazione Web veloce

Consente di riorganizzare la struttura del documento PDF in modo da prepararlo allo scaricamento pagina per pagina dai server Web.

Modalità di visualizzazione PDF/A

Visualizza documenti in modalità PDF/A

Consente di specificare quando utilizzare questa modalità di visualizzazione. Le opzioni disponibili sono Mai o Solo per documenti PDF/A.

Informazioni nascoste

Consente di cercare nel documento PDF elementi che potrebbero non essere apparenti come metadati, file allegati, commenti, testo e livelli nascosti. I risultati della ricerca vengono visualizzati in una finestra di dialogo ed è possibile rimuovere qualsiasi tipo di elemento visualizzato.

Rimuovi informazioni nascoste alla chiusura del documento

Non selezionata per impostazione predefinita.

Rimuovi informazioni nascoste all’invio del documento tramite e-mail

Non selezionata per impostazione predefinita.

Redazione

Regola il nome del file durante il salvataggio dei segni di redazione applicati

Specifica un prefisso o un suffisso da utilizzare durante il salvataggio di un file a cui sono stati applicati segni di redazione.

Scegliere la localizzazione per i motivi Cerca e redigi

Specifica quale versione della lingua installata di Acrobat utilizzare per i motivi. Ad esempio, se sono state installate sia la versione in inglese che quella in italiano, per i motivi è possibile scegliere una delle due lingue. L’opzione Motivi viene visualizzata nelle finestre di dialogo Ricerca e Redazione.

Preferenze di Schermo intero

Impostazione a schermo intero

Solo documento corrente

Consente di specificare se la visualizzazione è limitata a un solo PDF.

Riempi schermo una pagina alla volta

Consente di impostare la visualizzazione della pagina in modo che una sola pagina riempia la porzione massima possibile dello schermo.

Avverti quando il documento richiede lo schermo pieno

Consente di visualizzare un messaggio prima dell’apertura della modalità Schermo intero. La selezione di questa opzione sostituisce la selezione precedente dell’opzione Non visualizzare più questo messaggio.

Monitor da utilizzare

Consente di specificare il monitor su cui viene visualizzato lo schermo intero (per gli utenti con configurazioni comprendenti più monitor).

Navigazione a schermo intero

Tasto Esc annulla modalità Schermo intero

Consente di uscire dalla modalità Schermo intero premendo il tasto Esc. Se questa opzione non è selezionata, è possibile uscire premendo Ctrl+L.

Mostra barra di navigazione

Consente di visualizzare una barra degli strumenti di navigazione minima, indipendentemente dalle impostazioni del documento.

Fare clic con il pulsante sinistro del mouse per passare alla pagina successiva; fare clic con il pulsante destro del mouse per tornare alla pagina precedente

Consente di scorrere le pagine di un documento Adobe PDF facendo clic con il mouse. È possibile scorrere tra le pagine di un documento premendo Invio, Maiusc-Invio (per andare indietro) o i tasti freccia.

Ricomincia dopo l’ultima pagina

Consente di scorrere le pagine di un documento PDF in maniera continua, tornando alla prima pagina dopo essere arrivati all’ultima. L’opzione viene di norma utilizzata per impostare le visualizzazioni a edicola.

Avanza ogni _ secondi

Consente di specificare se si deve avanzare automaticamente da una pagina all’altra a intervalli di secondi stabiliti. È possibile scorrere tra le pagine di un documento utilizzando il mouse o i comandi della tastiera anche se è stato selezionato lo scorrimento automatico.

Aspetto Schermo intero

Colore di sfondo

Consente di specificare il colore dello sfondo della finestra in modalità Schermo intero. Se si desidera personalizzare lo sfondo, è possibile selezionare un colore dalla relativa palette.

Visibilità cursore

Consente di specificare se mostrare o nascondere il puntatore quando è abilitata la modalità Schermo intero.

Transizioni a schermo intero

Ignora tutte le transizioni

Rimuove gli effetti di transizione dalle presentazioni visualizzate in modalità Schermo intero.

Transizione predefinita

Consente di specificare l’effetto di transizione da visualizzare quando si passa da una pagina all’altra in modalità Schermo intero e quando non è stato impostato alcun effetto di transizione per il documento.

Direzione

Determina il flusso della transizione predefinita selezionata sullo schermo, verso il basso, a sinistra, orizzontalmente e così via. Le opzioni disponibili variano a seconda della transizione. Questa opzione non è disponibile se la transizione predefinita selezionata non viene influenzata dalle opzioni di orientamento.

Direzione dei controlli di navigazione

Riproduce l’avanzamento dell’utente durante la presentazione, ad esempio una transizione dall’alto verso il basso quando l’utente passa alla pagina successiva o dal basso verso l’alto quando l’utente ritorna alla pagina precedente. Disponibile solo per transizioni dotate di opzioni di orientamento.

Preferenze di Generali

Strumenti di base

Usa singoli tasti di scelta rapida per accedere agli strumenti

Consente di selezionare gli strumenti con un solo tasto. Questa opzione è deselezionata per impostazione predefinita.

Crea collegamenti dagli URL

Consente di specificare se i link creati all’esterno di Acrobat devono essere identificati automaticamente nel documento PDF e diventare link attivi.

Selezione del testo e immagini con lo strumento Mano

Consente allo strumento Mano di assumere le funzioni dello strumento Selezione quando viene posizionato sul testo di un documento Adobe PDF.

Lettura di articoli con lo strumento Mano

Consente di modificare l’aspetto del puntatore strumento Mano posizionato su un thread di articolo. Al primo clic viene eseguito lo zoom dell’articolo per riempire orizzontalmente il riquadro del documento; i clic successivi seguono il thread di articolo.

Zoom con rotellina del mouse con lo strumento Mano

Consente di modificare l’azione della rotellina del mouse dallo scorrimento allo zoom.

Selezione di immagini prima del testo con lo strumento Selezione

Modifica l’ordine di selezione dello strumento Selezione.

Usa risoluzione fissa per immagini strumento Snapshot

Consente di impostare la risoluzione utilizzata per copiare un’immagine acquisita con lo strumento Snapshot.

Modalità Touch

Imposta se e come Acrobat debba passare alla modalità Touch per i dispositivi Touch. In modalità Touch, i pulsanti della barra degli strumenti, i pannelli e i menu vengono spostati leggermente per consentirne la selezione con le dita. La nuova modalità di lettura Touch ottimizza la visualizzazione e supporta la maggior parte dei movimenti comuni.

Avvertenze

Disattiva avvisi di modifica

Consente di disattivare le caselle di avviso che generalmente si aprono quando vengono eliminati elementi quali link, pagine, miniature di pagina e segnalibri.

Reimposta tutti gli avvisi

Consente di ripristinare le impostazioni predefinite per gli avvisi.

Messaggi di Adobe

Mostra i messaggi all’avvio di Acrobat

Consente la visualizzazione di messaggi di marketing sui prodotti provenienti da Adobe nella schermata introduttiva quando si avvia l’applicazione senza aprire un documento. Fare clic su un messaggio per ottenere informazioni su funzioni, aggiornamenti o servizi online, oppure per aprire un elemento nell’applicazione, ad esempio un riquadro delle attività. Deselezionare l’opzione per evitare la visualizzazione dei messaggi di marketing sui prodotti.

 

Nota:

non è possibile disattivare i messaggi transazionali, che agevolano i Servizi online di Adobe.

Avvio applicazione

Visualizza schermata iniziale (Mac OS)

Determina se la schermata di avvio dell’applicazione viene visualizzata a ogni avvio dell’applicazione.

Usa solo plug-in certificati

Garantisce il caricamento solo dei moduli aggiuntivi di altri produttori certificati da Adobe. La notazione Attualmente in modalità certificata indica Sì o No, in base allo stato.

Controlla acceleratore grafico 2D (solo Windows)

Questa opzione è disponibile solo se l’hardware del computer supporta l’accelerazione per la grafica 2D. Se selezionata, consente l’utilizzo dell’accelerazione hardware all’apertura del primo documento. Se deselezionata, l’accelerazione hardware verrà utilizzata solo dopo l’apertura del primo documento. Poiché questa opzione può rallentare l’avvio, è deselezionata per impostazione predefinita.

Nota:

questa opzione è disponibile solo quando nelle preferenze di visualizzazione della pagina è selezionata l’opzione Usa accelerazione grafica 2D.

Selezionare il gestore PDF predefinito (solo Windows)

Consente di specificare se per aprire i PDF deve essere utilizzato Reader o Acrobat. Questa impostazione è applicabile se sul computer sono installati sia Acrobat che Reader. In Windows 7 o versioni precedenti, questa impostazione viene utilizzata solo se il browser utilizza il plug-in o componente aggiuntivo Adobe per visualizzare i file PDF. In Windows 8, questa impostazione consente di definire l’applicazione predefinita del sistema associata ai file PDF, inclusa quella per il browser. In Windows 8 viene richiesto di autorizzare questa modifica prima che venga applicata al sistema. Una volta impostata, Windows 8 utilizza inoltre l’applicazione selezionata per i file PDF per attività relative ai file PDF, come la visualizzazione in anteprima, la visualizzazione delle miniature e le informazioni del file.

Preferenze di Visualizzazione pagina

Layout e ingrandimento predefiniti

Layout pagina

Consente di impostare il layout di pagina predefinito utilizzato per lo scorrimento all’apertura di un documento. L’impostazione predefinita è Automatico. L’impostazione Layout pagina in File > Proprietà > Vista iniziale ha precedenza rispetto a questo valore.

Zoom

Consente di impostare il livello di ingrandimento da utilizzare all’apertura dei documenti PDF. L’impostazione predefinita è Automatico. L’impostazione Ingrandimento in File > Proprietà > Vista iniziale ha precedenza rispetto a questo valore.

Nota:

due condizioni possono modificare il layout di pagina e il livello di zoom. 1) Un utente può avere già impostato un singolo PDF su una vista iniziale diversa in File > Proprietà. 2) È stata selezionata l’opzione Ripristina ultime impostazioni di visualizzazione alla riapertura dei documenti in Modifica > Preferenze > Documento.

Risoluzione

Usa impostazione di sistema

Utilizza le impostazioni di sistema relative alla risoluzione del monitor.

Risoluzione personalizzata

Consente di impostare la risoluzione del monitor.

Rendering

Arrotondamento testo

Specifica il tipo di arrotondamento del testo da applicare.

Arrotonda grafica

Applica l’arrotondamento per rimuovere angoli netti nelle linee.

Arrotonda immagini

Applica l’arrotondamento per ridurre modifiche nette alle immagini.

Usa font locali

Specifica se l’applicazione deve utilizzare o meno i font locali installati nel sistema. Se questa opzione risulta deselezionata, vengono utilizzati font sostitutivi per qualsiasi font non incorporato nel PDF. Se non è possibile sostituire un font, il testo appare come un elenco puntato e viene visualizzato un messaggio di errore.

Ottimizza linee sottili

Se questa opzione è selezionata, rende più nitide le linee sottili sullo schermo in modo che siano più visibili.

Usa cache pagina

Inserisce la pagina successiva in un buffer prima che la pagina corrente venga visualizzata, per ridurre il tempo necessario per passare da una pagina all’altra di un documento.

Usa accelerazione grafica 2D (solo Windows)

Questa opzione è disponibile solo se l’hardware del computer supporta l’accelerazione per la grafica 2D. Velocizza lo zoom, lo scorrimento e il disegno del contenuto della pagina, nonché il rendering e la modifica del contenuto PDF 2D. Questa opzione è selezionata per impostazione predefinita.

 

Nota:

se questa opzione non è disponibile nelle preferenze di visualizzazione della pagina, può essere necessario aggiornare il driver della scheda GPU per abilitare la funzione hardware corrispondente. Contattare il fornitore della scheda o il produttore del computer per ottenere un driver aggiornato.

Contenuto della pagina e informazioni

Visualizza immagini grandi

Consente di visualizzare immagini di grandi dimensioni. Se la visualizzazione delle pagine che contengono più immagini è molto lenta, deselezionare questa opzione.

Usa zoom uniforme (solo Windows)

Se questa opzione risulta deselezionata, gli effetti di animazione vengono disattivati migliorando le prestazioni.

Visualizza ArtBox, TrimBox e BleedBox

Visualizza tutte le ArtBox, TrimBox o BleedBox definite per un documento.

Visualizza griglia trasparenza

Consente di visualizzare la griglia dietro gli oggetti trasparenti.

Usa numeri logici di pagina

Attiva il comando Numera pagine in modo che la posizione della pagina nel file PDF corrisponda al numero stampato sulla pagina stessa. Il numero di pagina, seguito dalla posizione della pagina tra parentesi, viene visualizzato sulla barra degli strumenti Navigazione pagine e nelle finestre di dialogo Vai a pagina e Stampa. Se ad esempio il numero stampato sulla prima pagina è i, verrà visualizzato i (1 di 1). Se questa opzione non è selezionata, le pagine verranno numerate utilizzando le cifre arabe a partire da 1. La selezione di questa opzione consente di impedire funzionamenti anomali quando si seleziona il pulsante Indietro nel browser Web.

Mostra sempre dimensioni pagina documento

Visualizza le dimensioni della pagina accanto alla barra di scorrimento orizzontale.

Usa anteprima sovrastampa

Specifica se la modalità di anteprima della sovrastampa è attiva solo per i file PDF/X, mai, sempre o impostata automaticamente. Se questa opzione è impostata su Automatico, per i documenti che contengono sovrastampe la modalità di anteprima della sovrastampa viene attivata automaticamente. La modalità Anteprima sovrastampa consente di visualizzare gli effetti di un alias di inchiostro sull’output di stampa. Ad esempio, una stampante o un fornitore di servizi può creare un alias di inchiostro, se un documento contiene due colori tinta piatta simili e ne è necessario solo uno.

Spazio colore fusione trasparenza predefinito

Imposta lo spazio colore predefinito, RGB di lavoro o CMYK di lavoro, per la fusione delle trasparenze.

Modalità di visualizzazione di XObject di riferimento

Mostra destinazione degli XObject di riferimento

Specifica il tipo di documenti in cui è possibile visualizzare gli XObject di riferimento.

Posizione dei file di riferimento

(Facoltativo) Specifica il percorso dei documenti a cui viene fatto riferimento.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online