Questo articolo fornisce informazioni su un problema relativo alla mancata apertura o all’arresto anomalo di Adobe Acrobat all’avvio.

Ambiente

Acrobat DC
Sistema operativo Windows

Causa

Il problema potrebbe essere causato da:

  1. Autorizzazione per le cartelle della licenza, come menzionato nel seguente articolo: https://helpx.adobe.com/it/creative-cloud/kb/configuration-error.html
  2. Voci errate nel file degli host.
  3. Il firewall impedisce ad Acrobat di convalidare la licenza.

Risoluzione

Per risolvere questo problema è disponibile il
Licensing Fix Tool: https://files.acrobat.com/a/preview/ea718d3b-1c4c-47fa-95f2-1f3df88d46a1

Opzione della riga di comando Descrizione
--detectAll Rileva (non risolve) eventuali problemi di configurazione sul computer
--fixAll Tenta di ripristinare le impostazioni di configurazione consigliate sul computer
--detectAndFix Rileva eventuali problemi di configurazione sul computer e li corregge se individuati
--ForceClean Pulisce le informazioni sulla licenza relative a tutti i prodotti Adobe dal computer e ripristina le impostazioni di configurazione. Sarà necessario riattivare i prodotti Adobe. Non utilizzare questa opzione se non disponi delle informazioni di licenza (numero di serie/adobe id).
--help Visualizza il contenuto della guida

Informazioni aggiuntive

Questo è uno strumento per il lato client e deve essere eseguito su un singolo computer. Per il lato server disponiamo dello strumento PRTK.

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