Questo documento contiene informazioni sui problemi noti e consigli sulla risoluzione degli stessi non disponibili nella documentazione di Acrobat e Reader. Adobe ha identificato i problemi elencati di seguito al momento del rilascio di Acrobat X e Reader X. I problemi che si sono verificati in seguito al rilascio sono trattati in Note tecniche separate o nelle note sulla versione. Se un aggiornamento risolve un problema, viene registrato il numero di versione. I bug associati a un problema in questo documento sono visualizzati tra parentesi [].

Consultate il supporto di Reader o di Acrobat per informazioni più recenti e per i problemi noti.

Requisiti di sistema

Verificate che il sistema soddisfi i requisiti minimi richiesti per il prodotto in uso:

Per Windows Server 2003 SP2 e Windows XP SP2 a 64 bit, è necessaria la correzione rapida Microsoft KB930627. Vedete support.microsoft.com/kb/930627.

Modalità di ricerca dei problemi

Ricerca/navigazione in questo documento

Poiché si tratta di un elenco completo in cui sono trattati due prodotti, il presente documento è particolarmente lungo. Per individuare rapidamente un problema riportato in questo documento, utilizzate la funzionalità di ricerca del browser Web.

  1. Premete:

    Windows: Ctrl + F

    Mac OS
    : Cmd + F

     


  2. Digitate quindi il problema nella casella di ricerca del browser. La posizione della casella di ricerca dipende dal browser. Generalmente è visualizzata nella parte inferiore della pagina oppure sotto la barra dei menu o la barra multifunzione nella parte superiore della finestra. 



    Microsoft Internet Explorer: 



    Finestra di dialogo Trova di Internet Explorer 9





    Mozilla Firefox



    Individuate la finestra di dialogo in Mozilla Firefox





    Apple Safari:
     


    Individuate la finestra di dialogo in Apple Safari





    Google Chrome:
     


    Individuate la finestra di dialogo in Google Chrome

Ricerca in altre note tecniche

Molti problemi vengono affrontati in altre note tecniche. Per cercare altri problemi e individuare soluzioni:

  1. Accedete al supporto di Reader o di Acrobat.
  2. Digitate il problema o il messaggio di errore nella casella di ricerca.

    Immettete il messaggio di errore o il problema





  3. Fate clic sull'icona di ricerca. 
    Icona di ricerca

Problemi noti in Windows 

Installazione e licenze

  • Acrobat e Reader non vengono installati correttamente se il percorso di destinazione contiene caratteri speciali o a byte doppio. Il problema si verifica solo quando si esegue l'installazione in un percorso che contiene caratteri non inclusi nella tabella del SO host. [2730985, 2714530]
  • Errore 1406 nell'installer Web di Reader: questo problema si ha quando è installato un software antivirus, ad esempio McAfee, con protezione massima. Può tuttavia verificarsi anche in altri casi non noti (solo in relazione alla registrazione di librerie runtime di Visual C nella cache di assembly globale). Un articolo su questo errore è già presente nella Knowledge Base di Adobe all'indirizzo http://kb2.adobe.com/cps/329/329137.html [2640298]
  • Acrobat X e Reader X sono compatibili solo con LiveCycle ES2 SP1 e versioni successive del servizio. [2514825]
  • La finestra di dialogo File in uso non viene visualizzata quando scegliete ? > Ripara installazione di Acrobat. Questo problema si verifica quando un altro utente sta visualizzando contemporaneamente un file PDF (utilizzando Acrobat) tramite Citrix. Questo problema si verifica anche in ambiente WTS, dove un utente può persino disinstallare l'applicazione mentre un altro utente la sta utilizzando. Soluzione: l'amministratore può disattivare la funzione di riparazione per l'utente standard creando la chiave DISABLE_REPAIR nel registro [2655803]
  • Se Acrobat X viene installato con CS3 e CS3 viene reinstallato o corretto, Acrobat 8 viene reinstallato insieme ad Acrobat X. Inoltre, se si tenta di installare una versione standalone di Acrobat 8 dopo aver installato una versione standalone di Acrobat X, viene visualizzato un messaggio indicante che un prodotto più recente è già installato.  [2672869]
  • Dopo l'installazione di Acrobat 10.0.1 mediante un AIP (Admin Install Point), la patch 10.1 non viene aggiunta all'installazione della versione 10.0.1. Viene visualizzato il messaggio seguente: "Il servizio Windows Installer non è riuscito a installare l'aggiornamento. Il programma da aggiornare è mancante o l'aggiornamento ha effetto su una versione diversa del programma. Verificare che il programma da aggiornare esista sul computer e che si disponga dell'aggiornamento corretto”. Nota tecnica cpsid_88814 [2818745]
  • (Vista a 64 bit) Acrobat non si avvia e viene visualizzato il seguente messaggio di errore: “Impossibile avviare l'applicazione specificata. La configurazione della modalità affiancata dell'applicazione non è corretta. Consultare il registro degli eventi applicazioni per ulteriori informazioni”. La soluzione è di riavviare il computer. [2743784] 
  • In Acrobat X e versioni successive, scegliendo ? > Ripara installazione di Acrobat, la disattivazione di Acrobat si interrompe a causa dell'installazione di AcrobatVolumeLicensingNoActivation.msi forces. [2678369]

Aggiornamento

  • La voce Updater in Preferenze non è più visualizzata se il registro icheck (in HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe ARM\1.0\ARM) viene modificato manualmente. Se il registro icheck viene modificato manualmente, la voce Updater non è più presente all'avvio successivo e viene di nuovo visualizzata all'avvio seguente. [2399623]
  • {PROBLEMA RISOLTO nella versione 10.1} Acrobat o Reader possono bloccarsi se vengono avviati durante l'installazione di aggiornamenti. [2386548, 2392307, 2586729]
  • Quando si tenta di applicare una patch ad Acrobat o Reader (? > Ricerca aggiornamenti o doppio clic direttamente sulla patch), viene visualizzato l'errore 1310 o 1321. I file di registro del monitoraggio processi indicano che il backup dei file sta avvenendo contemporaneamente al tentativo di applicazione della patch da parte di Acrobat o Reader. La soluzione è di non aggiornare il prodotto mentre è in corso il backup dei file. [2815059]

Disinstallazione di Reader

  • Quando si disinstalla Reader da un sistema Vista, viene visualizzato un editore non identificato anziché Adobe Systems. [2262779]

Accessibilità 

  • Se disponete di un'utilità per la lettura dello schermo quando installate Acrobat X, lo stato attivo non viene spostato su alcun pulsante nel campo di accettazione dell'accordo di licenza con l'utente finale. Premete Tab o Maiusc+Tab un paio di volte per spostare il cursore sui pulsanti di accettazione dell'accordo di licenza con l'utente finale. In Adobe Reader, questo problema non sussiste. Lo stato attivo si sposta direttamente sul pulsante per rifiutare l'accordo. [2704224] 
  • JAWS 10 non legge Windows+punto, Windows+virgola, Windows+su e Windows+giù correttamente in una tabella. La soluzione è di disattivare l'opzione Modalità moduli automatica. L'opzione Attiva modalità moduli automatica è l'opzione predefinita. Quando l'opzione Modalità moduli automatica è attivata, premete il tasto ESC e quindi Windows + punto per leggere il contenuto della colonna corrente. Quando l'opzione Modalità moduli automatica Form Mode è disattivata, premete Invio e quindi immettete il valore. [2384139] 
  • Quando si esegue la funzione Controllo completo dell'accessibilità in qualsiasi PDF basato su XFA, viene visualizzato il seguente messaggio di errore: “Non è stata specificata alcuna lingua per il testo di questo documento”. Per superare il controllo completo dell'accessibilità, il PDF richiede una lingua (un tag /Lang). [2605924]
  • {Problema risolto nella versione 10.1.1} (Reader) Quando Reader viene avviato in modalità protetta su un computer Windows 7 in cui è in esecuzione il riconoscimento vocale, viene visualizzato un messaggio di errore dell'applicazione. La soluzione è di disattivare la modalità protetta (Modifica > Preferenze > riquadro Generali a sinistra; deselezionate l'opzione Attiva modalità protetta all'avvio). [2809569]
  • (Reader) Quando Reader viene avviato in modalità protetta su un computer Vista, è impossibile leggere mediante JAWS un PDF aperto in un browser.La soluzione è di disattivare la modalità protetta. [2747010].
  • (Reader) Quando Reader viene avviato in modalità protetta, è impossibile leggere un PDF in Mozilla Firefox 4 mediante JAWS. La soluzione è di utilizzare una versione precedente di Firefox. [2866957]

Commenti e annotazioni

  • I nomi di annotazioni localizzati non vengono visualizzati completamente nel PDF dei risultati della ricerca per il giapponese. Solo gli ultimi tre caratteri vengono visualizzati e non è possibile identificarne il tipo di commento. Ad esempio, in inglese, al posto di "Highlight test" viene visualizzato "ght test". La soluzione è di limitare la quantità di parole contestuali "pre" e "post" nel registro di Windows. [2712837]  
  • In un PDF con numerosi commenti (500 o più), l'uso di Maiusc+A per selezionare tutti i commenti presenti nel relativo elenco provoca il blocco di Acrobat o Reader. NOTA: le scelte rapide con CTRL non sono utilizzabili nell'elenco dei commenti, di conseguenza CTRL+A non consente la selezione di tutti i commenti. [1700615]

Catalogo

  • La funzione Catalogo non consente di indicizzare cartelle contenenti caratteri Unicode a byte singolo e il cui nome include meno di otto caratteri. Nota: anche la funzione di ricerca non consente l'aggiunta dell'indice presente in tali cartelle. [1886694]

Citrix

  • Program Neighborhood Client non è supportato. [2867547]
  • La configurazione App Streaming di XenApp 5 e 6 non è supportata. [2810983]
  • Quando si sceglie ? > Correggi installazione Acrobat mentre un altro utente sta visualizzando un PDF mediante Acrobat in Citrix, la finestra di dialogo File in uso non viene visualizzata. Questo problema si verifica anche in ambiente WTS, dove un utente può persino disinstallare l'applicazione mentre un altro utente la sta utilizzando. Gli utenti con accesso standard non dovrebbero essere in grado di disinstallare l'applicazione mentre è in uso. La soluzione è di chiedere a un amministratore di disattivare la correzione per gli utenti standard aggiungendo la chiave DISABLE_REPAIR al registro di sistema. [ 2655803, 2650392]

Browser (Internet Explorer, Firefox, Safari, Chrome)

  • Internet Explorer 7: durante le revisioni condivise, Internet Explorer 7 non risponde e la finestra di dialogo Pubblica/Elimina commenti non viene visualizzata. Ciò si verifica se si aggiungono commenti e si passa a un altro URL senza pubblicarli. La soluzione è di pubblicare i commenti e chiudere la revisione condivisa prima di aprire un altro URL.  [2741044]
  • Internet Explorer 9: a seconda della velocità del sistema, in Internet Explorer 9 può essere visualizzato un avviso che richiede di disattivare i componenti aggiuntivi di Adobe PDF per aumentare la velocità di navigazione. [2856456]
  • Internet Explorer: quando Internet Explorer è in esecuzione in modalità protetta, il salvataggio dei risultati della ricerca non viene eseguito correttamente. La finestra di dialogo Salva con nome viene visualizzata, tuttavia non è possibile aprire il PDF in Acrobat dopo il salvataggio sul desktop. [2708961]
  • Internet Explorer: quando Internet Explorer è in esecuzione in modalità protetta, le impostazioni di stampa dell'utente non vengono prese in considerazione e vengono invece utilizzate le impostazioni predefinite del produttore o del distributore. Ciò si verifica per Internet Explorer 7/8 con Acrobat/Reader 9.x o per Internet Explorer 7 con Acrobat/Reader 10.x. La soluzione è di disattivare la modalità protetta per Internet Explorer o passare a Internet Explorer 8. [2874948]
  • Internet Explorer: le pagine dei PDF con segnalibri sono visualizzate in nero quando vengono aperte nel browser, fate clic su un segnalibro o due, quindi fate clic su Ricarica. Ciò si verifica spesso per Safari (a 32 o 64 bit) installato in sistemi Mac OS e sporadicamente per Internet Explorer installato in sistemi Windows. [2840208]
  • Internet Explorer/Firefox: (Windows 7/Reader) quando aprite un PDF in Internet Explorer o Firefox, alcune funzionalità non sono disponibili se l'impostazione di visualizzazione è impostata su Grande - 150%. Per modificare questa impostazione, scegliete Pannello di controllo > Aspetto e personalizzazione > Schermo, quindi selezionate l'opzione che consente di ingrandire o ridurre le dimensioni del testo e di altri elementi. Ad esempio, se si fa clic su una barra degli strumenti, un pulsante di navigazione o un pulsante della barra degli strumenti mobile semitrasparente nella parte inferiore della pagina, non viene eseguita alcuna operazione. La soluzione è di disattivare la modalità protetta o impostare la modalità di visualizzazione sul valore Medio - 125% o Piccolo - 100% (impostazione predefinita). [2811420]
  • Firefox: se sono installati Microsoft Office e Acrobat 10.1, dopo l'esecuzione delle operazioni seguenti Firefox smette di funzionare. 1) Avviate Firefox e trascinate un PDF nella finestra del browser per aprirlo. 2) Fate clic sul pulsante che consente di visualizzare la barra degli strumenti di Acrobat nella barra degli strumenti mobile semitrasparente nella parte inferiore della pagina. 3) Fate clic sulla barra degli strumenti relativa ai commenti nella parte superiore destra del PDF. 4) Fate clic sul pulsante Opzioni nel riquadro Elenco commenti e scegliete Esporta in Word. 5) Quando viene visualizzata la finestra di dialogo Salva modifiche prima dell'esportazione, fate clic su Salva. Firefox si blocca. [2847787]
  • Firefox: quando Acrobat viene installato in un percorso a doppio byte personalizzato, in Firefox 4 viene visualizzata una pagina vuota. [2832730, 2714530, 2837121] 
  • Google Chrome: Chrome ignora il proprietario di PDF predefinito a livello di finestre o schede. Se in Chrome è aperto un PDF senza proprietario e aprite un altro PDF in una nuova finestra o scheda, anche tale PDF verrà aperto senza proprietario. Esempio: un utente ha Acrobat 9 installato sul sistema in uso e successivamente installa Reader X passando a quest'ultimo la proprietà dei file durante l'installazione. L'utente apre un PDF in Chrome, quindi avvia Reader X e assegna la proprietà ad Acrobat 9. Se l'utente apre una nuova finestra di Chrome e quindi un PDF, il PDF viene aperto in Reader X. La soluzione è riavviare Chrome. [2694988]
  • HTTPS: {PROBLEMA RISOLTO nella versione 10.1.3} (Si verifica dopo l'aggiornamento ad Acrobat/Reader 10.1.2) il rendering dei file PDF non viene eseguito quando questi si trovano in un sito protetto. La soluzione temporanea consiste nell'aggiornare la pagina (F5). Nota tecnica [3087872]

Firefox

  • Acrobat si arresta in modo anomalo durante la conversione di una pagina Web da Firefox 3.5.5. {Il problema è stato risolto in Firefox 3.5.6}. [2493712] 
  • Non è possibile visualizzare PDF in Firefox con Reader 8 e Acrobat X Pro entrambi installati. Questo problema si verifica se Firefox è stato installato per ultimo. La soluzione è correggere Acrobat X (? > Correggi installazione di Acrobat).  [1765498] 

Collaborazione: revisione tramite e-mail

La finestra di dialogo di unione viene visualizzata prima della finestra di dialogo del contenuto multimediale Flash. Il promotore non può unire i commenti nel PDF originale. Il problema può verificarsi con le revisioni tramite e-mail se il PDF originale presenta contenuto multimediale. Uno scenario tipico è il seguente:

  1. Aprite un file PDF con contenuto multimediale, aggiungete un commento nota e salvate il PDF.
  2. Selezionate Commenti > Allega per revisione mediante e-mail e inviate il PDF tramite posta elettronica.
  3. Il revisore apre il PDF e seleziona Strumenti > Commenti e marcatura > Linea e aggiunge una linea al documento.
  4. Il revisore fa clic sul pulsante Invia commenti per restituire i commenti.
  5. Il promotore fa doppio clic sul PDF allegato al messaggio e-mail del revisore.
  6. Quando la finestra di dialogo di unione dei commenti viene visualizzata, fate clic su Sì.

Viene visualizzata la finestra di dialogo del contenuto multimediale con il messaggio di errore sull'attività in esecuzione. Quando si fa clic su OK viene visualizzato il messaggio indicante che è impossibile trovare il documento di revisione. [1918612]

Collaborazione: revisione condivisa

  • Quando il revisore di una revisione condivisa aggiunge un commento e lo invia, per il promotore della revisione il commento non viene visualizzato nel punto previsto. Il commento è in effetti visualizzato in basso a sinistra, dietro il PDF. [2734285] 
  • Un file non può essere inviato più di una volta per una revisione condivisa. [1779748] 
  • {PROBLEMA RISOLTO nella versione 10.1} L'avvio di una revisione condivisa non riesce quando il PDF viene aperto da una posizione di rete. Non viene eseguito nemmeno quando si crea il file di revisione nella stessa posizione condivisa in cui si trova il file utilizzando un profilo salvato. Viene visualizzato il messaggio: “The comment repository location cannot be the same as the document location. Choose a different location for your comment repository.". Una soluzione consiste nell'avviare una revisione condivisa selezionando l'opzione Server interno e immettendo tutti i dettagli sulla posizione di rete. [2737699]
  • Internet Explorer 7 non risponde e la finestra di dialogo Pubblica/Elimina commenti non viene visualizzata. Ciò si verifica se si aggiungono commenti e si passa a un altro URL senza pubblicarli. La soluzione è di pubblicare i commenti e chiudere la revisione condivisa prima di aprire un altro URL.  [2741044] 

Collaborazione – revisione tramite browser

  • Quando si passa dalla modalità offline a quella online, la barra dei messaggi del documento non è più visibile. L'aggiornamento del browser non risolve il problema. Questo inconveniente si verifica in Windows Server 2008 e Windows Server 2003. [2664477]

Collaborazione in tempo reale (Reader)

  • Quando in Reader è attivata la modalità protetta, la collaborazione in tempo reale si disconnette e si riconnette in continuazione. La soluzione è di disattivare la modalità protetta (Modifica > Preferenze > riquadro Generali a sinistra; deselezionate l'opzione Attiva modalità protetta all'avvio). Quindi, al termine dell'operazione, è possibile riattivare la modalità protetta. [2738036, 2635536]

Combinazione di file

  • Non è possibile combinare file se Acrobat e Reader sono entrambi installati e un PDF è aperto in Reader (o Reader è eseguito in background). Se fate clic con il pulsante destro del mouse su un file in un formato supportato e scegliete Combina file supportati in Acrobat, la finestra di dialogo non viene visualizzata. Lo stesso risultato si ha se scegliete Esegui e digitate acrobat /n. La soluzione è di utilizzare il comando Esegui per avviare Acrobat. Fate quindi clic sul pulsante Crea nella barra degli strumenti e scegliete Combina file in un PDF singolo. [2605772]  
  • Il trascinamento di una cartella e-mail di Outlook nella finestra di dialogo Combina file non viene eseguito quando l'account di posta elettronica è configurato per utilizzare caratteri giapponesi. Il percorso dell'account e-mail di Outlook include sempre alcuni caratteri giapponesi. Ad esempio, \\???????%20-%20guitar%20\aaaaa, dove ??????? sono presumibilmente caratteri giapponesi. A causa di tali caratteri, il trascinamento di una cartella e-mail di Outlook nella finestra di dialogo Combina file non riesce. [2618079] 
  • La funzione di combinazione dei file non è utilizzabile nella finestra Guida introduttiva quando si utilizza un file di Microsoft Office 2007 in Windows XP (Service Pack 3). Avviate Acrobat X e fate clic su Combina file in un PDF singolo nella finestra Guida introduttiva. Aggiungete quindi un file .docx. Selezionate il file e fate clic sul pulsante Scegli pagine. Viene visualizzato il seguente messaggio di errore: “Impossibile avviare il convertitore: mswrd632.wpc”. Dopo qualche secondo viene visualizzata la finestra Server occupato. La soluzione per un computer Windows a 32 bit è di eliminare la seguente voce del registro di sistema: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Text Converters\Import\MSWord6.wpc. [2713003]    

Moduli: distribuzione

  • Se la funzione Vista protetta è impostata per tutti i file (Modifica > Preferenze > Protezione avanzata > Abilita la protezione avanzata), si verifica un problema nel processo di distribuzione dei moduli. Se si sceglie un file che non contiene campi modulo, viene richiesto se si desidera rilevare automaticamente tali campi. Se si fa clic su Sì, il processo si interrompe e non viene visualizzato alcun tipo di informazione. [2849144]

Creazione di PDF

  • La stampante Adobe PDF non supporta "Attiva caratteristiche di stampa avanzate". Per un corretto funzionamento della stampante Adobe PDF, disattivate "Attiva caratteristiche di stampa avanzate".[2633953]
  • La conversione in PDF del contenuto di una casella di testo comporta la perdita di alcuni dei caratteri presenti nella stessa. Questo problema può verificarsi in un sistema operativo Vista a 32 bit in giapponese. Una soluzione possibile è di ingrandire la casella di testo prima della conversione. [1625896]
  • La stampante Adobe PDF non crea file compatibili con PDF/A a partire da oggetti Access. Il messaggio di errore visualizzato è: “Glifi mancanti nel font incorporato”. [2431563, 1780417]
  • Non è possibile stampare documenti PowerPoint e pagine Web su PDF in Windows XP a 64 bit. Questo inconveniente si verifica solo in Windows XP SP2 a 64 bit con Internet Explorer 7, Internet Explorer 8, PowerPoint 2003, Excel 2003, Word 2003 e Office 2007. Il messaggio “Comando per la stampante non valido” viene visualizzato quando si stampano documenti Word 2003 su PDF e il PDF non può essere creato. Una soluzione è di installare gli aggiornamenti Windows più recenti per XP SP2 a 64 bit. Dopo l'installazione degli aggiornamenti, la stampa su PDF da PowerPoint 2003, Word 2003 e IE 8.0 funziona correttamente. [2619079]
  • In Windows Server 2003 R2 a 64 bit, PDFMaker per Excel 2003/2007 e nella stampante Adobe PDF viene visualizzato il seguente errore:
    "Si è verificato un errore in Adobe PDF su Ne00." {L'aggiornamento rapido di Microsoft consente di correggere il problema}. [2609554]
  • Quando si stampa una cartella di lavoro Excel sulla stampante Adobe PDF e si seleziona l'intera cartella di lavoro per la stampa o molteplici fogli attivi, si verifica un problema. Viene richiesto più volte il nome del PDF di destinazione e vengono creati molteplici PDF anziché uno. La soluzione è di utilizzare PDFMaker. [2513126]
  • Se selezionate più di un foglio di lavoro in Excel e scegliete File > Stampa > Adobe PDF, viene visualizzato il messaggio di errore "Comando per la stampante non valido". Se si seleziona un solo foglio, la pagina viene stampata correttamente. Questo problema si verifica con Office 2007 in Windows 2003 a 64 bit.Non si verifica nei sistemi a 32 bit con la stessa configurazione. {L'aggiornamento rapido di Microsoft consente di correggere il problema}. L'inconveniente è dovuto a un bug in GDI. [2609751] 
  • Excel 2003/2002: la stampante Adobe PDF crea una pagina vuota quando si stampa un grafico selezionato e la qualità di stampa è di almeno 3600 dpi.  [2401800]

Portfolio di PDF

  • Quando si esegue l'anteprima di file HTML con contenuto Web e l'URL apre un PDF nel server Web, in Reader vengono visualizzati caratteri indesiderati. [2711118]
  • Quando un portfolio PDF viene creato in Acrobat 9 e quindi aperto in Acrobat X, le miniature dei PDF protetti sono più piccole del previsto. [2723975]
  • A volte in Acrobat o Reader le miniature sono sfocate. La soluzione è di disattivare la modalità (Reader) o la vista (Acrobat) protetta. [2835361]

PDFMaker in Lotus Notes

  • Se un antivirus McAfee viene installato prima di Acrobat e in Lotus Notes è disponibile il componente aggiuntivo per McAfee, la barra degli strumenti di Acrobat PDFMaker non viene installata in Lotus Notes. Questo problema si verifica quando l'antivirus  McAfee è installato in Lotus Notes. Ad esempio: McAfee VirusScan 8.0i con Lotus Notes 6.0.x, McAfee VirusScan 8.5i con tutte le versioni di Lotus Notes (anche con Lotus Notes 7.0.x). I comandi del menu Acrobat sono visualizzati correttamente in Lotus Notes. Solo la barra degli strumenti di Acrobat PDFMaker non viene installata. [1374378] 
  • La conversione in PDF da Lotus Notes non riesce se PDFLibPI.ppi non è presente nella cartella "...\Acrobat 9.0\PDFMaker\pdfplug_ins\". [1884332]
  • Tutti gli elementi MODULO HTML nelle e-mail, come campi di testo, caselle di controllo, pulsanti di scelta, menu a comparsa e così via risultano mancanti nel PDF creato. [1884359]
  • (Lotus Notes 7/8.5) Quando si utilizza Lotus Notes, nella Vista protetta di Acrobat gli allegati PDF non vengono aperti. [2837673] 

PDFMaker in Office

  • Office Starter Edition include versioni di Word ed Excel con funzionalità limitate. PDFMaker non viene caricato in tali versioni di Word ed Excel e le opzioni di conversione in formato Adobe PDF non sono disponibili. [2767226] 
  • (Windows Vista con Office 2010 a 64 bit) Per creare il PDF, fate clic con il pulsante destro del mouse sul documento Office e scegliete Converti in Adobe PDF e invia per e-mail. Lo strumento di composizione dei messaggi, tuttavia, non viene aperto. [2870975]
  • (Windows Vista e Server 2008 con Office 2010 a 64 bit) Quando si installa Acrobat 10.1, le funzionalità di PDFMaker sono inattive e non possono essere abilitate. Per risolvere il problema, correggere l'installazione di Acrobat (? > Correggi installazione Acrobat). [2838036, 2837792]

PDFMaker in Word

  • PDFMaker disattiva Golder Macro in MS Word 2007 dopo la creazione del PDF. Se questo comportamento non è desiderato, una soluzione temporanea consiste nell'impedire a PDFMaker di disattivare la macro. Impostate la seguente voce di registrazione su 0:
    HKEY_CURRENT_USER\Software\Adobe\Acrobat\PDFMaker\10.0\Word\Settings\DisableMacro
    La disattivazione della macro, tuttavia, impedisce a PDFMaker di disattivare tutte le macro che potrebbero rappresentare dei rischi per la protezione. [2504216, 2324017, 1444894]
  • La rilegatura a destra non viene visualizzata nel PDF (Acrobat > Create Adobe PDF > Preferenze > Impostazioni avanzate). [2657332] 

PDFMaker in Outlook

Se Outlook è online con Exchange (modalità Exchange in cache OFF), PDFMaker può convertire soltanto 249 messaggi. Tutti i messaggi successivi vengono ignorati con lo stato "Impossibile aprire il messaggio protetto".

  • È possibile aprire i messaggi in Outlook nella stessa sessione in cui la conversione con PDFMaker non è riuscita.
  • La conversione delle cartelle viene eseguita correttamente. PDFMaker converte 10000 messaggi e-mail in una cartella online di Exchange Server.
  • Verificato per Outlook 2007, Outlook 2003 e Outlook XP. Stesso comportamento indipendentemente dalla versione di Outlook.

    PDFMaker dovrebbe convertire fino a 1000 messaggi e-mail con la modalità Exchange in cache OFF. [1662502]

Apertura di PDF (Reader)

  • Non è possibile aprire un PDF da un'unità virtuale di Humyo SmartDrive (Trend Micro SafeSync).
  • Risulta impossibile aprire un PDF mediante qualsiasi metodo di apertura file.
  • Viene visualizzato un errore di accesso negato.
  • Un PDF non si apre correttamente in Internet Explorer 7 e viene visualizzata una finestra del browser grigia (il PDF si apre correttamente in Mozilla 9 e Firefox 3.6).

Per ulteriori informazioni, vedete forums.adobe.com/thread/801226. La soluzione è di disattivare la modalità protetta (Modifica > Preferenze > riquadro Generali a sinistra; deselezionate l'opzione Attiva modalità protetta all'avvio). Quindi, al termine dell'operazione, è possibile riattivare la modalità protetta. [2825258]

File WMV (Reader)

  • (Windows XP) I file WMV in un PDF non vengono riprodotti, neanche dopo aver scelto l'opzione che ne consente la riproduzione. Tali opzioni sono visualizzate nella barra dei messaggi del documento di colore giallo, nella parte superiore della finestra. La soluzione è di disattivare la modalità protetta (Modifica > Preferenze > riquadro Generali a sinistra; deselezionate l'opzione Attiva modalità protetta all'avvio). Quindi, al termine dell'operazione, è possibile riattivare la modalità protetta. [2632621] 

Smart card (Reader)

Software antivirus (Reader)

Preferenze (Reader)

  • Quando Reader viene avviato nella modalità compatibilità di Windows Server 2003 (Service Pack 1), se aprite le preferenze (Modifica > Preferenze) viene visualizzato il messaggio di errore seguente: "Questa finestra di dialogo imposta le preferenze e non può essere visualizzata durante la visualizzazione da parte di un altro documento PDF di un'altra finestra di dialogo per l'impostazione delle preferenze. Chiudere la finestra di dialogo e riprovare”. La soluzione è di disattivare la modalità protetta (Modifica > Preferenze > riquadro Generali a sinistra; deselezionate l'opzione Attiva modalità protetta all'avvio). Quindi, al termine dell'operazione, è possibile riattivare la modalità protetta. [2770053]

Modalità protetta (Reader)

Plug-in di terze parti

  • Quando si installa un plug-in di terze parti, viene visualizzato un messaggio che indica di chiudere l'applicazione AcroRd32.exe anche se nel sistema è installato solo Acrobat. Il problema può essere risolto dal plug-in mediante la riga di comando utilizzata per creare il processo di Reader. [2873298] 

Flash Player e Office a 64 bit

  • Per incorporare contenuto multimediale in un documento o una presentazione di Office a 64 bit, è necessario installare una versione a 64 bit di Flash Player per Internet Explorer. Adobe Flash Player a 64 bit è attualmente in fase beta. Potete scaricare una versione di anteprima di Flash Player con il nome in codice "Square" da Adobe Labs all'indirizzo labs.adobe.com/downloads/flashplayer10_square.htmlNota: il programma beta non supporta gli aggiornamenti automatici. Verificare la disponibilità di Adobe Flash Player a 64 bit e installare il prodotto. [2849696] 

Protezione avanzata

  • Un errore server HTTP 404 viene visualizzato in LiveCycle / LiveCycle ES / ES2 Workspace. Questo errore si ha quando si apre un PDF con una  chiamata WSDL e il server di destinazione non è incluso nell'elenco delle posizioni privilegiate di Reader delle preferenze di Protezione avanzata. Quando si aggiunge il server all'elenco di posizioni privilegiate facendo clic sulla barra gialla nella parte superiore del documento di Reader, viene visualizzato il messaggio di errore. La soluzione è di riaprire il modulo dall'elenco di moduli nell'interfaccia utente. Il modulo viene aperto correttamente senza la barra gialla, in quanto il server è aggiunto all'elenco di posizioni privilegiate. [2631101]   
  • In Reader viene visualizzato un messaggio differente a seconda dell'attivazione o meno della protezione avanzata quando si apre un file che utilizza caratteri giapponesi. La soluzione è installare la versione più recente del pacchetto di supporto per il giapponese. [2713868]

Adobe Digital Editions

  • {PROBLEMA RISOLTO nella versione 10.1} Non è possibile avviare Adobe Digital Editions utilizzando ? > Edizioni digitali in Acrobat o Reader. La soluzione è installare Adobe Digital Editions da http://www.adobe.com/it/products/digitaleditions/?source=acromenu. Avviate quindi il programma dal sistema operativo.  [2737169]

Proprietà di PDF

  • Il gestore PDF predefinito selezionato per Reader X non identifica Acrobat 8, il quale viene incluso tra i prodotti Adobe selezionabili come gestore predefinito. [2687788]
  • Il gestore PDF predefinito selezionato non è in grado di modificare la proprietà per i file PDX. Solo i file PDF sono supportati. [2693724]
  • La disinstallazione di Reader X interrompe la proprietà dei PDF per il gestore dell'anteprima di PDF di Adobe quando Acrobat 9 e Reader X sono entrambi installati nel sistema. Reader X è il proprietario dei PDF prima di essere disinstallato. Inoltre, quando si visualizza la proprietà di un PDF facendo clic con il pulsante destro del mouse sul file e scegliendo Proprietà > PDF, i campi sono vuoti. Per restituire la proprietà a Acrobat 9, utilizzate ? > Correggi. [2726364] 

Stampante Adobe PDF

  • Quando si converte un file in formato PDF mediante la stampante Adobe PDF nella finestra di dialogo Stampa, la conversione si interrompe e viene visualizzato un messaggio simile al seguente: "Errore di lettura del file delle impostazioni di Adobe PDF in: C\Documents and Settings\All Users\Dati applicazioni\Adobe\Adobe PDF\Settings\Standard.joboptions...". La soluzione è verificare che il separatore decimale per le opzioni internazionali sia il punto. 1) Nel Pannello di controllo fate doppio clic su Opzioni internazionali e della lingua. 2) Nella scheda Opzioni internazionali fate clic su Personalizza. 3) Nella scheda Numeri verificate che sia selezionato il punto, quindi fate clic su OK e Applica. [2759743]
  • La stampa di una pagina Web nella stampante Adobe PDF in alcuni casi provoca il blocco del computer. La soluzione è di utilizzare il comando Converti pagina Web in PDF in qualsiasi browser Web supportato. [2823388]  
  • In Word 2010 e Acrobat 10.x, le pagine in formato A4 vengono convertite in PDF in formato Lettera. Per le soluzioni alternative, vedete support.microsoft.com/kb/284867[2838802]

Stampa

  • Acrobat non stampa file in formato opuscolo su stampanti multifunzione HP 4700 e HP 2840. [2390174] 
  • La stampa di allegati in formato PDF da Outlook 2003/2007 non viene eseguita e viene visualizzato un messaggio simile al seguente: “Errore durante l'apertura del documento. Impossibile trovare il file selezionato”. Ciò si verifica quando si fa clic con il pulsante destro del mouse sull'allegato senza aprire il messaggio di posta elettronica e si sceglie Stampa o quando si fa clic su File > Stampa. Nella finestra di dialogo Stampa, l'opzione Stampa allegati è selezionata. [2390159]
  • Le stampanti Xerox riducono il contenuto delle pagine a 1/10 o 1/20 delle dimensioni originali e stampano il contenuto nella parte superiore sinistra del foglio. Ciò si verifica quando nella finestra di dialogo Stampa sono selezionate l'opzione Scegli alimentazione da dimensioni pagina PDF e l'opzione che consente di utilizzare il formato personalizzato quando necessario. [2392553]
  • {PROBLEMA RISOLTO nella versione 10.1.3} (Si verifica dopo l'aggiornamento a Reader 10.1.2): Reader non stampa, ossia l'applicazione si arresta in modo anomalo o non accade nulla. Nota tecnica [3088576] 
  • {PROBLEMA RISOLTO nella versione 10.1.3} (Si verifica dopo l'aggiornamento a Reader 10.1.2): Reader attiva la stampa fronte/retro per impostazione predefinita. Nota tecnica [3088596] 

Verifica preliminare

  • {PROBLEMA RISOLTO nella versione 10.1.3} (Si verifica dopo l'aggiornamento ad Acrobat 10.1.2): Acrobat si arresta in modo anomalo quando viene chiuso dopo aver eseguito l'accesso al pannello Verifica preliminare. Nota tecnica [3089118]

Salva/Salva con nome

  • Quando si salva un PDF in formato DOCX di Microsoft Word, viene eseguito il riconoscimento ottico dei caratteri (OCR) su pagine già sottoposte a scansione mediante la funzione Immagine ricercabile. Il file risultante mostra gli errori di scansione. Il testo originale corretto dovrebbe essere mantenuto dopo il salvataggio in formato DOCX. [2715278]
  • Quando create un PDF da un'area selezionata di un PDF aperto in un browser Web, il nuovo PDF non viene salvato nella cartella specificata. Questo problema si verifica solo in Windows 7 X64, con un PDF aperto in un browser Web. [2715278]
  • Quando si salva un documento dopo aver eliminato una pagina, viene eliminata un'altra pagina a caso. La soluzione è di utilizzare il comando Salva con nome dopo l'eliminazione della pagina. [2869530]
  • Con i comandi Salva con nome > Microsoft Word > Documento Word non viene creato un output di Word accurato per il testo in ebraico contenuto nei file PDF. [2838335]
  • Quando si apre un PDF in un browser Web e si crea un PDF a partire dall'area selezionata, il nuovo PDF non viene salvato nella cartella specificata. Questo problema si verifica solo in Windows 7 X64, con un PDF aperto in un browser Web. [2679903] 

Scansione

  • Quando si esegue la scansione di articoli di giornale in bianco e nero, il PDF risultante presenta alcune macchie nere. La soluzione è di utilizzare la modalità interfaccia nativa dello scanner. Scegliete File > Crea > PDF da scanner > Scansione personalizzata. Quindi fate clic sul pulsante Opzioni e scegliete Mostra interfaccia nativa scanner dal menu Interfaccia utente. [1846078] 
  •  Dopo una scansione eseguita con scanner Hewlett-Packard la pagina risulta ritagliata o di dimensioni inferiori o superiori a quelle specificate. [2886627] Consultate inoltre, Documenti in formato lettera digitalizzati che diventano PDF di dimensioni legali | HP | Acrobat.

Divisione di documenti

  • La divisione di documenti mediante segnalibri e l'uso di un nome di segnalibro come nome file genera il messaggio d'errore “Parametro errato”. [1866994]

Moduli LiveCycle

  • I dati non sono più visualizzati nella pagina master dopo l'aggiunta di un sottomodulo alle pagine del corpo del testo. Ad esempio, questo problema si ha quando si apre un modulo LiveCycle, si seleziona Anteprima di stampa e si fa clic sul pulsante Aggiungi. [1862393] 

LiveCycle Rights Management

  • Per proteggere i documenti con Adobe LiveCycle Rights Management ES, installate il certificato utilizzando solo Internet Explorer. Acrobat non supporta i certificati di altri browser. Consultate inoltre LiveCycle ES2 Release Notes. [2582622]
  • Quando un modulo utente protetto da criteri viene aperto e quindi chiuso, il funzionamento di Reader 10.0.1/10.1 e Acrobat 10.1 viene interrotto. La soluzione è di utilizzare una versione precedente di Reader o Acrobat. [2841426] 
  • {PROBLEMA RISOLTO nella versione 10.1.1} Quando un documento protetto non viene caricato nel browser, i messaggi di errore specifici non vengono visualizzati. Viene invece visualizzata la pagina di errore HTML standard. [2830882]  

Scelte rapide da tastiera

Le scelte rapide da tastiera seguenti non funzionano nella vista protetta di Acrobat.

  • File > Chiudi: CTRL+W
  • Esci: CTRL+Q
  • Vista precedente: ALT+freccia sinistra
  • Barra dei menu: F9
  • Nascondi/Scopri barre degli strumenti: F8/ALT+F8
  • Affianca orizzontalmente/Affianca verticalmente: MAIUSC+CTRL+K/MAIUSC+CTRL+L
  • Sovrapponi: MAIUSC+CTRL+J
  • Righelli (in un browser): CTRL+R

La soluzione è di disattivare la vista protetta (scegliete Modifica > Preferenze, selezionate Protezione avanzata dalle categorie a sinistra e selezionate Disattivata per Vista protetta). [2843198] 

 

Problemi noti in Mac OS X

Installazione

  • Se il volume di avvio opera una distinzione tra maiuscole e minuscole, l'installazione di Adobe non viene eseguita. Questo problema non si verifica in Reader. [2594334]
  • Non è possibile installare Acrobat in una posizione personalizzata in Mac OS 10.5 (serie Leopard). La personalizzazione è supportata in Mac OS 10.6 e versioni successive. [2704639]
  • {PROBLEMA RISOLTO nella versione 9.4.2} Il programma di disinstallazione 9.3.3 rimuove lo script "Save as Adobe PDF.action" e Save as Adobe PDF.app. versione 10.0 installato con Acrobat X. La soluzione temporanea consiste nel reinstallare Acrobat X. [2689706]
  • {PROBLEMA RISOLTO nella versione 9.4.2} Il programma di disinstallazione 9.3.3 rimuove AdobePDFViewer.plugin versione 10.0 installato con Reader X (o Acrobat X). La soluzione è correggere l'installazione di Acrobat X. [2689626]  
  • {PROBLEMA RISOLTO nella versione 9.4.2} La patch per Acrobat sostituisce sempre "Save As Adobe PDF.action" anche se è presente una versione più recente. Se Acrobat X e Acrobat 9.4 coesistono e si installa la patch per Acrobat 9.4.1, "Save As Adobe PDF.action" viene ripristinato. Lo stesso risultato si ha con la riparazione automatica di Adobe. La soluzione è installare di nuovo Acrobat X. [2688562]
  • Se Acrobat X o Reader X viene installato in un sistema in cui è già installato Acrobat 9 o Acrobat 8, Acrobat X o Reader X assume la proprietà del plug-in per Safari. Se si disinstalla Acrobat 9 o Acrobat 8, anche il plug-in per la visualizzazione di PDF in Safari viene disinstallato. Di conseguenza, i PDF vengono aperti in Anteprima e non in Acrobat o Reader, anche se Acrobat X o Reader X è presente nel sistema. La soluzione temporanea consiste nel reinstallare (o eseguire nuovamente il programma di installazione .pkg) Acrobat X per ripristinare il plug-in di Safari. [2684577] Consultate inoltre Avviso sulla compatibilità relativo ai plug-in per Adobe Reader e Acrobat con Safari 5.1 (cpsid_90885).
  • Se Acrobat X viene installato in remoto utilizzando SSH quando nessun utente è connesso, viene visualizzato il messaggio d'errore: “(ConnectAndCheck) Untrusted apps are not allowed to connect to or launch Window Server before login.”. Questo errore viene visualizzato due volte per vari file. L'installazione viene tuttavia completata correttamente e Acrobat X viene eseguito, ma i messaggi di errore sono registrati nel file di registro dell'installazione. [2715376]
  • A volte il riquadro Tipo Installazione include il pulsante per la modifica della posizione di installazione. Tale pulsante consente di visualizzare il riquadro per la selezione della destinazione. Il contenuto di questo riquadro non è tuttavia personalizzabile. La visualizzazione del pulsante è anomala e dipende da quella del riquadro per la selezione della destinazione. Questo riquadro non è presente in tutte le installazioni. La sua visualizzazione dipende dalla velocità alla quale si fa clic nell'interfaccia utente. [2668391]
  • Se il computer Mac si spegne durante l'installazione di Acrobat X, non è più possibile installare Acrobat in seguito. Per risolvere il problema, procedete come segue:
    1. Eliminate la cartella PDApp.
    2. Scaricate AAM da Adobe.com all'indirizzo http://www.adobe.com/go/applicationmanager_it.
    3. Installate la build di AAM scaricata. 
    4. Ripetete l'installazione di Acrobat [2726223] 

Aggiornamento

  • Se le patch di Reader 10.1 e Acrobat 10.1 vengono eseguite contemporaneamente mediante la riga di comando, la patch di Acrobat non viene installata. L'aggiornamento viene eseguito in un secondo momento. Se entrambi gli aggiornamenti vengono eseguiti contemporaneamente, non riesce. Alla successiva verifica della disponibilità di aggiornamenti, l'aggiornamento funzionerà correttamente. [2866121] 

Disinstallazione

  • Se si installa il plug-in di Safari durante l'installazione di Reader, il plug-in non può essere rimosso in seguito. Ad esempio, non è possibile scegliere di aprire i PDF nel browser con Mac OS X Preview. [2685190] Per ulteriori informazioni, consultate Risoluzione dei problemi relativi ai plug-in per Safari | Acrobat X, Reader X (cpsid_90885).
  • La disinstallazione di CS4 da un sistema con CS4 e Acrobat X comporta la rimozione di alcuni profili di colore dalla cartella /Library/Application Support/Adobe/Color/Profiles.

    I profili rimossi sono:

    CIERGP.icc

    PAL_SECAM.icc

    SMPTE-C.icc

    WideGamutRGB.icc



    La soluzione temporanea consiste nel reinstallare Acrobat X o eseguire nuovamente il relativo programma di installazione (.pkg) per reinstallare i profili. [2674888]   





Coesistenza tra Acrobat X e Acrobat 9

  • Quando Acrobat 9 e Acrobat X sono entrambi installati nello stesso computer, Acrobat 9 sostituisce lo script Save as Adobe PDF.action di Acrobat X in Library/Automator. Questa sostituzione comporta l'arresto anomalo di Acrobat X. È quindi consigliabile non installare Acrobat 9 e Acrobat X nello stesso computer. [2736944]

Browser

  • (Mac OS X 10.6.4) Quando è installato Reader X, il plug-in AdobePDFViewer viene creato nella cartella \Library\InternetPlugins con la versione 10.0, autorizzazione root\wheel. Se in seguito viene installato Acrobat 9 o Reader 9, il plug-in AdobePDFViewer per Reader X (10.0) viene comunque installato. In tal caso non è possibile modificare la preferenza Visualizza PDF nel browser di Acrobat\Reader 9.0 affinché il plug-in del visualizzatore PDF venga disabilitato o cambiare la versione da 10 a 9. Il problema si verifica solo quando Reader X viene installato per primo. La soluzione è di eliminare manualmente il plug-in di Reader X, quindi selezionare il plug-in della versione 9.0 dall'opzione Visualizza PDF nel browser (Acrobat/Adobe Reader > Preferenze > Internet). [2751439] 
  • Il plug-in di AdobePDFViewer più recente installato non viene preso in considerazione. Ad esempio, se si installa Reader 10.0.1 e successivamente Acrobat X, l'applicazione predefinita per la visualizzazione di documenti PDF in un browser dovrebbe essere Acrobat. Tuttavia, l'applicazione predefinita è Reader. La soluzione è di eliminare il file AdobePDFViewer.plugin dalla cartella /Library/Internet Plug-Ins. Quindi, se si installa Acrobat X, il plug-in del visualizzatore PDF viene installato e associato ad Acrobat X. [2801058, 2800287]  

Commenti e annotazioni

  • I nomi di annotazioni localizzati non vengono visualizzati completamente nel PDF dei risultati della ricerca per il giapponese. Solo gli ultimi tre caratteri vengono visualizzati e non è possibile identificarne il tipo di commento. Ad esempio, in inglese, al posto di "Highlight test" viene visualizzato "ght test". Questo comportamento è intenzionale [2712837]
  • Se si apre un file contenente molte annotazioni (ad esempio 3000) e si selezionano tutte le annotazioni nel riquadro Commenti, potrebbe verificarsi l'arresto anomalo di Acrobat o Reader. [1700615]

Collaborazione – revisione tramite e-mail

La finestra di dialogo di unione viene visualizzata prima della finestra di dialogo del contenuto multimediale Flash, di conseguenza il promotore non può unire i commenti nel PDF originale. Questo problema può verificarsi con le revisioni tramite e-mail se il PDF originale presenta contenuto multimediale. Uno scenario tipico è il seguente:

  1. Aprite un file PDF con contenuto multimediale, aggiungete un commento nota e salvate il PDF.
  2. Selezionate Commenti > Allega per revisione mediante e-mail e inviate il PDF tramite posta elettronica.
  3. Il revisore apre il PDF e seleziona Strumenti > Commenti e marcatura > Linea e aggiunge una linea al documento.
  4. Il revisore fa clic sul pulsante Invia commenti per restituire i commenti.
  5. Il promotore fa doppio clic sul PDF allegato al messaggio e-mail del revisore.
  6. Quando la finestra di dialogo di unione dei commenti viene visualizzata, fate clic su Sì.

Viene visualizzata la finestra di dialogo del contenuto multimediale con il messaggio di errore sull'attività in esecuzione. Quando si fa clic su OK viene visualizzato il messaggio indicante che è impossibile trovare il documento di revisione. [1918612]

Collaborazione: tracker revisioni

  • I caratteri a doppio byte e ASCII contenuti nel nome di file non vengono visualizzati correttamente nel Tracker. Lo stesso problema si verifica nella finestra di dialogo per l'inoltro dei moduli. Questo inconveniente interessa Mac OS 10.5.6 (9G21), ma non Mac 10.5.5. Nel titolo e nella casella dell'URL vengono visualizzati gli stessi caratteri. La soluzione è di eseguire l'aggiornamento a Mac OS 10.5.8. [2256138]

Collaborazione: revisione condivisa

  • Un file non può essere inviato più di una volta per una revisione condivisa. [1779748]
  • {PROBLEMA RISOLTO nella versione 10.1} L'avvio di una revisione condivisa non riesce quando un file viene aperto da una posizione di rete. Questo problema si verifica quando il file di revisione viene creato nella stessa posizione condivisa in cui si trova il file utilizzando un profilo salvato. Viene visualizzato il messaggio: “The comment repository location cannot be the same as the document location.”. Choose a different location for your comment repository.". Una soluzione consiste nell'avviare una revisione condivisa selezionando l'opzione Server interno e immettendo tutte i dettagli sulla posizione di rete. [2737699]

Adobe Digital Editions

  • {PROBLEMA RISOLTO nella versione 10.1} Non è possibile avviare Adobe Digital Editions utilizzando ? > Edizioni digitali in Acrobat o Reader. La soluzione temporanea consiste nell'installare Adobe Digital Editions da http://www.adobe.com/products/digitaleditions/?source=acromenu. Avviare quindi il programma dal sistema operativo. [2737169]

Protezione avanzata

  • In Reader viene visualizzato un messaggio differente a seconda dell'attivazione o meno della protezione avanzata quando si apre un file che utilizza caratteri giapponesi. La soluzione è installare la versione più recente del pacchetto di supporto per il giapponese. [2713868]

Font

  • (Giapponese) Il font predefinito per lo strumento Aggiungi o modifica casella di testo (strumento Typewriter) dovrebbe essere Kozuka Mincho Pr6N R (KozMin), analogamente a quanto avviene per i computer Windows. Il problema incide solo sulla selezione del font iniziale (dopo l'installazione). Si consiglia di impostare il font sull'opzione corretta, che verrà quindi utilizzata per impostazione predefinita. [2870914] 

LiveCycle

  • Acrobat X e Reader X sono compatibili solo con LiveCycle ES2 SP1 e versioni successive. [2514825]
  • {PROBLEMA RISOLTO nella versione 10.0.1} Solo browser di Reader per Mac a 64 bit: Rights Management viene interrotto nei file PDF Ubiquity Level 2 in Reader X a 64 bit nel browser Safari. La soluzione è di utilizzare  Reader X in modalità a 32 bit. [2688555] 

Creazione di PDF

  • L'impostazione Nessuna viene ripristinata ogni volta che si modificano le opzioni di compressione localizzate (ceco, polacco, ungherese) per PDF. La soluzione è di avviare Distiller in inglese rimuovendo i file .lproj localizzati dalla cartella delle risorse in Distiller. [2585347]

Portfolio di PDF

  • Quando si esegue l'anteprima di file HTML con contenuto Web e l'URL apre un PDF nel server Web, in Reader vengono visualizzati caratteri indesiderati. [2711118]
  • Quando un Portfolio con PDF protetti viene creato in Acrobat 9 e quindi aperto in Acrobat X, le miniature dei PDF protetti sono più piccole del previsto. [2723975]

Salva con nome

  • Quando si salva un PDF in formato DOCX di Microsoft Word, viene eseguito il riconoscimento ottico dei caratteri (OCR) su pagine già sottoposte a scansione mediante la funzione Immagine ricercabile. Il file risultante mostra gli errori di scansione. Il testo originale corretto dovrebbe essere mantenuto dopo il salvataggio in formato DOCX. [2715278]

Scansione

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online