Questo documento contiene informazioni sui problemi noti e consigli sulla risoluzione degli stessi non disponibili nella documentazione di Acrobat e Reader. Adobe ha identificato i problemi elencati di seguito al momento del rilascio di Acrobat XI e Reader XI. Note tecniche o sulla versione separate trattano i problemi che sono sorti a partire dal rilascio. Se un aggiornamento risolve un problema, viene registrato il numero di versione. I bug associati a un problema in questo documento sono visualizzati tra parentesi quadre [ ].

Consultate il supporto di Reader o di Acrobat per informazioni più recenti e per i problemi noti.

Adobe ID

L'applicazione di Acrobat XI Pro include il concetto di "AdobeID". L'Adobe ID è facoltativo quando viene fornito un numero di serie.

Attivazione

Acrobat XI offre un periodo di tolleranza prima dell'attivazione. I problemi di attivazione potrebbero essere dovuti al fatto che l'utente non è connesso a Internet. Al termine del periodo di prova verrà visualizzato un avviso che invita all'attivazione (il computer deve essere connesso a Internet). Al termine del periodo di prova, il computer deve essere attivato correttamente per poter continuare a utilizzare il prodotto.

Ora è necessario utilizzare Flash per visualizzare i file SWF e il contenuto di Porftolio in PDF

Acrobat e Reader non includono più Flash Player. Flash Player è necessario affinché Acrobat e Reader possano visualizzare il contenuto di Portfolio e i file SWF in PDF. Se il vostro sistema non dispone di Flash Player e desiderate visualizzare i file SWF e il contenuto di Portfolio presente nei PDF, installate Flash Player. Se aprite un PDF che richiede Flash, verrà visualizzata una finestra di dialogo che richiede di scaricare e installare la versione più recente di Flash Player. Per preinstallare Flash, visitate:

Note sull'installazione di Acrobat

Registro ed estensione del nome del file PDF

La versione dell'applicazione appena installata è l'applicazione proprietaria delle voci di registro di Acrobat o Reader e dell'estensione .PDF.

Prima di installare

Prima di installare Acrobat o Reader, consultare le sezioni sotto riportate intitolate Distribuzione/installazione e Personalizzazione della distribuzione per verificare se vi trovate in una delle situazioni descritte.

Adobe FormsCentral e installazione

Prima dell'installazione, potrebbe essere necessario eliminare le cartelle seguenti:

  • Windows: \AppData\Roaming\com.adobe.formscentral.FormsCentralForAcrobatPreRelease
  • Mac OS: ~/Library/Preferences/com.adobe.formscentral.FormsCentralForAcrobatPreRelease

Installazione e disinstallazione di Acrobat in Windows

  1. Chiudete tutte le altre applicazioni.
  2. Importante: prima di installare la versione rilasciata al pubblico, disinstallate qualsiasi build prerelease precedente di Acrobat XI.
  3. Durante l'installazione di Acrobat in un computer a 64 bit tramite MSI dalla riga di comando, specificate la proprietà pubblica "IGNOREVC10RT = 1" per continuare l'installazione se VC10 Runtime non viene individuato nel computer. In caso contrario, l'installazione si interrompe. In modalità dell'interfaccia utente viene visualizzata una finestra di dialogo che richiede di continuare o interrompere l'installazione se VCRT non viene trovato. Se l'installazione viene effettuata tramite setup.exe non si ferma mai, poiché questa proprietà viene passata sempre durante la generazione di Acrobat MSI.
  4. Se non eseguite l'installazione tramite MSI, seguite le istruzioni qui riportate per l'installazione basata sull'interfaccia utente.
  5. Fate doppio clic su Ssetup.exe per avviare l'installazione.
  6. Selezionate la lingua desiderata nella finestra di dialogo Selezione lingua e fate clic su OK.
  7. Fate clic su Avanti nella schermata di configurazione di Adobe Acrobat XI Pro.
  8. Il programma di installazione calcola i requisiti di spazio su disco e verifica la presenza di versioni precedenti. Se viene rilevata una versione precedente di Acrobat Pro, ad esempio Acrobat X Pro, premete Continua per eseguire la disinstallazione.
  9. Viene visualizzata la schermata della licenza. Immettete il numero di serie o eseguite l'installazione in modalità di prova.
    Nota: se avete acquistato un'opzione di abbonamento, verrete reindirizzati al flusso di lavoro per l'installazione della modalità di prova.
  10. Scegliete il livello di installazione (il valore predefinito è Tipica) e fate clic su Avanti.
  11. Modificate la directory di installazione (se necessario); in caso contrario verrà visualizzata la directory predefinita. Fate clic su Avanti.
  12. Fate clic su Installa per avviare l'installazione.
  13. Se vi sono processi che entrano in conflitto con l'installazione, il programma di installazione vi chiede di interromperli prima di procedere con l'installazione. Chiudete i processi, quindi fate clic sul programma di installazione per procedere con l'installazione.
  14. L'ultima finestra di dialogo è Installazione completata; fate clic su Fine.°Ora Acrobat può essere avviato.

Istruzioni per il primo avvio e per l'immissione dell'Adobe ID

  1. All'avvio dell'applicazione accettate l'accordo di licenza EULA. Se viene visualizzata una schermata dell'accordo di licenza EULA vuota, consultate la sezione Schermata dell'accordo di licenza EULA vuota sopra.
  2. Se avete inserito un numero di serie durante l'installazione, viene visualizzata la schermata Accesso obbligatorio. Nella schermata Accesso obbligatorio, selezionate Accedi ora. Immettete le credenziali dell'Adobe ID. Se non disponete di un Adobe ID, createne uno. Fate clic su Accedi.
  3. Se avete inserito un numero di serie durante l'installazione, viene visualizzata la schermata Registrazione. Nella schermata Registrazione, immettete le credenziali dell'Adobe ID. Se non disponete di un Adobe ID, createne uno. Fate clic su Accedi.

Lingua dell'interfaccia utente dell'applicazione

Durante l'installazione, selezionate la lingua desiderata. Assicuratevi di selezionare la versione nella lingua che avete acquistato. Se si verifica una mancata corrispondenza della lingua, disinstallate e reinstallate la versione di Acrobat nella lingua che avete acquistato. L'interfaccia utente in lingua inglese è inclusa; se lo desiderate potete passare all'inglese selezionando Modifica > Preferenze > Lingua. Dopo aver modificato la lingua, chiudete e riavviate Acrobat per rendere effettive le preferenze. Se la vostra licenza consente tutte le lingue, potete aggiungere o rimuovere le lingue tramite le seguenti operazioni:

  1. Aprite Installazione applicazioni nel Pannello di controllo ( XP) o Programmi e funzionalità nel Pannello di controllo (Windows 7).
  2. Selezionate Acrobat XI Pro, quindi selezionate Modifica.
  3. Selezionate Modifica e aggiungete o rimuovete le lingue desiderate.

Finestra di dialogo del numero di serie visualizzata durante il tentativo di stampa su file Adobe PDF

NOVITÀ in 11.0.1 - Il problema si verifica dopo l'aggiornamento a 11.0.1 se tutte le condizioni indicate di seguito sono vere:

  1. La lingua del numero di serie di Acrobat è solo l'inglese e la lingua del sistema operativo non è inglese, ad esempio, sistema operativo francese e numero di serie inglese.
  2. Acrobat non è mai stato avviato per l'utente corrente.
  3. L'installazione di Acrobat è stata effettuata mediante la riga di comando e non tramite un'installazione interfaccia utente.
  4. L'utente invia qualsiasi file alla stampante Adobe PDF oppure fa clic con il pulsante destro del mouse su qualsiasi documento e seleziona "Converti in PDF".

Risultato: viene visualizzata la finestra di dialogo del numero di serie e il PDF non viene creato.

Soluzione 1: avviate Acrobat almeno una volta prima di stampare il PDF per risolvere il problema per questo utente su questo computer.

Soluzione 2: per la risoluzione di problemi per ogni utente sul computer, create la chiave di registro "HKLM\Software\[wow6432node]\Adobe\Adobe Acrobat\11.0\Language\current\" con il valore predefinito "acrobat.dll'[3488414]. Per ulteriori informazioni, consultate Viene visualizzata la finestra di dialogo del numero di serie.

Per disinstallare Acrobat

  • Prima di disinstallare la build, disattivatela scegliendo Aiuto > Disattiva.
  • Quindi, disinstallate l'applicazione tramite "Installazione applicazioni" nel Pannello di controllo (XP) o Programmi e funzionalità nel Pannello di controllo (Windows 7).
  • Una volta completata la disinstallazione, riavviate il computer.

Acrobat per l'installazione e la disinstallazione su Mac OS

Seguite le istruzioni riportate di seguito per installare programmi o per eseguire l'aggiornamento da una versione precedente. Se avete acquistato Acrobat come download, Adobe consiglia di eseguire il backup del download, preferibilmente su un DVD.

Installate e avviate Acrobat XI su Mac OS

  1. Collegate il computer a Internet.
  2. Avviate l'installazione:
    --se Acrobat è disponibile su un DVD, inserite il DVD nelle relativa unità per visualizzare i file dell'applicazione.
    --Se Acrobat è disponibile come download, fate doppio clic sul file DMG per montare il file immagine come volume.
  3. Fate doppio clic sul pacchetto di installazione Adobe Acrobat XI Pro (.pkg) per avviare l'installazione. Fate clic su Continua.
  4. Fate clic su Continua quando si visualizza il file Leggimi.
  5. Viene visualizzata la schermata della licenza, dove vi verrà richiesto di immettere il numero di serie. Se si utilizza il prodotto in modalità di prova oppure avete acquistato un abbonamento, non è necessario immettere un numero di serie. Quando immettete il numero di serie, accertatevi che il computer sia connesso a Internet.
    Nota: se eseguite l'installazione in modalità di prova potrete utilizzare il software per un periodo di prova di 30 giorni dal primo avvio.
  6. Immettete il numero di serie del programma. Per i prodotti con licenza singola, il numero di serie si trova sulla custodia del DVD. Se il software è stato acquistato tramite Adobe Store, il numero di serie si trova sulla pagina fornita come ricevuta dell'acquisto elettronico. Il numero di serie di una versione elettronica con licenza singola è indicato anche nella cronologia degli ordini online all'indirizzo http://www.adobe.com. Il numero di serie di un prodotto multilicenza acquistato mediante Adobe Licensing Website è disponibile nel vostro record all'indirizzo http://licensing.adobe.com.
  7. La schermata successiva è relativa al tipo di installazione. È possibile selezionare o deselezionare i componenti dei prodotti che desiderate installare, oltre a modificare il percorso di installazione. Quando siete pronti, fate clic su Installa.
  8. Quando vi viene richiesto, immettete le vostre credenziali amministrative per procedere con l'installazione.
  9. Una volta completata l'installazione, fate clic su Fine.
  10. Per impostazione predefinita, Acrobat viene installato nella directory "/Applications/Adobe Acrobat XI Pro". Accedete a tale directory e avviate Acrobat. Una volta avviato Acrobat, accettate l'accordo di licenza per l'utente finale.
  11. Se avete immesso un numero di serie durante l'installazione, consultate il punto 12 riportato di seguito. Se utilizzate Acrobat in modalità di prova o tramite abbonamento (solo Pro), viene visualizzata la schermata Accesso obbligatorio. Nella schermata Accesso obbligatorio, selezionate Accedi ora. Nella schermata di accesso, inserite le vostre credenziali Adobe ID. Se non avete un Adobe ID, fate clic su Crea un Adobe ID. Immettete i dettagli come richiesto. Quindi, fate clic su Crea. Seguite le istruzioni visualizzate per completare la procedura di creazione. Fate clic su Accedi.
  12. Se avete inserito un numero di serie durante l'installazione, viene visualizzata la schermata Registrazione. Nella schermata Registrazione, immettete le credenziali dell'Adobe ID. Se non avete un Adobe ID, fate clic su Crea un Adobe ID e fornite i dati richiesti. Quindi, fate clic su Crea. Seguite le istruzioni visualizzate per completare la procedura di creazione dell'Adobe ID e di registrazione. Potete anche premere Ignora.
    IMPORTANTE: connettetevi a Internet per attivare la vostra copia del software. È obbligatorio attivare la copia entro 30 giorni. Dopo 30 giorni, il software smette di funzionare.

Schermata dell'accordo di licenza EULA vuota

RISOLTO nella versione 11.0.01 - Problema: solo Mac. All'avvio viene visualizzata una schermata dell'accordo di licenza EULA vuota; ciò non è consentito, quindi Acrobat non funziona. Questo problema può comparire se disponete di prodotti installati da CCM o da Creative Suite e avete tentato di installare Acrobat XI da un'origine diversa.

Soluzione: per aggirare il problema, è possibile avviare un altro prodotto che fa parte del CCM o di Creative Suite e disattivarlo scegliendo Aiuto > Disattiva. Chiudete l'applicazione. Quindi, avviate Acrobat e accettate l'accordo di licenza EULA. Quindi, per il prodotto CCM in abbonamento, avviatelo e selezionate Autorizza questo software per attivare nuovamente la licenza di questo software CCM. Se è un'applicazione CS, avviatela e riattivarla. [3338419] Vedete anche: All'avvio di Acrobat XI, la schermata dell'EULA è vuota.

Per disinstallare Acrobat XI in Mac OS®

  1. Fate doppio clic sul programma di disinstallazione di Acrobat XI.
  2. Seguite le istruzioni visualizzate per disinstallare Acrobat.
  3. Quando vi viene richiesto, immettete le vostre credenziali amministrative per procedere con la disinstallazione.
    Nota: il programma di disinstallazione rimuove solo i file di Adobe Acrobat XI dal sistema. Non rimuove i file di Adobe Reader, i dati utente di Acrobat o i file condivisi con altre applicazioni Adobe
  4. (Facoltativo) Spostate tutti i file delle impostazioni di Adobe PDF creati nella cartella Libreria/Application Support/Adobe PDF e trascinate la cartella nel Cestino.

Problemi noti

Accessibilità

  • Problema: quando avviate per la prima volta Acrobat XI con gli screen reader in esecuzione, l'accordo EULA
    non risulta immediatamente in primo piano. Soluzione alternativa: premete il tasto Tab un paio di volte per passare ai pulsanti dell'accordo EULA.[2704224]
  • Problema: i pulsanti nelle finestre di dialogo relative all'accordo EULA, alla disattivazione e alla registrazione non rispondono alla pressione del tasto Invio. Soluzione alternativa: premete la barra spaziatrice oppure usate il pulsante del mouse. [3144180, 3327992]
  • Problema: JAWS non legge i file PDF in Reader e nella modalità protetta di Acrobat in Firefox 4.
    [2866957] Soluzione alternativa: disattivate la modalità protetta.
  • Problema: Internet Explorer: JAWS non legge i file PDF in modalità protetta, a meno che
    il documento venga ricaricato nella finestra del browser. Un'altra soluzione sarebbe disattivare la modalità protetta. [2747010]

Browser

  • RISOLTO nella versione 11.0.01 - Problema: viene visualizzata una schermata vuota/grigia dopo avere scelto "Ritieni host affidabile solo una volta" o "Ritieni host affidabile sempre" nel browser. Questo problema si verifica con IE, Firefox e Chrome. Soluzione: disattivate la funzione Vista protetta (Preferenze > Protezione avanzata > Tutti i file). [3329058]
  • Problema: se gli aggiornamenti dell'utente Firefox 19 o versioni successive, i PDF in Firefox utilizzano in modo predefinito il visualizzatore PDF nativo e non si aprono nel plug-in Adobe PDF Viewer. Questo problema si verifica con le versioni precedenti di Acrobat e Reader.

Soluzione alternativa: potete modificare manualmente le preferenze di Firefox per visualizzare i file PDF con il plug-in Adobe PDF Viewer per Acrobat/Reader in Firefox. In Windows, selezionate Firefox e aprite il menu Firefox. Poi selezionate Strumenti > Opzioni > Applicazioni > Tipo di contenuto "Portable Document Format (PDF)" e associatelo in modo che si apra con "Usa Adobe Acrobat in Firefox". In Macintosh, selezionate Firefox e aprite il menu di Firefox. Poi selezionate Strumenti > Opzioni > Applicazioni > Tipo di contenuto "Portable Document Format (PDF)" e associatelo in modo che si apra con "Usa Adobe Acrobat NPAPI Plug-in". [3504563]

Vedete anche Come configurare il browser per utilizzare il plug-in di Adobe per PDF.

Problema: quando si effettua il rendering di un PDF in Safari su Mac OS X 10.9.2, i campi Zoom, Numero pagina e Trova risultano neri. Questo problema non è riproducibile su Mac OS X 10.9.1. [3692624]

Citrix

  • Problema: CITRIX: Acrobat e Reader 11 non supportano la modalità streaming dell'applicazione in Citrix. [2810983]

Integrazione con cloud

  • Problema: la finestra di accesso ad Acrobat.com non funziona correttamente con Internet Explorer 7. Per aggirare il problema è possibile effettuare l'aggiornamento a Internet Explorer 8.
  • Problema: in Windows 7 è impossibile effettuare l'accesso a Office 365 da Acrobat a meno che non sia selezionata l'opzione "Mantieni la connessione". [3801175]
  • Problema: solo per Macintosh. Quando si utilizza acrobat.com su Mac, la versione minima del browser Safari deve essere la 5.1. Soluzione alternativa: utilizzate Safari 5.1.
  • Problema: solo per Macintosh. Se sono installati plug-in di terze parti, ad esempio PitStop 11, Acrobat può bloccarsi durante il salvataggio dei file su Acrobat.com. [3332839]

Distribuzione/installazione

  • Problema: durante l'installazione o l'avvio di Acrobat, potrebbe essere visualizzata la finestra di dialogo Connessione Internet assente. Selezionate Attivazione offline e seguite la procedura per generare un codice di richiesta per completare l'attivazione offline.
  • Problema: se acquistate un aggiornamento di Acrobat XI Pro e desiderate passare ad Acrobat XI Pro da Creative Suite 6 e quest'ultimo è già installato nel sistema, Acrobat XI Pro non lo rileva. Durante l'avvio, Acrobat XI Pro richiede il prodotto originale e il relativo numero di serie. Selezionate Acrobat X Pro come prodotto originale, quindi immettete il numero di serie di Creative Suite 6. [3324657]
  • Problema: il programma di installazione per Mac non esegue l'installazione se il volume di avvio fa distinzione tra maiuscole e minuscole.
    Soluzione: eseguite l'installazione su un volume che non fa distinzione tra maiuscole e minuscole [2594334]
  • Problema: questo problema si verifica solo in Windows. "Impossibile trovare i file risorse di Adobe PDF" viene visualizzato per Microsoft Word quando Acrobat XI è installato con Acrobat X Standard già sullo stesso computer. Se l'utente ripara o addirittura disinstalla Acrobat XI, lo stesso errore viene visualizzato anche per Acrobat X Standard. Affinché PDFMaker torni a funzionare correttamente, l'utente deve riparare Acrobat X Standard. [3327895]
  • Problema: solo per Windows. Quando Acrobat XI Pro è installato, LiveCycle Designer fornito con una versione precedente di Acrobat XI Pro viene rimosso. [3298879]

Distribuzione/installazione

  • NUOVO: solo per Acrobat 11 - Problema: dopo l'installazione di Acrobat 11, facendo doppio clic su un file PDF quest'ultimo non si apre [3647125]
    Motivo: anche se la registrazione viene eliminata e l'accordo EULA viene accettato, Acrobat deve essere aperto almeno una volta affinché il PDF si apra direttamente con un doppio clic.
  • Problema riscontrato di recente in 11.0: questo problema è relativo°solo°a Macintosh. Se si installa Acrobat 11.0 e poi si esegue l'aggiornamento a 11.0.4 su un computer dove era in precedenza installato Acrobat 9 o 10, l'aggiornamento non avviene°sempre correttamente. È possibile che venga visualizzato un messaggio di errore, ma potete comunque avviare Acrobat 11.0. Quindi, quando eseguite l'aggiornamento a 11.0.4, durante il processo di aggiornamento Acrobat segnala un problema relativo al file (com.adobe.PDFAdminSettings.plist) nella cartella Libreria/Preferenze. Un altro sintomo potrebbe essere il fatto che l'opzione di apertura a bassa risoluzione non è disponibile.

Soluzione alternativa:

1. Disinstallate Acrobat 11.

2. Eliminate il file com.adobe.PDFAdminSettings.plist dalla cartella Libreria/Preferenze.

3. Reinstallate Acrobat 11.0 e all'avvio selezionate Aiuto > Ricerca aggiornamenti per eseguire l'aggiornamento a 11.0.4. L'aggiornamento va a buon fine.

4. Se riscontrate ancora problemi, verificate che NSHighResolutionCapable sia impostato su "true" nel file Info.plist in

/Applications/Adobe Acrobat XI Pro/Adobe Acrobat Pro.app/Contents

La chiave viene visualizzata nel file Info.plist come:

NSHighResolutionCapable

ed il valore è impostato su: <true/>

Se NSHighResolutionCapable non è impostato su true, modificatelo in modo che risulti <true/>  

5. Quindi aprite una finestra del terminale e digitate quanto segue:

touch /Applications/Adobe/Acrobat/XI/Pro/Adobe/Acrobat/ Pro.app/

6. Verificate di nuovo l'opzione di apertura a bassa risoluzione. Ora dovrebbe essere disponibile e attivata. [3631065]

  • Problema: durante l'installazione o l'avvio di Acrobat, potrebbe essere visualizzata la finestra di dialogo Connessione Internet assente.

Soluzione alternativa: selezionate Attivazione offline e seguite la procedura per generare un codice di richiesta per completare l'attivazione offline.

  • Problema: se acquistate un aggiornamento di Acrobat XI Pro e desiderate passare ad Acrobat XI Pro da Creative Suite 6 e quest'ultimo è già installato nel sistema, Acrobat XI Pro non lo rileva.
    Soluzione alternativa: durante l'avvio, Acrobat XI Pro richiede il prodotto originale e il relativo numero di serie. Selezionate Acrobat X Pro come prodotto originale, quindi immettete il numero di serie di Creative Suite 6. [3324657]
  • Problema: il programma di installazione per Mac non esegue l'installazione se il volume di avvio fa distinzione tra maiuscole e minuscole.

Soluzione: eseguite l'installazione su un volume che non fa distinzione tra maiuscole e minuscole [2594334]

Distribuzione/personalizzazione

Una risorsa per imparare a conoscere le funzioni della distribuzione aziendale di Acrobat, tra cui Customization Wizard, è la guida per gli amministratori aziendali

  • Problema: un'azienda potrebbe voler fare in modo che gli utenti non debbano attivare la loro copia di Acrobat o immettere il loro Adobe ID Una situazione simile si verifica quando il computer non è connesso a Internet.

Soluzione: disattivate l'attivazione e l'Adobe ID prima dell'installazione di Acrobat e utilizzate Customization Wizard. Per ulteriori informazioni su Customization Wizard, consultate la guida per gli amministratori aziendali.

  • Problema: se disponete di un proxy di autenticazione nel sistema, non è possibile inserire il nome utente e la password tramite lo strumento di provisioning APTEE. Non è possibile convalidare il numero di serie. Soluzione alternativa: utilizzate un'eccezione non in linea. [3158635]

Firme digitali

  • RISOLTO in 11.0.01 - Problema: se un PDF contiene due firme digitali e la seconda contiene tre collegamenti nella catena (mentre la prima proviene da un certificato autofirmato), in un sistema Mac Acrobat e Reader segnalano che il certificato dell'entità finale (firmatario) presenta una firma non valida. Su piattaforma Windows, l'errore di firma non valida non si verifica.

Soluzione: applicare l'aggiornamento 11.0.01 [3328208]

Timbri dinamici

In 10.1.10 e 11.0.07, i timbri dinamici e personalizzati presenti in un PDF con revisione condivisa non risultano visibili dopo la chiusura e la riapertura del PDF. Quando il PDF viene riaperto, se fate clic sul pulsante Pubblica commenti viene visualizzato "# commenti eliminati", in cui # rappresenta il numero di timbri presenti nel documento.

Protezione avanzata e Internet Explorer

Problema: la richiesta di protezione di Windows Server (che mostra che il contenuto proveniente da un sito Web viene bloccato da Protezione avanzata di Internet Explorer) non viene visualizzata quando compare la finestra di dialogo di accesso durante la procedura di accesso. Il risultato è che non viene visualizzata alcuna richiesta di protezione. A questo punto, se l'utente prova a fare clic sul pulsante di accesso dopo avere immesso delle credenziali valide, non accade nulla.

Soluzione alternativa: indicate https://adobeid-na1.services.adobe.com e https://www.adobe.com come affidabili nelle impostazioni di sicurezza di Internet Explorer; a quel punto l'accesso inizierà a funzionare per quel computer. [3757146]

Protezione avanzata e Internet Explorer 9

  • Problema: impossibile aggiungere/rimuovere siti Web nella categoria Siti attendibili/Siti con restrizioni nella finestra di dialogo Opzioni Internet dalle preferenze di Acrobat. Non è possibile rimuovere siti affidabili esistenti o aggiungere un sito Web all'elenco esistente. Soluzione alternativa: modificate le Opzioni Internet dalla finestra di dialogo Impostazioni in Internet Explorer 9. (Strumenti > Opzioni Internet) [3171074]

Aiuto

  • RISOLTO in 11.0.01 - Problema: Reader XI non apre il contenuto della guida offline quando il sistema di guida in linea Adobe Help è installato

Soluzione alternativa:

  1. Installate Reader XI.
  2. Installate Adobe Community Help (CHC) da http://www.adobe.com/support/chc/. (Assicuratevi di eseguire prima l'installazione di Adobe AIR e Flash Player.)
  3. Avviate la guida di Adobe dal menu Start > Programmi.
  4. Aprite la finestra di dialogo Preferenze nel CHC.
  5. Nel riquadro Preferenze di download, selezionate la casella di controllo Adobe Reader X.
  6. Passate al riquadro dei contenuti locali (nella finestra di dialogo Preferenze di CHC) e quindi a Download/Update Using Adobe Reader X.
  7. Chiudete CHC.
  8. Disconnettetevi da Internet.
  9. Avviate Reader XI e scegliete Aiuto > Guida di Adobe Reader XI.

Reader ora apre il contenuto della guida offline nel browser predefinito se si sceglie Aiuto > Guida di Adobe Reader XI quando il sistema non dispone di connettività di rete. [3300851]

  • RIPARATO in 11.0.01 -  Problema: il browser si blocca (arh.exe è bloccato quando la modalità protetta in Internet Explorer è attivata) quando aprite la guida di Acrobat o Reader dalla barra dei messaggi del documento di Acrobat. Soluzione: invece di selezionare Consenti, selezionate Non consentire. In alternativa è possibile disattivare la modalità protetta di Internet Explorer. [3317076]

Display ad alta risoluzione e Retina

  • MIGLIORATO (Macintosh) in 11.0.04 - Problema: sebbene il comportamento sia stato ottimizzato per Macintosh, alcune icone appaiono pixelate in Acrobat e Reader sui display Retina di Apple e sui computer Macintosh; lo stesso accade quando vengono visualizzate su schermi ad alta risoluzione su computer Windows. Non esiste una soluzione alternativa. [3511828]

LiveCycle Designer

  • LiveCycle Designer non è incluso in Acrobat XI Pro per Windows. Ciò è previsto.

Moduli, Aree di lavoro e Vista protetta di LiveCycle

  • Problema: i moduli XFA e l'area di lavoro di LC non sono supportati nella modalità Vista protetta di Acrobat/Reader 11.0.

Descrizione: quando si apre un modulo XFA nella modalità Vista protetta di Acrobat/Reader 11.0, viene visualizzata una barra gialla. Al posto del modulo viene visualizzato un PDF vuoto.

Soluzioni alternative:

a) Se il server si trova su una rete intranet, valutate la possibilità di utilizzare l'opzione che consente di abilitare la funzione Vista protetta solo per i percorsi non sicuri.

b) Uscite dalla Vista protetta impostando il modulo come affidabile una volta o in modo permanente.

c) Disattivate la Vista protetta.

    Inoltre, notate che nell'area di lavoro di LiveCycle, all'apertura di qualsiasi flusso di lavoro, viene visualizzata una pagina vuota con una barra gialla che indica la Vista protetta. Inoltre, LiveCycle preme contemporaneamente il pulsante Completa. Questo pulsante non è disattivato e l'utente non è in grado di visualizzare il modulo reale, ma può comunque inviare il flusso di lavoro. [3316200]

Apertura di un PDF

PDFMaker per AutoCAD

  • Problema: quando si tenta di convertire i file ACAD 2013 in PDF, Acrobat restituisce l'errore "Si è verificato un errore imprevisto. PDFMaker non è stato in grado di produrre il file Adobe PDF." Soluzione alternativa: aprite il file DWG in AutoCAD 2013 e modificate il formato del file salvandolo in una versione precedente (AutoCAD 2010/2011/2012). [3163139]

Proprietà di PDF

  • RISOLTO in 11.0.01 - Problema: solo per Reader: l'opzione "Selezionare il gestore PDF predefinito" dovrebbe essere disattivata quando la modalità protetta di Reader è disattivata su Windows 8 a 64 bit. Passaggi:

1. Installate Reader su Win8 a 64 bit

2. Avviate Reader e disattivate la modalità protetta (Preferenze > Protezione avanzata)

3. Uscite da Reader

4. Avviate IE10 e aprite qualsiasi file PDF

5. Selezionate Ctrl + K > Generali

Risultato: "Selezionare il gestore PDF predefinito" non è disattivato come in Acrobat.

Soluzione: installate l'aggiornamento 11.0.01 per risolvere il problema. [3313895]

  • Problema: la proprietà non viene ripristinata quando la proprietà viene trasferita a Reader XI e Reader XI viene disinstallato. Soluzione: riparate Acrobat. [3325450]

Stampa di PDF

  • Problema: la stampa di PDF tramite Stampa opuscolo può produrre risultati incoerenti e non corretti a seconda della stampante in uso. Alcune stampanti in cui potrebbe presentarsi il problema sono HP 4700 e HP 2840 All-In-One. [2782167, 2390174]
  • Problema: solo per Windows 7. Per le stampanti reindirizzate PS, Acrobat visualizza sempre il profilo colore "RGB di lavoro". Per le stampanti PostScript a colori, viene visualizzato il profilo CMYK di lavoro. Per le stampanti PostScript monocromatiche, dovrebbe essere visualizzato il profilo di lavoro Scala di grigi. Passaggi:
  1. Installate un colore di PostScript e una stampante monocromatica in Windows XP.
  2. Nello stesso computer utilizzate Mstsc.exe per accedere in remoto a un computer su cui è installato Windows 7.
  3. Aprite un file PDF nel computer con Windows 7.
  4. Premete Ctrl+P, quindi scegliete "stampante reindirizzata" > Avanzate.
  5. Vedete cosa viene visualizzato nello Spazio cromatico. Dovrebbe essere visualizzato RGB di lavoro.

Non esiste una soluzione alternativa [2683045]

Stampante PDF

  • Problema: il limite delle dimensioni di pagina personalizzate della stampante Adobe PDF è circa 600 dpi. Alle risoluzioni più alte, ad esempio 1200 dpi, la stampa può provocare un errore di stampante e nessun documento viene stampato.

Soluzione: utilizzate una dimensione di pagina personalizzata inferiore a 600 dpi [2684339]

  • Problema: la stampante PDF (Distiller) sembra non essere compatibile con i file PPT su Windows XP a 64 bit.

Soluzione alternativa: per Windows XP Service Pack 2 a 64 bit e Windows Server 2003 R2 a 64 bit è richiesta la correzione rapida KB-930627 di Microsoft. [3329063], consultate questo documento di Microsoft.

Portfolio

  • Problema: Quando si esegue l'anteprima di contenuto Web e l'URL apre un PDF nel server Web, in Acrobat e Reader vengono visualizzati caratteri indesiderati (codice sorgente). Non esiste una soluzione alternativa.  [2711118]

Modalità protetta di Reader

  • RISOLTO in 11.0.01 - Problema: il rapporto generato del sistema mostra Sandbox come OFF quando la modalità protetta è attiva e come ON quando la modalità protetta è disattivata. Per generare il rapporto di sistema dal menu principale, scegliete Aiuto > Assistenza online > Genera rapporto di Sistema.
    Soluzione: applica aggiornamento 11.0.01. [3324650]
  • RIPARATO in 11.0.01 - Problema: il browser si blocca quando aprite la guida di Acrobat/Reader dalla barra dei messaggi del documento, poiché arh.exe è bloccato quando la modalità protetta in Internet Explorer è attivata.

Soluzione alternativa: disattivate la modalità protetta nel browser o utilizzate l'opzione Non consentire quando richiesto, oppure applicate l'aggiornamento 11.0.01. [3317076]

Vista protetta

  • RISOLTO in 11.0.1 - Problema: viene visualizzata la finestra di dialogo "Operazione non consentita. Il documento non è attendibile. Ritenere il documento affidabile?" durante il salvataggio di un modulo PDF in Forms Central. Non accade nulla anche se l'utente sceglie "Sì" per considerare attendibile il documento. Ciò si verifica solo con le impostazioni di Vista protetta attivate per tutti i file o solo per quelli provenienti da posizioni potenzialmente non sicure.
    Soluzione alternativa: nel pannello Protezione avanzata sotto Preferenze, disattivate la Vista protetta. [3318631]

Safari

Problema: il plug-in del browser Safari per la visualizzazione di PDF provoca il seguente errore nella funzionalità File > Salva come di Safari: "Impossibile esportare il documento [nomefile] come [nomefile]".

Passaggi:

  1. Accertatevi che sia installata la versione 5.1.5 di Safari o una versione successiva.
  2. Verificate che sia installata la versione 10.1.3 di Adobe Acrobat Pro o una versione successiva (ciò si verifica anche con Acrobat XI Pro).
  3. Caricate un file PDF in Safari.
  4. Scegliete File > Salva con nome
  5. Nella finestra di dialogo Esporta come, fate clic su OK.
  6. Safari mostra l'errore: "Impossibile esportare il documento [nomefile] come [nomefile]"

Soluzione alternativa: utilizzate i pulsanti di salvataggio di Acrobat in Heads Up Display (HUD) o nella barra degli strumenti legacy. HUD è la barra degli strumenti mobile che viene visualizzata e poi scompare al passaggio del mouse sulla parte inferiore del PDF. [3203840]

Problema: non è possibile stampare usando File > Stampa in Safari. L'anteprima risulta vuota e le pagine vengono stampate in bianco.

Soluzione alternativa: utilizzate i pulsanti di salvataggio di Acrobat in Heads Up Display (HUD) o nella barra degli strumenti legacy. HUD è la barra degli strumenti mobile che viene visualizzata e poi scompare al passaggio del mouse sulla parte inferiore del PDF. [3216193]

Salva come Word

  • Problema: il comando che consente di salvare come documento Word non crea correttamente un documento Word se il testo nei file PDF è in lingua ebraica. Non vi è alcuna soluzione alternativa [2838335]

Scansione

  • NOVITÀ in 11.0.09 - Problema: le opzioni di scansione non vengono visualizzate nella finestra di ICA di Mac 10.10.1 (Yosemite) [3860498]
    Soluzione alternativa: fate clic su uno qualsiasi dei pulsanti di comando, ovvero dimensioni personalizzate, correzione dell'immagine e così via, per far comparire tutte le opzioni di scansione.
  • Problema: quando utilizzate un alimentatore automatico di documenti con una finestra ICA compatta, la scansione dà esito negativo. La finestra di dialogo di AIC si chiude, così come tutti i documenti aperti. Il problema è stato riscontrato con scanner quali HP OfficeJet 8500 e Canon MX 868. Si verifica inoltre su Mac OS X 10.7.4.

    Soluzione: quando l'ICA carica questa finestra per la prima scansione avviata mediante uno scanner, l'utente deve passare alla finestra dettagliata di ICA; in questo modo il problema non si verifica. Un'altra soluzione per aggirare il problema consiste nel fare clic su Mostra dettagli nella finestra di dialogo per aprire la finestra di dialogo dettagliata ed eseguire la scansione specificando le impostazioni desiderate. [3169060]

    • AGGIORNATO in 11.0.06 - Problema: la scansione a colori non funziona tramite Acquisizione immagine su Mac 10.7.5

    Passaggi:

    1. Avviate Acrobat Pro su Mac 10.7.5, quindi passate alla finestra di dialogo Preferenze.

    2. Passate alla categoria Converti in PDF, quindi modificate il driver dello scanner da "TWAIN" a "ImageCapture".

    3. Selezionate File > Crea > PDF da scanner, quindi selezionate Colore dal menu a comparsa relativo al tipo.

    4. Inserite della carta nell'alimentatore documenti dello scanner o sul piano apposito

    5. Fate clic su Scansiona.

    Risultato: si verifica l'errore "Il formato colore selezionato non è supportato".

    Soluzione alternativa: il problema non si verifica su Mac 10.7.4 [3333966] Aggiornamento: il problema si presenta anche su Mac 10.8.5.

    • Problema NUOVO in 11.0.04: le immagini vengono scansionate in modo parziale o risultano confuse su Mac OS 10.7.5. Soluzione alternativa: il problema non è stato riscontrato su Mac 10.7.4 [3356448]

Invio posta - Outlook 2003

  • RISOLTO in 11.0.01 - Problema: Questo problema si verifica solamente in Reader. Quando è attivata la modalità protetta, Outlook 2003 non apre la finestra della bozza di e-mail. Soluzione alternativa: disattivate la modalità protetta. [3323494]

Controllo ortografia

  • Problema: i suggerimenti ortografici mostrati sono diversi rispetto alle versioni precedenti. Sebbene Acrobat XI comprenda un nuovo plug-in per il controllo ortografico, i suggerimenti forniti sono in numero minore o comprendono parole non pertinenti. [3195192]

Sincronizzatore

Problema: quando è presente una versione precedente di Acrobat o Reader e la versione più recente è la 11.0.07 o una versione successiva:

  • Con l'aggiornamento alla versione .07 o a una successiva viene fornito un sincronizzatore sia per Acrobat sia per Reader.
  • Se viene eseguito il nuovo sincronizzatore, esso supporta le operazioni meno recenti e le operazioni non regolate da un servizio.
  • Se viene eseguita la versione precedente del sincronizzatore (precedente alla 11.0.07), le operazioni che dipendono dalla sincronizzazione non vanno a buon fine [3746864]

Modalità touch in Windows

  • Problema NUOVO in 11.0.06: quando Acrobat è in modalità touch su Windows 7, la tastiera software si chiude dopo aver selezionato il carattere dalla mappa caratteri anche se il cursore è ancora sul campo Trova o Ricerca avanzata; la tastiera software deve rimanere visibile.
    Soluzione alternativa: il problema non si verifica in Windows 8. [3658729]
  • Problema NUOVO in 11.0.06: quando Acrobat è in modalità touch su Windows 7, la tastiera software non viene visualizzata quando il cursore si trova sul campo Trova o Ricerca avanzata in modalità protetta.
    Soluzione alternativa: il problema non si verifica in Windows 8. [3658725]

Disinstallazione

  • Problema: se è in esecuzione Microsoft Word e si tenta di disinstallare Acrobat, viene visualizzato il messaggio di errore File in uso. Se fate clic su Riprova, il messaggio compare nuovamente. Soluzione alternativa: chiudete Microsoft Word prima di disinstallare Acrobat o applicate la correzione rapida seguente: http://support.microsoft.com/kb/2649868/en-US [2721515]  

Web capture

  • Problema NUOVO riscontrato nelle versioni da 11.0 a 11.0.5; risolto nella 11.0.6 - Problema: quando la modalità protetta avanzata è attivata, Web Capture non funziona sulle piattaforme a 32 bit di Windows 8 se la cartella della cache denominata "Low" non viene trovata.

Soluzione: Se l'utente crea la cartella della cache "Low" manualmente in %USERPROFILE%\AppData\Local\Packages\windows_ie_ac_001\AC\INetCache, Web Capture inizia a funzionare. [3597910]

Aggiornamento: questo problema è stato risolto in 11.0.6. Non è quindi più necessario creare manualmente una directory della cache con il nome "Low" in %USERPROFILE%\AppData\Local\Packages\windows_ie_ac_001\AC\INetCache
.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online