Converti PDF in PDF/X, PDF/A o PDF/E

È possibile convalidare il contenuto di un PDF rispetto ai criteri PDF/X, PDF/A, PDF/VT o PDF/E. È inoltre possibile salvare una copia del PDF come PDF/X, PDF/A o PDF/E, purché soddisfi i requisiti specificati. In alcune circostanze, per la conformità con PDF/X-1a, PDF/X-3 e PDF/X-4 è ad esempio richiesto un profilo ICC che descriva la periferica di destinazione. Se il documento in uso non include un profilo di output ICC incorporato, è possibile incorporarne uno prima di eseguire il salvataggio.

È possibile convertire un PDF in un PDF conforme agli standard tramite la procedura guidata Standard. Tale procedura spiega lo scopo degli specifici formati e illustra come eseguire il processo. Se si ha già domestichezza con gli standard, è possibile utilizzare un profilo incorporato o un profilo creato tramite la procedura guidata per convertire un PDF.

Nota:

è anche possibile creare file conformi con PDF/X e PDF/A utilizzando Acrobat Distiller.

Convertire in PDF/X, PDF/A o PDF/E tramite un profilo

  1. Scegliere Strumenti > Produzione di stampe.

    Il set di strumenti Produzione di stampe viene visualizzato nel riquadro a destra.

  2. Fare clic su Verifica preliminare.

    Viene visualizzata la finestra di dialogo Verifica preliminare video.

  3. Nella finestra di dialogo Verifica preliminare scegliere Standard PDF dall'elenco a discesa Librerie.

  4. Fare clic sulla scheda Profili.

  5. Espandere un profilo di conformità e selezionare il profilo desiderato. Ad esempio, in Compatibilità con PDF/A, selezionare Converti in PDF/A-1b.

  6. Fare clic su Analizza e correggi.

  7. Fare clic su Salva per convertire il file in base al profilo selezionato.

Convertire in PDF/X, PDF/A o PDF/E

  1. Scegliere Strumenti > Standard PDF.

  2. Scegliere Salva come PDF/A , Salva come PDF/X o Salva come PDF/E nel riquadro a destra.

  3. Scegliere il percorso in cui salvare il file, quindi fare clic su Salva.

Verificare un PDF rispetto ai criteri PDF/X, PDF/A, PDF/VT o PDF/E

I file PDF/X, PDF/A, PDF/VT e PDF/E possono essere creati in vari modi, ad esempio utilizzando Acrobat Distiller o il comando File > Salva con nomeOther command. Se si apre un PDF conforme a uno di questi standard, nel riquadro di navigazione è possibile visualizzare le informazioni sugli standard. (Scegliere Vista > Mostra/Nascondi > Pannelli di navigazione, quindi fare clic su Standard .) Il menu e il riquadro Standard sono disponibili soltanto se il PDF è conforme allo standard. Il pannello Standard è presente in tutte le versioni (Acrobat Professional, Standard e persino Reader). Tuttavia, la funzionalità di verifica della conformità è disponibile solo in Acrobat.

Le informazioni sulla conformità indicano lo standard utilizzato per creare il file, il nome ISO e se il file è stato verificato per la conformità con PDF/X, PDF/A, PDF/VT, PDF/UA o PDF/E. Le informazioni sugli intenti di output indicano le impostazioni dei colori associate al file. Per verificare la conformità agli standard per il file, fare clic su Verifica conformità.

Rimuovere le informazioni PDF/X, PDF/A o PDF/E

È possibile rimuovere tutte le informazioni specifiche di PDF/X, PDF/A o PDF/E, come la condizione di output o la chiave della versione GTS_PDFX. Questa azione risulta utile in caso di modifica di un file, se si desidera rieseguire l’operazione o se un profilo ICC incrementa eccessivamente le dimensioni del file.

  1. Scegliere Strumenti > Produzione di stampe.

    Il set di strumenti Produzione di stampe viene visualizzato nel riquadro a destra.

  2. Fare clic su Verifica preliminare.

    Viene visualizzata la finestra di dialogo Verifica preliminare video.

  3. Nella finestra di dialogo Verifica preliminare scegliere Standard PDF dall'elenco a discesa Librerie.

  4. Fare clic sulla scheda Correzioni.

  5. Espandere il gruppo Informazioni e metadati documento e selezionare l'opzione Rimuovi informazioni <nome_conformità>. Ad esempio, selezionare Rimuovi informazioni PDF/A.

  6. Fare clic su Correggi.

  7. Selezionare un percorso in cui salvare il file, quindi fare clic su Salva.

Se l’operazione viene eseguita correttamente, nella scheda Risultati della finestra di dialogo Verifica preliminare compare un segno di spunta verde. Se l’operazione non va a buon fine, nella scheda Risultati della finestra di dialogo Verifica preliminare compare una X rossa.