Acrobat 2017 è la versione desktop perpetua più recente di Acrobat. Essa semplifica le attività quotidiane che prevedono l'uso di PDF e include molti miglioramenti della produttività per lavorare con PDF dal proprio computer desktop.

Acrobat DC è la versione in abbonamento più recente di Acrobat. Grazie a Acrobat DC, disporrai sempre della versione più recente del software Acrobat con gli ultimi strumenti e innovazioni di prodotto per dispositivi desktop e mobili. Include tutte le funzionalità di Acrobat 2017 e non dovrai più acquistare altri aggiornamenti.

Quando ti abboni a Acrobat DC migliorato con i servizi di Document Cloud, paghi una quota mensile ridotta per avere un accesso illimitato ai più recenti strumenti PDF su browser, dispositivi desktop e mobili. Questo ti permetterà di ottenere il massimo quando lavori con i documenti in ufficio o durante i tuoi spostamenti:

  • Usare l'app mobile Acrobat Reader per creare, modificare e firmare PDF.
  • Creare file PDF da documenti Microsoft Word, Excel e PowerPoint, immagini o fotografie dal proprio dispositivo mobile oppure online.
  • Convertire file PDF in file Microsoft Word, Excel, PowerPoint o RTF dal dispositivo mobile in uso oppure online.
  • Modificare il testo di un file PDF sull’iPad.
  • Organizzare pagine in file PDF da tablet o smartphone Android o iOS.
  • Utilizzare la fotocamera del dispositivo mobile come scanner portatile.
  • Convertire i file di Adobe Photoshop (PSD), Illustrator (AI) o InDesign (INDD) in PDF
  • Combinare più file in un unico PDF.
  • Ricevere documenti firmati da altri utenti, tenere traccia delle risposte e archiviare i documenti firmati.
  • Inviare, tenere traccia e confermare la ricezione di documenti importanti, evitando corrieri espressi.
  • Archiviare e accedere ai file online in modo protetto con 100 GB di spazio di archiviazione.

 

Novità in Acrobat 2017

Confronto di file semplificato

Il nuovo strumento Confronta file permette di trovare le differenze tra due versioni di un file PDF in modo rapido e preciso.

  • Confrontare due versioni di un documento per individuare tutte le modifiche apportate al testo e alle immagini.
  • Visualizzare un riepilogo dei risultati di facile lettura, per una panoramica delle differenze rilevate tra i file.
  • Spostarsi facilmente nel documento per esaminare le differenze nella vista affiancata o per pagina singola.
  • Filtrare le modifiche per visualizzare rapidamente tutte le differenze a livello di testo, immagini, annotazione, formattazione, intestazione/piè di pagina o sfondo.
  1. Scegliere Strumenti > Confronta file.

    Nota: questo strumento era precedentemente chiamato Confronta documenti.

    Selezionare i file da confrontare
  2. Fare clic su Seleziona file a sinistra per scegliere la versione più vecchia del file che si vuole confrontare. Fare clic su Seleziona file verso destra per scegliere la versione più recente del file che si desidera confrontare.

  3. Fare clic su Confronta.

  4. Con Acrobat è possibile visualizzare i risultati in un nuovo documento che fornisce un riepilogo di tutte le differenze tra i file di facile consultazione.

    Confronta risultati
  5. Fare clic sul pulsante Vai alla prima modifica per esaminare nel dettaglio ogni differenza tra i file.

Per ulteriori informazioni, vedere Confrontare due versioni di un file PDF.

Interfaccia a schede per la visualizzazione di più PDF

Quando si aprono più file PDF nella stessa sessione, ora vengono aperti come schede nella stessa finestra dell’applicazione. È possibile passare da una scheda all'altra nella parte superiore della finestra, facendo clic sul nome del file mostrato in ogni scheda. In alto a destra sono visualizzati due pulsanti per spostarsi avanti e indietro tra le schede del documento quando il numero di PDF aperti non è più compatibile con le dimensioni della vista documenti.

Vista a schede

Se i documenti non rientrano tutti nella finestra, Acrobat ridimensiona automaticamente le schede. Tutti i file aperti sono ora sono elencati nella parte inferiore del menu Finestra. Per passare a uno dei documenti aperti, fare clic sulla scheda del documento oppure scegliere il nome del file desiderato dal menu Finestra.

Scegliere un nome di file dal menu Finestra

Per impostazione predefinita, l’interfaccia a schede è attiva. Per visualizzare ogni PDF in una finestra a parte anziché in un’altra scheda, deselezionare l’opzione Apri documenti come nuove schede nella stessa finestra (é necessario il riavvio) in Modifica > Preferenze > Generali. Quindi riavviare Acrobat.

Disattivare l’interfaccia a schede

Creare nuovi elenchi puntati

Acrobat ora presenta i controlli per elenchi puntati e numerati nel pannello Modifica formato PDF. Ora è possibile creare nuovi elenchi puntati e numerati, convertire un paragrafo esistente in un elenco puntato o numerato, ripristinare un elenco in testo regolare e convertire elenchi da un tipo di elenco a un altro. Acrobat ora rileva anche eventuali altri tipi di elenco nel documento e li mostra alla fine del menu a discesa degli elenchi, dopo una sottile linea grigia.

Creare nuovi elementi elenco mediante il riquadro Formato nel riquadro di destra

È anche possibile aggiungere una voce elenco direttamente dalla tastiera. Ad esempio, prima di un paragrafo, digitare “a” seguito da una parentesi chiusa “)” e uno spazio. Acrobat inserisce automaticamente un elenco numerato iniziando con “a)”.

Acquisizione in formato PDF semplificata

L’interfaccia dello strumento di acquisizione è stata semplificata. La nuova interfaccia permette di acquisire rapidamente mediante scansione i documenti cartacei e di convertirli in PDF con le impostazioni predefinite o con un set predefinito. Consente inoltre di regolare le impostazioni di acquisizione dalla stessa interfaccia tramite pulsanti di scelta, l’icona delle impostazioni a forma di ingranaggio, o entrambi.

Per accedere allo strumento di acquisizione, scegliere Strumenti > Crea PDF > Scanner.

Nuova interfaccia utente per Acquisisci in formato PDF

Per ulteriori informazioni, consultare Acquisire documenti in PDF.

Usare ID digitali

Il nuovo strumento Certificati rende più facile che mai firmare digitalmente, certificare e verificare i documenti con un ID digitale.

  • Facilità di impostazione. Trovare ID digitali esistenti da file, smart card o dispositivi token USB e configurarli facilmente per la firma.
  • Possibilità di personalizzare l’aspetto della firma. Aggiungere informazioni importanti alle firme, ad esempio un logo, una data, la posizione o un motivo di firma.
  • È possibile utilizzare un’immagine della propria firma. Disegnare la firma o caricare un’immagine acquisita da scanner per aggiungerla alla propria identità digitale.

Nuovi flussi di lavoro di configurazione di ID digitali

È possibile utilizzare ID digitali esistenti o creare nuovi ID digitali. A seconda che un ID digitale sia disponibile sul computer o meno, verrà visualizzato uno dei due flussi di lavoro descritti di seguito.

Se non è disponibile alcun ID digitale:

  1. Quando si crea o si fa clic su un campo firma e non è presente alcun ID digitale, viene visualizzata la seguente richiesta.

    Richiesta di configurazione ID digitale
  2. Fare clic su Configura ID digitale. Viene visualizzata la finestra di dialogo Configura un ID digitale per la firma.

    Selezionare il tipo di ID digitale
  3. Selezionare il tipo di ID digitale desiderato, fare clic su Continua e seguire la procedura guidata per creare l'ID.

    Se viene selezionato Crea un nuovo ID digitale, il gruppo successivo di opzioni viene visualizzato in base al sistema operativo.

    Selezionare il percorso in cui salvare l’ID digitale
    Windows

    Selezionare il percorso in cui salvare l’ID digitale
    In Mac OS, viene visualizzata l’opzione Salva nel portachiavi Apple


Se vengono trovati uno o più ID digitali:

  1. Quando si crea o si fa clic su un campo firma e uno o più ID digitali validi sono disponibili per la firma, viene visualizzata la seguente finestra di dialogo per selezionare l'ID digitale desiderato.

    Scegliere un ID digitale dall'elenco
  2. Selezionare l'ID desiderato e continuare con la firma.

Per ulteriori informazioni, vedere ID Digitali.

Strumenti di ricerca migliorati

Usare gli strumenti migliorati presenti nel riquadro di destra per cercare lo strumento necessario per completare una determinata attività.

Cercare uno strumento o un comando nel riquadro di destra

Inviare e gestire revisioni condivise su Mac

Ora è possibile iniziare e partecipare a revisioni condivise su SharePoint da Mac per dare e avere feedback velocemente.

Per ulteriori informazioni, consultare Hosting delle revisioni condivise sui siti SharePoint o Office 365.

Selezionare un tema dell'interfaccia utente

Oltre al tema grigio chiaro, per Acrobat e Acrobat Reader è ora disponibile un nuovo tema grigio scuro, in linea con gli altri prodotti Creative Cloud quali Photoshop, Illustrator e Premiere Pro. Questo tema fornisce un'esperienza grafica piacevole, specialmente quando si lavora con colori e pagine complesse. Inoltre facilita il passaggio ad altre applicazioni.

Il tema predefinito continua a essere quello grigio chiaro. Per passare al tema Grigio scuro, scegliere Visualizza > Tema > Grigio scuro.

Nuovo tema grigio scuro

Commenti migliorati

Assegnare e ottenere feedback veloci e chiari con i nuovi strumenti di creazione dei commenti e un'interfaccia touch intuitiva.

  • È possibile personalizzare la barra degli strumenti dei commenti per visualizzare le funzioni di uso più frequente.
  • Cambiare facilmente il colore, il font o la dimensione del testo dei commenti.
  • Visualizzare e navigare facilmente tra i commenti. È possibile organizzare i commenti per pagina, autore, data, tipo, stato segno di spunta oppure colore. I filtri supportano anche la rapida gestione dei commenti.
  • Rispondere alle note con un'esperienza a thread singolo con tutte le risposte a un'annotazione in una conversazione.
  • Toccare sui campi di testo compilabili per visualizzare la tastiera software su dispositivi touch.
  • Utilizzare le scelte rapide da tastiera per i commenti e per eliminare, sostituire o aggiungere le note al testo. Quando si apre lo strumento Commento, le scelte rapide per la marcatura del testo sono attivate per impostazione predefinita.
  • Usare il nuovo evidenziatore per annotare i documenti acquisiti da scanner senza la necessità di eseguire l’OCR.

Cambiare facilmente il colore, il carattere o la dimensione del testo del commento

Verificare e modificare facilmente il colore di evidenziazione del testo: il Selettore colore è disponibile nella barra degli strumenti Commento.

Selettore colore nella barra degli strumenti Commento

Gli strumenti per la formattazione del testo compaiono automaticamente per gli strumenti Typewriter e Casella di testo. Appena si fa clic in un punto qualsiasi della pagina, sotto la barra degli strumenti dei commenti viene visualizzato il menu a comparsa Proprietà testo.

Gli strumenti per la formattazione del testo compaiono automaticamente per gli strumenti Typewriter e Casella di testo.

Visualizzare e navigare facilmente tra i commenti

Organizzazione basata su pagina nel riquadro dei commenti.

Commenti organizzati per pagina

Rispondere alle note con un'esperienza a thread singolo

Ogni annotazione equivale a una conversazione e tutte le risposte appaiono come un'esperienza a thread singolo.

Esperienza di risposta a thread singolo

Disegnare con DirectInk

Acrobat ora supporta la nuova tecnologia DirectInk di Microsoft. Consente di utilizzare il dito o uno stilo per disegnare e scrivere in modo più fluido e preciso sui PDF su dispositivi Windows 10.

Visualizzare un’anteprima dei file

Visualizzare l'anteprima di file aprire gli strumenti più utilizzati direttamente dalla vista Home. Quando si fa clic su un nome di file nell’elenco dei file recenti, un pannello di dettagli a destra presenta una miniatura di anteprima del file e gli strumenti utilizzati più di frequente.  Fare clic per aprire uno strumento oppure selezionare Rimuovi da Recenti per rimuovere un file dall'elenco dei file recenti.

Visualizzare un’anteprima dei file dalla vista Home

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online