Riepilogo delle nuove funzioni | Versioni 2015 di Adobe Acrobat DC

È ora disponibile l’ultima versione di Acrobat DC. Per ulteriori informazioni, consultare Riepilogo delle nuove funzioni | Acrobat DC (ultima versione).

Interfaccia a schede per la visualizzazione di più PDF

Quando si aprono più file PDF nella stessa sessione, ora vengono aperti come schede nella stessa finestra dell’applicazione. È possibile passare da una scheda all'altra nella parte superiore della finestra, facendo clic sul nome del file mostrato in ogni scheda. In alto a destra sono visualizzati due pulsanti per spostarsi avanti e indietro tra le schede del documento quando il numero di PDF aperti non è più compatibile con le dimensioni della vista documenti.

Se i documenti non rientrano tutti nella finestra, Acrobat ridimensiona automaticamente le schede. Tutti i file aperti sono ora sono elencati nella parte inferiore del menu Finestra. Per passare a uno dei documenti aperti, fare clic sulla scheda del documento oppure scegliere il nome del file desiderato dal menu Finestra.

Per impostazione predefinita, l’interfaccia a schede è attiva. Per visualizzare ogni PDF in una finestra a parte anziché in un’altra scheda, deselezionare l’opzione Apri documenti come nuove schede nella stessa finestra (è necessario il riavvio) in Modifica > Preferenze > Generali. Quindi riavviare Acrobat.

Strumenti elencati per categorie in Centro strumenti

Per individuare più facilmente gli strumenti necessari, in Acrobat questi sono elencati per categorie in Centro strumenti. Gli strumenti relativi a funzionalità e flussi di lavoro simili sono raggruppati in una stessa categoria.

Nota:

Nella categoria Personalizza è presente un nuovo strumento personalizzato, mentre tutti i plug-in di terze parti sono elencati nella categoria Componenti aggiuntivi.

Vista Home migliorata: anteprima, percorso e strumenti per i file recenti

Visualizzare l'anteprima di file aprire gli strumenti più utilizzati direttamente dalla vista Home. Quando si fa clic su un nome di file nell’elenco dei file recenti, un pannello di dettagli a destra presenta una miniatura di anteprima del file e gli strumenti utilizzati più di frequente. Fare clic per aprire uno strumento oppure selezionare Rimuovi da Recenti per rimuovere un file dall'elenco dei file recenti.

Per i file locali, è possibile fare clic sul percorso per aprire la cartella in Esplora risorse.  Tuttavia, non è possibile aprire un percorso Adobe Document Cloud o Dropbox.

L’opzione Rimuovi da Recenti consente di rimuovere selettivamente i file dall’elenco Recenti.

Connettore Dropbox nella vista Home di Acrobat o Reader

Acrobat ora supporta l’integrazione con Dropbox nella vista Home e consente di eseguire direttamente in Acrobat o Reader le operazioni più comuni: Apri, Salva con nome, Crea PDF, Esporta PDF e Allega a e-mail.

Una volta aggiunto l’account Dropbox personale o aziendale, questo compare nel riquadro a sinistra mentre nel riquadro a destra sono elencati i relativi file o cartelle. Ora tutte le azioni specifiche per il tipo di file selezionato sono disponibili da questa vista e da una finestra di dialogo Apri o Salva personalizzata.

Note:

  • I comandi per cercare, ordinare e filtrare i file non sono ancora disponibili nella vista Home per i file Dropbox.

Per ulteriori informazioni, consultare Utilizzo degli account online | Dropbox, Sharepoint

Nuova interfaccia per lo strumento Combina file

L’interfaccia dello strumento Combina file è stata semplificata. Con la nuova interfaccia è più facile combinare rapidamente più file: aggiungere file, riordinare o eliminare pagine, visualizzare l’anteprima di un file, espandere o comprimere l’elenco delle pagine e combinare più file in uno. È anche possibile eliminare le pagine utilizzando gli strumenti in sovrapposizione. Questa funzione ora supporta meglio i gesti touch.

Azioni visualizzate quando si passa o il cursore del mouse o si fa clic sulla miniatura di un file

Quando si passa il cursore o si fa clic sulla miniatura di un file vengono visualizzate le azioni disponibili: eliminare il file, visualizzarlo in anteprima o espandere le pagine.

Comprimere un file espanso

Per comprimere un file espanso, fare clic sulla miniatura della prima pagina.

Per ulteriori informazioni, consultare Unire più file in un singolo PDF.

Mostrare i file recenti nella finestra di dialogo Apri personalizzata

È ora possibile cercare e selezionare uno dei file recenti in una finestra di dialogo Apri personalizzata. La finestra di dialogo contiene infatti l’opzione Recenti e una casella di ricerca nella parte superiore.

Nota:

Per la funzione Recenti nella finestra di dialogo sono supportati solo i file PDF. I file sono visualizzati in modalità Elenco. La vista miniature e la selezione di più file non sono ancora supportate.

Esperienza nuova e migliorata per la funzione Nota

La funzione Nota ha un nuovo look e offre una migliore esperienza di risposta.

Una nuova preferenza su Mac consente di definire lo stato di nessun documento aperto

Attualmente, Acrobat presenta la schermata Home anche quando non è aperto alcun documento. Una nuova preferenza (Preferenze > Generali) permette di disattivare questo comportamento: Mostra la schermata principale quando tutti i documenti sono chiusi.

Se si annulla questa preferenza, la schermata Home non viene visualizzata quando non è aperto alcun documento.

Nuove scelte rapide da tastiera per chiudere la finestra di Acrobat:

  • Quando è aperto un singolo documento, premere Comando + W.
  • Per chiudere tutte le finestre di Acrobat, premere Comando + W + F4 + Funz.

Preparare e inviare più documenti per la firma

In precedenza, per più documenti, la funzionalità Firma e invia non consentiva di aggiungere i campi modulo mediante l’opzione Prepara modulo.  Era necessario aprire ogni documento, aggiungere i campi, quindi aggiungere i vari documenti all’elenco dei file.

Ora l’opzione Prepara modulo è attivata anche per più documenti.  Dopo aver aggiunto i documenti all’elenco dei file, se si avvia Prepara modulo i documenti vengono convertiti in PDF e combinati in un singolo file.  Il file combinato viene aperto ed è possibile aggiungervi i campi modulo appropriati. Al termine, il documento può essere inviato per la firma.

Per ulteriori informazioni, consultare Inviare i documenti PDF per la firma.

Disattivare la riproduzione automatica per gli oggetti 3D

A causa della loro natura dinamica, i contenuti 3D sono suscettibili a vulnerabilità di sicurezza. Pertanto sono state introdotte diverse modifiche.

  • L’esecuzione automatica di contenuti 3D è disattivata per impostazione predefinita.
  • L’interfaccia utente presenta una nuova casella di controllo: Modifica > Preferenze > 3D e multimedia > Abilita contenuto 3D.
  • I contenuti 3D sono stati integrati nel framework di affidabilità ed è quindi possibile visualizzare i contenuti 3D affidabili anche se la riproduzione di contenuti 3D è disattivata.

Per ulteriori informazioni, consultare Abilitare i contenuti 3D nei PDF.

Convertire formati di applicazioni creative in PDF tramite il servizio CreatePDF di Adobe Document Cloud

È possibile convertire in PDF i file di Adobe Photoshop (PSD), Adobe Illustrator (AI) e Adobe InDesign (INDD) da Acrobat mediante il servizio CreatePDF di Adobe Document Cloud. Quando seleziona un file in uno di questi formati, viene avviata la conversione asincrona e compare una barra di avanzamento. Il file viene caricato su Document Cloud e convertito in PDF, quindi il file PDF viene scaricato e aperto in Acrobat. Nel frattempo, mentre è in corso la conversione, è possibile continuare a lavorare con Acrobat.

Al momento, questi formati di file sono supportati solo per flussi di lavoro di conversione PDF diretta, ad esempio tramite File > Crea > PDF da file, Strumenti > Crea PDF (file singolo) e trascinamento. Inoltre, la conversione è supportata per un solo file alla volta. Non sono invece supportati tutti gli altri scenari in cui la creazione di PDF fa parte di un flusso di lavoro più esteso, come ad esempio Combina file, Crea più file in batch.

Supporto per AutoCAD 2015 (64 bit)

Acrobat ora supporta AutoCAD 2015 (64 bit). La barra multifunzione di Acrobat con le funzioni per la creazione e revisione di PDF è ora disponibile per questa versione di AutoCAD.

Creare nuove voci di elenco in PDF

Acrobat ora presenta i controlli per elenchi puntati e numerati nel pannello Formato. È possibile creare nuove voci elenco nonché convertire un paragrafo esistente in una voce elenco e viceversa oppure un elenco numerato in elenco puntato e viceversa. Oltre al set predefinito di voci elenco, Acrobat rileva anche eventuali altri tipi di elenco nel documento e li mostra alla fine del menu a discesa degli elenchi, dopo una sottile linea grigia.

Creare nuovi elementi elenco mediante il riquadro Formato nel riquadro di destra

È anche possibile aggiungere una voce elenco direttamente dalla tastiera. Ad esempio, prima di un paragrafo, digitare “a” seguito da una parentesi chiusa “)” e uno spazio. Viene aggiunto un elenco numerato che inizia con “a)”.

Nota:

Acrobat rileva separatamente i paragrafi e gli elenchi. Durante la modifica, nello stesso riquadro possono essere presenti sia un paragrafo che un elenco. Tuttavia, una volta che il file viene salvato e quindi riaperto, il paragrafo e le voci elenco vengono visualizzati in riquadri distinti.

Supporto per le annotazioni testuali e non testuali durante la modifica

Sono stati apportati diversi miglioramenti alle annotazioni che si estendono su diverse caselle di testo durante la modifica:

  • Le evidenziazioni e altri tipi di annotazioni testuali adesso funzionano in modo trasparente durante la modifica del testo. Le annotazioni restano associate al testo durante la modifica e lo seguono quando questo scorre, si espande o si contrae in base alle modifiche apportate al testo o nelle sue vicinanze. Se il testo con l’annotazione viene eliminato, viene eliminata anche l’annotazione.
  • Tipi di annotazione supportati: Link, Sostituisci testo, Evidenzia, Sottolinea, Barra, Punto di inserimento e Redigi.
  • Le annotazioni a livello della pagina come le note e il testo digitato con la funzione Typewriter possono essere selezionate, spostate mediante trascinamento e modificate.
  • Tutte le annotazioni supportate possono essere eliminate dal menu di scelta rapida.
  • Se un riquadro di delimitazione viene spostato o ridimensionato, le note vengono automaticamente regolate di conseguenza. Se un riquadro di delimitazione viene eliminato, anche le relative note vengono eliminate.

Miglioramenti per la modifica di documenti acquisiti da scanner

  • È ora possibile modificare i documenti con testo bordato (senza font) con la massima fedeltà.
  • Le opzioni Ripristina immagine e Converti in testo nel pannello a destra sono ora permanenti: Acrobat ricorda e mantiene l’opzione che era stata scelta dall’utente.

Miglioramento dello strumento Migliora immagine da fotocamera

Migliore rilevamento dei limiti per le immagini da fotocamera

È stata migliorata la precisione del rilevamento dei bordi per le immagini da fotocamera. Vedere l’esempio “prima e dopo” riportato di seguito.

Esempio: prima e dopo

Migliore correzione prospettica per le immagini da fotocamera

La correzione prospettica per le immagini da fotocamera è stata migliorata in modo da ridurre le irregolarità attorno alle aree con e senza testo. Seguono alcuni esempi Prima e Dopo.

Esempio 1: prima e dopo

Esempio 2: prima e dopo

Migliore leggibilità e nitidezza del testo per le immagini da fotocamera

Il meccanismo di ottimizzazione per le immagini da fotocamera è stato ottimizzato per migliorare la leggibilità e la nitidezza del testo nelle immagini. Seguono alcuni esempi Prima e Dopo.

Esempio 1: prima e dopo

Esempio 2: prima e dopo

Miglioramenti per l’esportazione in formato Word, Excel e PowerPoint

Sono stati apportati diversi miglioramenti alla funzionalità di esportazione. Seguono alcuni esempi Prima e Dopo di tali miglioramenti.

Ricostruzione migliore delle tabelle senza bordi acquisite da scanner

Prima (dati mancanti dalla tabella senza bordi) > Dopo

Ricostruzione corretta di testo evidenziato

Prima (evidenziazione mancante) > Dopo

Riconoscimento automatico migliore dei titoli

Prima > Dopo

Supporto per pedice e apice nei contenuti tabellari

Dopo

Prima

Migliore rilevamento delle intestazioni

Prima e dopo

Prima > Dopo

Riduzione di colonne superflue

Prima e dopo

Prima > Dopo

Formattazione corretta dei numeri in Excel

Prima > Dopo

Combinare tabelle che si estendono su più pagine sotto una sola intestazione

Prima (1 tabella estesa su 8 pagine PDF, ogni pagina PDF convertita in un foglio di calcolo a parte)

Dopo (tutte le 8 pagine convertite come un singolo foglio di calcolo)

Ricostruzione corretta dell’orientamento del contenuto nelle celle

PDF (come si presenta nel PDF) > Prima

Dopo

Ricostruzione corretta dei rientri nelle celle

PDF (come si presenta nel PDF) > Prima

Dopo

Altri miglioramenti

Consente l’installazione di Acrobat DC senza rimuovere Acrobat 10.x già presente sul computer

Adobe Acrobat DC può ora coesistere con Adobe Acrobat X (10.x). Acrobat DC viene installato in un’altra cartella e Adobe Acrobat X non viene disinstallato.

  • I componenti quali Adobe PDF Printer, PDFMaker (per MS Office, browser, ecc.) e AcroPDF (PDFViewer nel browser) non possono coesistere a causa della loro interazione con applicazioni di terze parti. Di conseguenza, negli ambienti di coesistenza saranno disponibili solo i componenti della versione più recente.
  • Le funzioni Acrobat che richiedono connettori di terze parti presenteranno un messaggio all’utente o verranno eseguite utilizzando i connettori di Acrobat DC.

Nuova preferenza per abilitare le miniature di anteprima PDF in Esplora risorse di Windows

Nella versione di aprile di Acrobat/Reader DC 2015, il componente PDF Shell era stato rimosso e non era quindi possibile visualizzare le miniature dei documenti PDF in Esplora risorse. Per rendere le miniature nuovamente disponibili, è stata aggiunta una nuova preferenza utente ad Acrobat/Reader DC (solo per computer a 32 bit): Preferenze > Generali > Abilita anteprima con miniature PDF in Esplora risorse  . Per impostazione predefinita, questa opzione è disattivata. Inoltre, può essere gestita nelle implementazioni aziendali.

Nuovo SDK per OCR

In Acrobat DC è stata integrata una nuova versione della libreria OCR.

Miglioramenti per la funzione Lettura nelle tabelle

La funzione Lettura ora segnala quante righe e colonne contengono le tabelle e annuncia le coordinate delle celle.

Possibilità di selezionare testo e immagini sui dispositivi touch mentre è attivo il cursore mano

Quando si utilizza un dispositivo touch con il mouse, è ora possibile selezionare testo e immagini quando è attivo il cursore mano, senza passare al puntatore di selezione. Tenete il puntatore sul testo per alcuni secondi: il cursore mano diventa temporaneamente il cursore per la selezione del testo.

Supporto dell’accessibilità per la vista Home

La navigazione da tastiera e il contrasto elevato sono ora pienamente supportati per tutti i flussi di lavoro nella vista Home, compresi Computer, connettori per SharePoint e Dropbox e archiviazione Document Cloud.

Supporto dell’accessibilità per finestra di dialogo Apri/Salva personalizzata

La navigazione da tastiera e il contrasto elevato sono ora pienamente supportati nella finestra di dialogo Apri/Salva personalizzata.

Interfaccia Compila e firma disponibile in nuove lingue

L’interfaccia utente di Compila e firma è ora disponibile anche nelle seguenti lingue:

  • Cinese semplificato
  • Cinese tradizionale
  • Coreano
  • Ceco
  • Ungherese
  • Polacco
  • Russo
  • Ucraino
  • Turco
  • Slovacco
  • Sloveno

Funzione “Migliora le scansioni”

Prestazioni e qualità OCR migliorate per le immagini della fotocamera

In genere, le immagini della fotocamera vengono acquisite a 72 DPI. Di conseguenza, è spesso difficile ottenere un output OCR di buona qualità su tali immagini.

Ora, durante l’esecuzione dell’OCR, Acrobat aumenta la risoluzione delle immagini riprese con la fotocamera migliorando notevolmente la precisione dell’OCR per le immagini della fotocamera. Inoltre, l’esecuzione dell’OCR su tali immagini risulta ora più rapida.

Funzione “Invia per firma”

Aggiungere o configurare più firmatari

Quando si invia un documento a più firmatari, è possibile specificare il loro ID e-mail durante la preparazione del documento. Questa funzione migliora l’usabilità consentendo di associare con facilità gli ID e-mail desiderati per ogni campo di firma.

Aggiungere l'ID e-mail a un campo della firma

L'ID e-mail viene inserito nella pagina Invia per firma

Tipi di file supportati per la firma

Oltre ai file PDF, adesso è possibile inviare per la firma file di MS Office, vari file di immagine, file HTML e file di testo. I tipi di file supportati sono: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, HTML, HTM, CSV, TIFF, TIF, BMP, GIF, JPG, JPEG e PNG.

Funzione “Compila e firma”

Strumento per la firma disponibile per i moduli compilabili

Lo strumento è ora disponibile per i moduli compilabili in Acrobat DC e Acrobat Reader DC. Quando si apre un modulo compilabile e si sceglie lo strumento Compila e firma nel pannello a destra o nel Centro strumenti, lo strumento Firma diventa disponibile nella barra degli strumenti secondaria.

Compila e firma > Strumento di firma per moduli compilabili

Inoltre, se è stato effettuato l’accesso, la firma è disponibile ovunque venga utilizzato lo stesso account Document Cloud, inclusa nella versione Web dell’app Fill & Sign e nell’app Fill & Sign per dispositivi mobili iOS.

Funzione “Invia e traccia”

Completamento automatico degli indirizzi e-mail

L’app Adobe Send & Track adesso supporta il completamento automatico degli indirizzi e-mail nel campo Invia a. I suggerimenti di completamento automatico vengono popolati a partire da una combinazione degli elementi seguenti:

  • Contatti locali: elenco di nomi e indirizzi e-mail dai messaggi e-mail inviati con il client e-mail predefinito.
    Nota: l’integrazione del client e-mail predefinito al momento funziona solo per Outlook su Windows.

  • Inviti Send & Track: elenco degli indirizzi e-mail dagli inviti personalizzati inviati per la condivisione dei file tramite l’app Send & Track, inclusi i client Web e desktop.

Completamento automatico degli indirizzi e-mail nel campo Invia a

Commento

Ridimensionare il riquadro Commenti

Se un documento PDF contiene annotazioni o commenti, adesso è possibile espandere il riquadro Commenti per migliorare la leggibilità dei commenti lunghi.

Per ridimensionare il riquadro, allineare il cursore lungo il bordo sinistro del riquadro, quindi tenere premuto e trascinare verso sinistra o destra.

Riquadro ridimensionabile dei commenti

Nota:

È possibile espandere il riquadro solo per le annotazioni e non per altri strumenti nel riquadro destro.

Miglioramenti dell’interfaccia utente

Visualizzare gli strumenti Nota ed Evidenziatore come strumenti rapidi

Per impostazione predefinita, Acrobat DC ora mostra questi due strumenti come strumenti rapidi.

Il Centro strumenti mantiene la posizione degli strumenti

Gli strumenti nel Centro strumenti mantengono la propria posizione indipendentemente dalla loro posizione o aggiunta ai collegamenti degli strumenti nel pannello a destra.

Mantenere l’ultimo stato del pannello a destra al riavvio di Acrobat

All’avvio, Acrobat DC adesso mantiene l’ultimo stato (compresso o aperto) degli strumenti nel pannello a destra.

Supporto per specifici servizi in lingue aggiuntive

I servizi Adobe Document Cloud, Invia per firma e Invia e traccia sono ora disponibili nelle seguenti lingue:

  • Cinese semplificato
  • Cinese tradizionale
  • Coreano
  • Ceco
  • Ungherese
  • Polacco
  • Russo
  • Ucraino
  • Turco
  • Slovacco (solo Windows)
  • Sloveno (solo Windows)

Altri miglioramenti

Consente l’installazione di Acrobat DC senza rimuovere Acrobat 11.x già presente sul computer

Adobe Acrobat DC può ora coesistere con Adobe Acrobat XI (11.0.12 o versioni successive). Acrobat DC viene installato in un’altra cartella e Adobe Acrobat XI non viene disinstallato.

I componenti quali Adobe PDF Printer, PDFMakers (MS Office, browser, ecc.) e AcroPDF (PDFViewer nel browser) non possono coesistere a causa della loro interazione con applicazioni di terze parti. Di conseguenza, negli ambienti di coesistenza saranno disponibili solo i componenti della versione più recente.

Nota:

Al momento, questo scenario di coesistenza non è supportato per l’installazione di Acrobat mediante l’app Creative Cloud per desktop.

Supporto per display ad alta risoluzione in PDFMaker

PDFMaker adesso supporta i display ad alta risoluzione e fornisce un’interfaccia esteticamente gradevole.

Accedere alle impostazioni di protezione AATL ed EUTL tramite il server proxy autenticato

Le versioni precedenti di Acrobat non effettuano la sincronizzazione dell'elenco di affidabilità dei certificati quando si trovano su un proxy autenticato. Questo comportamento è stato corretto in questo rilascio. Acrobat DC adesso richiede le credenziali per la connessione a Internet per effettuare la sincronizzazione dell’elenco di affidabilità.

Supporto per i driver TWAIN a 64 bit su Mac

Acrobat DC supporta i driver TWAIN a 64 bit su Mac OS.

Aggiornamento del motore JavaScript

Il plug-in JavaScript di Acrobat DC, EScript, è passato a una nuova versione di SpiderMonkey (il motore JS sottostante di Mozilla). La versione precedente di SpiderMonkey utilizzata in EScript era la 1.8.0, mentre quella utilizzata adesso è la versione 24. Le funzioni principali sono le seguenti:

  • La versione precedente era basata sullo standard ECMAScript 3. La nuova versione è basata su ECMAScript 5.
  • La versione 24 di SpiderMonkey non supporta E4X, ma è stato mantenuto il supporto di E4X portandolo dalla versione 17 di SpiderMonkey. Di conseguenza, gli utenti di E4X per adesso non sono interessati da questa modifica.Tenere presente che il supporto di E4X potrebbe essere disattivato in futuro.
  • Il backend di Acrobat JavaScript Debugger è stato riscritto utilizzando la nuova API del debugger di SpiderMonkey. Tuttavia, non è stata apportata alcuna modifica al debugger dell’interfaccia utente.

Lavorare ovunque

  • Creare, esportare e firmare file PDF con la nuova app mobile Acrobat DC.
  • Modificare o aggiungere testo su iPad.
  • Ridisporre, eliminare o ruotare le pagine su dispositivi iOS o Android.
  • Utilizzare la fotocamera del dispositivo mobile come scanner portatile.

Modificare qualsiasi documento

  • Modificare all’istante documenti acquisiti da scanner, con la stessa facilità con cui si modifica qualsiasi altro file.
  • Correggere automaticamente foto di documenti cartacei, con ritaglio e correzione della prospettiva.
  • Correggere possibili errori di riconoscimento del testo nei documenti acquisiti da scanner, con vista affiancata.
  • Eseguire il controllo ortografico per trovare e correggere refusi nel PDF.
  • Modificare rapidamente i file PDF con ridisposizione dei paragrafi sull’intera pagina e rapido aggiornamento dei punti elenco.
  • Esportare PDF in formato Word, Excel o PowerPoint, con gestione migliorata degli elenchi puntati e delle tabelle.

Firma e tracciamento dei documenti

  • Compilare, firmare e inviare moduli più rapidamente, da ovunque e con compilazione automatica avanzata.
  • Ricevere documenti firmati da altri utenti, tenere traccia delle risposte e archiviare i documenti firmati.
  • Inviare, tenere traccia e confermare la ricezione di documenti importanti.

Nuove funzioni aggiuntive

  • Creare file PDF direttamente da Microsoft Word 2011 su Mac, mantenendo intatti i collegamenti.
  • Stampare da computer Windows con un utilizzo minore di inchiostro.
  • Utilizzare la funzione di lettura ad alta voce dei PDF, con il supporto di VoiceOver su computer Mac OS X.
  • Leggere più facilmente il testo in modalità ad alto contrasto su un computer con la regolazione dinamica dello sfondo.
Logo Adobe

Accedi al tuo account