After Effects CC 2015 (13.5) è ora disponibile. Per informazioni sulle novità relative a tutti i servizi e le applicazioni video e audio professionali di Adobe, leggete questa pagina.

Se disponete di un abbonamento Creative Cloud, potete scaricare la nuova versione mediante l'applicazione desktop Creative Cloud. Per informazioni sull'acquisto di un abbonamento Creative Cloud, visitate la pagina dei piani e la pagina con le offerte promozionali attuali.

Per ulteriori informazioni su Creative Cloud, guardate questo video e consultate l'elenco delle domande frequenti su Creative Cloud.

Importante: prima di installare la nuova versione di After Effects, leggete questa pagina per informazioni sul comportamento predefinito dell'Updater, che comporta la rimozione di tutte le versioni precedenti dell'applicazione. Leggete inoltre questa pagina in cui sono indicate le ragioni per cui potreste scegliere di non rimuovere le versioni precedenti.

Se avete domande sulle novità e modifiche descritte in questo documento, visitate il forum degli utenti di After Effects. È il posto giusto per fare domande. Vi troverete inoltre ulteriori informazioni su come comunicare con Adobe. Se desiderate inoltrare richieste di funzionalità (o segnalare errori), potete farlo qui.

Nuove funzioni di After Effects CC 2015 (13.5)

  • Modifica dell'architettura per miglioramenti alle prestazioni interattive
  • Anteprime ininterrotte
  • Anteprime unificate, semplificate e configurabili
  • Creative Cloud Libraries
  • Tracciatore volti
  • Adobe Character Animator (anteprima 1)
  • Gestione migliorata degli errori di espressione e maggiori informazioni di debug per i problemi di rendering
  • Miglioramenti dell'interfaccia utente (livello di personalizzazione, riorganizzazione delle schede dei pannelli, ecc.)
  • Maxon Cineware v2.0.16
  • Moduli di importazione RED e OpenEXR aggiornati
  • Plug-in di effetti di terze parti aggiornati

Risorse per l'apprendimento delle nuove funzioni

Informazioni dettagliate su novità e modifiche

Di seguito è riportato un elenco completo delle modifiche con informazioni dettagliate sulle stesse. Il team di After Effects prevede di postare ulteriori informazioni sulle funzioni nel corso delle prossime settimane. Consultate quindi il blog del team di After Effects per ulteriori informazioni.

Modifica dell'architettura per miglioramenti alle prestazioni interattive

I principali miglioramenti nella nuova versione di After Effects sono il risultato di modifiche significative a livello di architettura che consentono alla CPU di elaborare separatamente il rendering dell’interfaccia utente e quello delle immagini. L’interfaccia utente è ora molto più reattiva in quanto non è più necessario attendere il completamento del rendering dei fotogrammi. Per contro, il rendering dei fotogrammi può continuare anche quando si utilizza l’interfaccia utente.

I nuovi comportamenti includono:

  • Eliminazione dei rallentamenti (Mac OS) durante le richieste di rendering
  • Interazione fluida con l’interfaccia utente in qualsiasi momento anche durante il rendering dei fotogrammi
  • Capacità di interrompere o annullare il rendering dei fotogrammi modificando la composizione
  • Scorrimento veloce (trascinamento dell'indicatore del tempo corrente) anche quando i fotogrammi richiedono tempi di rendering elevati
  • Memorizzazione cache delle immagini più veloce
  • Valutazione delle espressioni più efficace
  • Riproduzione delle anteprime quando After Effects è eseguito in background

Le modifiche al modo in cui After Effects riproduce le anteprime, descritte di seguito, sono la diretta conseguenza di questi miglioramenti alle prestazioni interattive o delle modifiche implementate a livello di architettura.

Anteprime ininterrotte

Ora potete modificare un progetto anche durante la riproduzione di un'anteprima.

Nelle versioni precedenti di After Effects, se si fa clic ovunque sull'interfaccia utente dopo aver avviato un'anteprima in un pannello Composizione, Livello o Metraggio, la riproduzione dell’anteprima viene interrotta. Nella nuova versione di After Effects, l’anteprima continua fino a che non si fa clic sul pannello visualizzatore o la si interrompe con una scelta rapida da tastiera.

Durante l'anteprima di una composizione, potete, ad esempio, modificare la composizione nel pannello Timeline o Controlli effetti. After Effects inizia immediatamente a memorizzare i fotogrammi aggiornati nella cache e questa operazione può rallentare la frequenza fotogrammi nell'anteprima fino al termine della memorizzazione dei nuovi fotogrammi. Non potete apportare modifiche nel pannello Composizione poiché se si fa clic sul pannello l'anteprima viene interrotta. Potete tuttavia aprire un secondo pannello visualizzatore per la stessa composizione in cui apportare le modifiche desiderate. Tali modifiche vengono riprodotte nel pannello Composizione in cui l'anteprima è eseguita.

Potete apportare modifiche durante un'anteprima in qualsiasi pannello Composizione, Livello o Metraggio. Potete inoltre:

  • Creare, visualizzare e modificare altre composizioni o livelli incluse le composizioni nidificate
  • Importare metraggio, modificarne le impostazioni di interpretazione o visualizzarlo in un pannello Metraggio
  • Modificare le impostazioni di progetto
  • Modificare le impostazioni di visualizzazione di un pannello (ad esempio, visualizzare il canale alfa, ingrandire o modificare le viste 3D)

Come indicato in precedenza, ogni modifica all'anteprima dei fotogrammi può rallentare la frequenza fotogrammi dell'anteprima durante il rendering e la memorizzazione nella cache dei nuovi fotogrammi.

Anteprime unificate, semplificate e configurabili

After Effects include nuovi comportamenti per l'anteprima di composizioni, livelli e metraggio. Potete personalizzare tali comportamenti nel pannello Anteprima aggiornato. I nuovi utenti di After Effects troveranno i comportamenti predefiniti più intuitivi in quanto, premendo la barra spaziatrice, possono riprodurre in tempo reale i fotogrammi memorizzati nella cache e l'audio. Gli utenti esperti di After Effects possono personalizzare a piacimento le opzioni di anteprima.

In seguito a queste modifiche, le precedenti modalità di anteprima cache e standard non sono più applicabili e questi termini non sono più usati in After Effects. L’anteprima è ora considerata come funzione unificata e configurabile.

Con i nuovi controlli disponibili nel pannello Anteprima potete configurare i comportamenti di anteprima per ogni scelta rapida da tastiera: audio, ciclo continuo, cache, intervallo e controlli livello.

Ora potete utilizzare il pulsante Visualizzatore principale per scegliere un pannello visualizzatore o una visualizzazione da utilizzare sempre per l’anteprima audio e video esterna, indipendentemente dal visualizzatore o dalla visualizzazione corrente e dal visualizzatore o dalla visualizzazione in cui è attivata l'opzione Esegui sempre anteprima di questa visualizzazione. Questa funzione è utile, ad esempio, quando volete visualizzare una particolare composizione sempre sul monitor video esterno mentre lavorate su altre composizioni.

Per una descrizione completa di tutte le modifiche relative alle anteprime in After Effects CC 2015 (13.5), leggete questo articolo.

Creative Cloud Libraries

Il pannello Creative Cloud Libraries è ora disponibile in After Effects.

Il set di funzioni Creative Cloud Libraries rende permanentemente disponibili vari tipi di risorse. Create immagini, colori, look di colore e altro ancora in Photoshop, Illustrator e nelle applicazioni per dispositivi mobili come Adobe Shape e Hue. Potrete quindi accedervi facilmente da altre applicazioni desktop e per dispositivi mobili, per un flusso di lavoro creativo e continuo. La condivisione delle librerie facilita la collaborazione nei team e assicura la coerenza tra i progetti.

Grazie all'abbonamento Creative Cloud avete accesso alle risorse esenti da royalty di Creative Cloud Marketplace, che potrete aggiungere direttamente alla vostra libreria.

Mediante Adobe Stock, avete accesso a milioni di foto e illustrazioni di alta qualità ed esenti da royalty. Le risorse di Adobe Stock vengono aggiunte direttamente alla vostra libreria. Fate clic sul pulsante Cerca in Adobe Stock nella parte inferiore del pannello Librerie per iniziare la ricerca.

In After Effects, il pannello Librerie viene aperto per impostazione predefinita nella parte destra degli spazi di lavoro Standard e Tutti i pannelli, insieme al pannello Effetti e predefiniti. Potete accedere al pannello Librerie anche in uno dei seguenti modi::

  • File > Importa > Da librerie
  • Finestra > Librerie

Le risorse grafiche vengono importate nel progetto After Effects, come qualsiasi altra risorsa che potete importare dai dischi locali. Per importare una risorsa grafica nel progetto, trascinatela dal pannello Librerie nel pannello Progetto oppure fate clic con il pulsante destro del mouse sulla risorsa nel pannello Librerie e scegliete Importa. Il comportamento delle risorse PSD e AI di Photoshop e Illustrator, quando importate dal pannello Librerie o mediante un metodo descritto precedentemente, è identico, e ciò assicura potenzialità e flessibilità. La modifica dell’impostazione Importa più elementi tramite trascinamento come in Preferenze > Importazione agisce sul modo in cui le risorse PSD e AI vengono importate da una libreria.

I Looks di Premiere Pro CC 2015 sono file che definiscono la trasformazione dei colori in base alle tavole di consultazione dei colori. Potete applicare questi look ai livelli in After Effects. I look sono un modo semplice per infondere un'atmosfera o migliorare un progetto modificando il colore dell'immagine oppure per applicare una calibratura dei colori creata con un'altra applicazione, ad esempio SpeedGrade. Per applicare un look dal pannello Librerie, trascinatelo su un livello oppure selezionate dapprima un livello. Fate quindi clic con il pulsante destro del mouse su un look nel pannello Librerie e scegliete Applica Look. After Effects aggiunge l’effetto Applica LUT colori e applica il look. Se l’effetto Applica LUT colori è già presente su un livello, quando viene applicato un look dal pannello Librerie viene riutilizzata l’istanza esistente dell’effetto. Questa funzione è utile se intendete provare differenti look per lo stesso livello.

Suggerimento: per applicare un look a tutti i livelli di una composizione, create un livello di regolazione all'inizio dello stack di livelli ed applicate il look a quel livello.

A differenza degli elementi grafici, gli altri tipi di risorse della libreria non possono essere applicati direttamente in After Effects ma possono essere visualizzati e gestiti nel pannello Librerie. Potete utilizzare lo strumento Contagocce per selezionare i colori della libreria, esattamente come nel pannello Temi di colore Adobe.

In After Effects CC 2015 (13.5) non è possibile aggiungere risorse ad una libreria. I pulsanti utilizzati a tale scopo sono disattivati.

Tracciatore volti

Il pannello Tracciatore ora include nuovi metodi di tracciamento dei volti per rilevare volti umani nel metraggio e tracciare caratteristiche facciali. Potete utilizzare questa funzione per tracciare rapidamente un volto da sfocare o per associare altri elementi alle caratteristiche facciali, oppure per estrarre dati di tracciamento su prestazioni facciali predefinite da utilizzare in Adobe Character Animator.

La funzione di tracciamento dei volti è prevalentemente automatica, ma potete ottimizzarla avviando l'analisi da un fotogramma contenente un'inquadratura frontale del volto. Inoltre, se una scena contiene più volti, potete tracciare una maschera chiusa attorno al volto, racchiudendone gli occhi e la bocca, per limitare l'azione di tracciamento dei volti. Questa maschera può essere anche approssimativa, poiché serve solo a limitare il campo d'azione del tracciamento dei volti.

Nel pannello Tracciatore sono disponibili due opzioni di tracciamento:

  • Tracciamento volto (solo contorno): utilizzate questa opzione se desiderate seguire solo il contorno del volto.
  • Tracciamento volto (particolari): utilizzate questa opzione se desiderate individuare la posizione di occhi (comprese sopracciglia e pupille), naso e bocca ed eventualmente estrarre le misure dei vari particolari. Questa opzione è richiesta se desiderate utilizzare i dati di tracciamento in Character Animator.

La maschera si adatta al contorno del volto rilevato, con una stima della fronte. Per il tracciamento del solo contorno, potete utilizzare questa maschera per applicare un effetto di tipo mosaico con cui sfocare il volto di una persona. Provate anche ad estendere o a sfumare la maschera per migliorare i risultati.

Se utilizzate l'opzione Particolari, un effetto Punti tracciamento volto viene applicato al livello. Questo effetto contiene diversi punti di controllo 2D con fotogrammi chiave, ciascuno dei quali è associato ai particolari rilevati (ad esempio, gli angoli degli occhi e della bocca, la punta del naso).

Nota: se su un determinato fotogramma non è possibile rilevare un volto all'interno della maschera chiusa, o se la maschera è aperta, viene utilizzata la modalità di tracciamento regolare (equivalente al metodo Posizione, Scala e Rotazione).

Se avete usato l'opzione per il tracciamento dei particolari, potete estrarre ulteriori informazioni come misure parametriche delle caratteristiche facciali: spostate l'indicatore del tempo corrente su un fotogramma contenente un'espressione neutra del volto (ossia la posa a riposo). Le misure degli altri fotogrammi saranno relative a questo fotogramma. Fate quindi clic su Estrai e copia misurazioni volto. Al livello viene aggiunto l'effetto Misurazioni volto e vengono creati fotogrammi chiave in base ai calcoli eseguiti con i dati dei fotogrammi chiave Punti tracciamento volto. Tali dati vengono copiati negli Appunti del sistema e possono essere utilizzati in Character Animator.

Nota:

Persino il livello di illuminazione del volto può migliorare i risultati di tracciamento.

Adobe Character Animator (anteprima 1)

La nuova versione di After Effects include Adobe Character Animator (anteprima 1).

Per aprire Character Animator, scegliete File > Apri Adobe Character Animator. Potete avviare Character Animator separatamente da After Effects mediante il menu Start di Windows o la cartella Applicazioni di Mac OS.

In precedenza Adobe Character Animator era denominato Project Animal.

Per ulteriori informazioni, consultate questo post su Adobe Character Animator.

Modifiche alla valutazione delle espressioni e gestione degli errori migliorata

La valutazione delle espressioni in After Effects è stata migliorata. Le espressioni vengono valutate più rapidamente, a seconda dell'espressione stessa.

Due importanti modifiche riguardano gli errori di valutazione di un'espressione:

  • Gli errori di espressione vengono visualizzati in un banner di avvertenza nella parte inferiore del pannello Composizione e non in una finestra di dialogo.
  • L'espressione non viene disattivata. La valutazione dell'espressione continua e il banner di avvertenza viene visualizzato fino alla risoluzione del problema.

Sul lato destro del banner di avvertenza si trovano dei pulsanti di comando:

  • In caso di errori nella valutazione di più espressioni, con i pulsanti freccia sinistra o destra potete passare all'errore precedente o successivo.
  • Il pulsante Rivela errori espressione consente di visualizzare la proprietà con l'espressione non riuscita nel pannello Timeline.
  • Il pulsante di espansione dell'avvertenza aumenta l'altezza del banner di avvertenza per visualizzare il testo dell'errore. Fate di nuovo clic sul pulsante per ridurre l'altezza a una sola riga.
  • Il testo di errore dell'espressione viene ritagliato alla larghezza del pannello Composizione. Per vedere l'errore completo in una finestra di dialogo, fate clic sull'icona a forma di triangolo giallo accanto all'espressione nel pannello Timeline.

Per nascondere il banner di avvertenza, aprite Preferenze > Generale e deselezionate Mostra banner di avvertenza se il progetto contiene errori di espressione. Quando questa opzione è disattivata, il banner di avvertenza non è visualizzato in After Effects, anche se si verificano altri errori di espressione. Attivate questa opzione per visualizzare gli errori di espressione.

Per i fotogrammi il cui rendering non riesce in determinate condizioni, un banner di avvertenza rosso viene visualizzato nel pannello Composizione o Livello insieme alle informazioni di debug sull'errore.

Miglioramenti dell'interfaccia utente (livello di personalizzazione, riorganizzazione delle schede dei pannelli, ecc.)

In Preferenze > Aspetto, è disponibile una nuova sezione Evidenzia colori in cui potete regolare la luminosità dei controlli interattivi e degli indicatori di attivazione. Questa funzione dovrebbe rivelarsi utile per gli utenti che hanno avuto qualche difficoltà con l'interfaccia utente in seguito ad alcune modifiche di colore e contrasto introdotte l'anno scorso.

Le icone delle composizioni e le sequenze di immagini nei pannelli Progetto e Timeline sono ora a colori e non più monocromatiche.

Quando spostate il puntatore sulla scheda di un pannello Composizione, Livello, Metraggio, Controlli effetti, Timeline o Diagramma di flusso che non è il pannello in primo piano nel relativo gruppo, viene visualizzato il pulsante di chiusura "X". Fate clic su tale pulsante per chiudere il pannello senza portarlo in primo piano.

Se un gruppo di pannelli contiene più schede di quante possano rientrare nella larghezza del gruppo, sul lato destro del contenitore delle schede compare un menu ( >> ) anziché una barra di scorrimento, da cui potete scegliere i pannelli del gruppo nascosti. Se vi sono dei pannelli nascosti sia a sinistra che a destra dei pannelli visibili, una linea divisoria separa i pannelli nascosti a sinistra (sopra la linea) da quelli nascosti a destra (sotto la linea).

Potete sempre scorrere le schede dei pannelli verso sinistra e destra, con la rotella del mouse o con gesti di scorrimento su un trackpad, quando il cursore si trova sopra un gruppo di schede.

Nei menu dei pannelli, i comandi relativi a un gruppo di pannelli sono stati spostati nel sottomenu Impostazioni gruppo di pannelli: Chiudi gruppo di pannelli, Disancora gruppo di pannelli, Ingrandisci gruppo di pannelli.

Nei menu dei pannelli, un nuovo comando, Chiudi altri pannelli del gruppo, consente di chiudere altri pannelli nello stesso gruppo.

Maxon Cineware v2.0.16

Cineware 2.0.16 per After Effects include i seguenti miglioramenti e correzioni di bug:

I livelli di CINEMA 4D non vengono più sincronizzati automaticamente: quando in una composizione vengono aggiunte più istanze di un livello di scena CINEMA 4D, compresi i livelli a più passate, Cineware non sincronizza più automaticamente i livelli CINEMA 4D. Nella parte superiore del pannello Controllo effetti è disponibile una casella di attivazione e disattivazione che è stata rinominata Sincronizza livello AE (per evitare confusione tra i livelli di Cinema 4D e quelli di After Effects). Se questa preferenza è attivata, le impostazioni di rendering e le opzioni videocamera per tutte le istanze del livello vengono sincronizzate automaticamente come prima, ma i livelli CINEMA 4D possono essere impostati separatamente. Se la casella è disattivata per un determinato livello di scena CINEMA 4D, le impostazioni di quel livello non vengono sincronizzate con il resto dei livelli nella composizione.

Finestra di dialogo Livelli CINEMA 4D aggiornata: l'opzione Elementi non di livello è stata rinominata Elementi non su livelli. Quando si deseleziona questa opzione, tutti gli oggetti che non sono associati ad alcun livello CINEMA 4D vengono disattivati.

Finestre di dialogo ridimensionabili: le finestre di dialogo Livelli CINEMA 4D e Impostazioni Cineware sono state aggiornate e possono essere ridimensionate.

Altri importanti bug sono stati corretti in Cineware v2.0.16:

  • Flusso di lavoro a più passate con buffer di oggetti che ritagliano aree molto luminose
  • Errore di rendering di una composizione con un'origine .c4d mediante Adobe Media Encoder in Windows

Moduli di importazione RED e OpenEXR aggiornati

La decodifica di file raw da videocamera RED (.r3d) è stata aggiornata con il nuovo SDK RED. Sono state aggiunte nuove funzionalità tra cui Dragon Enhanced Blacks, REDcolor4 e DRAGONcolor 2.

I plug-in OpenEXR, EXtractoR e IDentifier di fnord software sono stati aggiornati.

Plug-in di effetti di terze parti aggiornati

I plug-in di effetti di terze parti inclusi in After Effects CC 2015 (135) sono stati aggiornati.

Le seguenti modifiche sono state apportate al pacchetto di plug-in CycoreFX HD 1.8.0:

  • Il problema relativo alla verifica della versione che generava l'errore "This plug-in is only for use with Adobe After Effects CC (13.x)." è stato corretto.
  • CC Time Blend e CC Time Blend FX sono stati dichiarati obsoleti e non sono più disponibili.

Foundry Keylight 1.2v17 include le seguenti modifiche:

  • Le ruote per il bilanciamento dei colori vengono visualizzate correttamente in Mac OS X.
  • La finestra di dialogo delle informazioni di Mac OS X ora visualizza le informazioni.

Imagineer Systems mocha AE è stato aggiornato alla versione 4.0.2. Scegliete Help > Release notes in mocha AE per informazioni sulle modifiche implementate.

Synthetic Aperture Color Finesse 3.0.11 per After Effects include i seguenti miglioramenti e correzioni di bug:

  • È stato corretto un bug con Mac OS X 10.10 che poteva provocare il blocco di Color Finesse e After Effects, soprattutto in sistemi con molti core (Mac Pro 2013).
  • È stato corretto un bug che impediva il salvataggio delle immagini di riferimento se la posizione predefinita era invalida o inesistente.

Problemi noti di Color Finesse 3.0.11 in After Effects CC 2015 (13.5):

  • Se l'anteprima video esterna è attivata in After Effects e Color Finesse, l'interfaccia utente di Color Finesse non può utilizzare il monitor esterno. Disattivate l'anteprima video in After Effects per consentire l'uso del monitor anteprima video in Color Finesse.
  • Se applicate Color Finesse a più livelli di regolazione e fate clic sul pulsante Interfaccia completa nei livelli in cima allo stack dei livelli, After Effects si blocca.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online