Creative_Cloud_mnemonic_RGB_128px

È disponibile un aggiornamento di After Effects CC.

Per ulteriori informazioni, consultate la sezione Riepilogo delle nuove funzioni.


After Effects CC | Una panoramica

what-is-after-effects-cc_1408x792

Panoramica di 1 minuto su After Effects, lo strumento standard di settore per la composizione video, la progettazione di immagini in movimento e l’animazione.


Integrazione di Cinema 4D

L’integrazione di CINEMA 4D consente di utilizzare Adobe After Effects con Maxon CINEMA 4D. Potete creare un file CINEMA 4D direttamente da After Effects. Dopo aver aggiunto a una composizione un livello basato sul file CINEMA 4D, potete modificarlo in Cinema 4D, salvarlo e visualizzarne subito i risultati in After Effects. Questo flusso di lavoro diretto non richiede il rendering in batch delle passate su disco né la creazione di file di sequenze di immagini. Le immagini delle passate sono disponibili tramite una connessione di rendering dinamico al file C4D senza dover ricorrere a file intermedi.

Per ulteriori informazioni, consultate Utilizzo di MAXON CINEMA 4D e After Effects.

MAXON Cinema 4D Lite R14

L’applicazione Maxon Cinema 4D Lite R14 viene installata insieme ad After Effects. Potete creare, importare e modificare i file C4D. Tuttavia, se si dispone di un’altra versione di Cinema 4D, ad esempio Cinema 4D Prime, potete utilizzarla come alternativa.

Potete creare, importare e modificare i file dall’interno di After Effects.

  • Per creare un file C4D, scegliete un file MAXON CINEMA 4D dal menu File > Nuovo o Livello > Nuovo.
  • Per importare un file C4D, scegliete File > Importa > File
  • Per modificare un file, selezionate un livello basato su un file C4D in una composizione oppure selezionate l’elemento di metraggio nel pannello Progetto. Quindi scegliete Modifica > Modifica originale.

Per ulteriori informazioni, guardate questi brevi video: Introduction to CINEMA 4D Lite (Introduzione a CINEMA 4D Lite) e Introduction to CINEMA 4D Import (Introduzione all’importazione CINEMA 4D).

Per ulteriori informazioni su Cinema 4D, consultate il sito Web www.maxon.net.

Effetto CINEWARE

Grazie a una maggiore integrazione tra Cinema 4D e After Effects, potrete importare ed eseguire il rendering di file C4D (R12 o versioni successive). L’effetto CINEWARE vi consente di lavorare direttamente con la scena 3D e i suoi elementi.

Scegliete File > Importa per aggiungere un elemento di metraggio basato sul file nel pannello Progetto. Quando realizzate una composizione con il file C4D, create un livello a cui si applica automaticamente l’effetto CINEWARE.

Per ulteriori informazioni, consultate Effetto CINEWARE.

Set di strumenti di rotoscoping avanzati

La separazione di un oggetto in primo piano (come ad esempio un attore) dallo sfondo rappresenta un passaggio importante in molti effetti visivi e flussi di lavoro di composizione. Questa versione di After Effects offre diverse nuove funzioni migliori per facilitare e rendere più efficiente il rotoscoping. Questi strumenti sono disponibili nel pannello Livello.

Migliora bordo
A. Pennello a rotoscopio B. Migliora bordo 

Migliora bordo

Utilizzate questo strumento per migliorare il mascherino esistente, creando una trasparenza parziale attorno alle aree contenenti piccoli particolari, come capelli o pelo.

Pennello a rotoscopio ed effetto Miglioramento bordi

Utilizzate questo effetto per controllare le impostazioni degli strumenti Pennello a rotoscopio e Migliora bordo.

Migliora mascherino obiettivo

Utilizzate l’effetto Migliora mascherino obiettivo per ammorbidire i bordi del canale alfa troppo netti o con brusio.

Migliora mascherino proiettore

Usate il nuovo effetto Migliora mascherino proiettore per migliorare un canale alfa esistente morbido o rigido in modo da mantenerne i particolari più minuti senza brusio.

Campionamento bicubico dei livelli

In questa versione di After Effects viene introdotto il campionamento bicubico dei livelli di metraggio. Ora potete scegliere tra il campionamento bicubico e quello bilineare per trasformazioni come i ridimensionamenti. Il campionamento bicubico fornisce risultati significativamente migliori in alcuni casi, ma richiede più tempo. L’algoritmo di campionamento specificato è applicabile ai livelli con qualità impostata su Qualità alta.

Per attivare il campionamento bicubico, scegliete Livello > Qualità > Bicubica. Potete anche attivare o disattivare l’opzione Qualità e campionamento; una linea curva indica il campionamento bicubico.

Per ulteriori informazioni, consultate Set scaling quality using bicubic sampling (Impostare la qualità di ridimensionamento con il campionamento bicubico).

Sincronizza impostazioni

After Effects ora supporta profili utente e preferenze di sincronizzazione attraverso Adobe Creative Cloud. La nuova funzione Sincronizza impostazioni consente di sincronizzare le preferenze dell’applicazione su Creative Cloud. Se utilizzate due computer, la funzione Sincronizza impostazioni consente di mantenere sincronizzate le impostazioni tra i due computer. Scegliete Modifica > Sincronizza impostazioni (Windows) o After Effects > Sincronizza impostazioni (Mac OS) e selezionate un’opzione.

Dopo aver sincronizzato le impostazioni, il menu Sincronizza impostazioni viene sostituito dall’ID Adobe corrente.

Per ulteriori informazioni, consultate Sincronizzazione delle impostazioni.

Effetti e animazione

Effetto movimento pixel

Effetto movimento pixel per comunicare visivamente il movimento

Il movimento generato dal computer o il metraggio velocizzato spesso sembrano artificiali, poiché manca l’effetto movimento. Il nuovo Effetto movimento pixel analizza il metraggio video e sintetizza la sfocatura di movimento sulla base di vettori di movimento. L’aggiunta di sfocatura rende il movimento più realistico, dal momento che include la sfocatura normalmente introdotta dalla videocamera durante le riprese. Selezionate un livello, quindi scegliete Effetto > Tempo > Effetto movimento pixel

Per ulteriori informazioni, consultate Effetto movimento pixel o guardate questo breve video sull’effetto movimento pixel in After Effects.

Tracciatore videocamera 3D

Ora potete definire una base o un piano di riferimento e un punto di origine grazie all’effetto Tracciatore videocamera 3D.

Con la nuova opzione Elimina automaticamente punti nel tempo, se eliminate i punti traccia nel pannello Composizione, i corrispondenti punti traccia (ossia, i punti traccia sulla stessa funzione/oggetto) vengono successivamente eliminati sul livello. After Effects analizza il metraggio e tenta di eliminare i punti di traccia corrispondenti su fotogrammi diversi. Ad esempio, potete eliminare i punti traccia su una persona che corre nella scena, il cui movimento non dovrebbe essere preso in considerazione per determinare come la videocamera si stava spostando nella ripresa.

Per ulteriori informazioni, consultate Tracciatore videocamera 3D.

Effetto Stabilizzatore alterazione VFX

Il nuovo effetto Stabilizzatore alterazione VFX sostituisce lo Stabilizzatore alterazione disponibile nelle versioni precedenti di After Effects. Ora offre maggior padronanza e controlli simili al Tracciatore videocamera 3D aggiornato.

Opzioni aggiuntive quali Mantieni scala, Obiettivo ed Elimina automaticamente punti nel tempo sono disponibili fra le proprietà dell’effetto. Le opzioni di Obiettivo quali Stabilizzazione invertibile, Stabilizzazione inversa e Applica movimento a destinazione sono utili durante la stabilizzazione o l’applicazione di effetti al metraggio mosso.

Per ulteriori informazioni, consultate Stabilizzatore alterazione VFX.

Effetto Scala sfumatura

Il precedente effetto Sfumatura è ora rinominato effetto Scala sfumatura, in modo da consentire agli utenti che desiderano creare una sfumatura, di individuarlo facilmente. Scegliete Effetto > Genera > Scala sfumatura.

Per ulteriori informazioni, consultate Effetto Scala sfumatura.


Rendering e codifica

Inviare alla coda di Adobe Media Encoder

Sono disponibili due nuovi comandi e i tasti di scelta rapida associati per inviare composizioni attive o selezionate alla coda di Adobe Media Encoder.

Per inviare una composizione alla coda di codifica Adobe Media Encoder, eseguite una delle seguenti operazioni:

  • Composizione > Aggiungi alla coda di Adobe Media Encoder
  • File > Esporta > Aggiungi alla coda di Adobe Media Encoder
  • Premete Ctrl+Alt+M (Windows) o Comando+Alt+M (Mac OS)

H.264, MPEG2 e WMV

La coda di Adobe Media Encoder è compatibile con i formati H.264, MPEG-2 e WMV. Per impostazione predefinita, questi formati non sono più attivati nella coda di rendering di After Effects.

Se desiderate comunque utilizzare la coda di rendering di After Effects, è necessario attivarla dalle preferenze di Output.

 

Elaborazione multipla Rendering simultaneo di più fotogrammi

Numerosi miglioramenti della funzione di elaborazione multipla Rendering simultaneo di più fotogrammi rendono più veloce l’elaborazione quando si utilizza il rendering simultaneo di più fotogrammi.

  • L’introduzione di una nuova impostazione serve a limitare la funzione di elaborazione multipla Rendering simultaneo di più fotogrammi solo nella coda di rendering. Se questa opzione è attivata, le anteprime RAM non utilizzano l’elaborazione multipla Rendering simultaneo di più fotogrammi .
    Per attivare questa opzione, scegliete Modifica > Preferenze > Memoria ed elaborazione multipla, quindi impostate Solo per coda di rendering e non per Anteprima RAM.
  • Le opzioni predefinite per Allocazione RAM per CPU in background sono state ampliate. Potete allocare fino a 6 GB di RAM. Le opzioni disponibili sono di 1 GB, 1,5 GB, 2 GB, 3 GB, 4 GB o 6 GB.
  • La possibilità di eseguire il rendering simultaneo di più fotogrammi viene disattivata nel caso in cui sul computer non sia installata sufficiente RAM. Installare almeno 5 GB di RAM per attivare questa funzione.

Miglioramenti di funzionalità

Ancorare i livelli nel pannello Composizione

Ora potete ancorare i livelli durante il trascinamento nel pannello Composizione. L’ancoraggio viene eseguito utilizzando la funzione livello più vicina al puntatore. Fra i punti presenti vi sono il punto di ancoraggio, il centro, l’angolo o i punti sul tracciato maschera. Per i livelli 3D, il centro di un volto o il centro del volume 3D è anche incluso. Quando trascinate il livello vicino ad altri livelli, i livelli di destinazione vengono evidenziati, indicando il punto di ancoraggio.

Per impostazione predefinita, l’ancoraggio è disattivato. Per ancorare i livelli, effettuate una delle seguenti operazioni:

  • Attivate Ancoraggio dal pannello Strumenti.
  • Per attivare l’ancoraggio, tenete premuto il tasto Comando (Mac OS) o Ctrl (Windows) mentre trascinate il livello.
Per ulteriori informazioni, consultate Using the Layer Snapping feature (Utilizzo della funzione di aggancio dei livelli).

Modifiche al comportamento di Maiusc+associazione con livello superiore

Tenendo premuto il tasto Maiusc durante l’associazione fra livelli, potete spostare il livello inferiore nella posizione del livello superiore, mantenendo tuttavia le trasformazioni animate (fotogrammi chiave) del livello inferiore, rispetto al livello superiore.

Ricaricamento metraggio automatico

Tornando ad After Effects da un’altra applicazione, After Effects ricarica tutti i metraggi modificati sul disco.

Scegliete File > Preferenze > Importa e impostate le opzioni in Ricaricamento metraggio automatico.

Sottomenu Dipendenze

Tutti i comandi necessari per lavorare con risorse e file correlati sono ora disponibili nel sottomenu File > Dipendenze. Oltre ai comandi collegati alle risorse mancanti, i seguenti comandi si trovano ora nel sottomenu Dipendenze.

  • Raccogli file
  • Consolida tutto il metraggio
  • Rimuovi metraggio non usato
  • Riduci progetto

Preferenze di apertura del livello

Le nuove preferenze sono ora disponibili per specificare come aprire un livello quando si fa doppio clic su di esso. Scegliete Modifica > Preferenze > Generali (Windows) o After Effects > Preferenze > Generali (Mac OS), quindi specificate le opzioni in Apertura livelli con doppio clic.

Svuotare la RAM e le cache del disco

Ora avete la possibilità di svuotare la RAM e le cache del disco con un solo comando. Per cancellare la RAM e le cache del disco, scegliete Modifica > Svuota > Tutta la memoria e cache disco.

Cache disco del sistema operativo Mac OS

La posizione fisica della cache del disco su Mac OS è stata modificata. L’elenco predefinito delle directory sottoposte a backup con il software Time Machine non include la posizione aggiornata.

Trovare metraggio, effetti o font mancanti

Questa versione di After Effects facilita l’individuazione di dipendenze nel progetto. Potete individuare rapidamente il metraggio, gli effetti o i font mancanti. Scegliete una delle seguenti opzioni:

  • File > Dipendenze > Effetti mancanti
  • File > Dipendenze > Font mancanti
  • File > Dipendenze > Metraggio mancante

Il pannello Progetti vi consente anche di cercare queste dipendenze. Digitate il comando nel campo Ricerca o selezionate una delle ricerche di dipendenze predefinita.

Una volta individuato un elemento mancante, nel pannello Progetto vengono visualizzate le composizioni relative agli elementi mancanti. Fate doppio clic sulla composizione per aprirla nel pannello Timeline e filtrate automaticamente i livelli per visualizzare solo quelli che contengono gli elementi mancanti.

Per ulteriori informazioni, consultate Easily find missing footage, fonts and effects (Trovare facilmente elementi mancanti di metraggio, font ed effetti).


Importazione ed esportazione

CINEMA 4D

Potete importare file CINEMA 4D (R12 e versioni successive) come metraggio ed effettuarne il rendering all’interno di After Effects.

Modulo di importazione DPX

La nuova unità di importazione DPX è ora in grado di importare file DPX da 8, 10, 12 e 16 bit per canale. È supportata anche l’importazione di file DPX con canale alfa e codice di tempo.

Importazione di DNxHD

Potete ora importare i file OP1a e Op-Atom di MXF DNxHD, e quelli di QuickTime (.mov) con i supporti multimediali DNxHD senza installare codec aggiuntivi. Ad esempio, utilizzando un canale alfa non compresso nei file QuickTime DNxHD.

File multimediali ProRes in Mac OS X 10.8 (e versioni successive)

In Mac OS X v. 10.8, potete esportare file multimediali ProRes senza installare codec aggiuntivi. In Mac OS X 10.7, è ancora necessario installare dei codec ProRes da Apple.

Modulo di importazione OpenEXR e plug-in ProEXR

Le nuove versioni includono funzioni di caching, migliorando notevolmente le prestazioni. After Effects include ora OpenEXR Importer 1.8 e ProEXR 1.8.

Miglioramenti di ARRIRAW

Nella finestra di dialogo Impostazioni sorgente ARRIRAW, potete impostare lo spazio cromatico, l’esposizione, il bilanciamento del bianco e la tinta. Per ripristinare i valori a quelli memorizzati come metadati nel file ARRIRAW, fate clic su Ricarica da file.

Formati di importazione avanzati

Questa versione di After Effects importa ora ulteriori formati.

  • File XAVC (Sony 4K)
  • File AVC-Intra 200
  • Ulteriori tipi di video QuickTime
  • Funzioni aggiuntive per i file RED (.r3d) - RedColor3, RedGamma3 e Magic Motion

Altri aggiornamenti

Nuove funzionalità

Questa versione include varie piccole funzioni e miglioramenti.

  • Comando Mostra nel Finder (Mac OS) Mostra in Esplora Risorse (Windows) aggiunto al menu Livello e al menu di scelta rapida per Livelli.
  • Nuova preferenza Riproduci audio al termine del rendering aggiunta per fornire un riscontro audio quando l’ultimo elemento nella coda di rendering viene elaborato. Scegliete Modifica > Preferenze > Generali (Windows) o After Effects > Preferenze > Generali (Mac OS) e impostate la preferenza.
  • Comando Chiudi altri pannelli Timeline ora disponibile nel menu del pannello Timeline e nel menu di scelta rapida.
  • Opzioni Passa a tempo fotogramma chiave e Passa a marcatore tempo ora disponibili dal menu di scelta rapida del fotogramma chiave e dei marcatori.
  • Comando Sostituisci con precomposizione (menu di scelta rapida del pannello Progetto), per creare una composizione, posizionare i livelli basati sugli elementi di metraggio nella composizione e sostituire tutti i riferimenti al metraggio con la nuova composizione.
  • Nuova colonna Informazioni video nel pannello Progetto che visualizza le dimensioni e le proporzioni dei pixel.
  • Introduzione dell’opzione Al termine mostra progetto raccolto in Esplora Risorse per aprire i file raccolti in Finder/Esplora Risorse.

Funzioni rimosse

  • Esportazione XFL non più disponibile.
  • 16 bit/opzione di pixel per sequenza di immagini Targa. Possibilità di utilizzo di 24 bit/pixel o 32 bit/pixel.
  • Rimozione del pulsante Aggiornamento diretto dal pannello Timeline. Utilizzate l’opzione Aggiornamento diretto attraverso il tasto di scelta rapida: Alt (Windows) o Opzione (Mac OS).
  • Aiuto in linea ora appare nel browser Web predefinito. Funzione Community Help Client non più disponibile.
  • Suggerimenti del giorno non più disponibili nella schermata iniziale.
  • Comando Passa ad Adobe Story non più disponibile. In alternativa, visitate direttamente il sito Web https://story.adobe.com/it-it/.

Funzioni aggiornate

È stato eseguito l’aggiornamento di alcune funzioni esistenti.

  • Premete il tasto Tab per aprire il controllo Mini diagramma di flusso composizione. Nelle versioni precedenti è stato utilizzato il tasto Maiusc.
  • L’editor grafico visualizza un grafico dei valori per impostazione predefinita.
  • L’avviso sui fotogrammi mancanti fornisce ora dettagli su quali fotogrammi sono mancanti in una sequenza di immagini importata.
  • Fate clic sul collegamento del file di registro nel pannello Coda di rendering per aprire la cartella contenente il file di registro.
  • Premere il tasto Invio per applicare un effetto o un predefinito, se l’opzione Ricerca consente di visualizzare solo un elemento.
  • Ora potete trascinare il controllo dell’asse 3D con lo strumento Sposta sotto per spostare il punto di ancoraggio.
  • Le miniature nel pannello Progetto rispettano le proporzioni dell’elemento visualizzato in anteprima.
  • Le unità Distanza focale sfocatura sono ora in pixel, anziché in frazioni senza unità da 0-1.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online