Creative_Cloud_mnemonic_RGB_48px

È disponibile un aggiornamento di After Effects CC.

Per ulteriori informazioni, consultate il Riepilogo delle nuove funzioni.


Questo documento descrive le funzioni nuove e aggiornate di After Effects CC ottobre e dicembre 2014. Le ultime funzioni e gli aggiornamenti introdotti comprendono il supporto per display ad alta risoluzione per Mac OS e Windows, compatibilità con CINEMA 4D R16, collaborazione tramite Anywhere e interfaccia rinnovata.

Aggiornamenti e miglioramenti | Dicembre 2014

La release di dicembre 2014 di After Effects contiene alcune correzioni di bug importanti e miglioramenti relativi agli script.

  • Le nuove icone per fotogrammi chiave di After Effects sono un po’ più chiare delle icone delle versioni precedenti. Hanno bordi chiari anziché scuri e risaltano meglio sullo sfondo.
  • Utilizzando gli script potete ora accedere a più informazioni sulle proprietà di un livello di testo, comprese le coordinate del livello e proprietà di carattere aggiuntive.
  • il metodo dell’espressione sampleImage è un altro modo per campionare i valori di colore. Scegliete questo metodo per usare valori di colore di pixel specifici come input in un’espressione. Nell’ultima release di After Effects l’utilizzo di sampleImage in un’espressione non disattiva più l’elaborazione multipla.
    Consultate la sezione Metodi e attributi generali del livello nel riferimento lingua espressione per informazioni dettagliate sull'uso del metodo sampleImage.

Per informazioni complete sui miglioramenti e i bug corretti nella release di dicembre 2014 di After Effects CC, consultate il blog di After Effects .

Aggiornamenti e miglioramenti | Ottobre 2014

Interfaccia utente migliorata per display ad alta definizione

Interfaccia utente ad alta risoluzione migliorata

L’ultima versione di After Effects CC supporta i display HiDPI ad alta risoluzione per la visualizzazione dei contenuti e il ridimensionamento dell’interfaccia utente. In questo modo, è più semplice utilizzare After Effects su monitor ad alta densità di pixel.

Gli elementi dell’interfaccia utente quali icone, etichette di testo, puntatori e pulsanti ora vengono ridimensionati in base alle impostazioni di visualizzazione del sistema operativo. Nei computer Mac OS con un display Retina tale ridimensionamento è al 200%. Sui computer Windows con monitor HiDPI il ridimensionamento è al 150% o 200%.

Nota:

Per ottenere lo stesso aspetto su schermi HiDPI e standard, impostate per i display HiDPI un valore di zoom pari al doppio rispetto al valore per display non HiDPI.

Design dell’interfaccia rinnovato

After Effects dispone di un nuovo design più scuro. Potete modificare la luminosità dell’interfaccia in Modifica > Preferenze > Aspetto. Tuttavia, l’intervallo del cursore è più limitato e non è più possibile impostare l’aspetto dell’interfaccia utente in modalità completamente chiara.

La funzionalità del pannello è stata semplificata. Alle icone, ai pannelli e ai pulsanti sono state apportate le seguenti modifiche:

  • L’icona del menu dei pannelli è stata spostata dall’angolo in alto a destra del pannello alla linguetta del pannello.
  • Le icone di presa del pannello o del riquadro sono state rimosse; per trascinare i pannelli è sufficiente usare la scheda del pannello.
  • Il pulsante di chiusura (X) è stato rimosso da tutti i pannelli tranne dai pannelli Timeline, Composizione, Livello, Metraggio, Controlli effetti, Diagramma di flusso e Rendering. In questi pannelli, il pulsante di chiusura è stato spostato sul lato sinistro della scheda del pannello. Per chiudere un pannello senza il pulsante di chiusura, aprite il menu del pannello o fate clic con il pulsante destro del mouse sulla scheda del pannello e selezionate Chiudi pannello oppure utilizzate la scelta rapida da tastiera Comando+W (Mac OS) o Ctrl+W (Windows).
  • Le schede del pannello per i pannelli Composizione, Livello, Metraggio, Controlli effetti e Diagramma di flusso sono state aggiornate. Facendo clic sul testo blu della composizione, del livello o del nome del metraggio nella scheda, verrà visualizzato il menu di un visualizzatore.
  • La barra del titolo dell’applicazione presenta ora il percorso completo del file di progetto.

Pipeline 3D avanzata con il plug-in Maxon Cineware 2.0 e CINEMA 4D Lite R16

After Effects CC ora include Cineware 2.0, che aggiunge la compatibilità di CINEMA 4D R16. Cineware 2.0 include il nuovo canale Reflectance che consente di lavorare con elementi 3D più velocemente e fornisce un supporto per il livello migliorato.

Sincronizzazione automatica delle impostazioni - L’impostazione Synchronize Layer (Sincronizza livello) consente di sincronizzare automaticamente le impostazioni Cineware con tutti i livelli in una composizione. Quando aggiungete più istanze di un livello di scena CINEMA 4D in una composizione, inclusa l’aggiunta di livelli Multi-Pass, viene visualizzata la casella Synchronize Layer (Sincronizza livello) nella parte superiore del pannello Controlli effetti.

Se la casella è selezionata (impostazione predefinita), le impostazioni dell’effetto Cineware su tutte le istanze del livello vengono automaticamente sincronizzate. Se la casella è stata disattivata per un determinato livello di scena CINEMA 4D, le impostazioni del livello non verranno sincronizzate con il resto dei livelli nella composizione.

Supporto del livello predefinito - La finestra di dialogo dei livelli CINEMA 4D presenta l’opzione Livello predefinito se questa è supportata dal modulo di rendering. I livelli che non sono stati assegnati a un livello specifico nei file di progetto .c4d sono visualizzati con l’opzione Livello predefinito attivata.

Supporto per browser contenuti - Quando si utilizza come modulo di rendering una versione a pagamento completa di CINEMA 4D R16, le texture applicate tramite le librerie di contenuti installate (file .lib4d) vengono renderizzate in After Effects tramite Cineware.

Area di interesse - È ora possibile renderizzare aree sostitutive della composizione utilizzando il controllo Area di interesse nel pannello Composizione. Se è stata definita un’area di interesse nel pannello Composizione e il controllo modulo di rendering è impostato su Standard (finale), Cineware renderizza solo ciò che si trova entro i limiti di tale area.

Raccogli file - Con Raccogli file ora vengono raccolte le risorse associate agli elementi di metraggio .c4d, come le texture.

Svuota memoria - Per le scene più complesse, il server di rendering può utilizzare la memoria per le cache interne. Per liberare memoria interna, fate clic sul pulsante Svuota memoria al fine di estendere la lunghezza delle anteprime in After Effects.

L’opzione Svuota memoria funziona solo quando il percorso di rendering di CINEMA 4D è impostata su uno dei seguenti:

  • Il server di rendering predefinito di Cineware R16
  • Una versione a pagamento completa di CINEMA 4D R16 o successiva

Nota:

Cineware 2.0 per After Effects aggiunge la compatibilità con CINEMA 4D R16. In After Effects CC (ottobre 2014) è incluso CINEMA 4D Lite R16.

Le sezioni seguenti forniscono informazioni dettagliate sui file Cinema 4D e Collect:

Risorse online

  • Per informazioni su Cinema 4D visitate il sito Web Maxon.
  • Guardate questo video di John Dickinson in cui presenta le modifiche di Cinema 4D nell’ultima release di After Effects CC.

Copia con collegamenti proprietà relativi

Il nuovo comando Copia con collegamenti proprietà relativi permette di mantenere un collegamento relativo tra il livello contenente l’espressione e la composizione contenente il livello. È simile al comando esistente Copia con collegamenti proprietà, ma crea espressioni che non fanno riferimento alla composizione sorgente per nome.

Ad esempio, potete utilizzare questo comando per spostare i livelli con espressioni da una composizione a un’altra se desiderate che i livelli contengano i riferimenti solo a un livello di controllo nella stessa composizione.

Nota:

Le espressioni create con il comando Copia con collegamenti proprietà relativi sono identici a quelli creati con l’espressione pickwhip.

Per copiare la proprietà Posizione di un livello - thisComp.layer("control_layer").transform.position

Il comando esistente Copia con collegamenti proprietà fa riferimento alla composizione sorgente del livello nell’espressione - comp("source_comp").layer("control_layer").transform.position

Consultate la sezione Concetti di base sulle espressioni per informazioni su come aggiungere, modificare e gestire le espressioni in After Effects.

Gestione colore di Dynamic Link (solo Rec. 709)

Sezione di impostazioni colore nella finestra di dialogo Impostazioni progetto
Impostazioni del colore

Quando la gestione colore è attivata per un progetto After Effects, le composizioni visualizzate tramite Dynamic Link verranno trasformate con il profilo colore Rec. 709. Ciò impedisce uno scostamento di colore o di gamma all’interno delle composizioni in Premiere Pro e Adobe Media Encoder.

Dynamic Link presuppone sempre che tutti i fotogrammi in ingresso siano ricevuti nel profilo colore Rec. 709. Nelle versioni precedenti di After Effects, le composizioni in un progetto sottoposto alla gestione del colore erano inviate a Dynamic Link nello spazio cromatico di lavoro del progetto e non venivano regolate per il profilo colore Rec. 709. A causa di questa mancata corrispondenza si verificava uno scostamento evidente di colore o gamma qualora lo spazio colore del progetto fosse significativamente diverso da Rec. 709 o Linearizza spazio di lavoro (in File > Impostazioni progetto) fosse attivato.

Nell’ultima release di After Effects CC, alla composizione, come ultimo passaggio, viene applicata una trasformazione del colore prima che le immagini vengano passate a Dynamic Link per utilizzarle in Premiere Pro o in Adobe Media Encoder. Questa trasformazione corregge l’immagine della composizione nello spazio colore usato da Dynamic Link. Questa funzione è simile all’opzione Visualizza > Usa gestione del colore per visualizzazione di After Effects che corregge l’immagine a schermo.

Consultate la sezione di gestione del colore per informazioni dettagliate.

Codifica automatica dei progetti di After Effects mediante le cartelle esaminate in Adobe Media Encoder

Se copiate un file di progetto di After Effects (.aep) in una cartella esaminata di Adobe Media Encoder, le composizioni al livello superiore del progetto (composizioni che non si trovano nel pannello Progetto) vengono automaticamente inserite nella coda di codifica di Adobe Media Encoder.

Consultate la sezione Codificare file automaticamente mediante una cartella esaminata in Adobe Media Encoder per informazioni dettagliate.

Supporto per la codifica e decodifica in modalità nativa dei filmati mediante i codec GoPro CineForm

After Effects, Premiere Pro e Adobe Media Encoder possono decodificare e codificare in modo nativo i file QuickTime (..mov) usando i codec GoPro Cineform su Mac OS e Windows. Ciò significa che non è necessario installare codec aggiuntivi per utilizzare e creare tali file.

Utilizzate questo codec con le impostazioni di qualità più elevata, per inviare file intermedi da un’applicazione a quella seguente in una pipeline di post produzione. I file filmato codificati con il codec GoPro Cineform con le impostazioni di qualità più elevata includono un canale alfa.

Per utilizzare il codec GoPro CineForm per l’output:

  1. Scegliete Impostazioni modulo di output > QuickTime.
  2. Fate clic sul pulsante Opzioni formato.
  3. Scegliete GoPro CineForm come codec video.

Nota:

  • Per controllare la qualità e i canali esportati con questo codec, usate i controlli Impostazioni modulo di output > Output video > Profondità e Canali.
  • Per utilizzare l’opzione 4:4:4:4 di qualità più elevata con un canale alfa, effettuate quanto segue:
    • Scegliete RGB+Alfa dal menu Canali
    • Scegliete Migliaia di miliardi di colori+ dal menu Profondità per creare un filmato con una precisione di 12 bit per canale.

Per ulteriori informazioni sul codec GoPro CineForm, visitate i collegamenti di seguito.

Aggiornamenti di mocha AE

mocha AE è stato aggiornato a mocha AE CC 2014 (versione 4.0.1) ed è ora compatibile con i file di progetto mocha Pro 4. Per informazioni sulle novità di mocha 4.0, visitate il sito Web di Imagineer.

Aggiornamenti vari

  • L’icona Punto di ancoraggio sui livelli selezionati è stata migliorata a livello di contrasto e visibilità. L’area di attivazione dell’icona cambia con la preferenza Punto tracciato e dimensioni maniglia.
  • Usate il nuovo comando Sfoglia componenti aggiuntivi nel menu File per aprire la pagina dei componenti aggiuntivi Adobe (precedentemente Adobe Exchange) nel browser Web.
  • Il nuovo pannello Temi di colore Adobe sostituisce il pannello precedentemente denominato Adobe Kuler . Scegliete Finestra > Estensioni > Temi di colore Adobe per aprire il pannello. Consultate la sezione Selezionare un colore con Adobe Color nell'articolo Nozioni di base sul colore per ulteriori informazioni sul pannello di Adobe Color.
  • È possibile accelerare le composizioni di After Effects utilizzando la nuova funzione Esegui rendering e sostituisci di Premiere Pro. Questa funzione consente di ridurre le composizioni di After Effects in clip video ottimizzando quindi le prestazioni delle sequenze. Consultate la sezione Eseguire il rendering e sostituire composizioni di After Effects in Premiere Pro per ulteriori informazioni.

Questo documento descrive le funzioni nuove e aggiornate di After Effects CC (versione di giugno 2014). Contiene un elenco completo degli aggiornamenti e delle ultime funzioni tra cui gli effetti Pulizia trasparenza e Soppressione macchie avanzato, le nuove opzioni di composizione e il flusso di lavoro per i modelli di testo dinamico con Premiere Pro.  

Aggiornamenti e miglioramenti | Giugno 2014

Effetto Pulizia trasparenza ed effetto Soppressione macchie avanzato

Panoramica di 1 minuto: effetti di trasparenza e Soppressione macchie avanzata

Panoramica di 1 minuto: effetti di trasparenza e Soppressione macchie avanzata
Maxim Jago

L’effetto Pulizia trasparenza recupera i dettagli di un canale alfa da una scena alla quale è stata applicato un effetto di trasparenza tipico, compresi i dettagli persi a causa di artefatti di compressione.

L’effetto Soppressione Macchie avanzato rimuove la fuoriuscita di colore di un oggetto in primo piano da uno sfondo colorato utilizzato per la trasparenza colore. La soppressione delle macchie può essere effettuata con due metodi:

  1. Standard - Il metodo Standard è il più semplice, rileva automaticamente il colore chiave dominante e richiede meno input dell’utente.
  2. Ultra - Il metodo Ultra si basa sulla funzione di soppressione macchie dell’effetto Ultra in Premiere Pro. Consultate la sezione Tasto Ultra in Premiere Pro per informazioni sul tasto Ultra.

A partire da After Effects 2014, l’effetto Soppressione macchie è stato spostato nella categoria degli effetti Obsoleti. Si consiglia agli utenti di usare l’effetto Soppressione Macchie avanzato.

Un modo semplice per applicare questi effetti consiste nell’utilizzare il predefinito di animazione Keylight + Pulizia trasparenza + Soppressione macchie.

Per ulteriori informazioni, consultate la sezione Effetti di trasparenza.

Nota:

Usate i nuovi effetti Pulizia trasparenza e Soppressione Macchie avanzato con qualsiasi effetto di trasparenza che può fornire i dati originali RGB come input. I nuovi effetti sono disponibili nel menu Effetti > Trasparenza.

Opzioni di composizione (comprese maschere di effetto)

Il gruppo di proprietà Opzioni di composizione per ciascun effetto comprende la nuova proprietà Opacità effetto che offre una funzione simile alla composizione Fondi con originale. Opacità effetto consente di unire i risultati dell’effetto e l’immagine senza applicare l’effetto. Potete applicare con precisione un effetto a un’area particolare di un’immagine mascherando e applicando un mascherino all’area desiderata.

Potete inoltre limitare l’area degli effetti applicati a un livello utilizzando una nuova maschera. L’opzione Riferimento maschera si trova in Opzioni di composizione sotto ogni effetto nel pannello Timeline. Fate clic sul segno più accanto all’intestazione Opzioni di composizione e scegliete una maschera sotto l’opzione Riferimento maschera.

Per ulteriori informazioni, consultate l'articolo Opzioni di composizione e Riferimento maschera.

Importazione di maschere da Premiere Pro

Quando importate una clip da un progetto Premiere Pro che comprende le maschere, le maschere da Premiere Pro vengono salvate e convertite in maschere di After Effects. Ciò è valido per tutti i metodi di importare le clip da Premiere Pro tra cui:

  • Usare il comando Sostituisci con composizione After Effects in Premiere Pro
  • Copiare e incollare la sequenza da Premiere Pro ad After Effects
  • Importare un progetto di Premiere Pro in After Effects.

Vengono mantenute la forma della maschera, la sfumatura, l’opacità, l’espansione e le proprietà di inversione e vengono inclusi anche i fotogrammi chiave delle proprietà.

Tuttavia alcuni attributi della maschera di After Effects, ad esempio il bordo sfumato della maschera con spessore variabile, non vengono importati in Premiere Pro.

Nota:

Le maschere possono essere maschere di effetto o maschere di livello e la modalità di maschera è sempre impostata su Aggiungi quando la maschera viene importata da Premiere Pro ad After Effects.

Modelli Live Text per testo dinamico - Modifica dei modelli di testo di After Effects in Premiere Pro

Panoramica di 1 minuto: modificare i modelli di testo

Panoramica di 1 minuto: modificare i modelli di testo
Maxim Jago

Potete creare composizioni di modelli per testo in After Effects in cui il testo sorgente può essere modificato in Premiere Pro. Qualsiasi composizione con livelli di testo può essere utilizzata come modello di testo e qualsiasi livello di testo sbloccato nella composizione può essere modificato in Premiere Pro.

Per ulteriori informazioni, consultate l'articolo Modifica di modelli di testo.

Anteprima video sul monitor esterno tramite Mercury Transmit

L’anteprima video per i monitor esterni è stata sostituita dal sistema basato su Mercury Transmit.

Preferenze Anteprima video

Il sistema Mercury Transmit per le anteprime video invia i contenuti del pannello Composizione, Livello o Metraggio a un monitor esterno. Il monitor esterno può essere:

  • un monitor video collegato tramite hardware video di terze parti come dispositivi AJA, Blackmagic e Matrox I/O;
  • un dispositivo DV collegato su FireWire;
  • un monitor per computer collegato alla scheda video tramite HDMI, DVI, VGA, o DisplayPort.

Per ulteriori informazioni, consultate l'articolo Anteprima video conMercury Transmit.

Aggiungere font Typekit in After Effects

È possibile scaricare e installare centinaia di font direttamente dell’interno di After Effects CC grazie all’integrazione di Typekit, inserita nella versione di After Effects CC di giugno 2014. Fate clic su File > Aggiungi font da Typekit per avviare il sito Web di Typekit.

Per ulteriori informazioni sull’uso dei font Typekit con Creative Cloud, visitate Typekit Help Center.

Integrazione del pannello Kuler in After Effects

Il pannello Kuler integrato in After Effects CC (Finestra > Estensioni > Adobe Kuler) è una delle prime istanze di un pannello CEP HTML5 sviluppato per After Effects. Con il pannello Kuler potete effettuare le seguenti operazioni:

  • Sfogliare i temi di colore condivisi da altri utenti tramite Creative Cloud
  • Caricare i temi di colore dalla vostra libreria a Creative Cloud
  • Creare temi di colore sull’iPhone o nel browser utilizzando vari metodi di colore. Potete usare i campioni di colore in ogni tema come sorgente dalla quale campionare i colori per qualsiasi scopo in After Effects. Precedentemente, era necessario creare un documento in Illustrator contenente i campioni colore richiesti e importare tale file in After Effects come una sorgente per il campionamento dei colori per un logo o altri elementi di branding.

Per ulteriori informazioni, consultate il sito Adobe Kuler agli indirizzi https://kuler.adobe.com e www.adobe.com/it/products/kuler.html.

Pannelli HTML5 basati sull’infrastruttura CEP

After Effects include ora l’infrastruttura CEP (Common Extensibility Platform) per caricare e usare i pannelli HTML5. Questi pannelli hanno accesso all’intero modello di oggetti di scripting di After Effects e inoltre supporta HTML, CSS e JavaScript. Pertanto mediante questo sistema è possibile creare una varietà di estensioni molto più ampia.  

Miglioramenti apportati all’interfaccia utente dell’effetto Curve

Interfaccia utente dell’effetto Curve

L’elemento principale dell’interfaccia utente nell’effetto Curve (le curve stesse) è ora ridimensionabile mediante i pulsanti immediatamente sopra le curve. I pulsanti basati su icona per Apri, Salva, Arrotonda e Ripristina sono stati sostituiti con pulsanti basati su testo, più immediati, e la finestra predefinita è ora più grande.

I nuovi miglioramenti offrono i seguenti vantaggi:

  • Le tre icone nella parte superiore dell’effetto consnetono di regolare le dimensioni dello schermo con un clic.
  • I canali vengono visualizzati separatamente e contemporaneamente in bianco, rosso, verde, blu e grigio (alfa).
  • La selezione di canali è automatica quando si fa clic su una curva o un vertice per aggiungere o spostare un punto.
  • Le curve stesse sono disegnate in maniera più fluida.

Regolazione automatica nell’effetto Curve

Per regolare automaticamente le curve nell’effetto Curve fare clic sul pulsante Auto posto sotto le curve nel pannello Controllo effetti. Questa regolazione automatica si basa su un database di regolazione di curve effettuato da esperti del colore e della fotografia su un’ampia gamma di immagini di input. Questo consente agli utenti di ottenere un buon punto di partenza per le regolazioni del colore.

La regolazione apportata a un’immagine si basa sulle regolazioni apportate alle immagini di input con distribuzioni di colore simili.

Formati di file supportati

I seguenti file possono essere importati nella versione 2014 di After Effects CC.  

  •  File Sony RAW (file raw di riprese da videocamere F5, F55 e F65)
  •  File MPEG-4 SStP (Simple Studio Profile) Sony SR MXF
  •  File PNG in scala di colore e in scala di grigio con trasparenza
  •  Documenti Photoshop di grandi dimensioni (.psb)
  •  File CMYK JPEG
  •  File RED EPIC Dragon 6K
  •  File di scene 3D Cinema 4D (.c4d)
  •  File DNxHD MXF OP1a e Op-Atom
  •  File QuickTime (.mov) con i codec DNxHD (senza dover installare codec aggiuntivi)
  •  File QuickTime (.mov) con i codec ProRes (senza dover installare codec aggiuntivi) su Mac OS
  •  XAVC (Sony 4K)
  •  AVC-Intra 200

Aggiornamenti vari

  • Utilizzate File > Salva con nome > Salva una copia come CC (12) per salvare un progetto come copia per la versione precedente. Per aprire in After Effects CS6 un progetto creato con l’ultima versione di After Effects, dovete salvarlo da After Effects CC (12) in un formato precedente. Consultate Salvare ed eseguire il backup dei progetti per ulteriori informazioni.
  • Potete ora importare i file raw da videocamere Sony F5, F55 e F65 in After Effects. Come per i file ARRIRAW, le impostazioni di origine non vengono mantenute durante il trasferimento di una clip da Premiere Pro ad After Effects.
  • Con After Effects CC viene ora installato mocha-AE 3.2.1. Con le versioni precedenti di After Effects CC veniva installato mocha-AE 3.1.0. Per informazioni sulle novità di mocha-AE 3.2, consultate le note sulla versione (pdf) sul sito Web di Imagineer Systems.
  • Nella versione di After Effects CC 2014 non è possibile esportare nei seguenti formati. Per ulteriori informazioni consultate questo blog. Tuttavia, è sempre possibile importare questi formati di file in After Effects.
    • FLV/F4V
    • MPEG-2
    • H.264
    • WMV
    • SWF

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online