Ti diamo il benvenuto in questa serie di tutorial grazie a cui potrai imparare a usare gli strumenti e le tecniche di base di Adobe Illustrator CC. In questo primo tutorial ti presenteremo l’area di lavoro di Illustrator e ti spiegheremo come aprire e salvare le tue immagini.

Presentazione di Illustrator    

Scopri in questa presentazione com’è fatta l’area di lavoro di Adobe Illustrator.

 

Cosa hai imparato: Com’è fatta l’area di lavoro di Illustrator

  • La barra dei menu (nella parte più alta della schermata) contiene i menu File, Modifica e altri menu che consentono di accedere a molti comandi, regolazioni e pannelli.
  • Il pannello Strumenti (a sinistra) contiene strumenti per creare e modificare progetti grafici. Gli strumenti simili sono raggruppati insieme. Puoi accedervi facendo clic su e tenendo premuto uno strumento nel pannello Strumenti.
  • Tra i pannelli (a destra) si trovano Proprietà, Livelli e altri che contengono molti controlli diversi per elaborare i progetti grafici. Nel menu Finestra è disponibile un elenco completo di tutti i pannelli.
  • Nella finestra Documento (al centro) è visualizzato il file a cui stai lavorando. Se si aprono più documenti contemporaneamente, questi saranno visualizzati in schede nella finestra Documento.

Imparare a eseguire operazioni di zoom e panning 

Scopri come eseguire operazioni di zoom e panning in un documento Illustrator.

 
Cosa hai imparato: Come eseguire operazioni di zoom e panning
  • Lo strumento Zoom, che si trova nel pannello Strumenti, può essere utilizzato per visualizzare più dettagli di un documento. Per passare da Zoom in a Zoom out, premi il tasto Alt (Windows) o il tasto Opzione (macOS).
  • Con lo strumento Mano, anch’esso disponibile nel pannello Strumenti, puoi eseguire operazioni di panning all’interno di un documento.

Creare un nuovo documento

Scopri come creare un nuovo documento.

 

Cosa hai imparato: Come creare un documento

  • La schermata iniziale appare quando non vi sono documenti aperti in in Illustrator. Elenca i file recenti, le librerie e i predefiniti. Da qui puoi accedere anche a varie risorse ed effettuare ricerche in Adobe Stock.
  • Seleziona File > Nuovo. Come prima cosa, scegli un predefinito nella finestra di dialogo Nuovo documento. Ad esempio, il predefinito di stampa mostra le varie dimensioni e opzioni che è possibile impostare per un nuovo documento. Dalla finestra di dialogo Nuovo documento puoi accedere a modelli gratuiti e a pagamento di Adobe Stock, un ottimo punto di partenza per i tuoi progetti.

Salvare il proprio lavoro  

Scopri i vari modi per salvare i tuoi progetti Illustrator.

 

Cosa hai imparato: Come salvare un file

  1. Scegli File > Salva oppure File > Salva con nome
  2. Salvare i progetti nel formato proprietario di Illustrator (AI) permette di conservare i livelli, il testo e altre proprietà modificabili di Illustrator. È meglio salvare i documenti in formato AI durante le operazioni di elaborazione.
  3. La finestra di dialogo Opzioni Illustrator viene visualizzata dopo aver selezionato File > Salva o File > Salva con nome. In questa finestra di dialogo sono disponibili altre opzioni per il salvataggio di un documento Illustrator.
  4. Se dopo aver selezionato File > Salva con nome, si sceglie il formato Adobe PDF, verrà generato un file che potrà essere condiviso, aperto con i lettori di PDF gratuiti e pubblicato online. Una volta conclusa l'elaborazione, salva una copia del tuo progetto anche in questo formato.

 

Vai al prossimo: Creare e modificare forme

 

04/04/2018

Presentatore: Brian Wood

Designer: James Adamson, Mark Verlander

Questa pagina è stata utile?