Creative_Cloud_mnemonic_RGB_128px

Aggiornamento a Illustrator CC disponibile

Per ulteriori informazioni, consultate il riepilogo delle nuove funzioni.


Angoli dinamici

Potete modificare facilmente gli angoli di forme e tracciati nel disegno. Selezionate uno o più punti di ancoraggio angolo e trascinate il nuovo widget Angoli dinamici per modificare la forma dell’angolo. Potete scegliere tra tre tipi di angoli: arrotondati, arrotondati invertiti e bisellati.

Tipi di arrotondamento disponibili con lo strumento Angoli dinamici
Modificando le impostazioni nella finestra di dialogo Angoli si modifica l’aspetto di un angolo

A. Widget Angoli dinamici B. Angolo arrotondato C. Punti di ancoraggio associati  D. Angolo arrotondato invertito E. Angolo bisellato 

Per ulteriori informazioni, consultate l’articolo Operazioni con angoli dinamici.

Strumento matita ottimizzato

Lo strumento matita è stato ottimizzato in modo da facilitare e migliorare le curve, la chiusura automatica dei tracciati e il disegno di segmenti retti con e senza vincoli. I miglioramenti sono stati estesi agli strumenti pennello, pennello tracciato chiuso e arrotonda.

  • Adattamento alla curva. Gli strumenti matita e arrotonda dispongono di un cursore Fedeltà che consente di selezionare l’adattamento alla curva più appropriato. Potete specificare il tipo di adattamento mediante il cursore Fedeltà nella finestra di dialogo Opzioni strumento matita.
  • Chiusura del tracciato. Quando disegnate un tracciato, potete scegliere di chiudere il tracciato se le estremità si trovano entro una certa distanza (in pixel) l’una dall’altra. Potete specificare il numero di pixel nel campo Entro della finestra di dialogo Opzioni strumento matita.
  • Segmenti e tracciati. Lo strumento matita ottimizzato consente di disegnare tracciati con o senza vincoli. Inoltre, con il nuovo strumento potete continuare o unire i tracciati.
  • Predefiniti di arrotondamento. Quando fate doppio clic sull’icona dello strumento arrotonda nella finestra degli strumenti, viene visualizzata la finestra di dialogo Opzioni strumento arrotonda. In questa finestra di dialogo è disponibile un cursore Fedeltà basato su predefiniti.

Per ulteriori informazioni, consultate l’articolo sullo Strumento matita ottimizzato.

Flussi di lavoro per rimodellare i segmenti e supporto di funzionalità touch

I flussi di lavoro utilizzati per rimodellare i segmenti di tracciato sono stati ottimizzati e supportano le funzionalità touch. Utilizzando lo strumento penna (mentre disegnate) oppure gli strumenti punto di ancoraggio o selezione diretta potete rimodellare i segmenti di tracciato senza vincoli.

Ad esempio, ora potete premere il tasto Alt/Opzione e successivamente rimodellare i singoli segmenti di tracciato utilizzando lo strumento penna, come illustrato di seguito:

Una combinazione di segmenti di tracciato, rimodellati con lo strumento penna

A. Forma originale B. Il cursore Rimodella segmento indica un segmento pronto alla rimodellazione C. Se il cursore Rimodella segmento è visibile, per modificare la forma del segmento fate clic e trascinate. D. Rimodellate il numero desiderato di segmenti E. Forma finale, con tutti i tracciati rimodellati 

Per ulteriori informazioni, consultate l’articolo Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch.

Utilizzo dei font Typekit

Scegliete tra le migliaia di font disponibili in Typekit, direttamente all’interno di Illustrator CC. Se attivate i font Typekit per sincronizzarli con il vostro computer desktop mediante l’applicazione Creative Cloud, i font richiesti in Typekit vengono elencati insieme ai font installati localmente.

A. Filtro per font Typekit B. Pulsante di accesso al sito Web di Typekit C. Font basati su Typekit 

Per ulteriori informazioni su come visualizzare e usare i font Typekit in Illustrator CC, consultate l’articolo Utilizzo dei font Typekit.

Per ulteriori informazioni su Typekit e Creative Cloud, visitate il centro supporto Typekit.

Griglia prospettica

Lo strumento griglia prospettica è stato migliorato per renderlo più flessibile e intuitivo. Con Illustrator CC le modifiche della griglia prospettica influenzano inoltre tutti i disegni associati. Ad esempio, se modificate la linea dell’orizzonte o il fuoco prospettico, la prospettiva del disegno verrà modificata allo stesso modo. Questo miglioramento è disponibile solo per le griglie prospettiche a due o tre punti.

Nota: nelle versioni precedenti di Illustrator, la modifica della griglia prospettica non influenzava i disegni associati.

  1. Associate il disegno a una griglia prospettica.
  2. Nella vista Griglia prospettica (Visualizza > Griglia prospettica > Mostra griglia), selezionate lo strumento griglia prospettica.
  3. Bloccate il punto di stazione della griglia prospettica (Visualizza > Griglia prospettica > Blocca punto di stazione).
  4. Selezionate un fuoco prospettico e modificate la griglia prospettica. Il disegno si sposta insieme alla griglia prospettica modificata.
Disegno normale, associato a una griglia prospettica.
Il fuoco prospettico è stato trascinato da destra. La griglia prospettica e il disegno vengono modificati contemporaneamente.
Il fuoco prospettico è stato trascinato da sinistra. La griglia prospettica e il disegno vengono modificati contemporaneamente.

Supporto per Windows ottimizzato

Dispositivi con display ad alta risoluzione

Adobe Illustrator supporta ora i display ad alta risoluzione anche per i dispositivi basati su Windows. Potete ora visualizzare Illustrator in modalità con ingrandimento, in base alle preferenze per la dimensione del testo sui display ad alta risoluzione. 

  • Per i display con risoluzione superiore o uguale a 1920x1080 e inferiore a 2560x1440, Illustrator può essere avviato con l’interfaccia ridimensionata al 150%, secondo le dimensioni del testo del sistema operativo.
  • Per i display con risoluzione superiore o uguale a 2560x1440, Illustrator può essere avviato con l’interfaccia ridimensionata al 150% o al 200%, secondo le dimensioni del testo del sistema operativo.

Supporto per la pressione della penna su dispositivi Windows 8

Nelle versioni precedenti di Illustrator era possibile utilizzare le tavolette Wacom per disegnare la grafica (ad esempio, tratti di pennello) in base a parametri di input quali pressione, rotazione, inclinazione e altro ancora.

Questa versione di Illustrator CC include ora il supporto nativo per dispositivi di input basati su Windows 8 che supportano la pressione. Ad esempio, potete sfruttare questa nuova funzione se utilizzate un dispositivo Windows 8 con un nuovo dispositivo con stilo che supporta la pressione, per disegni che richiedono input di pressione variabile.  


Per informazioni sulla visualizzazione o su come apportare regolazioni in Windows, consultate:

Pannelli di strumenti personalizzati

Potete creare gruppi di strumenti preferiti utilizzando la nuova funzione per pannelli di strumenti personalizzati. È sufficiente trascinare gli strumenti desiderati dalla finestra degli strumenti esistente fino a un nuovo pannello di strumenti, oppure rimuovere degli strumenti da un pannello di strumenti precedentemente creato.

Strumenti da tre gruppi di strumenti (a sinistra) aggiunti in un nuovo pannello di strumenti (a destra)

Per ulteriori informazioni, consultate l’articolo Pannelli di strumenti personalizzati.

Importare ed esportare le impostazioni

Potete condividere le impostazioni e le preferenze di Illustrator CC con un altro computer utilizzando la funzione per pacchetti di impostazioni. Potete creare un pacchetto di impostazioni su un computer (Modifica > Impostazioni personali > Esporta impostazioni) quindi copiarlo in un altro computer e importarlo in Illustrator (Modifica > Impostazioni personali > Importa impostazioni).

Per ulteriori informazioni, consultate l’articolo Importare ed esportare le impostazioni di Illustrator CC.

Miglioramenti apportati al flusso di lavoro SVG

Sono stati implementati miglioramenti relativi al formato SVG (Opzioni SVG > Altre opzioni > Opzioni avanzate):

  1. Nella finestra di dialogo Opzioni SVG:
    1. È disponibile una nuova opzione per attivare la grafica “reattiva”. La casella di controllo Reattivo rimuove dal file della grafica informazioni di altezza e larghezza assolute, in modo che l’immagine possa essere ridimensionata proporzionalmente.
    2. L’impostazione predefinita per Testo (font) è SVG.
    3. L’impostazione predefinita per Posizioni decimali (Altre opzioni > Opzioni avanzate) è 1.
  2. Inoltre, quando aprite un elemento SVG in Illustrator, la fedeltà visiva viene mantenuta allineando correttamente gli oggetti alla griglia di pixel.

Altri miglioramenti importanti

Questa versione di Illustrator CC include miglioramenti di usabilità richiesti dagli utenti di Illustrator.

Finestra di dialogo Novità

Al primo avvio dopo l’aggiornamento di Illustrator viene visualizzata la finestra di dialogo Novità in cui sono elencate le nuove funzionalità principali introdotte nella versione aggiornata accompagnate da una breve descrizione e da miniature di video correlati. Potete fare clic su una miniatura per riprodurre un breve video sulla funzione in oggetto la finestra di dialogo Novità.  

Suggerimento: per visualizzare la finestra di dialogo Novità in qualsiasi momento, in Illustrator fate clic su Aiuto > Novità.

Nota: per evitare che la finestra di dialogo Novità si apra ogni volta che avviate Illustrator, selezionate la casella di controllo Non mostrare più.

Indicatore dell’opacità

Il cursore a scorrimento Opacità sostituisce l’elenco a discesa dei valori

L’elenco a discesa Opacità è stato convertito in un cursore a scorrimento, disponibile in due aree:

  • Nel pannello Trasparenza (Finestra > Trasparenza, Maiusc + Ctrl/Comando + F10)
  • Nel pannello di controllo

Miglioramenti apportati al pannello Livelli

Mantenimento dello stato nel pannello Livelli

  • Nel pannello Livelli (F7) ora viene tenuta traccia dei livelli espansi o compressi, che vengono mantenuti tali anche quando chiudete e riaprite un documento.

Indicazioni visive per le operazioni nel pannello Livelli

  • Quando copiate un livello, il cursore del mouse presenta il simbolo più ().
  • Quando passate il cursore sull’icona di destinazione per un livello, il cursore diventa un puntatore ().

Miglioramenti apportati all’icona Riempimento/Traccia

A. Icona Riempimento/Traccia nel pannello Campioni B. Icone per le visualizzazioni a elenco breve e con miniature 

Per agevolare il lavoro, l’icona Riempimento è stata aggiunta alle seguenti aree:

  • Pannello Campioni (Finestra > Campioni)
  • Pannelli di strumenti personalizzati (aggiunta automaticamente a ogni nuovo pannello di strumenti)

Inoltre, il pannello Campioni dispone ora di due pulsanti che consentono di cambiare visualizzazione. Fate clic sui pulsanti per passare alla visualizzazione a elenco o con miniature.

Creare o ridimensionare un tavola da disegno dal centro

Sono stati introdotti due miglioramenti per le situazioni in cui occorre creare o ridimensionare una tavola da disegno:

  • Se si preme il tasto Alt/Opzione mentre si crea o si ridimensiona una tavola da disegno, il centro della tavola da disegno resta fisso.
  • Se si premono i tasti Alt/Opzione + Maiusc mentre si crea o si ridimensiona una tavola da disegno, vengono mantenute le proporzioni originali di larghezza e altezza della tavola da disegno (ridimensionamento vincolato) e il centro resta fisso.  

Annullamento rapido delle operazioni di trascinamento

Alcuni flussi di lavoro sono stati migliorati per consentire all’utente di annullare le operazioni o azioni eseguite con alcuni strumenti. Questo consente di premere il tasto Esc per annullare l’operazione eseguita con i seguenti strumenti o le seguenti azioni:

  • Zoom
  • Righello
  • Guida
  • Guide di divisione
  • Selezione
  • Strumenti per divisione della pagina in porzioni

Nuova scelta rapida: comando Inserisci

È ora possibile avviare il comando Inserisci con una scelta rapida da tastiera: Ctrl/Comando + Maiusc + P.


Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online