I link e-mail attivati da modelli modificati generano un errore in Learning Manager

Problema

Si verifica un errore quando si fa clic su un link all’interno di un’e-mail automatica, un’e-mail di benvenuto o un’email di iscrizione.

Errore

HTTP Status 400 - Bad request

404 Bad request
Errore

Causa

Questo di solito accade quando i modelli e-mail non sono personalizzati correttamente.

Soluzione

Per evitare errori relativi a link non funzionanti, che potrebbero verificarsi a causa della personalizzazione, segui la procedura riportata di seguito:

  1. Accedi come Amministratore.

  2. Nel pannello a sinistra, fai clic su Modelli e-mail.

  3. Individua il modello di cui hai bisogno e fai clic per modificarlo.

    In questo modo, si apre la finestra Anteprima modello.

    anteprima modello
    Modifica di un modello

    Quando modifichi un modello e-mail, ricorda quanto segue:

    • Ti consigliamo di modificare un modello e-mail a partire dall’interfaccia di Learning Manager.
    • Copia e incolla il modello modificato su un file Blocco note o Word per memorizzare una copia delle modifiche apportate.
    • Evita di sostituire il testo dinamico evidenziato in blu all’interno del modello. Ad esempio, “OrganizationName”, “Allievo”, “fai clic qui”, “CertificateName”, e così via.
  4. Fai clic su Salva per confermare le modifiche applicate al modello. 

  5. Prova a far partire l’e-mail per verificare il corretto funzionamento dei link.

  6. Ripristina le impostazioni originali facendo clic sull’opzione Torna all’originale per il modello modificato.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?