Problema

Quando selezioni l’opzione Modifica in Photoshop in Lightroom CC 2015.10/Lightroom 6.10, viene visualizzato l'avviso di compatibilità seguente anche se è installato Camera Raw 9.10:

Per garantire la piena compatibilità, questa versione di Lightroom potrebbe richiedere il plug-in Photoshop Camera Raw versione 9.10. 

Per garantire la piena compatibilità, questa versione di Lightroom potrebbe richiedere il plug-in Photoshop Camera Raw versione 9.10.

Versioni prodotto interessate

Lightroom CC 2015.10/Lightroom 6.10

Soluzione

Si tratta di un avviso di errore in Lightroom CC 2015.10/6.10. Come soluzione alternativa, seleziona Apri comunque per modificare l’immagine con la compatibilità completa.

Questo problema è stato risolto in Lightroom CC 2015.10.1/6.10.1. Per evitare di ottenere questo messaggio di errore, aggiorna Lightroom alla versione più recente. Per i dettagli, consulta Aggiornamento costante di Lightroom.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online