Problema

Durante il caricamento di un’immagine su Behance da Lightroom 5.6, ricevi il seguente errore: “Impossibile caricare un aggiornamento WIP su Behance: autorizzazioni o tipo di richiesta non validi.”

Soluzione

Aggiorna Lightroom 5.6 a Lightroom 5.7.1 o versioni successive.

Mac OS

  1. Esci da Lightroom.
  2. Scarica il file WichitaFoundation.agtoolkit.zip di seguito.
  3. Fai doppio clic sul file scaricato per decomprimerlo. Il file risultante è WichitaFoundation.agtoolkit.
  4. Nella cartella Applicazioni, fai clic tenendo premuto il tasto Control sul file dell’applicazione Lightroom e scegli Mostra contenuti pacchetto.
  5. Scegli Contenuto > Framework.
  6. Trascina il file WichitaFoundation.agtoolkit decompresso nella cartella Framework.
  7. Se ti viene richiesta l’autenticazione, fai clic sull’opzione relativa.
  8. Quando ti viene richiesto di sostituire il file, fai clic su Sostituisci.
  9. Immetti la password del sistema se richiesto.
  10. Apri Lightroom.

Scarica

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online