Coda e cartelle esaminate: gestione indipendente di sorgente e output

Sorgente e output sono ora gestiti indipendentemente l’una dall’altro. Questa gestione indipendente consente di configurare una determinata sorgente con più output. Tra gli altri vantaggi, Adobe Media Encoder è in grado di codificare simultaneamente più output di una determinata sorgente. Rispetto alla codifica individuale degli output, la codifica simultanea è più veloce.

Browser predefiniti

Il nuovoBrowser predefiniti offre opzioni che consentono di semplificare il flusso di lavoro in Adobe Media Encoder.

I predefiniti di sistema nel browser sono organizzati in categorie basate sul loro utilizzo (come Standard di trasmissione, Video Web) e sulla destinazione del dispositivo (ad esempio DVD, Blu-ray, Videocamera, Tablet). È possibile modificare questi predefiniti per crearne di personalizzati, detti anche predefiniti utente.

Nel Browser predefiniti, potete trovare rapidamente un predefinito mediante la ricerca oppure la navigazione avanzata fornita dalla struttura comprimibile delle cartelle.

Predefiniti utente, gruppi di predefiniti e alias

Potete modificare i predefiniti di sistema per creare predefiniti utente. È possibile organizzare i predefiniti utente in cartelle diverse chiamate gruppi di predefiniti. I gruppi di predefiniti consentono di applicare più predefiniti a una sorgente con un singolo passaggio.

Gli alias consentono di creare diverse istanze di un predefinito da utilizzare in più gruppi di predefiniti.

Ad esempio, se desiderate che un predefinito sia presente in più di un gruppo di predefiniti, create gli alias del predefinito anziché duplicarlo. Quindi, aggiungete gli alias ad altri gruppi di predefiniti. Quando modificate il predefinito, le modifiche vengono applicate a tutti i suoi alias.

Gestione dei predefiniti

Per gestire i predefiniti, usate il menu Predefinito oppure le opzioni del Browser predefiniti (Finestra > Browser predefiniti). Potete anche fare clic con il pulsante destro del mouse su un Browser predefiniti per visualizzare il menu di scelta rapida per le opzioni disponibili.

Browser predefiniti
Il browser predefiniti

A. Predefinito utente B. Alias creato per un predefinito C. Gruppo di predefiniti D. Crea nuovo predefinito E. Elimina predefinito F. Crea nuovo gruppo di predefiniti G. Impostazioni predefinite H. Importa predefiniti I. Esporta predefiniti J. Ricerca predefiniti 

Creare predefiniti, gruppi di predefiniti e alias

I gruppi di predefiniti possono contenere predefiniti utente, alias di predefiniti o altri gruppi di predefiniti.

  • Per creare un predefinito, scegliete Predefinito > Crea predefinito.
  • Per creare un gruppo di predefiniti, selezionate Predefinito > Crea gruppo.
  • Per creare un alias di predefinito, fate clic con il pulsante destro del mouse sul predefinito nel Browser predefiniti e selezionate Crea alias.
  • Per creare rapidamente un alias di un predefinito di sistema, trascinate il predefinito di sistema nella sezione Gruppi e predefiniti utente
  • Per creare rapidamente un alias di un predefinito utente, trascinate il predefinito utente in un gruppo di predefiniti tenendo premuto il tasto Alt (Windows) o Opzione (Mac OS).

Modificare i predefiniti utente

  • Per rinominare un predefinito, fate clic sul nome di un predefinito selezionato. Digitate un nome per il predefinito e premete Invio. In alternativa, selezionate Predefinito > Rinomina.
  • Per modificare le impostazioni del predefinito, selezionate un predefinito, quindi selezionate Predefinito > Impostazioni.
  • Per eliminare un predefinito, selezionatelo e premete Canc. In alternativa, selezionate Predefinito > Elimina.

Nota:

È possibile modificare solo i predefiniti utente. Le modifiche ai predefiniti di sistema possono essere salvate come nuovi predefinito utente facendo clic sul pulsante Salva una copia nella finestra di dialogo Impostazioni del predefinito.

Applicare predefiniti o gruppi di predefiniti alla coda

Per applicare i predefiniti alle sorgenti nella coda, effettuate una delle seguenti operazioni:

  • Trascinate i predefiniti, i gruppi di predefiniti o gli alias dal Browser predefiniti e rilasciateli sulle sorgenti o gli output nella coda.
    • Trascinando un predefinito su una sorgente, si aggiunge un output alla stessa.
    • Trascinando un predefinito su un output esistente, le impostazioni dell’output vengono sostituite con le impostazioni del predefinito.
  • Per aggiungere un output alla sorgente, trascinatela dalla coda a un predefinito, un gruppo di predefiniti oppure un alias nel Browser predefiniti
  • Per sostituire le impostazioni dell’output con le impostazioni del predefinito, trascinate un output dalla coda a un predefinito, un gruppo di predefiniti oppure un alias nel Browser predefiniti.
  • Selezionate una sorgente nella coda e fate doppio clic su un predefinito, un gruppo di predefiniti o un alias nel Browser predefiniti.
  • Selezionate una sorgente nella coda. Selezionate i predefiniti, gruppi di predefiniti o gli alias nel Browser predefiniti. Fate clic su Applica predefinito.

Applicare predefiniti o gruppi di predefiniti alle cartelle esaminate

Per applicare i predefiniti alle cartelle esaminate nel pannello Cartelle esaminate, effettuate una delle seguenti operazioni:

  • Trascinate i predefiniti, i gruppi di predefiniti o gli alias dal Browser predefiniti e rilasciateli sulle cartelle esaminate o sugli output nel pannello Cartelle esaminate.
    • Trascinando i predefiniti su una cartella esaminata, si aggiungono nuovi output alla stessa.
    • Trascinando i predefiniti su un output esistente, le impostazioni dell’output vengono sostituite con le impostazioni del predefinito.
  • Per aggiungere un output alla cartella esaminata, trascinate una cartella esaminata dal pannello Cartelle esaminate su un predefinito, un gruppo di predefiniti oppure un alias nel Browser predefiniti.
  • Per sostituire le impostazioni dell’output con le impostazioni del predefinito, trascinate un output dal pannello Cartelle esaminate su un predefinito, un gruppo di predefiniti oppure un alias nel Browser predefiniti.
  • Selezionate una cartella esaminata nel pannello Cartelle esaminate. Alt + doppio clic (Windows) o Opzione + doppio clic (Mac) su un predefinito, un gruppo di predefiniti o un alias nel Browser predefiniti.
  • Selezionate una cartella esaminata nel pannello Cartelle esaminate . Selezionate i predefiniti, gruppi di predefiniti o gli alias nel Browser predefiniti. Alt + clic (Windows) o Opzione + clic (Mac) sul pulsante Applica predefinito.

Applicare i predefiniti a sequenze di Premiere Pro, composizioni di After Effects e risorse multimediali durante l’importazione

Applicare i predefiniti alle sequenze di Premiere Pro

Trascinate una sequenza dal pannello Progetto di un progetto aperto di Adobe Premiere Pro e rilasciatela su un predefinito, alias o gruppo di predefiniti nel Browser predefiniti.

Nota:

questa procedura è l’unico modo per aggiungere più predefiniti alle sequenze di Adobe Premiere Pro con un singolo passaggio. La finestra di dialogo Impostazioni di esportazione in Adobe Premiere Pro consente di applicare singoli predefiniti durante l’esportazione di sequenze in Adobe Media Encoder.

Applicare i predefiniti alle composizioni di After Effects

Trascinate una composizione dal pannello Progetto di un progetto aperto di After Effects su un predefinito, un gruppo di predefiniti oppure un alias nel Browser predefiniti.

Applicare i predefiniti a risorse audio e video

Trascinate le risorse audio e video dal Finder o da Esplora risorse di Windows e rilasciatele su un predefinito, un gruppo di predefiniti oppure un alias nel Browser predefiniti.

Considerazioni importanti sull’applicazione dei predefiniti

  • Trascinando un singolo predefinito su un output, quest’ultimo viene sostituito. I nuovi output ereditano il percorso, il nome e le impostazioni dell’intervallo sorgente dell’output di destinazione
  • Trascinando un singolo predefinito su un sorgente, viene aggiunto un output.
  • Trascinando un gruppo di predefiniti (o più predefiniti selezionati) su un output, vengono aggiunti degli output. I nuovi output ereditano il percorso, il nome e le impostazioni dell’intervallo sorgente dell’output di destinazione.
  • Trascinando un gruppo di predefiniti (o più predefiniti selezionati) su una sorgente, vengono aggiunti degli output. Le impostazioni relative, ad esempio, al percorso degli output esistenti non vengono ereditate.

Importare ed esportare i predefiniti

I predefiniti possono essere importati ed esportati come file EPR. I file EPR vengono salvati in formato XML.

  • SelezionatePredefinito > Importa per importare i file EPR. I predefiniti importati vengono visualizzati nella sezione Gruppi e predefiniti utente.
  • Selezionate Predefinito > Esporta per esportare i predefiniti selezionati come file EPR.

Nota:

È inoltre possibile trascinare i file EPR e rilasciarli su un predefinito esistente nel Browser predefiniti per importarli.

Visualizzare la posizione di un predefinito in Finder o Esplora risorse

Fate clic con il pulsante destro del mouse nel Browser predefiniti e selezionate Mostra file del predefinito.

Individuare rapidamente un predefinito nel browser

Mentre digitate nel campo di ricerca , nel Browser predefiniti viene filtrato l’elenco dei predefiniti a seconda della stringa di ricerca. Tutte le colonne sono analizzate alla ricerca di risultati corrispondenti.

Ridimensionamento migliorato dei fotogrammi sorgente

Opzioni Ridimensionamento sorgente
Opzioni Ridimensionamento sorgente

In Adobe Media Encoder CS6, non è necessario attivare un ritaglio prima di utilizzare questa opzione. Inoltre, questa impostazione è disponibile per qualsiasi formato di output con dimensioni di fotogramma modificabili.

Utilizzate le opzioni del menu Ridimensionamento sorgente nella finestra di dialogo Impostazioni di esportazione per ridimensionare in modo ottimale i fotogrammi sorgente nei fotogrammi di output di dimensioni diverse.

Scala e adatta

Questa opzione ridimensiona il fotogramma sorgente in base al fotogramma di output mantenendo le proporzioni pixel della sorgente. Ove necessario, ai fotogrammi sorgente viene applicato il letterboxing o pillarboxing.

Scala per riempire

Questa opzione ridimensiona il fotogramma sorgente fino a riempire completamente il fotogramma di output; se necessario il fotogramma sorgente viene ritagliato. Le proporzioni pixel del fotogramma sorgente vengono mantenute.

Allunga per riempire

Questa opzione ridimensiona il fotogramma sorgente fino a riempire completamente il fotogramma di output. Le proporzioni pixel della sorgente non vengono mantenute.

Scala e adatta con bordi neri

Il fotogramma sorgente, inclusa l’area ritagliata, viene ridimensionato per adattarsi al fotogramma di output. Le proporzioni pixel vengono mantenute.

Nota:

Questa opzione equivale all’opzione Bordi neri nel menu Impostazioni di ritaglio di Adobe Media Encoder CS5.5.

Cambia dimensione output come da sorgente

Questa opzione ignora le impostazioni delle dimensioni dei fotogrammi di output mantenendo le impostazioni di ritaglio della sorgente.

Nota:

Questa opzione equivale a Cambia dimensione output nel menu Impostazioni di ritaglio di Adobe Media Encoder CS5.5.

Creazione di spazi di lavoro personalizzati

Nella nuova interfaccia, potete raggruppare i pannelli come schede in un singolo riquadro o renderli mobili come pannelli separati.

  1. Per spostare i pannelli, fate clic su di essi e trascinateli. Per raggruppare i pannelli, trascinate un pannello fino alla sezione superiore di un altro pannello. Quando compare un’indicatore viola al centro del pannello di destinazione, rilasciate il mouse.
  2. Una volta personalizzato lo spazio di lavoro in base alle vostre esigenze, per creare uno spazio di lavoro personalizzato selezionate Finestra >Spazio di lavoro > Nuovo spazio di lavoro.

Il nuovo spazio di lavoro viene aggiunto al menu Spazio di lavoro. A questo punto per passare a un altro spazio di lavoro potete usare le opzioni del menu Finestra > Spazio di lavoro.

Miglioramenti del flusso di lavoro

  • Le sorgenti vengono ancora codificate in sequenza, ma tutti gli output di una sorgente vengono codificati in parallelo. Per disattivare la codifica parallela, selezionate Modifica > Preferenze e deselezionate Abilita codifica parallela.
  • Per più output, nel pannello Codifica viene visualizzata una miniatura di anteprima, la barra di avanzamento e la stima del tempo richiesto per il completamento di ciascun output di codifica.
  • In alcuni casi, le impostazioni di esportazione richiedono un output per la codifica in serie anziché in parallelo. In questi casi, la coda ritorna alla modalità di codifica parallela al termine della codifica in serie temporanea.
Il pannello Coda
A. Aggiungi sorgente B. Aggiungi output C. Rimuovi sorgente/output D. Duplica 
  • Potete associare più output a una sorgente. A ogni output può essere associato un diverso formato, predefinito e percorso per il file di output.
  • Potete riordinare gli output nell’elenco degli output. Tuttavia, non è possibile spostarli in altre sorgenti.
  • Se fate clic sul percorso del file di output, si apre la cartella contenente il file codificato. Prima della codifica viene comunque visualizzata la finestra di dialogo Salva con nome.
    • Per modificare il percorso e il nome file dell’output, fate clic sul relativo collegamento File di output
    • Per accedere a un file codificato, fate clic sul relativo collegamento File di output.
  • Usate il pulsante Aggiungi output per aggiungere rapidamente un output a una sorgente.
  • Sia le sorgenti che gli output possono essere duplicati. La sorgente duplicata utilizza tutti gli output dalla sorgente originale.

Modifiche ai moduli di esportazione

Per migliorare le prestazioni, i seguenti moduli di esportazione sono stati aggiornati per questa versione:

  • Audio AAC (nelle versioni precedenti: “Solo audio”)
  • H.264
  • H.264 Blu-ray
  • MPEG4
  • Windows Media (solo Windows)

Per motivi di compatibilità, in CS6 sono state incluse le versioni precedenti dei seguenti moduli di esportazione CS5.5:

H.264 (versione precedente)

La codifica audio Dolby Digital SurCode non è disponibile nel nuovo modulo di esportazione.

H.264 Blu-ray (versione precedente)

Mantiene il supporto per i predefiniti come da sorgente e SurCode per Dolby.

MPEG4 (versione precedente)

 

Nota:

A partire dal 15 settembre 2017, le app Adobe Creative Cloud si basano sul sistema operativo (OS) per decodificare/codificare i formati audio Dolby Digital e Dolby Digital Plus. Adobe non include più le librerie native da Dolby con i prodotti Creative Cloud.

Per informazioni su come questa modifica influisce sulla riproduzione di audio Dolby nel prodotto, consulta Le app Adobe Creative Cloud utilizzano il supporto nativo del sistema operativo per Dolby.

I predefiniti creati con versioni precedenti di Adobe Media Encoder possono essere importati in Adobe Media Encoder CS6. Tuttavia, i predefiniti per H.264 e H.264 Blu-ray si applicano solo ai moduli di esportazione delle versioni precedenti. I predefiniti per i moduli di esportazione Solo audio o Windows Media delle versioni precedenti non possono essere importati.

Modificare le impostazioni di rendering per una composizione di After Effects

In Adobe Media Encoder CS6 è possibile modificare l’impostazione di rendering Livelli guida per una composizione di After Effects. Per abilitare o disabilitare la visibilità dei livelli guida, selezionate una sorgente della composizione, quindi selezionate File > Impostazioni sorgente.

Scelte rapide da tastiera

Risultato Windows Mac OS
Aggiungi elemento alla coda
Ctrl+I Cmd+I
Avvia/Pausa coda
Invio
Invio
Arresta coda
Esc Esc
Apri finestra di dialogo Preferenze
Ctrl+, (virgola) Cmd+, (virgola)
Salva coda
Ctrl+S
Comando+S
Esci
Ctrl+Q
Comando+Q
Duplica gli elementi selezionati Ctrl+D Cmd+D
Seleziona tutti gli elementi nell’elenco corrente Ctrl+A Cmd+A
Apre la finestra di dialogo Impostazioni di esportazione Ctrl+E Cmd+E
Annulla Ctrl+Z Cmd+Z
Ripristina Ctrl+Y Cmd+Y
Aiuto di Adobe Media Encoder F1 F1

Finestra di dialogo Impostazioni di esportazione

Risultato Windows Mac OS
Sposta la testina di riproduzione sul fotogramma precedente/successivo
Frecce destra/sinistra
Frecce destra/sinistra
Sposta la testina di riproduzione sul fotogramma iniziale/finale
Inizio/Fine
Inizio/Fine
Imposta l’attacco dell’intervallo sorgente nella posizione corrente della testina di riproduzione
I I
Imposta lo stacco dell’intervallo sorgente nella posizione corrente della testina di riproduzione
O O
Sposta la testina di riproduzione sull’attacco
Q
Q
Sposta la testina di riproduzione sullo stacco
W W
Effettua lo zoom in dell’anteprima fotogrammi
Ctrl++ (più) Cmd++ (più)
Effettua lo zoom out dell’anteprima fotogrammi
Ctrl+- (meno)
Cmd+- (meno)
Esporta i predefiniti come file EPR
Alt+clic sul pulsante Salva predefinito
Opzione+clic sul pulsante Salva predefinito

Nuove scelte rapide da tastiera in CS6

Personalizzare le scelte rapide da tastiera

Per personalizzare le scelte rapide da tastiera di Adobe Media Encoder CS6, selezionate Modifica > Scelte rapide da tastiera (Windows) o Applicazione > Scelte rapide da tastiera (Mac OS).

Ad esempio, per modificare la scelta rapida da tastiera per l’operazione Taglia da Ctrl+X a Ctrl+T, effettuate le seguenti operazioni:

  1. Scegliete Modifica > Scelte rapide da tastiera.
  2. Nel pannello Scelte rapide da tastiera, espandete il menu Modifica facendo clic su di esso.
  3. Selezionate Taglia.
  4. Fate clic su accanto a Ctrl+X per eliminare il comando esistente.
  5. Fate clic su Aggiungi.
  6. Premete Ctrl+T.
  7. Fate clic su OK.
Risultato Windows Mac OS
Aggiungi cartella esaminata

Ctrl+Alt+I Cmd+Opzione+I
Arresta elemento corrente

Ctrl+ - (segno meno)

Cmd+ - (segno meno)
Mostra registro Ctrl+L Ctrl+L
Mostra errori Ctrl+Alt+L Cmd+Opzione+L
Risultato Windows Mac OS
Ripristina
Ctrl+Maiusc+Z Cmd+Maiusc+Z
Ripristina stato
Ctrl+ . (punto)
Cmd+.(punto)
Ignora selezione
Ctrl+Maiusc+. (punto)
Cmd+Maiusc+.(punto)
Mostra errori Ctrl+Alt+L Cmd+Opzione+L
Apre la finestra di dialogo Scelte rapide da tastiera Ctrl+Alt+Maiusc+K Cmd+Opzione+Maiusc+K
Risultato Windows Mac OS
Apre la finestra di dialogo Impostazioni del predefinito

Ctrl+Alt+E Cmd+Opzione+E
Applica a coda

Ctrl+U

Cmd+U
Applica a cartelle esaminate

Ctrl+Alt+U

Cmd+Opzione+U
Crea predefinito

Ctrl+N Cmd+N
Crea gruppo di predefiniti

Ctrl+G Cmd+G
Crea alias per predefinito

Ctrl+B Cmd+B
Rinomina predefinito utente o gruppo di predefiniti Ctrl + R Cmd+R
Risultato Windows Mac OS
Pannello Coda

Ctrl + 1 Cmd+1
Pannello Codifica

Ctrl+2

Comando+2
Pannello Cartelle esaminate

Ctrl+3

Comando+3
Browser predefiniti

Ctrl+4 Cmd+4

Interfaccia utente principale

Risultato Windows Mac OS
Chiude il pannello corrente

Ctrl+W Cmd+W
Ingrandisce/Ripristina il pannello sotto il cursore del puntatore

` (apice inverso sotto la tilde)

` (apice inverso sotto la tilde)
Ingrandisce o ripristina il pannello corrente

Maiusc+` (apice inverso sotto la tilde)

Maiusc+` (apice inverso sotto la tilde)
Ingrandisce/Ripristina il pannello sotto il cursore del puntatore (tastiere non inglesi)

< <
Ingrandisce o ripristina il pannello corrente (tastiere non inglesi) Correzione+ < Correzione+ <
Seleziona l’elemento precedente/successivo nell’elenco

Frecce Su e Giù Frecce Su e Giù
Aggiunge l’elemento precedente/successivo nell’elenco alla selezione corrente

MAIUSC + frecce Su/Giù

Maiusc + frecce Su/Giù
Seleziona l’elemento precedente/successivo nell’elenco. Se una cartella è selezionata, con il tasto Freccia destra si apre la cartella, mentre con il tasto Freccia sinistra la si chiude. Frecce destra e sinistra Frecce destra e sinistra
Aggiunge l’elemento precedente/successivo nell’elenco alla selezione corrente. Se una cartella è selezionata, con il tasto Freccia destra si apre la cartella, mentre con il tasto Freccia sinistra la si chiude. MAIUSC+ frecce destra e sinistra Maiusc + frecce destra e sinistra

Finestra di dialogo Impostazioni di esportazione

Campo numerico con numeri interi (es. impostazione Larghezza fotogramma):  
Risultato Windows Mac OS
Aumenta o riduce il valore corrente di 1

Frecce Su e Giù

Frecce Su e Giù
Aumenta o riduce il valore corrente di 10

Maiusc+Frecce Su/Giù

Maiusc+Frecce Su/Giù
Aumenta o riduce il valore corrente di 10

Ctrl+Frecce Su/Giù

Cmd+Frecce Su/Giù
Aumenta o riduce il valore corrente di 100

Ctrl+Maiusc+Frecce Su/Giù

Cmd+Maiusc+Frecce Su/Giù
Campo bitrate in Mbps:  
Risultato Windows Mac OS
Aumenta o riduce il valore corrente di 1

Maiusc+Frecce Su/Giù

Maiusc+Frecce Su/Giù
Aumenta o riduce il valore corrente di 0,1

Frecce Su e Giù

Frecce Su e Giù
Aumenta o riduce il valore corrente di 0,01

Ctrl+Frecce Su/Giù

Comando+Frecce Su/Giù
Aumenta o riduce il valore corrente di 0,001

Ctrl+Alt+Frecce Su/Giù

Comando+Opzione+Frecce Su/giù
Campo bitrate in Kbps:

 
Risultato Windows Mac OS
Aumenta o riduce il valore corrente di 10

Maiusc+Frecce Su/Giù

Maiusc+Frecce Su/Giù
Aumenta o riduce il valore corrente di 1

Frecce Su e Giù

Frecce Su e Giù
Aumenta o riduce il valore corrente di 0,1

Ctrl+Frecce Su/Giù

Comando+Frecce Su/Giù
Aumenta o riduce il valore corrente di 0,01

Ctrl+Alt+Frecce Su/Giù

Comando+Opzione+Frecce Su/giù

Finestra di dialogo Scelte rapide da tastiera

Risultato Windows Mac OS
Espande/Comprime tutte le categorie nella finestra Alt+Clic sul titolo della categoria Opzione+clic sul titolo della categoria

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online