Impara ad animare una sfumatura.

Ora provaci tu!

1. Scarica il file di esercitazione e apri "animated-gradient.psd" in Photoshop.

 

2. Seleziona il livello "Gradient" nel pannello Livelli e fai clic sull’icona a forma di occhio per renderlo visibile. Esegui la stessa operazione con il livello "Color Fill 1".

Close up of man's face and hair showing Select and Mask, the background is now showing as red

Come creare una sfumatura

3. Con il livello "Gradient" selezionato, scegli lo strumento Pennello (B) e impostalo sul colore ciano (# 4befff).

An image of a flower has been added over the man's face

 

4. Fai clic sul selettore Pennelli predefiniti per configurare lo spessore del pennello. Imposta la dimensione a 1000 px e verifica di aver selezionato un pennello morbido impostando la durezza allo 0%.

Properties, View Mode is displayed and the flower is now to the side of the man's face

 

5. Dipingi il colore ciano attorno al rosa facendo clic con il pennello (sarà visibile un grande cerchio): inizia dalla parte inferiore sinistra ed esegui un movimento semicircolare verso la parte superiore destra.

The man's face is now surrounded by two sets of flowers, and Layers > Curves is displayed

 

6. Tenendo premuto Maiusc, fai clic sui livelli "Gradient" e "Blue". Con entrambi i livelli selezionati, vai su Livello > Oggetti avanzati > Converti in oggetto avanzato. Entrambi i livelli vengono combinati nel livello "Gradient".

 

7. Fai clic con il pulsante destro del mouse sul livello "Gradient" e seleziona Crea maschera di ritaglio per fissare la sfumatura al testo. Ora la sfumatura è all’interno della scritta "Light&Lut".

Come animare la sfumatura

8. La Finestra Timeline consente di creare animazioni su una timeline. Per aprirla, vai su Finestra > Timeline.

 

9. Con il livello “Gradient” selezionato, vai su Modifica > Trasformazione libera per entrare in modalità Trasformazione libera. Puoi anche usare Ctrl+T (Windows) o Comando+T (macOS). 

 

10. Ingrandisci la sfumatura e premi Invio/Return per confermare le modifiche.

 

11. Fai clic sulla piccola freccia a discesa a sinistra della parola Gradient nella finestra della timeline: il livello si aprirà e verranno visualizzati tre cronometri.

 

12. Verifica che la testina di riproduzione nella timeline sia impostata su 00. Fai clic sul cronometro della proprietà Trasformazione per creare un fotogramma chiave della proprietà Trasformazione. Il fotogramma chiave appena creato ora è visibile sotto forma di rombo giallo.

 

13. Per creare un’animazione, è necessaria una trasformazione in un punto successivo di quel livello. Per realizzarla, sposta la testina di riproduzione sulla timeline in un punto compreso tra 01:00 e 2:00 e poi aggiungi un nuovo fotogramma chiave facendo clic sul rombo giallo a fianco del cronometro Trasformazione.

 

14. Ora sposta il mouse vicino alla sfumatura. Quando si trasforma in un cursore a due frecce, ruota la sfumatura di circa 45 gradi e spostala leggermente verso l'alto. Verifica che la scritta sia sempre ricoperta interamente dalla sfumatura. Premi Invio/Return per confermare la trasformazione. 

 

15. Sposta la testina di riproduzione al punto 03:00, ovvero alla fine dell’animazione, e crea il terzo e ultimo fotogramma chiave facendo nuovamente clic sul rombo giallo a fianco del cronometro Trasformazione.

 

16. Fai clic con il pulsante destro del mouse sul primo fotogramma chiave e scegli Copia.

 

17. Ora fai clic con il pulsante destro del mouse sull’ultimo fotogramma chiave al punto 03:00 e scegli Incolla.

 

Dal momento che il primo e l’ultimo fotogramma chiave sono identici, otterrai un’animazione perfettamente in loop.

 

18. Infine, fai clic sull’icona dell’ingranaggio nel menu della timeline e verifica che il segno di spunta sia impostato sulla casella Riproduzione ciclica per creare un effetto in loop.

 

19. Fai clic su Riproduci nelle opzioni di riproduzione per testare l’animazione.  

The finished image of the man with flowers has been printed and framed, and is displayed on a table

 

Ecco fatto! Ora tocca a te creare una sfumatura animata con Photoshop. Scarica le risorse disponibili oppure usa le tue e condividi l’animazione finale su Facebook, Twitter e Instagram con l’hashtag #MadewithPhotoshop per ricevere commenti e restare in contatto con le altre menti creative della nostra community.

Scarica i materiali di esercitazione

 

PER RESTARE IN CONTATTO

 

Facebook: http://facebook.com/adobecreativecloud

Twitter: http://twitter.com/creativecloud

Instagram: http://www.instagram.com/adobecreativecloud

YouTube: https://www.youtube.com/channel/UCL0iAkpqV5YaIVG7xkDtS4Q

Behance: https://www.behance.net/live Segui i nostri streaming dal vivo tenuti da professionisti del settore, su progetti reali in tempo reale e trova l’ispirazione giusta.

Questa pagina è stata utile?