Ti diamo il benvenuto ai tutorial introduttivi su Photoshop grazie a cui potrai imparare a usare gli strumenti e le tecniche di base di Adobe Photoshop CC. Nello specifico, questo tutorial presenta l'area di lavoro di Photoshop e mostra come aprire e salvare le immagini, come eseguire operazioni di zoom avanti e indietro e come annullare eventuali errori.

Aprire immagini

Apri immagini già esistenti e creane di nuove.

 

Cosa hai imparato: Come aprire e creare immagini

  • Nella barra dei menu seleziona File > Apri per aprire immagini esistenti.
  • Nella barra dei menu seleziona File > Nuovo per creare una nuova immagine da zero. Seleziona un'impostazione predefinita di documento. Puoi personalizzare il predefinito digitando i valori desiderati, ad esempio larghezza e altezza.

 

Acquisire familiarità con l'area di lavoro

Esplora l'area di lavoro.

 

Cosa hai imparato: L’interfaccia

  • La barra dei menu (nella parte più alta della schermata) contiene i menu File, Modifica, Immagine e altri menu che consentono di accedere a molti comandi, regolazioni e pannelli.
  • La barra Opzioni (sotto la barra dei menu) mostra le opzioni relative allo strumento che si sta utilizzando.
  • Il pannello Strumenti (a sinistra) contiene strumenti per modificare immagini e creare progetti grafici. Gli strumenti simili sono raggruppati insieme. Puoi accedere agli strumenti correlati di un gruppo facendo clic su e tenendo premuto uno strumento nel pannello.
  • Tra i pannelli (a destra) si trovano Colore, Livelli, Proprietà e altri che contengono molti controlli diversi per elaborare le immagini. Nel menu Finestra è disponibile un elenco completo di tutti i pannelli.
  • Nella finestra Documento (al centro) è visualizzato il file a cui stai lavorando. Se si aprono più documenti contemporaneamente, questi saranno visualizzati in schede nella finestra Documento.
  • Per chiudere un’immagine, scegli File > Chiudi.

Imparare a eseguire operazioni di zoom e panning

Cambia la vista di un’immagine.

 

Cosa hai imparato: Come eseguire lo zoom in avanti e indietro e creare effetti di panning

  • Lo strumento Zoom si trova nel pannello Strumenti. Puoi passare da Zoom in a Zoom out nella barra delle opzioni.
  • Con lo strumento Mano, anch’esso disponibile nel pannello Strumenti, puoi eseguire operazioni di panning su un’immagine di grandi dimensioni o ingrandita.

Annullare un comando

Annulla una o più operazioni e usa il pannello Storia.

 

Cosa hai imparato: Come annullare una o più operazioni

  • Per annullare l’ultima operazione effettuata, seleziona Modifica > Annulla oppure premi Ctrl+Z (Windows) o Comando+Z (macOS).
  • Per ripetere l’ultima operazione effettuata, seleziona Modifica > Ripeti oppure premi Ctrl+Z (Windows) o Comando+Z (macOS).
  • Per annullare più operazioni, seleziona Modifica > Indietro più volte oppure seleziona un’operazione nel pannello Storia.

Salvare il proprio lavoro

Usa i comandi Salva.

 

Cosa hai imparato: Come salvare un’immagine

  • Scegli File > Salva oppure File > Salva con nome.
  • Il salvataggio in formato Photoshop (.psd) permette di mantenere intatti livelli, testo e altre proprietà modificabili di Photoshop. È meglio salvare le immagini in formato PSD durante le operazioni di elaborazione.
  • Il salvataggio in formato JPEG (.jpg) o PNG (.png) invece genera un file di immagine standard che può essere condiviso, aperto con altri programmi e pubblicato online. Una volta conclusa l'elaborazione, salva una copia del tuo progetto anche in uno di questi formati.
01/18/2018

 

Presentatore: Jan Kabili

Fotografo: Martin Hoang

Fiorista: Kiana Underwood

Artista xilografo: Matt Ritchie

Questa pagina è stata utile?
No