Scopri come usare i livelli nel pannello Livelli, come ridimensionare il contenuto di un livello, come aggiungere immagini a un file con livelli e come gestire un livello di sfondo in Adobe Photoshop CC.

Introduzione ai livelli

Scopri cosa sono i livelli e perché sono molto utili.

 

Cosa hai imparato: Come visualizzare e selezionare i livelli nel pannello Livelli

  • I livelli contengono le immagini, il testo o gli oggetti che compongono un file con livelli. Permettono di spostare, modificare e gestire il contenuto di uno specifico livello senza intaccare il contenuto degli altri livelli.
  • I livelli sono disposti in una serie sovrapposta nel pannello Livelli, che in genere si trova in basso a destra nell’area di lavoro. Se il pannello Livelli non è visibile, scegli Finestra > Livelli.
  • Nel pannello Livelli fai clic sull'icona a forma di occhio a sinistra di un livello per nasconderne il contenuto. Fai clic nuovamente nello stesso punto per mostrare il contenuto. Questa funzionalità è utile per ricordarti cosa contiene un particolare livello.
  • Per poter modificare un livello, è necessario selezionarlo. Nel pannello Livelli fai clic una volta a destra del nome di un livello per selezionarlo. Per aggiungere più livelli alla tua selezione, tieni premuto Ctrl (Windows) o Command (macOS) mentre fai clic sugli altri livelli.

Nozioni di base sui livelli

Impara come modificare l'ordine dei livelli, creare un nuovo livello, modificare l'opacità di un livello ed eliminare un livello.

 

Cosa hai imparato: Come gestire i livelli nel pannello Livelli

  • Per cambiare l’ordine degli oggetti disposti su più livelli nell’immagine, trascina un livello verso l’alto o verso il basso nel pannello Livelli.
  • Per creare un nuovo livello, fai clic sull’icona Crea un nuovo livello nella parte inferiore del pannello Livelli. Questo livello sarà trasparente finché non vi viene aggiunto qualcosa.
  • Per assegnare un nome a un livello, fare doppio clic sul nome del livello corrente. Digitare un nuovo nome per il livello. Premi Invio (Windows) o A capo (macOS).
  • Per modificare l'opacità di un livello, seleziona il livello desiderato nel pannello Livelli e trascina il cursore Opacità che si trova nella parte superiore del pannello Livelli per rendere il livello più o meno trasparente.
  • Per eliminare un livello, seleziona il livello desiderato nel pannello Livelli e premi il tasto Backspace (Windows) o Canc (macOS).

Ridimensionare un livello

Modifica le dimensioni del contenuto nei livelli selezionati.

 

Cosa hai imparato: Come ridimensionare i livelli

  1. Nel pannello Livelli seleziona uno o più livelli che contengono oggetti o immagini che vuoi ridimensionare.
  2. Scegli Modifica > Trasformazione libera. Attorno all'intero contenuto presente nei livelli selezionati compare un bordo di trasformazione. Tieni premuto il tasto Maiusc per evitare la distorsione del contenuto e trascina gli angoli o i bordi fino a raggiungere le dimensioni desiderate. Trascina il cursore all’interno del bordo di trasformazione per spostare il contenuto attorno all’immagine. Trascina il cursorse all'esterno del bordo di trasformazione per ruotare il contenuto.
  3. Fai clic sul segno di spunta nella barra delle opzioni oppure premi Invio (Windows) o Return (macOS) per finalizzare la modifica.

Aggiungere immagini a un progetto con livelli

Inserisci più immagini in un progetto, posizionando ciascuna immagine su un proprio livello.

 

Cosa hai imparato: Come aggiungere immagini a un progetto

  1. Scegli File > Inserisci incorporato, seleziona un file immagine in Esplora file (Windows) o Finder (macOS) e fai clic su Inserisci.
  2. Tieni premuto il tasto Maiusc per evitare la distorsione dell’immagine e trascina gli angoli della cornice dell’immagine fino a ridimensionare l’immagine aggiunta.
  3. Trascina il cursore all’interno della cornice per posizionare l’immagine aggiunta dove preferisci.
  4. Fai clic sul segno di spunta nella barra delle opzioni per confermare il posizionamento. In questo modo verrà creato automaticamente un nuovo livello contenente l'immagine aggiunta.

Sbloccare il livello di sfondo

Scopri come funziona un livello speciale, il livello Sfondo.

 

Cosa hai imparato: Come convertire un livello di sfondo in un livello normale

  • Dato che il livello Sfondo è bloccato, non può essere spostato nella finestra Documento né ridisposto nel pannello Livelli e alcune funzioni di modifica non funzionano su di lui.
  • Per trasformare il livello Sfondo in un livello normale, fai clic sull’icona a forma di lucchetto a destra del nome del livello nel pannello Livelli
03/26/2018

 

Presentatore: Jan Kabili

Fotografo: Martin Hoang

Modellista: Wil Ortanez

Questa pagina è stata utile?