È disponibile un aggiornamento di Premiere Pro CC

Per ulteriori informazioni, consultate la sezione Riepilogo delle nuove funzioni.


Questo documento descrive le funzioni nuove e modificate di Premiere Pro CC (versione di giugno 2013).

Nota:

IMPORTANTE: oltre alle funzioni elencate in questo articolo, la versione di giugno di Premiere Pro CC include varie funzioni utili che migliorano la produttività quando utilizzate Premiere Pro. Per ulteriori informazioni, consultate Nuove funzioni di Premiere Pro CC Giugno 2013 (versione 7.0).

Panoramica sulle nuove funzioni di Premiere Pro CC

Panoramica sulle nuove funzioni di Premiere Pro CC
Al Mooney presenta una panoramica completa sulle nuove funzioni di questa versione.
Al Mooney

Sincronizzare le impostazioni con Adobe Creative Cloud

La nuova funzione Sincronizza impostazioni consente di sincronizzare preferenze, predefiniti e impostazioni in Creative Cloud.

Se usate Premiere Pro su più computer, la funzionalità Sincronizza impostazioni rende più semplice mantenere tali impostazioni sincronizzate sui computer. La sincronizzazione si verifica tramite il vostro account di Adobe Creative Cloud. Tutte le impostazioni vengono caricate sul vostro account Creative Cloud e possono essere scaricate e applicate sull’altro computer.

Per ulteriori informazioni, vedete Impostazioni di sincronizzazione in Premiere Pro CC.

Integrazione di Adobe Anywhere

Adobe Anywhere consente a gruppi di elaborazione video di collaborare in modo efficace e di accedere ai contenuti multimediali attraverso reti standard. Potete di avvalervi di reti locali o remote per accedere, scorrere e lavorare contemporaneamente con il contenuto multimediale remoto memorizzato. Non è necessario trasferire file pesanti, duplicare oggetti multimediali né utilizzare file proxy.

Per utilizzare Adobe Anywhere in Premiere Pro, selezionate File > Adobe Anywhere > Accedi. Inserite le informazioni richieste nella finestra di dialogo Accesso ad Adobe Anywhere.

Per ulteriori informazioni, leggete Adobe Anywhere for Video, oppure guardate questo video:

Adobe Anywhere: un’introduzione

Adobe Anywhere: un’introduzione
Scoprite come funziona Adobe Anywhere in questo breve video esplicativo.
Adobe TV

Miglioramenti dell’interfaccia utente

Visualizzazione ad alta definizione ed esperienza utente migliorata

Premiere Pro fornisce ora il supporto HiDPI per un’esperienza di visualizzazione avanzata con un’interfaccia utente ad alta risoluzione. Gli schermi HiDPI sono disponibili sui monitor più recenti come quelli dei computer Mac con display retina della Apple, inclusi i nuovi modelli MacBook Pro.

Altri miglioramenti apportati all’interfaccia utente includono:

  • Titolazione migliorata e guide di sicurezza azione
  • Possibilità di passare tra forme d’onda video e audio con un solo clic
  • Possibilità di attivare/disattivare le descrizioni comandi
Esperienza di visualizzazione avanzata con il supporto HiDPI

A. Visualizzare video o audio con un solo clic B. Titolazione ottimizzata e guide di sicurezza azione 

Timeline riprogettata con intestazioni delle tracce personalizzabili

Premiere Pro dispone ora di un pannello Timeline riprogettato e personalizzabile che consente di scegliere cosa visualizzare e di accedere immediatamente ai controlli.

Potete ora lavorare in maniera più semplice ed efficiente con i controlli a livello di traccia per volume e panning, registrazione e misurazione audio.

Timeline riprogettata

Le intestazioni delle tracce nel pannello Timeline sono ora personalizzabili, per consentire di determinare quali controlli sono visualizzati. Poiché i comandi variano per le tracce video e audio, esistono Editor pulsanti separati per ogni tipo di traccia.

Fate clic con il pulsante destro su una traccia video o audio e selezionate Personalizza. Quindi trascinate i pulsanti in base alle esigenze. Ad esempio, potete selezionare il controlloTrack Meter e trascinarlo nella traccia audio.

Potete modificare facilmente le sequenze sorgente in altre sequenze senza nidificarle. Potete anche copiare gli effetti da una clip a un’altra con gli attributi avanzati Incolla.

Ricollegare elementi multimediali non in linea

Capita spesso di dover spostare, rinominare o transcodificare i file in formati diversi. Premiere Pro consente di identificare e ricollegate tali file con la nuova finestra di dialogo Collega oggetto multimediale.

A. Individuare i file mancanti 

Quando aprite un progetto che contiene dei file non in linea, la finestra di dialogo Collega file multimediale fornisce informazioni quali il nome file, l’ultimo percorso noto e le proprietà dei metadati. Usando tutte queste informazioni, Premiere Pro consente di individuare e ricollegare i file rapidamente, riportandoli in linea per usarli nel progetto.

Per ulteriori informazioni, vedete Ricollegare oggetti multimediali non in linea.

Rilevamento di fotogrammi duplicati

Premiere Pro dispone di marcatori di fotogrammi duplicati per identificare le clip usate nella timeline più di una volta nella stessa sequenza. Un marcatore di fotogramma duplicato è una striscia colorata lungo la parte inferiore di una clip per ciascun fotogramma duplicato.

Per attivare i marcatori dei fotogrammi duplicati, fate clic su Impostazioni visualizzazione timeline e selezionate Mostra marcatori fotogrammi duplicati.

Mostrare i marcatori di fotogrammi duplicati

 

Premiere Pro assegna automaticamente un colore a ogni clip master con una clip duplicata. Si possono assegnare fino a un massimo di dieci colori diversi. Dopo aver usato dieci colori, il decimo colore viene riutilizzato.

Se per esempio avete usato più videocamere per riprendere un evento sportivo, potete usare diverse riprese della folla durante tutto l’evento. Se utilizzate la stessa ripresa più di una volta, il rilevamento dei fotogrammi duplicati segnala le clip duplicate tramite una banda colorata su di esse.

Nota:

I marcatori di fotogrammi duplicati non sono disponibili per le immagini fisse e per Modifica tempo.

Video: rilevare automaticamente i fotogrammi duplicati

Video: rilevare automaticamente i fotogrammi duplicati
Scoprite come il rilevatore Fotogrammi duplicati utilizza un codice colore per identificare le clip o i fotogrammi usati più volte in un progetto.
Jeff Sengstack

Sottotitoli codificati

Potete ora lavorare con il testo delle didascalie codificate in Premiere Pro senza dover ricorrere a un software separato per i sottotitoli codificati.

Strumenti per sottotitoli codificati in Premiere Pro

A. Visualizzare i sottotitoli codificati con contenuto B. Mostrare i sottotitoli sulla Timeline 

Potete importare il testo dei sottotitoli codificati, collegarlo alle clip appropriate, modificare il testo e regolare le durate nella timeline in Premiere Pro. Al termine, potete esportare la sequenza su videocassetta o con Adobe Media Encoder, con sottotitoli codificati oppure come file collaterale separato.

Per ulteriori informazioni sulle operazioni con i sottotitoli codificati in Premiere Pro consultate Sottotitoli codificati.

Miglioramenti per l’ottimizzazione delle operazioni di montaggio

Video: Miglioramenti per l’ottimizzazione delle operazioni di montaggio in Premiere Pro CC

Video: Miglioramenti per l’ottimizzazione delle operazioni di montaggio in Premiere Pro CC
Scoprite i miglioramenti con cui sono state ottimizzate le operazioni di montaggio, quali la timeline riprogettata, la definizione intuitiva delle tracce di destinazione e numerose nuove scelte rapide.
Al Mooney

Sincronizzazione automatica di diverse angolazioni videocamera

La nuova modalità Multicamera presenta l’interfaccia di montaggio multicamera nel monitor Programma. Potete creare delle sequenze pronte per il montaggio a partire da clip riprese da diverse angolazioni con più videocamere o da diverse riprese di una stessa scena.

Potete usare l’opzione Crea sequenza sorgente multicamera per combinare le clip con punti di attacco/stacco in comune o codice di tempo in sovrapposizione in una sequenza multicamera. Potete creare una sequenza sorgente multicamera da un raccoglitore di clip. Quando create una sequenza multicamera, è ora disponibile il controllo Audio con spostamento di, con un intervallo compreso tra -100 e +100 fotogrammi.

Per ulteriori informazioni, consultate Creare sequenze sorgente multicamera.

Usate l’opzione Crea sequenza sorgente multicamera per ottenere una corrispondenza automaticamente tra diverse angolazioni della videocamera.

Sincronizzare automaticamente le clip con le forme d’onda audio

Premiere Pro consente inoltre di unire le clip utilizzando le forme d’onda audio. Potete usare l’audio registrato da una seconda sorgente per sincronizzare e creare automaticamente clip multicamera e clip unite utilizzando le forme d’onda audio.

Video: unire le clip automaticamente utilizzando le forme d’onda audio

Video: unire le clip automaticamente utilizzando le forme d’onda audio
Imparate a utilizzare la funzione di sincronizzazione automatica delle forme d’onda audio di Premiere Pro per allineare e unire automaticamente le clip nel pannello Progetto, nella timeline e durante l’impostazione di un progetto multicam.
Jeff Sengstack

Patching sorgente e definizione della traccia di destinazione

Il patching sorgente e la definizione della traccia di destinazione sono stati riprogettati per poter effettuare il montaggio in modo più veloce ed efficiente. Ora potete eseguire il patching tra sorgenti per inserimenti e sovrascritture, o per destinare le tracce al Copia/Incolla, Collega fotogramma e altre operazioni di modifica solo con un singolo clic.

Potete creare predefiniti per scenari di patching comuni, modificando la timeline con un singolo comando.

Per ulteriori informazioni, consultate Patching sorgente e definizione destinazione.

Modificare sequenze non nidificate nelle sequenze di destinazione

È ora possibile modificare le sequenze sorgente in altre sequenze, mantenendo la clip sorgente originale e il layout delle tracce intatto. Questa funzionalità consente di utilizzare i segmenti di altre sequenze contenenti singole clip sorgente, punti di montaggio, transizioni ed effetti, analogamente al Copia/Incolla.

Un comando "Nidifica sequenza sorgente" consente di passare da comportamento nidificato e non nidificato. Il comando Nidifica sequenza sorgente si trova nel menu di scelta rapida degli indicatori sorgente dell’intestazione della Timeline.

Per ulteriori informazioni, consultate Montaggio di sequenze caricate nel Monitor sorgente.

Unisci punti di montaggio passanti

Ora potete unire i punti di montaggio passanti nelle clip tramite la nuova funzione Unisci punti di montaggio passanti.

Nel pannello Timeline selezionate i punti di montaggio nella clip da unire. Quindi, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Ctrl (Mac OS) sui punti di montaggio selezionati e dal menu di scelta rapida selezionate Unisci punti di montaggio passanti.

Gli indicatori di montaggio vengono visualizzati sui montaggi estranei che non provocano un’interruzione nella sequenza fotogramma originale della clip. Quando utilizzate Unisci punti di montaggio passanti Premiere Pro corregge il taglio e ricrea una clip più lunga dalle parti contigue.

Funzionalità di aggancio per lo strumento lametta

Ora potete agganciare la testina di riproduzione agli elementi quando la trascinate sulla Timeline. Quando la funzione di aggancio è attivata, lo strumento lametta è selezionato e il cursore si allinea a qualsiasi oggetto di aggancio, compresa la testina di riproduzione.

Per usare lo strumento multilametta su tutte le tracce, premete il tasto Maiusc. Per ignorare gli elementi di traccia, premete il tasto Alt (Windows) o Opzione (Mac OS).

Nuova preferenza Aggancia testina di riproduzione

Aggancia testina di riproduzione nella timeline quando Effetto calamita è attivato è una nuova preferenza che controlla il comportamento della testina di riproduzione durante lo scorrimento. Quando selezionate questa preferenza, la testina di riproduzione si aggancia a ogni punto di montaggio.

Questa opzione è disponibile nella categoria Generali della finestra di dialogo Preferenze.



Assegnare nomi alle sequenze nidificate

Quando create una sequenza nidificata con il comando della linea temporaleNidifica, viene visualizzata la finestra di dialogo Nome sequenza nidificata. Potete immettere un nome di vostra scelta per la sequenza nidificata.

Per utilizzare il comando Sequenza nidificata fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Ctrl (Mac OS) nel pannello Timeline e scegliete Nidifica dal menu di scelta rapida.

Durata taglio a zero

Tagliate una clip a una durata pari a zero mediante tastiera o mouse. Per ulteriori informazioni, guardate questa esercitazione video di Josh Weiss.

Funzionalità avanzata Incolla attributi

La finestra di dialogo Incolla attributi consente di aggiungere e spostare effetti audio e visivi tra più clip con facilità.

Dopo la copia di una clip contenente effetti, la finestra di dialogo consente di selezionare l’effetto da incollare nella clip di destinazione selezionata nella timeline.

Se la clip audio o video dispone di effetti aggiuntivi applicati dall’utente, questi effetti sono disponibili anche per la selezione. Potete selezionare un gruppo di effetti o di effetti specifici.

Per ulteriori informazioni, guardate questa esercitazione video.

La testina di riproduzione si sposta fino al punto di montaggio dopo un’eliminazione con scarto

Quando eliminate delle clip con scarto nel pannello Timeline, la testina di riproduzione si sposta automaticamente fino all’inizio del punto di montaggio, invece di restare in posizione. Potete quindi sostituire immediatamente il montaggio senza dover prima riposizionare la testina di riproduzione.


Miglioramenti audio

Video: miglioramenti audio in Premiere Pro CC

Video: miglioramenti audio in Premiere Pro CC
Scoprite il nuovo Mixer clip audio, il montaggio multicam avanzato, la sincronizzazione del metraggio di mediante forme d’onda audio e altre funzioni.
Al Mooney

Pannello Mixer audio rinominato

Il pannello Mixer audio è ora rinominato Mixer tracce audio. Questa modifica al nome consente di distinguere il Mixer tracce audio dal nuovo pannello Mixer clip audio.

Mixer tracce audio

Il menu a comparsa di Mixer tracce audio è stato riprogettato per visualizzare i plug-in audio in sottocartelle categorizzate per una selezione più rapida.

Intestazione di traccia Timeline avanzata

È ora disponibile un controllo audio orizzontale nelle intestazioni delle tracce audio.

Controllo audio

Sono disponibili due nuovi controlli nell’area personalizzabile dell’intestazione delle tracce nella timeline che consentono di regolare il panning e il volume delle tracce audio.

Più assegnazioni stereo per tracce a master multicanale

Potete assegnare una traccia mono o standard a più coppie di canali in un master multicanale. Nella finestra di dialogo di assegnazione panner, impostate le coppie del canale stereo da assegnare a una traccia.

Per ulteriori informazioni, consultate Più assegnazioni stereo per tracce a master multicanale.

Nuovo pannello Mixer clip

Il Mixer clip audio consente di controllare e regolare il volume e il panning di clip in sequenza quando il pannello Timeline è attivo. Allo stesso modo, quando il pannello Monitor sorgente è attivo, il Mixer clip audio consente di controllare le clip nel Monitor sorgente.

Mixer clip audio

Per accedere al Mixer clip audio scegliete Finestra > Mixer clip audio dal menu principale.

Per ulteriori informazioni, consultate Controllare volume e panning della clip con Mixer clip.

Modifiche apportate alla forma d’onda audio

Le forme d’onda audio sono ora simili alle forme d’onda di Adobe Audition. Inoltre, le forme d’onda audio appaiono ora in sequenze nidificate. Potete ripristinare le forme d’onda audio standard nel menu del pannello.

Potete anche utilizzare un colore etichetta per le forme d’onda audio. Nel pannello Timeline, selezionate Le forme d’onda audio usano il colore etichetta.

Nuova Gestione dei plug-in audio e nuovi plug-in audio

È disponibile la Gestione plug-in audio per poter lavorare con gli effetti audio. Potete accedere al menu Gestione plug-in audio dai pannelli Mixer tracce audio ed Effetti. Potete inoltre accedere a Gestione plug-in audio dalla finestra di dialogo Preferenze audio.

Premiere Pro supporta ora i plug-in di terze parti VST3. In Mac potete anche usare i plug-in audio di Audio Units (AU).

Esportazione multicanale QuickTime

Durante l’esportazione delle sequenze principali multicanale, nella finestra di dialogo Esporta file multimediali l’impostazione Canale audio diventa un menu a comparsa che consente di selezionare i canali da includere nell’esportazione.


Supporto superficie di controllo

Premiere Pro consente ora di mixare l’audio in maniera interattiva con le superfici di controllo che utilizzano i protocolli Mackie ed EUCON. Potete inoltre utilizzare controlli basati su tablet di terze parti che supportano questi protocolli.

Per collegare il controller a Premiere Pro, selezionate Superficie di controllo nella finestra di dialogo Preferenze. Scegliete il protocollo di controllo dal menu Classe dispositivo.

Utilizzate le dissolvenze, le manopole e i pulsanti su questi dispositivi per controllare dissolvenze e parametri del Mixer traccia, così come il panning e il bilanciamento della traccia. Potete collegare dispositivi supportati come Avid MC Artist e Mackie XT e assumere il controllo del Mixer traccia.

Per ulteriori informazioni, consultate Supporto superficie di controllo.

Miglioramenti relativi al colore

Integrazione di Lumetri Deep Color Engine

Premiere Pro include Lumetri Deep Color Engine. Potete applicare alle sequenze, direttamente dall’interno di Premiere Pro, i file .look e le tavole di consultazione (LUT) preimpostate.

Usate il nuovo browser integrato Looks nel pannello Effetti per applicare effetti di correzione colore predefiniti, oppure per individuare file .looks esportati da SpeedGrade o file LUT da altri sistemi.

Per ulteriori informazioni, consultate Applicare la correzione del colore di SpeedGrade in Premiere Pro.

Il browser Looks integrato in Premiere Pro

Estensione della potenza di Adobe Premiere Pro

Pannello Adobe Story

Il nuovo pannello Adobe Story in Premiere Pro consente di importare gli script creati in Adobe Story, con metadati associati per guidare il vostro montaggio.

Durante il lavoro potete navigare rapidamente in scene specifiche, posizioni, dialoghi e caratteri. Potete utilizzare la ricerca Discorso in testo per trovare le clip necessarie e montarle sullo script nell’ambiente di montaggio di Premiere Pro.

Per ulteriori informazioni, consultate Montaggio video basato sui copioni di Adobe Story.

Pannello Adobe Exchange

Il pannello Adobe Exchange integrato in Premiere Pro consente di sfogliare, installare e trovare facilmente il supporto per i plug-in e le estensioni più recenti.

Selezionate Finestra > Estensioni > Adobe Exchange per aprire il pannello Adobe Exchange. Potete trovare estensioni gratuite e a pagamento.

 


Nuove scelte rapide da tastiera modificate

Seleziona le clip successive e precedenti in una sequenza

Le scelte rapide da tastiera Seleziona clip successiva e Seleziona clip precedente consentono di navigare velocemente alla selezione corrente della clip e selezionare una clip adiacente nella sequenza.

Seleziona le clip sotto la testina di riproduzione o nell’intervallo attacco/stacco

Per fornire due flussi di lavoro diversi basati su tastiera, esistono due nuove scelte rapide da tastiera per selezionare la clip nella sequenza:Seleziona clip su testina di riproduzione e Seleziona Da attacco a stacco.

Sposta le clip selezionate in altre tracce diverse

Usate le scelte rapide da tastiera Sposta selezione clip in alto e Sposta selezione clip in basso per spostare le clip selezionate verso l’alto o il basso in altre tracce.

Per un elenco completo delle scelte rapide da tastiera disponibili, consultate Scelte rapide da tastiera in Premiere Pro CC.

Altre modifiche

Modifiche elaborazione GPU

Ora potete attivare OpenCL o l’elaborazione CUDA su qualunque scheda che soddisfi i requisiti minimi (1 GB di RAM, test per shader di base).

Per migliorare le prestazioni in fase di esportazione, sono disponibili il supporto CUDA per NVIDIA Kepler 2000 e 4000 e il supporto Dual GPU per le schede NVIDIA.

L’elaborazione di OpenCL è ora disponibile su Windows per le schede che soddisfano i requisiti minimi.

Supporto per i codec mezzanine, formati nativi

I codec mezzanine standard e i formati video nativi come i seguenti sono ora disponibili direttamente in Premiere Pro:

  • Native MXF-wrapped DNxHD
  • Apple ProRes (decoder solo su Windows)
  • Sony XAVC
  • Panasonic AVCi200

Flussi di lavoro importa/esporta per i progetti Avid e Final Cut Pro

È ora disponibile un flusso di lavoro avanzato e migliorato per l’importazione o l’esportazione di progetti Avid o Final Cut Pro. Potete importare progetti AAF con fedeltà molto superiore e con supporto
per più formati video, compresi DNxHD.

Supporto per formati esteso

Supporto per formati esteso
Rich Harrington dimostra il supporto per formati esteso di Premiere Pro.
Rich Harrington

Esporta su cassetta (dispositivo seriale)

Quando un dispositivo seriale è collegato, potete esportare la sequenza modificata su videocassetta direttamente dal computer, ad esempio, per creare un nastro master. A questo scopo, selezionate File > Esporta > Cassetta (dispositivo seriale).

Nota:

la funzione Esporta su cassetta (dispositivo seriale) richiede una soluzione SDI di terze parti per l’esportazione su cassetta. Premiere non può esportare su cassetta in modo nativo mediante il controllo del dispositivo seriale.

Per informazioni su molte altre nuove funzioni, vedete Nuove funzioni di Premiere Pro CC.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online