Aggiornamento di sicurezza disponibile per Adobe Shockwave Player 

Data di pubblicazione: 14 marzo 2017

Identificatore di vulnerabilità: APSB17-08

Priorità: 2

Codice CVE: CVE-2017-2983

Piattaforma: Windows

Adobe ha rilasciato un aggiornamento di sicurezza per Adobe Shockwave Player per Windows. Questo aggiornamento risolve una vulnerabilità importante che potrebbe causare l'acquisizione illecita di privilegi.

Versioni del software interessate

Prodotto Versioni interessate Piattaforma
Adobe Shockwave Player 12.2.7.197 e versioni precedenti
Windows

Soluzione

Adobe classifica questo aggiornamento in base ai seguenti livelli di priorità e consiglia agli utenti interessati di aggiornare la propria installazione alla versione più recente, seguendo le istruzioni riportate di seguito:

Prodotto Versione aggiornata Piattaforma Livello di priorità Disponibilità
Adobe Shockwave Player 12.2.8.198
Windows
2 Centro di download di Adobe Shockwave Player

Adobe consiglia agli utenti di Adobe Shockwave Player 12.2.7.197 e versioni precedenti per Windows di eseguire l'aggiornamento ad Adobe Shockwave Player 12.2.8.198, scaricabile dal Centro di download di Adobe Shockwave Player

Dettagli della vulnerabilità

Questo aggiornamento risolve una vulnerabilità legata al percorso di ricerca delle directory utilizzato per individuare le risorse e che potrebbe provocare l'acquisizione illecita di privilegi (CVE-2017-2983).

Ringraziamenti

Adobe desidera ringraziare Nitesh Shilpkar per aver segnalato il problema, contribuendo così a proteggere la sicurezza dei nostri clienti.