What's Covered (内容) 

 

Adobe Illustrator または Microsoft Word などの文書作成アプリケーションの [プリント] コマンドを使用し、Acrobat Distiller を経由して PDF を作成するには、「Adobe PDF」プリンタに印刷する方法と、いったん PostScript ファイルへ出力してから Acrobat Distiller で変換する方法があります。以下に、それぞれの一般的な PDF 作成手順を説明します。

 

  • Adobe PDF プリンタに印刷して PDF を作成する方法
  • PostScript ファイルを出力してAcrobat Distiller で変換する方法

 

 注意 : Acrobat 6.0 を使用して Mac OS X 上で作成された PDF ファイルの場合、文書内のテキスト操作に一部制限があります。

詳しくは、以下の文書をご参照ください。

 

文書番号 222745 Mac OS X 上で作成した PDF の文字情報が正しくない

 

 A. Adobe PDF プリンタに印刷してPDFを作成する方法

 

  1. Acrobat 6.0 日本語版をインストールし、Macintosh を再起動します。インストール手順およびトラブルシューティングに関しては、以下の文書を参照してください。



    文書番号 222764 Macintosh 版 Acrobat 6.0(Professional/Standard)のインストール手順

    文書番号 222762 Macintosh 版 Acrobat 6.0 Standard のアップグレードインストール手順

    文書番号 222760 Macintosh 版 Acrobat 6.0 Professional のアップグレードインストール手順
  2. Acrobat Distiller 6.0 および Acrobat 6.0 を起動できるかを確認します。

     注意 : カスタマイズした PDF 設定(ジョブオプション)を使用したい場合は、Acrobat Distiller で設定します。カスタム PDF 設定(ジョブオプション)の詳細に関しては、[ヘルプ] メニューから [Adobe Acrobat 6.0 ヘルプ] を開き、 [高度な Adobe PDF の作成] - [カスタム PDF 設定の作成] を参照してください。
  3. ファインダの [移動] メニューから [アプリケーション] を選択し、「アプリケーション」フォルダを開きます。
  4. 「アプリケーション」フォルダにある「ユーティリティ」フォルダを開きます。
  5. 「プリントセンター」をダブルクリックすると、「プリンタリスト」が表示されるので、「Adobe PDF」という名前のプリンタが追加されていることを確認します。
  6. 「Adobe PDF」プリンタを選択し、[プリンタ] メニューから [デフォルトにする] を選択します。
  7. 「プリンタリスト」ウィンドウを閉じます。





     
  8. PDF 作成元アプリケーション(例:Adobe Illustrator、Microsoft Word、テキストエディットなど)で文書を開き、[ファイル] メニューから [ページ設定] を選択します。
  9. ページ設定ダイアログボックスで [対象プリンタ] に「Adobe PDF」が選択されていることを確認します。任意の用紙サイズや拡大縮小などを設定して [OK] をクリックします。





     
  10. PDF 作成元アプリケーションの [ファイル] メニューから [印刷] または [プリント] を選択します。
  11. [プリンタ] ポップアップメニューで、[プリンタ] が「Adobe PDF」になっていることを確認します。
  12. [印刷部数と印刷ページ] ポップアップメニューから「PDF オプション」を選択します。





     
  13. [Adobe PDF 設定] ポップアップメニューから、「Smallest File Size」、「Standard」、「High Quality」、「Press Quality」、「PDFX1a(Professional 版のみ)」、「PDFX3(Professional 版のみ)」、「デフォルトを使用」、または、任意にカスタマイズして作成した PDF 設定(ジョブオプション)を選択します。



  14. [プリント] をクリックします。
  15. ファイル名を入力し、PDF ファイルの保存場所を指定してから [保存] をクリックします。

 

 

 B. PostScript ファイルを出力してAcrobat Distiller で変換する方法

 

  1. Acrobat 6.0 日本語版をインストールし、Macintosh を再起動します。インストール手順およびトラブルシューティングに関しては、以下の文書を参照してください。



    文書番号 222764 Macintosh 版 Acrobat 6.0(Professional/Standard)のインストール手順

    文書番号 222762 Macintosh 版 Acrobat 6.0 Standard のアップグレードインストール手順

    文書番号 222760 Macintosh 版 Acrobat 6.0 Professional のアップグレードインストール手順
  2. Acrobat Distiller 6.0 および Acrobat 6.0 を起動できるか確認します。

     注意 : カスタマイズした PDF 設定(ジョブオプション)を使用したい場合は、Acrobat Distiller で設定します。カスタム PDF 設定(ジョブオプション)について詳しくは、[ヘルプ] メニューから [Adobe Acrobat 6.0 ヘルプ] を開き、 [高度な Adobe PDF の作成] - [カスタム PDF 設定の作成] を参照してください。
  3. ファインダの [移動] メニューから [アプリケーション] を選択し、「アプリケーション」フォルダを開きます。
  4. 「アプリケーション」フォルダにある「ユーティリティ」フォルダを開きます。
  5. 「プリントセンター」をダブルクリックすると、「プリンタリスト」が現れるので、「Adobe PDF」という名前のプリンタが追加されていることを確認します。
  6. 「Adobe PDF」プリンタを選択し、[プリンタ] メニューから [デフォルトにする] を選択します。
  7. 「プリンタリスト」ウィンドウを閉じます。
  8. PDF 作成元アプリケーション(例:Adobe Illustrator、Microsoft Word、テキストエディットなど)で文書を開き、[ファイル] メニューから [ページ設定] を選択します。
  9. [ページ設定] のダイアログボックスで、[対象プリンタ] に「Adobe PDF」を選択します。







     
  10. 設定が完了したら、 [OK] をクリックしてページ設定ダイアログボックスを閉じます。
  11. PDF 作成元アプリケーションの [ファイル] メニューから [印刷] または [プリント] を選択します。
  12. [プリンタ] ポップアップメニューで、[プリンタ] に「Adobe PDF」が選択されていることを確認します。
  13. [印刷部数とページ] ポップアップメニューから [出力オプション] を選択します。
  14. [ファイルとして保存] をチェックし、[フォーマット] ポップアップメニューから [PostScript] を選択します。
  15. [保存] ボタンをクリックします。





     
  16. ファイル名を入力し、PostScript ファイルの保存場所を指定してから [保存] をクリックします。
  17. しばらくすると指定された保存場所に PostScript ファイル(拡張子 *.ps)が作成されます。
  18. Acrobat Distiller 6.0 を起動し、以下のいずれかの方法で PDF へ変換します。

    - Acrobat Distiller 6.0 の [ファイル] メニューから [開く] を選択し、作成された PostScript ファイルを開き、PDF 変換を行います。

    - PostScript ファイルを Acrobat Distiller 6.0 のアプリケーションウインドウ内にドラッグして PDF ファイルへ変換します。

 

 

Additional Information (追加情報)

 

 

-PDF 作成の詳細に関しては、[ヘルプ] メニューから 「Adobe Acrobat 6.0 ヘルプ」 を開き、[Adobe PDF ファイルの作成] を参照してください。

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー