問題点 (Issue)

PDFMaker アイコン(Adobe PDF への変換)と [Acrobat] メニューが、Microsoft Office 2000/XP/2003 アプリケーション(Word、Excel、PowerPoint)上に表示されません。

解決方法 (Solutions) 

PDFMaker アイコンを Microsoft Office 関連の製品に表示するには、以下の A. ~ I . のいずれかの操作を行います。

 注意 : 以下の操作手順を行う際、Windows のフォルダオプションの設定によってはファイルやフォルダが見つからない場合があります。設定方法については追加情報を参照してください。

A. Acrobat を削除し、再インストールします。

Microsoft Office をインストールする前に Adobe Acrobat 6.0 をインストールしていた場合は、Acrobat をアンインストールして、インストールし直します。

 注意 : Office 2003 を使用している場合、Acrobat 6.0.1 のアップデータをインストールする必要があります。また、他の Office のバージョンを使用している場合でも、弊社では Acrobat 6.0.1 へのアップデートを推奨します。

Acrobat 6.0.1 アップデータは、弊社 Web サイト http://www.adobe.co.jp/support/downloads/main.html からダウンロードできます。

アップデータのインストール手順については、文書番号 223369 Acrobat 6.0.1 アップデートインストール手順(Windows) をご覧ください。

B. PDFMaker が有効になっていることを確認します。

以下の操作手順を行います。

Excel/PowerPoint の場合:

  1. Excel または PowerPoint を起動します。
  2. [表示] メニューから [ツールバー] を選択します。



    リスト内に [PDFMaker 6.0] が表示されている場合:

    チェックが入っているか確認します。入っていない場合はクリックし、チェックを入れます。



    リスト内に [PDFMaker 6.0] が表示されていない場合:

    以下の操作手順を行います。
  • [ツール] メニューから [アドイン] を選択します。
  • [参照] ボタン(Excel 2000/XP、PowerPoint 2000)/[新規追加] ボタン(PowerPoint XP、PowerPoint 2003) をクリックします。
  • [ファイルの種類] プルダウンリストから [すべてのファイル] (Excel)/[PowerPoint アドイン] (PowerPoint)を選択します。
  • [ファイルの場所] で「Program Files¥Adobe¥Acrobat 6.0¥PDFMaker」フォルダを選択し、「PDFMaker.xla」(Excel)/「PDFMaker.ppa」(PowerPoint)を選択します。
  • [OK](Excel 2000/XP)/[閉じる](PowerPoint 2000/XP)をクリックします。
  • 「アドイン」ウィンドウ内に、[Acrobat PDFMaker 6.0] が表示され、チェックが入ります。



  • [OK] をクリックします。
  • ツールバーに [PDFMaker] アイコンが表示されます。



    ※ 利用環境によって表示位置が異なる場合があります。下図は、例として Excel 2003 の画面です。



Word の場合:

  1. Word を起動します。
  2. [表示] メニューから [ツールバー] を選択します。



    リスト内に [PDFMaker 6.0J] が表示されている場合:

    チェックが入っているか確認します。入っていない場合はクリックしチェックを入れます。



    リスト内に [PDFMaker 6.0J] が表示されていない場合:

    以下の操作手順を行います。
  • [ツール] メニューから [テンプレートとアドイン] を選択します。Word 2003 の場合は [テンプレート] タブをクリックします。
  • [PDFMaker.dot] のチェックを入れます。[PDFMaker.dot] が表示されていない場合は次に進みます。
  • [追加] ボタンをクリックします。
  • ファイルの場所で「Program Files¥Adobe¥Acrobat 6.0¥PDFMaker」フォルダを選択し、「PDFMaker.dot」ファイルを選択します。
  • [OK] をクリックします。
  • 「テンプレートとアドイン」ウィンドウ内に、[PDFMaker.dot] が表示され、チェックが入ります。



  • [OK] をクリックします。
  • ツールバーに [PDFMaker] アイコンが表示されます。



    ※ 利用環境によって表示位置が異なる場合があります。下図は、例として Excel 2003 の画面です。



 注意 : 独自にインストール先を指定していない場合、Acrobat 6.0 は「Program Files¥Adobe¥Acrobat 6.0」フォルダにインストールされます。別の場所にインストールしている場合は、その変更した場所に応じて上記手順を行ってください。

C. 「PDFMaker.dot」または「PDFMaker.xla」ファイルを入れ替えます。(Word/Excel のみ)

以下の操作手順を行います。

  1. Word または Excel を終了します。
  2. 以下のフォルダ内の「PDFMaker.dot(Word の場合)」または「PDFMaker.xla(Excel の場合)」ファイルの名前を変更します。(例 : PDFMaker.old)



    「Program Files¥Microsoft Office¥OFFICE11¥Startup」フォルダ(Word 2003 の場合)

    「Program Files¥Microsoft Office¥Office10¥Startup」フォルダ(Word XP の場合)

    「Program Files¥Microsoft Office¥Office¥Startup」フォルダ(Word 2000 の場合)

    「Program Files¥Microsoft Office¥OFFICE11¥XLStart」フォルダ(Excel 2003 の場合)

    「Program Files¥Microsoft Office¥Office10¥XLStart」フォルダ(Excel XP の場合)

    「Program Files¥Microsoft Office¥Office¥XLStart」フォルダ(Excel 2000 の場合)
  3. 「Program Files¥Adobe¥Adobe Acrobat 6.0¥PDFMaker」フォルダ内の PDFMaker.dot(Word )/PDFMaker.xla(Excel )ファイルを右クリックし、[コピー] をクリックします。



     注意 : 独自にインストール先を指定していない場合、Acrobat 6.0 は「Program Files¥Adobe¥Acrobat 6.0」フォルダにインストールされます。別の場所にインストールしている場合は、その変更した場所に応じて操作を行ってください。
  4. 以下のフォルダに移動し、[編集] メニューから [貼り付け] をクリックします。



    - 「PDFMaker.dot」の場合

    「Program Files¥Microsoft Office¥Office10¥Startup」フォルダ(Word XP の場合)

    「Program Files¥Microsoft Office¥Office¥Startup」フォルダ(Word 2000 の場合)



    - 「PDFMaker.xla」の場合

    「Program Files¥Microsoft Office¥Office10¥XLStart」フォルダ(Excel XP の場合)

    「Program Files¥Microsoft Office¥Office¥XLStart」フォルダ(Excel 2000 の場合)
  5. Word または Excel を起動し、[PDFMaker] アイコンが表示されるか確認します。

D. 「PDFMaker.dot」または「PDFMaker.xla」ファイルをコピーします。(Windows XP/2000 で Word/Excel を使用している場合)

以下の操作手順を行います。

  1. Word または Excel を終了します。
  2. 「Program Files¥Adobe¥Adobe Acrobat 6.0¥PDFMaker」フォルダ内の「PDFMaker.dot(Word の場合)」または「PDFMaker.xla(Excel の場合)」ファイルを右クリックし、[コピー] をクリックします。
  3. 以下のフォルダに移動し、[編集] メニューから [貼り付け] をクリックします。以下のフォルダが存在しない場合は、次の E. の手順 に進みます。



    - 「PDFMaker.dot」の場合

    「Documents and Settings¥<ログインしているユーザ名>¥Application Data¥Microsoft¥Word¥STARTUP」フォルダ



    - 「PDFMaker.xla」の場合

    「Documents and Settings¥<ログインしているユーザ名>¥Application Data¥Microsoft¥Excel¥XLSTART」フォルダ
  4. Word または Excel を起動し、「PDFMaker」アイコンが表示されるか確認します。

 E. マクロを有効にします。(Word/Excel のみ)

起動する際に、セキュリティの警告ダイアログが表示される場合、作成者が「Adobe Systems Incorporated」になっていることを確認し、[この作成者のマクロを常に信頼する] にチェックを入れ、[マクロを有効にする] ボタンをクリックします。

F. アドインの設定を行います。(Word/Excel のみ)

以下の操作手順を行います。

  1. [ツール] メニューから [マクロ] - [セキュリティ] を選択します。
  2. [信頼のおけるソース元] タブ(Excel 2000、Word 2000)/[信頼のおける発信元] タブ(Excel XP、Word XP)/[信頼できる発行元](Excel 2003、Word 2003) をクリックします。
  3. 「すべての組み込み済みのアドインとテンプレートすべて信頼する」(Excel 2000/Word 2000)/「組み込み済みのアドインとテンプレートをすべて信頼する」(Excel XP 、Excel 2003、Word XP、Word 2003)にチェックを入れます。



    ※ 下図は例として Word 2003 の画像を使用しています。



  4. [OK] をクリックします。
  5. Word または Excel を再起動します。

G. Office XP/2003 の設定を確認します。(Office XP/2003 のみ)

Office XP/2003 を使用している場合は、PDFMaker が Office XP/2003 アプリケーションで有効になっていることを確認します。以下の操作手順を行います。

  1. Office XP/2003 アプリケーションを起動します。
  2. [ヘルプ] メニューから [バージョン情報] を選択します。
  3. [使用できないアイテム] をクリックします。

    - PDFMaker(.ppa、.dot、.xla)が「使用できないアイテム」ウィンドウに表示される場合 : アイテムを選択して [有効にする] ボタンをクリックします。

    - PDFMaker(.ppa、.dot、.xla)が「使用できないアイテム」ウィンドウに表示されない場合 : [閉じる] をクリックします。
  4. [OK] をクリックします。

H. Outlook の電子メールエディタに Word を選択しないようにします。

以下の操作手順を行います。

  1. Outlook を起動します。
  2. [ツール] メニューから [オプション] を選択します。
  3. [メール形式] タブをクリックします。
  4. [電子メールの編集に Microsoft Word を使用する] (Office 2000、XP)/[電子メールの編集に Microsoft Office Word 2003 を使用する](Office 2003)のチェックをはずします。
  5. [OK] をクリックします。 

I. PDFMaker を削除し、再インストールします。(Office 2000/XP のみ)

PDFMaker の削除とインストールの方法についての詳細は、以下の文書を参照してください。

文書番号 222723 Microsoft Office 2000 または XP から PDFMaker を削除および再インストールする方法について

 

追加情報 (Additional Information)

上記の操作手順には一部、隠しファイルの表示や、拡張子によるファイルの識別が必要なものがあります。Windows は初期値で隠しフォルダとファイルの拡張子を表示しない設定になっています。上記操作手順を行ってファイルやフォルダが見つからない場合は、以下のフォルダオプションの設定を行い、隠しファイルと拡張子を表示するようにしてください。

Windows 2000/XP の場合

  1. [スタート] メニューから [マイコンピュータ] を選択します。(Windows XP)/[マイコンピュータ] (Windows 2000)をダブルクリックします。
  2. [ツール] メニューから [フォルダオプション] を選択します。
  3. [表示] タブをクリックします。
  4. [すべてのファイルとフォルダを表示する] にチェックを入れます。
  5. [登録されている拡張子は表示しない] のチェックをはずします。

Windows 98 SE の場合(Acrobat Standard 版のみ)

  1. [マイコンピュータ] をダブルクリックします。
  2. [表示] メニューから [フォルダオプション] を選択します。
  3. [表示] タブをクリックします。
  4. [すべてのファイルを表示する] にチェックを入れます。
  5. [登録されているファイルの拡張子は表示しない] のチェックをはずします。

Windows NT 4.0 の場合

  1. [マイコンピュータ] をダブルクリックします。
  2. [表示] メニューから [オプション] を選択します。
  3. [表示] タブをクリックします。
  4. [すべてのファイルを表示] にチェックを入れます。
  5. [登録されているファイルの拡張子は表示しない] のチェックをはずします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー