この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

日本語環境での動作保証はしておりませんのでご了承ください。

 

 

問題点 (Issue)

 

 

 

Microsoft Office 2003/XP/2000 のアプリケーション(例えば Access、Excel、Word など)で、PDFMaker アイコン(Adobe PDF に変換)および [Acrobat] メニューが表示されません。

 

 

解決方法 (Solutions)

 

 

 

この問題を解決するには、以下の A. ~ M. いずれか、または複数の操作を行います。

 

A. COM アドインを有効にします(Office XP/2003 のみ)

B. PDFMaker コンポーネントの再インストール

C. 「Normal.dot」テンプレートのファイル名を変更します(Word のみ)

D. Office アプリケーションでマクロのセキュリティレベルを変更します

E. COM アドインファイルを Windows レジストリに追加します

F. [検知して修復] を実行します

G. スタートアップ項目を無効にして Acrobat を再インストールします

H. Word のマクロを削除します

I. Word から他の COM アドインを削除します

J. アプリケーションの修復(Access のみ)

K. ツールバーオプションのカスタマイズ(Access のみ)

L. 以前のバージョンの PDFMaker ファイルを削除します

M. Microsoft Works を削除します

 

 

 A. COM アドインを有効にします(Office XP/2003 のみ)

  1. Word、Excel、Publisher などの Microsoft Office アプリケーションを起動します。
  2. [ヘルプ] メニューから [バージョン情報] を選択します。
  3. [使用できないアイテム] ボタンをクリックします。



  4. リスト内に [PDFMakerOfficeAddin] が表示されているか確認します。



    表示されている場合 :

    選択して [有効にする] をクリックします。すべてのダイアログボックスを閉じ、Office アプリケーションを再起動します。

    表示されていない場合 :

    「PDFMOfficeAddin.dll」ファイルが以下のフォルダ内に保存されているか確認します。保存されていない場合は、B. の手順へ進みます。

    - Program Files¥Adobe¥Acrobat 7.0¥PDFMaker¥Office



 

 注意 : Microsoft Office アプリケーションは、システムやアプリケーションなどの異常終了などが発生した場合に、安全のためにアドインを無効にします。

 

 

 B. PDFMaker コンポーネントの再インストール

以下の操作を行います。

  1. すべてのアプリケーションを終了します。
  2. [スタート] メニューから [コントロールパネル](Windows XP)/[設定] - [コントロールパネル](Windows 2000)を選択します。
  3. [プログラムの追加と削除](Windows XP)/[アプリケーションの追加と削除](Windows 2000)をダブルクリックします。
  4. [Adobe Acrobat 7.0x Professional(Standard) - Japanese] または、[Adobe Acrobat 3D - Japanese] を選択し、[変更と削除] をクリックします。



  5. 「アプリケーションメンテナンス」画面が表示されたら [次へ] をクリックします。
  6. 「プログラムの保守」画面で [変更] を選択し、[次へ] をクリックします。
  7. 「カスタムセットアップ」画面のリストで [Adobe PDF の作成] ツリーを展開します。
  8. [Acrobat PDFMaker ファイル] の下向き三角形をクリックして [この機能をローカルハードディスクドライブにインストールします。] を選択します。



  9. [次へ] をクリックします。
  10. 「プログラムを変更する準備ができました」と表示されたら、[更新] をクリックします。

 

 

 C. 「normal.dot」テンプレートのファイル名を変更します(Word のみ)

全文書対象のテンプレート(「Normal.dot」ファイル)に格納されている書式、AutoText、マクロによって Word の動作や開く文書への影響を防ぐには、全文書対象のテンプレート(Normla.dot)のファイル名を変更します。ファイル名を変更することによって「Normal.dot」ファイルが再作成されるため、テンプレートが問題の原因かどうかを確認することができます。

 

  重要 : 「Normal.dot」ファイルのファイル名を変更すると、カスタムスタイルやカスタムツールバー、マクロ、AutoText のエントリなどのいくつかのオプションが初期設定にリセットされます。このため、Microsoft 社では「Normal.dot」ファイルを削除しないことを強く推奨しています。

 

設定によっては複数の Normal.dot ファイルが作成される場合があります。例えば、複数のバージョンの Word が実行されたり、複数のワークステーションが同一コンピュータにインストールされている場合にこの問題が発生します。

 

「Normal.dot」ファイルの名前を変更するには、以下の操作を行います。

 

 注意 : 以下の手順は Word のみを対象としていますが、他の Microsoft Office アプリケーションにも応用することができます。以下の操作を行った後は、「/a」スイッチを使用せずに Word を起動してださい。

 

Windows XP の場合

  1. Word を終了します。電子メールエディタとして Word を使用している場合は、Outlook も終了します。
  2. [スタート] メニューから [検索] を選択します。
  3. [ファイルとフォルダすべて] をクリックし、[ファイル名のすべてまたは一部] テキストボックスに「Normal.dot」と入力します。
  4. [探す場所] にローカルハードディスクを選択します。またはネットワークから Word を実行している場合は、ユーザのテンプレートの場所を選択します。
  5. [検索] をクリックします。
  6. [検索結果] ダイアログボックスに表示されたすべての「Normal.dot」ファイルに対して、以下の操作を行います。
  • ファイルを右クリックし、[ファイル名を変更] を選択します。
  • 新しい名前に変更し、Enter キーを押します。例えば、「OldNormal.dot」または「Normal-1.dot」など、後で識別しやすい名前に変更します。
  1. 検索を終了し、 Word を再起動します。

 

Windows 2000 の場合

  1. Word を終了します。電子メールエディタとして Word を使用している場合は、Outlook も終了します。
  2. [スタート] メニューから [検索] - [ファイルやフォルダ] を選択します。
  3. [ファイルまたはフォルダの名前] テキストボックスに「Normal.dot」と入力します。
  4. [探す場所] にローカルハードディスクを選択し、[検索開始] をクリックします。
  5. [検索結果] ダイアログボックスに表示されたすべての「Normal.dot」ファイルに対して、以下の操作を行います。
  • ファイルを右クリックし、[ファイル名を変更] を選択します。
  • 新しい名前に変更し、Enter キーを押します。例えば、「OldNormal.dot」 または 「Normal-1.dot」など、後で識別しやすい名前に変更します。
  1. 検索を終了し、Word を再起動します。

 

上記手順で問題が改善した場合は、Normal.dot が破損していたと考えられます。

 

 

 D. Office アプリケーションでマクロのセキュリティレベルを変更します

COM アドインファイルが Windows に読み込まれるためには、信頼できる発行元に [Adobe Systems Inc.] が表示されているか、またはセキュリティ設定を変更する必要があります。

以下の操作を行います。

  1. Office 2000/XP/2003 アプリケーションを起動します。
  2. [ツール] メニューから [マクロ] - [セキュリティ] を選択します。
  3. [信頼のおけるソース元](Office 2000)/[信頼のおける発行元](Office XP)/[信頼できる発行元](Office 2003)タブを開きます。

    - [Adobe Systems Inc.] が表示されている場合、変更の必要はありません。

    - [Adobe Systems Inc.] が表示されていない場合、手順 4. に進みます。
  4. 以下のいずれかの設定を行います。

    Office 2003 の場合

    - [信頼できる発行元] タブで [組み込み済みのアドインとテンプレートをすべて信頼する] にチェックを入れ、[セキュリティ] タブでセキュリティレベルを [最高] に設定します。

    - [信頼できる発行元] タブで [組み込み済みのアドインとテンプレートをすべて信頼する] のチェックをはずします。

    Office XP の場合

    - [信頼のおける発行元] タブで [組み込み済みのアドインとテンプレートをすべて信頼する] にチェックを入れ、[セキュリティ] タブでセキュリティレベルを [高] に設定します。

    - [信頼のおける発行元] タブで [組み込み済みのアドインとテンプレートをすべて信頼する] のチェックをはずします。

    Office 2000 の場合

    - [信頼のおけるソース元] タブで [すべての組み込み済みのアドインとテンプレートを信頼する] にチェックを入れ、[セキュリティ] タブでセキュリティレベルを [高] に設定します。

    - [信頼のおけるソース元] タブで [すべての組み込み済みのアドインとテンプレートを信頼する] のチェックをはずします。
  5. すべてのダイアログボックスを閉じ、アプリケーションを再起動します。

 

 

 E. COM アドインファイルを Windows レジストリに追加します

以下の操作を行います。

  1. すべてのアプリケーションを終了します。
  2. Windows エクスプローラで、COM アドインファイル(PDFMOfficeAddin.dll)の保存場所に移動し、ファイルまでのパスをスペースを含めてメモなどに記録しておきます。

    ※ 「PDFMOfficeAddin.dll」ファイルは初期設定では以下のフォルダに保存されています。Adobe Creative Suite 2.0 から Acrobat 7.0 をインストールした場合は、「Program Files¥Adobe¥Adobe Acrobat 7.0¥PDFMaker¥Office」に保存されています。



    Program Files¥Adobe¥Acrobat 7.0¥PDFMaker¥Office
  3. [スタート] メニューから [ファイル名を指定して実行] を選択します。
  4. [名前] テキストボックスに「regsvr32」と入力し、半角スペースを入れてから手順 2. でメモに記録したファイルのフルパスをダブルクォーテーションで囲って入力します。



    例 : regsvr32 "C:¥Program Files¥Adobe¥Acrobat 7.0¥PDFMaker¥Office¥PDFMOfficeAddin.dll"
  5. [OK] をクリックします。
  6. 「<ファイルのフルパス>の DllRegisterServer は成功しました。」というメッセージが表示されたら Office アプリケーションを起動します。



 

 

 F. [検知して修復] を実行します

以下の操作を行います。

  1. すべてのアプリケーションを終了し、Windows を再起動します。
  2. Acrobat を起動します。
  3. [ヘルプ] メニューから [検知して修復] を選択します。
  4. 修復が完了したら Windows を再起動します。

 

 

 G. スタートアップ項目を無効にして Acrobat を再インストールします

Windows が起動時に自動的に読み込むデバイスドライバとソフトウェア(スクリーンセーバやウイルス検知ユーティリティなど)は、Acrobat のインストーラとコンフリクトを起こして問題の原因となる場合があります。このような問題を回避するために、Windows を 最小限の機能だけで起動し、Acrobat を再インストールします。

 

Acrobat をアンインストールするには以下の操作を行います。

  1. Acrobat のアプリケーションフォルダおよびサブフォルダから個人用のデータファイルを移動します。
  2. [スタート] メニューから [コントロールパネル](Windows XP)/[設定] - [コントロールパネル](Windows 2000)を選択します。
  3. [プログラムの追加と削除](Windows XP)/[アプリケーションの追加と削除](Windows 2000)をダブルクリックします。
  4. Acrobat 7.0 を選択し、[変更と削除] をクリックします。
  5. 画面上の指示にしたがってアプリケーションのアンインストールを完了します。
  6. コンピュータを再起動します。

 

Acrobat を再インストールするには、以下の操作を行います。

  1. 起動しているすべてのアプリケーションを終了します。
  2. Windows エクスプローラで、以下のフォルダ内のアイコンやショートカットをデスクトップなど別の場所へ移動します。

    - Documents and Settings¥All Users¥スタートメニュー¥プログラム¥スタートアップ

    - Documents and Settings¥<ユーザ名>¥スタートメニュー¥プログラム¥スタートアップ
  3. Windows を再起動します。
  4. タスクバーを右クリックし、[タスクマネージャ] を選択します。
  5. [アプリケーション] タブを選択します。
  6. 起動しているすべてのアプリケーションを選択し、[タスクの終了] をクリックします。
  7. インストールメディア内の「Setup.exe」ファイルをダブルクリックし、画面上の指示にしたがってインストールを完了します。
  8. インストール完了後にスタートアップ項目を再度有効にするには、手順 2. で移動したアイコンやショートカットを元のフォルダ内に戻します。

 

 

 H. Word のマクロを削除します

以下の操作を行います。

  1. [ツール] メニューから [テンプレートとアドイン] を選択します。
  2. [アドインとして使用できるテンプレート] に表示されているすべての項目を選択し、[削除] をクリックします。
  3. [OK] をクリックし、Word を再起動します。

 

 注意 : [Adobe PDF に変換] アイコンが表示されない場合は、[ツール] メニューから [テンプレートとアドイン] を選択し、削除した項目が表示されていないことを確認します。削除した項目が再度表示されている場合は、再度マクロを削除するか、マクロのインストール元アプリケーションを削除します。

 

 

 I. Word から他の COM アドインを削除します

以下の操作を行います。

  1. Word を起動します。
  2. [表示] メニューから [ツールバー] - [ユーザー設定] を選択します。
  3. [コマンド] タブをクリックして開き、左側の [分類] リストから [ツール] を選択します。
  4. [コマンド] リストに表示された一覧からツールバーへ [COM アドイン] をドラッグ&ドロップして追加します。



  5. [閉じる] ボタンをクリックします。
  6. [Web ページウィザード] および [Microsoft Word フォントツール] 以外のすべてのアドインを選択し、削除します。
  7. [OK] をクリックし、Word を再起動します。

 

 

 J. アプリケーションの修復(Access のみ)

Office XP または 2003 のインストール後に Access 2000 をインストールした場合は、PDFMaker メニューを表示させるために Office の修復を行う必要があります。

  1. [スタート] メニューから [コントロールパネル](Windows XP)/[設定] - [コントロールパネル](Windows 2000)を選択します。
  2. [プログラムの追加と削除](Windows XP)/[アプリケーションの追加と削除](Windows 2000)をダブルクリックします。
  3. Microsoft Office を選択し、[変更] をクリックします。
  4. [セットアップ] ダイアログボックスで、[再インストール/修復](Office 2003)/[Office の修復](Office XP)を選択し、[次へ] をクリックします。
  5. [Office のインストールで発生したエラーを検出して修復します] を選択し、[完了] をクリックします。

 

 

 K. ツールバーオプションのカスタマイズ(Access のみ)

以下の操作を行います。

  1. [表示] メニューから [ツールバー] - [ユーザー設定] を選択します。
  2. [ツールバー] タブをクリックして [メニューバー] と [ユーティリティ 1] にチェックを入れます。



     注意 : クリックしてもチェックが入らない場合は、項目を選択した状態で [プロパティ] をクリックし、[表示/非表示可能] にチェックを入れます。



  3. [閉じる] をクリックします。

 

 

 L. 以前のバージョンの PDFMaker ファイルを削除します

以下の操作を行います。

  1. すべてのアプリケーションを終了します。
  2. [スタート] メニューから [検索](Windows XP)/[検索] - [ファイルやフォルダ](Windows 2000)を選択します。
  3. 以下のいずれかを行います。

    - Windows XP

    [ファイルとフォルダすべて] をクリックし、[ファイル名のすべてまたは一部] テキストボックスに「PDFMaker.*」と入力します。

    - Windows 2000

    [ファイルまたはフォルダの名前] テキストボックスに「PDFMaker.*」と入力します。
  4. [探す場所] ポップアップメニューから [ローカルハードドライブ] を選択し、[検索](Windows XP)/[検索開始](Windows 2000)をクリックします。







     注意 : システムの速度によっては検索に数分かかる場合があります。
  5. 検索結果に表示されたすべてのシステムファイル(PDFMaker.DOT、PDFMaker.XLA など)を削除します。文書ファイル(PDFMaker.doc、PDFMaker.pdf)については削除する必要はありません。

 

 

 M. Microsoft Works を削除します

弊社では、Microsoft Works が Microsoft Word とコンフリクトを起こすことによって、Adobe PDF メニューが表示されないという現象を確認しています。Microsoft Works は多くのコンピュータにはじめからインストールされています。

Microsoft Works を削除するには、以下の操作を行います。

  1. [スタート] メニューから [コントロールパネル](Windows XP)/[設定] - [コントロールパネル](Windows 2000)を選択します。
  2. [プログラムの追加と削除](Windows XP)/[アプリケーションの追加と削除](Windows 2000)をダブルクリックします。
  3. [Microsoft Works] を選択し、[変更と削除] をクリックします。
  4. ウィザードが表示されたら [次へ] をクリックします。
  5. [削除] を選択し、[次へ] をクリックします。
  6. 画面上の指示にしたがって操作を続行します。

 

 

追加情報 (Additional Information)

 

 

 

- Acrobat 7.0 は「Program Files¥Adobe¥Acrobat 7.0¥PDFMaker¥Office」フォルダに COM アドインファイルをインストールします。このファイルによって、Word、Excel、PowerPoint、Access、Publisher、Project の PDFMaker アイコンおよびメニューコマンドが有効になります。COM アドインはアプリケーションで表示される前に、Windows レジストリに登録される必要があります。

- Office アプリケーションのいずれかがクラッシュして COM アドインが無効になった場合、PDFMaker アイコンはツールバーに表示されません。

- PDFMaker の COM アドインと他の COM アドインおよびマクロがコンフリクトを起こすことによって、PDFMaker アイコンがツールバーに表示されないことがあります。

- Access では、[ユーティリティ 1] ツールバーの表示が有効になっていない場合に PDFMaker アイコンが表示されません。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー