この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

問題点 (Issue)

Adobe PDF プリンタ、または Microsoft Office などにインストールされる PDFMaker を使用して PDF ファイルを作成すると、以下のエラーメッセージが表示されます。

  • 「Acrobat がライセンス認証されていないため、Adobe PDF の作成を続行できません。」



理由 (Reason)

Acrobat 8または9 のライセンス認証が行われていないか、ライセンス認証データが破損しています。

解決方法 (Solutions)

A. Adobe PDF プリンタを通常使うプリンタに設定します

  1. 以下のいずれかの操作を行います。



    Windows Vista

    a. [スタート] メニューから [コントロールパネル] を選択します。

    b. [ハートウェアとサウンド] セクションの [プリンタ] をクリックします。



    Windows XP/2000

    [スタート] メニューから [プリンタと FAX](Windows XP)/[設定] - [プリンタ](Windows 2000)を選択します。

     
  2. Adobe PDF を右クリックし、[通常使うプリンタに設定] を選択します。

 B. ライセンス認証を解除して、 「FLEXnet」のフォルダ名を変更します。

 注意 : 以下の操作を行うには、隠しフォルダおよびファイルの拡張子が表示されている必要があります。隠しフォルダおよび拡張子が表示されていない場合は、隠しファイルおよび隠しフォルダを表示する方法を参照してフォルダオプションの設定を変更してから操作を行ってください。

  1. Acrobat の [ヘルプ] メニューから、[ライセンス認証] - [ライセンス認証の解除] を選択します。
  2. [ライセンス認証の解除] をクリックします。
  3. ライセンス認証の解除が完了したら [OK] をクリックします。
  4. すべてのアプリケーションを終了します。
  5. Windows エクスプローラで以下のいずれかのフォルダを開きます。



    Windows Vista

    ProgramData¥FLEXnet



    Windows XP/2000

    Documents and Settings¥All Users¥Application Data¥FLEXnet

     
  6. フォルダ内にある「adobe_00080000_tsf.data」ファイルをデスクトップにドラッグロップして移動します。
  7. FLEXnet」フォルダの名称を「oldFLEXnet」に変更します。
  8. Acrobat を起動します。
  9. ライセンス認証画面が表示されるので、[ライセンス認証]をクリックします。
  10. ライセンス認証が完了したら [完了] をクリックします。 
  11. Acrobat の動作を確認します。
  • 現象が改善された場合: 移動した「adobe_00080000_tsf.data」ファイル・名称変更した「FELXnet」フォルダは削除することができます。

     
  • 現象が再現する場合  :新しく作成された「FLEXnet」フォルダを削除し「oldFLEXnet」フォルダのフォルダ名を元に戻します。移動したファイルを元の場所に戻し、次のステップに進みます。

 C. ユーザーアカウント制御(UAC)を有効または無効にします(Windows Vista のみ)

  1. [スタート] メニューから、[コントロールパネル] を選択します。
  2. [ユーザーアカウントと家族のための安全設定] または [ユーザアカウント] をクリックします。
  3. [ユーザアカウント] をクリックします。



  4. [ユーザーアカウント制御の有効化または無効化] をクリックします。
  5. [ユーザーアカウント制御] ダイアログボックスが表示されたら [続行] をクリックします。
  6. [ユーザーアカウント制御(UAC)を使ってコンピュータの保護に役立たせる] オプションにチェックが入っていない場合にはチェックを入れます。チェックが入っている場合にはチェックをはずして、[OK] をクリックします。



  7. 再起動を促すダイアログボックスが表示されたら、Windows を再起動します。
  8. 再起動後、Acrobat の動作を確認します。



     注意 : この検証を行った後には、UAC を元の状態に戻してください。 

  重要 : アプリケーションを無効にしてもすべての機能を無効にできない場合があります。また、ウイルス対策ソフトウェアやファイアウォールソフトウェアを無効にした場合は、ライセンス認証を行った後にこれらのアプリケーションを有効にしてから次の作業を行ってください。

Acrobat を修復するには、以下の操作を行います。

  1. [スタート] メニューから [コントロールパネル](Windows Vista/XP)/[設定] - [コントロールパネル](Windows 2000)を選択します。
  2. 以下のいずれかの操作を行います。



    Windows Vista

    [プログラム] セクションの [プログラムのアンインストール] をクリックします。



    Windows XP

    [プログラムの追加と削除] をクリックします。



    Windows 2000

    [アプリケーションの追加と削除] をダブルクリックします。

     
  3. Acrobat 8または9 を選択して [アンインストールと変更](Windows Vista)/[変更と削除](Windows XP/2000)をクリックします。
  4. 「Adobe Acrobat 8.x Professional(または 9.x、Standard、3D、Extended)アプリケーションメンテナンス」画面が表示されたら [次へ] をクリックします。
  5. 「プログラムの保守」画面で [修復] を選択し、画面の指示に従って修復を完了します。

 D. 新規管理者アカウントを作成して Acrobat を起動します

ユーザアカウントの破損、またはセキュリティ設定によってインストーラが正しく動作しない場合、問題が発生することがあります。管理者権限のある新規ユーザアカウントを作成して Acrobat を再インストールすることによって、ユーザアカウントが原因で発生する問題を回避できる場合があります。新規管理者アカウントの作成方法について詳しくは、Windows のヘルプを参照するか、システム管理者にお問い合わせください。

 E. ウィルス対策ソフトウェアを含むMicrosoft 以外のサービスとスタートアップ項目を無効にして Acrobat を修復します(Windows Vista/XP のみ)

  1. すべてのアプリケーションを終了します。
  2. 以下のいずれかの操作を行います。



    Windows Vista

    a. [スタート] メニューの [検索の開始] テキストボックスに「msconfig」と入力し、Enter キーを押します。







    b. [ユーザーアカウント制御] ダイアログボックスが表示されたら [続行] をクリックします。(管理者アカウントでログインしていない場合、管理者パスワードが必要です。)



    Windows XP

    a. [スタート] メニューから [ファイル名を指定して実行] を選択します。

    b. [名前] テキストボックスに「msconfig」と入力し、[OK] をクリックします。



  3. [スタートアップ] タブと [サービス] タブをそれぞれ選択してチェックが入っていない項目名をメモなどに記録します。
  4. [全般] タブをクリックして開き、[スタートアップのオプションを選択] を選択します。
  5. [スタートアップの項目を読み込む] からチェックをはずします。







    ※ [SYSTEM.INI ファイルを処理する]、[WIN.INI ファイルを処理する]、[システムサービスを読み込む] のチェックははずさないでください。

     
  6. [サービス] タブを選択し、[Microsoft のサービスをすべて隠す] にチェックを入れて [すべて無効にする] をクリックします。
  7. [FLEXnet Licensing Service] にチェックを入れます。
  8. [OK] をクリックし Windows を再起動します。



     注意 : 再起動後に「システム構成(ユーティリティ)を使って Windows の開始方法を変更しました。」というメッセージが表示された場合は [OK] をクリックし、[システム構成(ユーティリティ)] ダイアログボックスが表示されたら [キャンセル] をクリックします。

     
  9. [通知領域](システムトレイ) のすべての項目を右クリックして終了するか、または無効にします。
  10. [スタート] メニューから [コントロールパネル] を選択します。
  11. [プログラム] セクションの [プログラムのアンインストール](Windows Vista)/[プログラムの追加と削除](Windows XP)をクリックします。
  12. Acrobat 8または9 を選択して [アンインストールと変更](Windows Vista)/[変更と削除](Windows XP)をクリックします。
  13. 「Adobe Acrobat 8.x Professional(または9.x、 Extended、tandard、3D)アプリケーションメンテナンス」画面が表示されたら [次へ] をクリックします。
  14. 「プログラムの保守」画面で [修復] を選択し、画面の指示に従って修復を完了します。

※ スタートアップ項目およびサービスを再度有効にするには、以下の操作を行います。

  1. 上記手順 1. ~ 2. を行います。
  2. [全般] タブで [通常スタートアップ] を選択します。
  3. 上記手順 3. で [スタートアップ] および [サービス] タブのチェックが入っていない項目があった場合には、該当の項目からチェックをはずします。
  4. [OK] をクリックしてコンピュータを再起動します。

 F. 以前のバージョンの Acrobat をすべてアンインストールします

  1. コンピュータにインストールされている以前のバージョンの Acrobat をアンインストールし、アプリケーションの修復を行います。
  2. すべてのアプリケーションを終了します。
  3. [スタート] メニューから [コントロールパネル](Windows Vista/XP)/[設定] - [コントロールパネル](Windows 2000)を選択します。
  4. 以下のいずれかの操作を行います。



    Windows Vista

    [プログラム] セクションの [プログラムのアンインストール] をクリックします。



    Windows XP

    [プログラムの追加と削除] をクリックします。



    Windows 2000

    [アプリケーションの追加と削除] をダブルクリックします。

     
  5. Acrobat あるいは Adobe Reader を選択し、[アンインストールと変更] または [アンインストール](Windows Vista)/[変更と削除] または [削除](Windows XP/2000)をクリックします。
  6. 画面上の指示に従いアンインストールを完了します。
  7.  以下のフォルダが残っている場合は削除します。



     Windows Vistaの場合:

    「Program Files\Common Files\Macrovision Shared\FLEXnet Publisher」フォルダ

    「Program Data\FLEXnet」フォルダ



    Windows XP の場合:

    「Program Files\Common Files\Macrovision Shared\FLEXnet Publisher」フォルダ

    「Documents and Settings\All Users\Application Data\FLEXnet」フォルダ



  8. 上記手順 2. ~ 6. を繰り返し、インストールされている以前のバージョンの Acrobat および Adobe Reader をすべてアンインストールします。



     注意 : アンインストールを行う際は、新しいバージョンから古いバージョンの順に削除してください。
  9. Windows を再起動します。
  10. 再起動後、手順 2. ~ 3. を行います。
  11. Acrobat 8または9 を選択して [アンインストールと変更](Windows Vista)/[変更と削除](Windows XP/2000)をクリックします。
  12. 「Adobe Acrobat 8.x Professional(または9.x、Extended Standard、3D)アプリケーションメンテナンス」画面が表示されたら [次へ] をクリックします。
  13. 「プログラムの保守」画面で [修復] を選択し、画面の指示に従って修復を完了します。

 G. アクセス許可を確認します

問題が発生するファイル、およびファイルパスに対して正しいアクセス許可が設定されているか確認します。Administrators グループに [フルコントロール] の許可がない場合は設定を変更し、Acrobat の修復を行います。

 注意 : 以下の操作を行うには、Administrator アカウント、または管理者ユーザとしてコンピュータにログインする必要があります。

  • すべてのアプリケーションを終了します。

    ※ Windows XP Home Edition の場合は、以下の操作を行いセーフモードで起動する必要があります。

    • コンピュータを再起動し、起動中に F8 キーを押します。

      ※ お使いのコンピュータによっては F8 キー以外で動作する場合があります。詳細についてはコンピュータ付属のマニュアルを参照してください。
    • [Windows 拡張オプションメニュー] が表示されたら [セーフモード] を選択して Enter キーを押します。
  • 「コンピュータ」(Windows Vista)/「マイコンピュータ」(Windows XP/2000)を開きます。

    ※ Windows XP の場合は以下の操作を行い、フォルダオプションを変更します。
    • [ツール] メニューから [フォルダオプション] を選択します。
    • [表示] タブをクリックします。
    • [詳細設定] セクションで、[簡易ファイルの共有を使用する(推奨)] のチェックをはずして [OK] をクリックします。



  1. 以下のいずれかのフォルダを開き、「FLEXnet」フォルダを右クリックして [プロパティ] を選択します。



     注意 : この操作を行うには、隠しフォルダが表示されている必要があります。隠しフォルダが表示されていない場合は、隠しファイルおよび隠しフォルダを表示する方法を参照してフォルダオプションの設定を変更してから操作を行ってください。



    Windows Vista

    ProgramData



    Windows XP/2000

    Documents and Settings¥All Users¥Application Data

     
  2. [セキュリティ] タブをクリックします。
  3. 以下のいずれかの操作を行います。



    Windows Vista

    a. [編集] ボタンをクリックします。

    b. [ユーザーアカウント制御] ダイアログボックスが表示された場合は [続行] をクリックします。(管理者ユーザでログインしていない場合は、管理者パスワードが必要となります。)

    c. [Administrators のアクセス許可] セクションで [フルコントロール] の [許可] 列にチェックを入れます。

    d. [OK] をクリックし [FLEXnet のアクセス許可] ダイアログボックスを閉じます。



    Windows XP/2000

    a. [グループ名またはユーザー名] リストの [Administrators] を選択します。

    b. [Administrators のアクセス許可] セクションで [フルコントロール] の [許可] 列にチェックを入れます。

     
  4. [OK] をクリックします。
  5. [スタート] メニューから [コントロールパネル](Windows Vista/XP)/[設定] - [コントロールパネル](Windows 2000)を選択します。
  6. 以下のいずれかの操作を行います。



    Windows Vista

    [プログラム] セクションの [プログラムのアンインストール] をクリックします。



    Windows XP

    [プログラムの追加と削除] をクリックします。



    Windows 2000

    [アプリケーションの追加と削除] をダブルクリックします。

     
  7. Acrobat 8または9 を選択して [アンインストールと変更](Windows Vista)/[変更と削除](Windows XP/2000)をクリックします。
  8. 「Adobe Acrobat 8.x Professional(9.x、または Extended、Standard、3D)アプリケーションメンテナンス」画面が表示されたら [次へ] をクリックします。
  9. 「プログラムの保守」画面で [修復] を選択し、画面の指示に従って修復を完了します。

 H. コマンドラインを使用してアクセス許可を設定します

  1. 問題が発生する「FLEXnet」フォルダおよび内包するファイルのアクセス許可を、コマンドラインを使用して [フルコントロール] に変更します。
  2. 以下のいずれかの操作を行います。



    Windows Vista

    a. [スタート] メニューの [検索の開始] テキストボックスに「cmd」と入力します。

    b. メニュー上部に表示される「cmd.exe」を右クリックし、[管理者として実行] をクリックします。

    c. [ユーザーアカウント制御] ダイアログボックスが表示された場合は [続行] をクリックします。(管理者ユーザでログインしていない場合は、管理者パスワードが必要となります。)







    Windows XP/2000

    a. [スタート] メニューから [ファイル名を指定して実行] を選択します。

    b. [名前] テキストボックスに「cmd」と入力し、[OK] をクリックします。

     
  3. 以下のいずれかのコマンドを入力し、Enter キーを押します。ファイルの処理が開始されます。

    ※ コマンド入力後にエラーメッセージが表示される場合は、入力したコマンドを確認して再入力してください。



    Windows Vista

    cacls "C:¥ProgramData¥FLEXnet" /T /E /C /G administrators:F



    Windows XP/2000

    cacls "C:¥Documents and Settings¥All Users¥Application Data¥FLEXnet" /T /E /C /G administrators:F



      重要 : /T、/E、/C、/G の間に半角スペースを入れてください。
  4. 以下のコマンドを入力し、Enter キーを押します。



    exit

 隠しファイルおよび隠しフォルダを表示する方法

  1. 隠しファイルや隠しフォルダ、ファイル名の拡張子を表示するには、以下の操作を行います。
  2. 以下のいずれかの操作を行います。

    Windows Vista

    コンピュータを開き、[整理] メニューから [フォルダと検索のオプション] を選択します。

    Windows XP/2000

    マイコンピュータを開き、[ツール] メニューから [フォルダオプション] を選択します。
  3. [表示] タブを選択します。
  4. [すべてのファイルとフォルダを表示する] を選択します。
  5. [登録されている拡張子は表示しない] のチェックをはずします。



  6. [OK] をクリックします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー