この公開文書は「Security update available for Adobe Reader and Acrobat(APSB10-09)」の抄訳です。

リリース日: 2010年4月13日

脆弱性識別番号: APSB10-09

CVE番号: CVE-2010-0190, CVE-2010-0191, CVE-2010-0192, CVE-2010-0193, CVE-2010-0194, CVE-2010-0195, CVE-2010-0196, CVE-2010-0197, CVE-2010-0198, CVE-2010-0199, CVE-2010-0201, CVE-2010-0202, CVE-2010-0203, CVE-2010-0204, CVE-2010-1241

プラットフォーム:製品がサポートするすべてのプラットフォーム

重要度: クリティカル 

概要

Windows、MacintoshおよびUNIX版 Adobe Reader 9.3.1(とそれ以前のバージョン)、Windows、Macintosh版 Acrobat 9.3.1(とそれ以前のバージョン)、Windows、Macintosh版 Adobe Reader 8.2.1 (とそれ以前のバージョン)、Acrobat 8.2.1 (とそれ以前のバージョン)にクリティカルな脆弱性が存在することが確認されました。これらの脆弱性が悪用されることで、当該アプリケーションがクラッシュする、または攻撃者が影響を受けたシステムを制御できる可能性があります。

弊社では、Windows、MacintoshおよびUNIX版 Adobe Reader 9.3.1またはそれ以前のバージョンをご利用のユーザ様に、Adobe Reader 9.3.2 へのアップデートを推奨します(Adobe Reader をお使いで、バージョン9.3.2にアップデートできないユーザ様には Adobe Reader 8.2.2 をご用意しております)。Windows、Macintosh版 Acrobat 9.3.1 またはそれ以前のバージョンをご利用のユーザ様には Acrobat 9.3.2 へのアップデートを、またWindows、Macintosh版 Acrobat 8.2.1 またはそれ以前のバージョンをご利用のユーザ様には Acrobat 8.2.2 へのアップデートを推奨します。 

影響を受けるソフトウェアとバージョン

  • Windows、Macintosh、UNIX版の Adobe Reader 9.3.1 またはそれ以前のバージョン
  • Windows、Macintosh版の Adobe Acrobat 9.3.1 またはそれ以前のバージョン 

解決方法 

Adobe Reader

製品の自動アップデート機能からもアップデートが可能です。初期設定では一定期間ごとに自動アップデートする設定になっていますが、ヘルプメニューの「アップデートの有無をチェック」から手動でアップデートを確認することもできます。

  • UNIX版 Adobe Reader をご利用のユーザ様には以下のURLにてアップデータを公開しています。

    http://get.adobe.com/reader/ 

Adobe Acrobat

製品の自動アップデート機能からもアップデートが可能です。初期設定では一定期間ごとに自動アップデートする設定になっていますが、ヘルプメニューの「アップデートの有無をチェック」から手動でアップデートを確認することもできます。

関連情報

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー