PDF ファイルの 2 つのバージョンを比較することによって、変更点をすばやく特定できます。Acrobat によりファイルが分析され、文書間の差異を示す詳細レポートが表示されます。

注意:

Acrobat DC サブスクリプションまたは Acrobat 2017 をお持ちの場合は、以下のファイルを比較を参照してください。以前のデスクトップのみの Acrobat DC Classic バージョンをお持ちの場合は、以下の Acrobat DC Classic でのファイルの比較を参照してください。

ファイルを比較

対応バージョン:Acrobat DC Continuous(サブスクリプション)、Acrobat 2017

新しいファイルを比較ツールを使用すると、2 つのバージョンの PDF ファイルの差異をすばやく正確に検出できます。

  1. ツールファイルを比較を選択します。

    比較するファイルを選択
  2. 左側の「ファイルを選択」をクリックし、比較対象の古いファイルのバージョンを選択します。右側の「ファイルを選択」をクリックし、比較対象の新しいファイルのバージョンを選択します。

  3. ファイルを変更」をクリックして、既に開いているファイルを選択するか、目的のファイルを参照して選択します。古いファイルと新しいファイルを入れ替えるには、サムネールの間にある入れ替え矢印アイコンをクリックします。

    比較するファイルを選択
  4. グラフィック要素の差異を無視するには、「テキストのみを比較」を選択します。

  5. 設定を変更するには、「設定」歯車アイコンをクリックします。これにより、次のダイアログボックスが開きます。

    ファイルの比較の設定
    1. 比較対象を文書の一部に限定するには、「古いファイル」と「新しいファイルフィールドにページ番号を入力します。
    2. 文書の説明」で比較対象の文書のタイプを選択するか、「自動検出」を選択して、Acrobat で自動的に検出します。
      ヒント:文書のコンテンツを複数ページで折り返しできる場合は、「レポート、スプレッドシート、雑誌レイアウト」を選択し、それ以外の場合は「プレゼンテーションスライド」を選択します。スキャンしたファイルを比較する場合は、「スキャンした文書、図面、イラスト」を選択します。

    3. レポートで表示」では、文書中のどの要素の相違点を比較レポートに表示するかを選択します。
    4. OK」をクリックします。
  6. 比較」をクリックします。

    新しい文書に比較結果が表示されます。 最初のページでは、ファイルのすべての相違点に関する分かりやすい概要が表示されます。

    結果を比較
    a – 比較のタイムスタンプ、b – 比較したファイルの情報、c – 変更の合計、d – 変更の内訳、e – フォーマットの変更、f – 最初の変更を表示するためのハイパーリンク

  7. それぞれの相違点を詳しく確認するには、「最初の変更に移動」ボタンをクリックします。

  8. 相違点の確認方法を選択します。

    • 左右に並べて表示:「左右に並べて表示」(Ctrl + \)ビューを使用すると、比較結果が並んで表示され、帯状にハイライト表示された箇所で相違点を確認できます。 古いファイルが左側に表示され、新しいファイルは右側に表示されます。変更点は、ファイルをまたいで帯状に表示された各箇所で分かりやすくハイライト表示されます。 帯状の箇所をクリックすると、ポップアップノートが表示され、この箇所に含まれるすべての変更点を詳しく確認できます。また、ハイライト表示されたコンテンツをクリックして、ポップアップを表示することもできます。
    左右に並べて表示

    変更点またはポップアップを右クリックして、変更点に適切なステータスを設定します。

    変更点にステータスを設定
    • 単一ページ表示:ツールバーで「古いファイル」または「新しいファイル」ボタン(Ctrl + /)を使用すると個々のファイルが表示され、すべての変更点がハイライト表示されます。
    単一ページ表示
  9. すべての変更を確認するには、次を実行します。

    • フィルター」および「表示」オプションを使用します。

    デフォルトでは、注釈、フォーマットおよび背景の相違点は非表示になります。これらの変更点をレポートに表示するには、ツールバーのフィルターメニューでこれらのオプションを選択します。 また、フィルターメニューで特定の種類の変更を選択して、比較結果をフィルタリングすることもできます。表示メニューから、凡例、行のハイライト、結果の表示と非表示を切り替えるオプションを選択できます。

    「フィルター」オプション
    「表示」オプション

    • 変更点を 1 つずつ確認するには、「前の変更」(Ctrl + .)または「次の変更」(Ctrl + ,)ボタンを使用します。
    ナビゲーションボタン

    「前の変更」および「次の変更」ボタンは、変更点の詳細を表示するポップアップノートでも使用できます。

    ポップアップのナビゲーションボタン
    • 右側のパネルを使用します。右側のパネルを開くには、右側の Acrobat ウィンドウの中央にある三角形をクリックします。このパネルでは、結果を比較レポートで確認できるすべての変更点が一覧表示されます。特定の変更を検索するには、検索テキストボックスを使用します。
    右側のパネルでハイライト表示された変更の一覧
  10. 結果を比較ファイルを保存します(ファイル/保存)。ファイルの比較ツールを閉じるには、ツールバーの右上にある×ボタンをクリックします。

比較レポートとともに、変更点の概要を印刷できます。

  • ツールバーの印刷アイコンをクリックしてから、印刷ダイアログボックスで「印刷」をクリックします。

Acrobat DC Classic でのファイルの比較

対応バージョン:Acrobat DC Classic(デスクトップのみ)

注意:

デスクトップのみの Acrobat DC Classic バージョンを使用している場合は、以下の手順に従います。Acrobat DC サブスクリプションまたは Acrobat 2017 を使用している場合は、前述の Acrobat DC Continuous および Acrobat 2017 でのファイルの比較を参照してください。

文書を比較ツールを使用して、PDF ファイルの 2 つのバージョンの相違点を確認できます。2 つのファイルの比較後、テキスト、フォント、画像、ページの順序も含む、すべての変更点について詳細レポートが表示されます。

  1. ツール文書を比較を選択します。

  2. 比較する文書を選択します。各ファイル名の下にある「最初のページ」フィールドと「最後のページ」フィールドにページ番号を入力して、比較の範囲を文書の一部に制限することができます。

  3. 文書の説明」で、比較する文書の種類を選択します。グラフィック要素の差異を無視するには、
    テキストのみを比較」を選択します。「OK」をクリックします。

    新しい文書に比較結果が表示されます。最初のページに、ファイルの比較結果の概要が表示されます。

    文書の比較結果の概要
    a - ファイル間の差異、b - 比較されたファイル、c - 1 つ目の差異に移動するための開始ハイパーリンク、d - 移動または削除されたページ、e - レポート内で使用されているシンボルの説明

  4. 差異のレビュー方法を選択します。

    1. 左側の比較パネルを使用します(初期設定)。
      • 比較パネルでサムネールを使用してページを切り替えます。サムネールの下のアイコンにより、差異の種類がわかります。緑の矢印は、移動または削除されたページを示します。紫の矢印は、そのページが変更されていることを示します。
      • 最初のページに戻って「開始」をクリックし、1 つ目の差異に移動します。
      • メイン画面で変更点がハイライト表示されます。ハイライト部分にマウスポインターを置くと、詳細が表示されます。右上のカラー凡例に、説明が表示されます。
    2. 横に並べて表示します。
      • 左側の比較パネルで、オプションアイコンをクリックし、「文書を横に並べて表示」を選択します。

      • メイン画面で変更点がハイライト表示されます。ハイライト部分にマウスポインターを置くと、詳細が
        表示されます。右上のカラー凡例に、説明が表示されます。
    Acrobat の比較オプション
    「比較」オプションには、文書の比較方法をカスタマイズするためのツールがあります。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー