目次

  1. After Effectsを起動し、素材を読み込む

  2. テキストを打ち込む

  3. シェイププレイヤーを追加する

  4. プリコンポーズしたレイヤーを追加する

  5. さらにプリコンポーズしたレイヤーを追加する

  6. エフェクトを追加する

----------------------------------------------------------------------------------------------------------------

作業に入る前に、練習用サンプルファイルをダウンロードしておきましょう。

 

●ダウンロード素材1

[ダウンロード] MotionBackground_aep.zip
※「MotionBackground_aep」フォルダーには以下のAepファイルがあります。用途に合わせてご使用ください

 

【初⼼者向け】MotionBackground_simplified.aep

すでにテキスト編集を施したプロジェクトデータです。こちらのデータをご利用の方は【事前準備】の項目を確認の上、「手順4」からチュートリアルを始めてください。

 

【応⽤編】MotionBackground.aep

より詳細なアニメーションの付け方を学びたい方は【事前準備】の項目を確認の上、「手順1」からチュートリアルをはじめてください。完成したプロジェクトファイル「MotionBackground.aep」も合わせてご参考ください。

 

●ダウンロード素材2

以下のURLからAdobe Stock素材をダウンロードください

https://stock.adobe.com/jp/images/blank-poster-in-room/318513405

 

【事前準備】

(※別途ダウンロードした素材などはリンクが外れている場合がありますので、以下の手順で素材リンクの設定を行ってください)

①aepデータを開いて下記のポップアップ画面が表示されたら「OK」を選択。

 

②プロジェクトパネル上にある該当ファイル(AdobeStockの素材)を右クリックから、「フッテージの置き換え」→「ファイル」を選択。

 

③パソコン内に保存した該当ファイル(AdobeStockの素材)を選択して「開く」を選択すると、リンクの再接続が出来ます。

手順1/6 After Effectsを起動し、素材を読み込む

After Effectを起動し、スタート画面の「新規プロジェクト」をクリックし編集画面を表示します。

 

ダウンロードした「AdobeStock_318513405.jpeg 」と「sozai」フォルダををドラッグ&ドロップで取り込みます。(*上手く取り込めない場合は「sozai」フォルダの中にある「インク.mov」をそのままドラッグ&ドロップして下さい)

 

プロジェクトモニター内の「新規コンポジションを作成」を選択し、新規コンポジションを作成します。この際コンポジッション名を任意で「ボールバウンス」に変更します。

 

タイムラインパネルに「AdobeStock_318513405.jpeg」をドラッグ&ドロップで追加します。

 

タイムラインパネルにある「AdobeStock_318513405.jpeg」の横にある>マークを開き、中にある「トランスフォーム」を開いて各項目に下記数値を入力します。

①位置の数値を「960,520」に設定。

②スケールの数値を「32.5,32.5」に設定。

 

※「インク.mov」のインクが飛び散るタイトルアニメーションの制作方法は、チュートリアル『ペンキが飛び散るタイトルアニメーションを作ろう』をご参照ください。

URL:https://helpx.adobe.com/jp/after-effects/how-to/jp-1min-feature-inksplash.html

手順2/6 テキストを打ち込む

(※チュートリアル『ペンキが飛び散るタイトルアニメーションを作ろう』を確認し、調整済みの方はこちらの手順を飛ばして手順3へ進んで下さい)

ツールバーから「横書き文字ツール」を選択して、コンポジションパネルをクリック、素材内のキャンパス中央に「COLORS」と打ち込みます。

打ち込んだテキストを全て選択して、文字パネルから各項目を下記数値に設定します。

(※「文字パネル」が表示されていない場合は、ツールバー→「ウィンドウ」→「文字」にチェックを入れて下さい)

①「フォントファミリーを設定」を※「Omnes」に設定。

②「フォントスタイルを設定」を「Black」に設定。

③「フォントサイズを設定」を「145」に設定。

④「選択した文字のトラッキングを設定」を「185」に設定。

 

※「Omnes」が無い場合はこちらからダウンロード。 

https://fonts.adobe.com/fonts/omnes

 

各文字を違う色に変更します。

“C”の色を変更する場合、“C”を選択して「塗りのカラー(クリックして変更)」をダブルクリックして緑色を選びます。O・L・O・R・Sも同様に色を変更します。

今回は各文字の色を下記のように設定します。

(※色はご自身の好きな色で試してみて下さい)

 

打ち込んだテキストが、素材内のキャンパス中央に配置できていない場合は、選択ツールに切り替えてキャンパスの中央にテキストが来るように配置します。

手順3/6 シェイププレイヤーを追加する

タイムラインパネル上で、手順2で作成した「COLORS」のテキストの下に来るように「インク.mov」のアニメーション素材を配置します。

※「COLORS」のテキストが上手く配置されていなければ、タイムラインパネル上の「COLORS」を選択した状態で、ツールバーの「選択ツール」を選んでコンポジションパネル上で位置を調整します。

 

タイムラインパネル上の左上タイムコードに「109」と入力して0:00:01:09に移動します。

タイムラインパネルにある「AdobeStock_318513405.jpeg」を選択した状態で。

メニューバーの「レイヤー」から「新規」→「シェイプレイヤー」を選択します。

 

タイムラインパネル上に作成した「シェイプレイヤー1」を右クリックして「名前を変更」を選択し、レイヤー名を「カラーパターン」に変更します。

 

タイムラインパネル上の「カラーパターン」の横にある>マークを開き、中にある「コンテンツ」の右側「追加:▶︎」の▶︎を選択、「空のグループ」と「長方形」と「塗り」をそれぞれ追加します。

 

作成した「長方形パス1」の横にある>マークを開き、「サイズ」の横にある「現在の縦横比を固定」のチェックを外してから、「サイズ」の数値を「1080.0 , 30.0」に設定します。

 

タイムラインパネル上の「カラーパターン」の「コンテンツ」内の「塗り1」を選択した状態で、ツールバーから「塗り」をダブルクリックしてスポイトで1文字目“C”のインクの色を抽出します。

 

タイムラインパネル上の「カラーパターン」内の「グループ1」を選択した状態で、メニューバーの「編集」から「複製」を選択します。

 

作成した「グループ2」を選択した状態で、ツールバーから「塗り」をダブルクリックしてスポイトで2文字目“O”のインクの色を抽出します。

 

作成した「グループ2」の横にある>マークを開き、「トランスフォーム:グループ2」の横にある>マークも開き、位置の数値を「0.0 , 30.0」に設定します。

 

残りの「L・O・R・S」にも同様に「グループを複製」→「塗りでインクの色を抽出」→「トランスフォームの位置を+30」の工程を繰り返します。

(※例えばグループ3で、位置は0.0 , 60.0(元々の位置30に+30した数値)になるように調整)

手順4/6 プリコンポーズしたレイヤーを追加する

タイムラインパネル上の「カラーパターン」を選択した状態で右クリック、

「エフェクト」→「スタイライズ」→「CC RepeTile」を選択します。

 

メニューバーから「ウィンドウ」→「エフェクトコントロール:カラーパターン」を選択して「エフェクトコントロールパネル」を開きます。

 

「エフェクトコントロールパネル」内の各数値を下記に設定します。

Expand Down:「500」、Expand Up:「500」に変更。

 

タイムラインパネル上の「カラーパターン」の横にある>マークを開き、「トランスフォーム」の横にある>マークも開き位置の数値を「960.0 , 510.0」に変更します。

 

タイムラインパネル上の「カラーパターン」を右クリックして、

「エフェクト」→「スタイライズ」→「モーションタイル」を選択します。

 

タイムラインパネル上の左上タイムコードに「0」と入力して0:00:00:00に移動します。

メニューバーから「ウィンドウ」→「エフェクトコントロール:カラーパターン」を選択して「エフェクトコントロールパネル」を開きます。

エフェクトコントロールパネル内の「モーションタイル」の「タイルの中心」の横にあるストップウォッチにチェックを入れてキーフレームを追加します。

 

タイムラインパネル上の左上タイムコードに「500」と入力して0:00:05:00に移動します。

エフェクトコントロールパネル内の「モーションタイル」の「タイルの中心」の数値を「960.0 , 1100.0」に変更します。

 

タイムラインパネル上の「カラーパターン」を右クリックし、

「エフェクト」→「ディストーション」→「ミラー」を選択します。

 

「エフェクトコントロールパネル」内の「ミラー」の数値を下記に設定します。

①「反射の中心」を「960.0 , 540.0」に設定。

②「反射角度」を「0 x -90.0°」に設定。

 

タイムラインパネル上の「カラーパターン」を右クリックし、「プリコンポーズ...」を選択します。

 

「プリコンポーズ」の設定がポップアップで表示されるので、「すべての属性を新規コンポジションに移動」が選択されている事を確認し、「選択したレイヤーの長さに合わせてコンポジションのデュレーションを調整する」にチェックを入れて右下の「OK」をクリックします。

手順5/6 さらにプリコンポーズしたレイヤーを追加する

プリコンポーズしたレイヤー「カラーパターン コンポジション1」を選択して、メニューバーの「編集」から「複製」を選択します。

 

複製した「カラーパターン コンポジション1」の横にある>マークを開き、「トランスフォーム」の横にある>マークも開きスケールの数値を「120.0 , 120.0」に設定します。

 

ツールバーの中にある「長方形ツール」を選択して、下記のように長方形のマスクを、縦長のもの5つ、横長のものを上下に2つ作成します。

 

タイムラインパネル上に2つある「カラーパターン コンポジション1」を両方選択した状態で(上の「カラーパターン コンポジション1」を選択した状態でシフトキーを押しながら下の「カラーパターン コンポジション1」を選択します)右クリック→「プリコンポーズ...」を選択します。

 

「プリコンポーズ」の設定がポップアップで表示されるので、「すべての属性を新規コンポジションに移動」が選択されている事を確認し、「選択したレイヤーの長さに合わせてコンポジションのデュレーションを調整する」にチェックを入れて右下の「OK」をクリックします。

 

新たに作成された「プリコンポジション1」の左側にある“目の形のアイコン”のチェックを外して、背景が見えるようにします。

手順6/6 エフェクトを追加する

タイムラインパネル上の何もない部分をクリックして、何も選択していな状態でツールバーの中にある「ペンツール」を選択します。

コンポジションパネル上の背景素材(AdobeStock_318513405.jpeg )のキャンパスを囲むように四角に点を打ってマスクを描きます。

 

タイムラインパネル上に作成された「シェイプレイヤー1」を右クリックして「名前を変更」を選択して、レイヤー名を「ボードマット」に変更します。

タイムラインパネル上の「ボードマット」のレイヤーを「インク.mov」と「プリコンポジション1」の間に来るようにドラッグして順番を入れ替えます。

 

タイムラインパネル上の「プリコンポジション1」右側にある「トラックマット」の設定を「なし」から「アルファマット“ボードマット”」に変更します。

 

タイムラインパネル上の「プリコンポジション1」の左側にある“目の形のアイコン”のチェックを入れて、表示をオンにします。

「プリコンポジション1」を選択した状態で右クリックし、

「エフェクト」→「スタイライズ」→「CC Kaleida」を選択します。

 

タイムラインパネル上の左上タイムコードに「0」と入力して0:00:00:00に移動します。

 

「エフェクトコントロールパネル」内の、「CC Kaleida」を下記のように設定します。

①「Center」を「1710.0 , 540.0」に設定し、ストップウォッチにチェックを入れてキーフレームを追加します。

②「SIze」を「30.0」に設定。

③「Mirroring」を「Can Meas」に設定。

④「Rotation」を「0 x +45.0°」に設定。

 

タイムラインパネル上の左上タイムコードに「223」と入力して0:00:02:23に移動します。

「エフェクトコントロールパネル」内の、「CC Kaleida」を下記のように設定します。

Center:「130.0 , 540.0」

(※数値を入力してエンターキーを押すと自動的にキーフレームが追加されます)

 

タイムラインパネル上の「プリコンポジション1」を右クリックして、

「エフェクト」→「ディストーション」→「ミラー」を選択します。

 

「エフェクトコントロールパネル」内の、「ミラー」を下記のように設定します。

①反射の中心:「960.0 , 549.0」に設定。

②反射の角度:「0 x -90.0°」に設定。

 

タイムラインパネル上の「プリコンポジション1」を右クリックして、

「エフェクト」→「チャンネル」→「マット設定」を選択。

 

「エフェクトコントロールパネル」内の、「マット設定」を下記のように設定します。

①「レイヤーのマットを取り込む」を「1.COLORS」に設定。

②「反転マット」にチェックを入れる。

 

タイムラインパネル上の「プリコンポジション1」を右クリックして、

「エフェクト」→「カラー補正」→「色かぶり補正」を選択。

 

「エフェクトコントロールパネル」内の、「色かぶり補正」を下記のように設定します。

色合いの量:「30.0」設定します。

 

タイムラインパネル上の左上タイムコードに「26」と入力して0:00:00:26に移動します。

「プリコンポジション1」のタイムラインバーの開始位置を0:00:00:26まで移動させます。

 

最後に、「プリコンポジション1」を選択した状態で「エフェクトコントールパネル」内の「マット設定」の「レイヤーのマットを取り込む」を「2.インク.mov」に設定します。

 

再生して、アニメーションが上手く作成されているか確認します。

背景にアニメーションを追加する事で、映像が華やかになりましたね。

 

これまでのチュートリアルを改めて確認したい方は下記のチュートリアルを合わせてご確認下さい。

 

チュートリアル『ペンキが飛び散るタイトルアニメーションを作ろう』

URL:https://helpx.adobe.com/jp/after-effects/how-to/jp-1min-feature-inksplash.html

アドビのロゴ

アカウントにログイン