目次

 

  1. After Effectsを起動し、素材を読み込む
  2. テキストを打ち込む
  3. ペンキを追加する

  4. ペンキの形を調整する

  5. ペンキの動きを調整する

  6. ペンキの飛び散り方を調整する

----------------------------------------------------------------------------------------------------------------

作業に入る前に、練習用サンプルファイルをダウンロードしておきましょう。

 

●ダウンロード素材1

[ダウンロード] Inksplash_Animation_aep_2.zip

※「Inksplash_Animation_aep」フォルダーには以下のAepファイルがあります。用途に合わせてご使用ください

 

【初心者向け】Inksplash_Animation_simplified.aep

すでにテキスト編集を施したプロジェクトデータです。こちらのデータをご利用の方は【事前準備】の項目を確認の上、「手順3」からチュートリアルを始めてください。

 

【応用編】Inksplash_Animation.aep

より詳細なアニメーションの付け方を学びたい方は【事前準備】の項目を確認の上、「手順1」からチュートリアルをはじめてください。完成したプロジェクトファイル「Inksplash_Animation.aep」をご参考ください。

 

●ダウンロード素材2

以下のURLからAdobe Stock素材をダウンロードください

https://stock.adobe.com/jp/images/blank-poster-in-room/318513405

 

【事前準備】

(※別途ダウンロードした素材などはリンクが外れている場合がありますので、以下の手順で素材リンクの設定を行ってください)

①aepデータを開いて下記のポップアップ画面が表示されたら「OK」を選択。

 

②プロジェクトパネル上にある該当ファイル(AdobeStockの素材)を右クリックから、「フッテージの置き換え」→「ファイル」を選択。

③パソコン内に保存した該当ファイル(AdobeStockの素材)を選択して「開く」を選択すると、リンクの再接続が出来ます。

手順1/6 After Effectsを起動し、素材を読み込む

After Effectを起動し、スタート画面の「新規プロジェクト」をクリックし編集画面を表示します。

 

ダウンロードした「AdobeStock_318513405.jpeg 」と「sozai」フォルダをドラッグ&ドロップで取り込みます。(*上手く取り込めない場合は「sozai」フォルダの中にある「ボールバウンス.mov」をそのままドラッグ&ドロップして下さい)

 

プロジェクトモニター内の「新規コンポジションを作成」を選択し、新規コンポジションを作成します。この際コンポジッション名を任意で「ボールバウンス」に変更します。

 

タイムラインパネルに「AdobeStock_318513405.jpeg」をドラッグ&ドロップで追加します。

 

タイムラインパネルにある「AdobeStock_318513405.jpeg」の横にある>マークを開き、中にある「トランスフォーム」を開いて各項目に下記数値を入力します。

①位置の数値を「960,520」に設定。

②スケールの数値を「32.5,32.5」に設定。

 

※「ボールバウンス.mov」のボールが跳ねるアニメーションの制作方法は、チュートリアル『ボールが跳ねるアニメーションを作ろう』をご参照ください。

URL:https://helpx.adobe.com/jp/after-effects/how-to/jp-1min-feature-ballbounce1.html

手順2/6 テキストを打ち込む

(※チュートリアル『ボールが跳ねるアニメーションを作ろう』を確認し、調整済みの方はこちらの手順を飛ばして手順3へ進んで下さい)

ツールバーから「横書き文字ツール」を選択して、コンポジションパネルをクリック、素材内のキャンパス中央に「COLORS」と打ち込みます。

打ち込んだテキストを全て選択して、文字パネルから各項目を下記数値に設定します。

(※「文字パネル」が表示されていない場合は、ツールバー→「ウィンドウ」→「文字」にチェックを入れて下さい)

①「フォントファミリーを設定」を※「Omnes」に設定。

②「フォントスタイルを設定」を「Black」に設定。

③「フォントサイズを設定」を「145」に設定。

④「選択した文字のトラッキングを設定」を「185」に設定。

 

※「Omnes」が無い場合はこちらからダウンロード。 

https://fonts.adobe.com/fonts/omnes

 

各文字を違う色に変更します。

“C”の色を変更する場合、“C”を選択して「塗りのカラー(クリックして変更)」をダブルクリックして緑色を選びます。O・L・O・R・Sも同様に色を変更します。

今回は各文字の色を下記のように設定します。

(※色はご自身の好きな色で試してみて下さい)

 

打ち込んだテキストが、素材内のキャンパス中央に配置できていない場合は、選択ツールに切り替えてキャンパスの中央にテキストが来るように配置します。

手順3/6 ペンキを追加する

タイムラインパネル上で、手順2で作成した「COLORS」のテキストの下に来るように「ボールバウンス.mov」のボールアニメーション素材を配置します。

 

タイムラインパネル上の左上タイムコードに「23」と入力して0:00:00:23に移動します。

タイムラインパネル上の「AdobeStock_318513405.jpeg」を選択した状態で、メニューバーの「レイヤー」から「新規」→「シェイプレイヤー」を選択します。

 

タイムラインパネル上の「シェイプレイヤー1」の横にある>マークを開き、中にある「コンテンツ」の右側「追加:▶︎」の▶︎を選択、「多角形」を追加した後、「塗り」も追加します。

 

作成した「多角形パス1」の横にある>マークを開き、各数値を下記のように設定します。

①頂点の数:「20」に設定。

②内半径:「25」に設定。

③外半径:「185」に設定。

 

「多角形パス1」を選択した状態で「コンテンツ」の右側「追加:▶︎」の▶︎を選択、「角を丸くする」を選択します。

 

作成した「角を丸くする」の横にある>マークを開き、中にある「半径」を「50」に設定します。

 

「多角形パス1」を右クリックし、「ベジェパスに変換」を選択。

「多角形パス1」の名称が自動的に「パス1」に変わり、多角形の各頂点が調整出来るようになります。

 

ツールバー内の「ペンツール」を選択して、多角形の各頂点を下図のようにランダムな形になるように調整します。

 

多角形の各頂点の太さを調整します。

タイムラインパネル上の「シェイプレイヤー1」を選択した状態で、ツールバーの「ペンツール」から「頂点を切り替えツール」を選択します。

太さが下図のようになるようにハンドルを調整します。(※太さはお好みで調整して下さい)


 

ツールバーの「長方形ツール」から「楕円形ツール」を選択します。

 

「シェイプレイヤー1」を選択した状態で周りにペンキが飛び散った様に見せるため小さな円を下図のように散りばめていきます。

手順4/6 ペンキの形を調整する

タイムラインパネル上の「シェイプレイヤー1」を選択した状態で右クリックし、

「エフェクト」→「チャンネル」→「マット設定」を選択。

 

メニューバーから「ウィンドウ」→「エフェクトコントロール:シェイプレイヤー1」を選択して「エフェクトコントロールパネル」を開きます。

 

「エフェクトコントロールパネル」内のマット設定から「レイヤーからマットを取り込む」を「3.シェイプレイヤー1」から「1.COLORS」に変更します。

 

「反転マット」にチェックを入れます。

 

ペンキのアニメーションである事を分かりやすくする為に、タイムラインパネル上の「シェイプレイヤー1」を右クリックして「名前を変更」で『ペンキ1』と入力します。

 

ツールバーの「選択ツール」を選択して、文字(今回は“C”)に重なるように「ペンキ1」の位置を移動・調整します。

 

タイムラインパネル上の「ペンキ1」を選択し、「トランスフォーム」内の「スケール」を「120.0 , 120.0」に変更します。

(※「トランスフォーム」が表示されていない場合は「ペンキ1」の横にある>マークを開き、中にある「トランスフォーム」横にある>マークをクリックします)

 

※上記工程の後、背景素材のキャンパスから作成したペンキがはみ出している場合には、

ツールバーにある「選択ツール」を選択して、はみ出したペンキをキャンパス内に移動させます。

手順5/6 ペンキの動きを調整する

タイムラインパネル上の「ペンキ1」を選択した状態で、タイムラインパネル左上部分にある検索バーに「スケール」と入力します。「ペンキ1」の全てのスケール表示されます。

 

タイムラインパネル上の左上タイムコードに「26」と入力して0:00:00:26に移動します。

タイムラインパネル上の「ペンキ1」の中の「コンテンツ」内にある全ての項目を選択します。今回は「楕円形1〜11」と「トランスフォーム」まで全ての「スケール」のストップウォッチにチェックを入れて、キーフレームを追加します。
(※全ての「楕円形」と「トランスフォーム」を選択した状態で「スケール」のストップウォッチにチェックを入れる事で一括でキーフレームが追加されます)

 

タイムラインパネル上の左上タイムコードに「23」と入力して0:00:00:23に移動します。

0:00:00:23のも同様に全てに「楕円形」にキーフレームを追加します。

(※こちらも、全ての「楕円形」を選択した状態で「スケール」左側にある「現時間でキーフレームを加える、または削除する」にチェックを入れる事で、一括でキーフレームを追加出来ます)

 

キーフレームを追加したら、全ての「楕円形」を選択した状態のままで「スケール」の数値を「20.0 , 20.0」に変更します。全ての楕円形の数値が一括で「20.0,20.0」になります。

 

タイムラインが0:00:00:23である事を確認し、タイムラインパネル上の「ペンキ1」の中にある「トランスフォーム」内の「スケール」を選択して、数値を「0.0 , 0.0」に変更します。(※数値を入力してエンターキーを押すと自動的にキーフレームが追加されます)

 

最後に、ペンキ1の色を1文字目の「C」と同じ色に変更します。

タイムラインパネル上の「ペンキ1」を選択した状態で、ツールバーから「塗り」をダブルクリックしてスポイトで1文字目“C”の色を抽出します。

 

ペンキが飛び散るアニメーションの完成です。

あとは、残りの文字「O・L・O・S」に対しても同様の作業を行います。

ペンキ1で作ったペンキが飛び散るアニメーションは「複製」させる事で、汎用して使用できます。(タイムラインパネル内のペンキ1を選択して、メニューバーから「編集」→「複製」を選択します。複製するとタイムライン上「ペンキ1」の上に「ペンキ2」が複製されます)

 

タイムラインパネル上のそれぞれのペンキの動きは、練習用サンプルファイルのAfter Effectsプロジェクトデータを参考に調整して、お好きな飛び散り方にさせてみて下さい

 

次のチュートリアルでは今回制作したペンキが飛び跳ねるアニメーションに、更にアニメーションを追加して編集をワンランクアップさせます。合わせてご確認ください。

URL:https://helpx.adobe.com/jp/after-effects/how-to/jp-1min-feature-background-animation.html



この後の手順6では更にペンキが飛び散るアニメーションの完成度を上げたい方向けに細かい微調整を解説しますので、応用編としてご参考ください。

また、ペンキが飛び散る完成版のaepファイルも素材として配布していますので、その他のペンキの飛び散り方の設定などを知りたい方はInksplash_Animation.aepを参照ください。

手順6/6 ペンキの飛び散り方を調整する

タイムラインパネル上の「ペンキ1」に追加した全ての「スケール」(トランスフォームと楕円形11個)のキーフレームを選択し、キーフレームの点の上で右クリックから「キーフレームの補助」→「イージーイーズ」を選択します。

 

タイムラインパネル上の「ペンキ1」の中の「コンテンツ」内にある全ての項目を選択した状態で、タイムラインパネルのタイムコード右側にある「グラフエディター」のタブをクリックしてグラフエディターを表示します。

 

グラフエディター内のパスを全て選択します。

 

グラフのハンドルを操作し、下記の図のような形にて、速くスケールアップし最後はゆっくり止まるアニメーションに調整していきます。

 

タイムラインパネルのタイムコード右側にある「グラフエディター」のタブをクリックしてグラフエディターを閉じたら、「コンテンツ」内の全て項目を選択している状態を解除して、「ペンキ1」のタイムライン上部にあるスタート位置調整のバーを23フレーム目(0:00:00:23)からスタートするように調整します。

 

飛び散ったペンキの雫がバラバラに出現するように調整する為、「楕円形」の「スケール」のキーフレームを、下記の図のように1〜3フレーム、前後にずらして配置します。

アドビのロゴ

アカウントにログイン