目次

  1. After Effects を起動し、素材を読み込む

  2. 文字にアニメーションを追加する

  3. パスアニメーションを設定する

  4. ドットにアニメーションを追加する

----------------------------------------------------------------------------------------------------------------

作業に入る前に、練習用サンプルファイルをダウンロードしておきましょう。

 

以下のURLからAdobe Stock素材をダウンロードください

https://stock.adobe.com/jp/images/creative-learning-logo-template/167327103

 

以下のファイルは完成したプロジェクトファイルです。途中で設定方法などわからなくなった場合は参考にしてください。

[ダウンロード] LogoAnimation.zip

 

手順1/4 After Effects を起動し、素材を読み込む

After Effectsを起動し、スタート画面の「新規プロジェクト」をクリックし編集画面を表示します。

 

ダウンロードした素材を取り込むために、プロジェクトモニター内の「新規フォルダーを作成」を選択します。フォルダー名を「sozai」に変更し、ダウンロードしたAdobeStock素材「AdobeStock_167327103.ai 」をドラッグ&ドロップで取り込みます。

 

プロジェクトパネルの下部にある「新規コンポジションを作成」ボタンを選択し、

「コンポジット設定」を下記の図のように設定します。

 

①コンポジション名:「ロゴアニメーション」

②幅:1920・高さ:1080・正方形ピクセル・フレームレート:24

③デュレーション:0:00:03:00

手順2/4 レイヤーを整える

メニューバーから「レイヤー」→「新規」→「平面」を選択します。

 

「平面設定」のポップアップが出たら、レイヤーの名前を「背景」に変更し、

コンポジションと同じサイズ(幅:1920px、高さ:1080px)にします。

カラーをダブルクリックして背景色をお好みの色に変更して「OK」を選択。

(※今回は白色に設定します)

各設定を変更したら、「OK」を選択。

 

プロジェクトパネル上にある「AdobeStock_167327103.ai」を

タイムラインパネルにある「背景」レイヤーの上にドラッグ&ドロップします。

 

タイムラインパネル上の「AdobeStock_167327103.ai」を右クリックし、

「作成」→「ベクトルレイヤーからシェイプを作成」を選択します。

 

タイムラインパネル上に作成された「AdobeStock_167327103アウトライン」の横にある>マークを開き、更に「コンテンツ」の横にある>マークも開きます。

「グループ47」はIllustratorデータの背景素材に該当するレイヤーなので、「グループ47」を選択した状態でキーボードのデリートキーを押して削除します。

 

「グループ39」を選択した状態でシフトキーを押しながら「グループ46」を選択して、グループ39〜46を選択します。右クリック→「シェイプをグループ化」を選択します。

 

作成された「グループ39」を選択した状態で右クリック→「名前を変更」から

「グループ39」のレイヤーの名前を「タイトル」に変更します。

 

上記の工程と同様に、「グループ1〜38」までを下記のようにそれぞれグループ化していきます。

「グループ25」から「グループ38」の「シェイプをグループ化」し、

レイヤー名を「サブタイトル」に変更。

「グループ7」から「グループ24」の「シェイプをグループ化」し、

レイヤー名を「ロゴマーク」に変更。

「グループ1」から「グループ6」の「シェイプをグループ化」し、

レイヤー名を「ドット」に変更。

 

タイムラインパネル上の「AdobeStock_167327103アウトライン」を選択した状態で、

メニューバー→「編集」→「複製」を選択、この操作を3回繰り返して合計4つアウトラインレイヤーを作成します。

 

作成した各レイヤーの名前を下記に変更します。

(※変更したいレイヤーを右クリック→「名前を変更」から各名前を打ち込みます)

「AdobeStock_167327103アウトライン4」のレイヤー名を「ドット」

「AdobeStock_167327103アウトライン3」のレイヤー名を「ロゴマーク」

「AdobeStock_167327103アウトライン2」のレイヤー名を「サブタイトル」

「AdobeStock_167327103アウトライン」のレイヤー名を「タイトル」

 

「★ドット」の横にある>マークを開き、中にある「コンテンツ」を開きます。

「コンテンツ」の中には「ドット」「ロゴマーク」「サブタイトル」「タイトル」がそれぞれあるので「ドット」のレイヤーは「ドット」のみを左側にある“目の形のアイコン”のチェックを入れた状態にして、それ以外はチェックを外して表示をオフにします。

 

その他のレイヤー(「★ロゴマーク」「★サブタイトル」「★タイトル」)も同様に同じ名前のものだけ“目の形のアイコン”のチェックを入れた状態にして、それ以外はチェックを外して表示をオフにします。

手順3/4 文字にアニメーションを追加する

ツールバーの中から「長方形ツール」を選択して、コンポジションパネル上でロゴマーク素材の「creative」の文字を覆うように長方形を作成します。

タイムラインパネル上に作成された「シェイプレイヤー1」を右クリック→「名前を変更」から「マット」に名称変更します。

 

タイムラインパネル上の「★サブタイトル」の横にある>マークを開き、中にある「トランスフォーム」の横にある>マークも開いて「位置」を右クリックから「次元に分割」を選択します。「タイトル」も同様に「次元に分割」を適用。

 

タイムラインパネル上の左上タイムコードに「10」と入力して0:00:00:10に移動。

タイムラインパネル上の「★サブタイトル」の中にある「Y位置」の横にあるストップウォッチにチェックを入れてキーフレームを追加します。

「★タイトル」も同様に「Y位置」のストップウォッチにチェックを入れます。

 

タイムラインパネル上の左上タイムコードに「0」と入力して0:00:00:00に移動。

「★サブタイトル」と「★タイトル」の「Y位置」の数値をそれぞれ下記に変更。

★サブタイトル:438.0

★タイトル:374.0

(※数値を入力してエンターキーを押すと自動的にキーフレームが追加されます)

 

タイムラインパネル上に作成された「Y位置」のキーフレームを全て選択し、キーフレームの点の上で右クリックから「キーフレーム補正」→「イージーイーズ」を適用。

 

タイムラインパネル上の「★サブタイトル」と「★タイトル」を選択した状態で右クリックから「エフェクト」→「チャンネル」→「マット設定」を適用。

 

タイムライン上で「★サブタイトル」を選択し、メニューバーから「ウィンドウ」→「エフェクトコントロール:サブタイトル」を選択して「エフェクトコントロールパネル」を開きます。

「エフェクトコントロールパネル」内の各項目を下記に設定します。

 

レイヤーからマットを取り込む:「1.マット」

反転マット:チェックを入れる

 

タイムラインパネル上の「★マット」の左側にある“目の形のアイコン”のチェックを外して表示をオフにします。

 

タイムラインパネル上の左上タイムコードに「10」と入力して0:00:00:10に移動。

タイムラインパネル上の「★タイトル」を選択した状態で、タイムラインバーを0:00:00:10まで移動させ、アニメーションの開始位置を調整します。

タイムラインパネル上の左上タイムコードに「15」と入力して0:00:00:15に移動。

タイムラインパネル上の「★サブタイトル」を選択した状態で、タイムラインバー0:00:00:15まで移動させ、アニメーションの開始位置を調整します。

手順4/4 ドットにアニメーションを追加する

タイムラインパネル上の左上タイムコードに「20」と入力して0:00:00:20に移動。

タイムラインパネル上の「★ドット」を選択した状態で、タイムラインバーを0:00:00:20まで移動させ、アニメーションの開始位置を調整します。

 

タイムラインパネル上の左上タイムコードに「106」と入力して0:00:01:06に移動。

タイムラインパネル上の「★ドット」の横にある>マークを開き、中にある「コンテンツ」と「ドット」の横にある>マークも開きます。中にある「グループ3」を「グループ1」の上に移動させます。

 

タイムラインパネル左上部分にある検索バーに「パス」と入力します。

タイムラインパネル上に表示されたグループ1,2,4,5,6の「パス」の横にあるストップウォッチにチェックを入れてキーフレームを追加します。

 

タイムラインパネル上の左上タイムコードに「20」と入力して0:00:00:20に移動。

タイムラインで該当する円形の「パス」を選択した後にコンポジションパネル上で、「黄色の円」中央に集めるように配置します。

 (※コンポジションパネルで移動すると自動的にキーフレームが追加されます)

 

タイムラインパネル上の全てのキーフレームを選択し、キーフレームの点の上で右クリックから「キーフレーム補助」→「イージーイーズ」を適用。

アドビのロゴ

アカウントにログイン