目次

  1. After Effects を起動し、新規コンポジションを作成

  2. レイヤーを整える

  3. 文字が出現するタイミングを調整する

  4. 文字の周りにアニメーションを追加する

----------------------------------------------------------------------------------------------------------------

作業に入る前に、練習用サンプルファイルをダウンロードしておきましょう。

 

以下のファイルは完成したプロジェクトファイルです。途中で設定方法などわからなくなった場合は参考にしてください。

[ダウンロード] typography.aep.zip

 

手順1/4 After Effects を起動し、新規コンポジションを作成

After Effectsを起動し、スタート画面の「新規プロジェクト」をクリックし編集画面を表示します。

 

プロジェクトパネルの下部にある「新規コンポジションを作成」ボタンを選択し、

「コンポジション設定」を下記の図のように設定します。

 

①コンポジション名:「テキストアニメーション」

②幅:1920・高さ:1080・正方形ピクセル・フレームレート:24

③デュレーション:0:00:03:00

手順2/4 レイヤーを整える

メニューバーから「レイヤー」→「新規」→「平面」を選択します。

 

「平面設定」のポップアップが出たら、レイヤーの名前を「背景」に変更し、

コンポジションと同じサイズ(幅:1920px、高さ:1080px)にします。

カラーをクリックして背景色をお好みの色に変更して「OK」を選択。

(※今回は黄緑色に設定します)

各設定を変更したら、「OK」を選択。

 

ツールバーの中から「横書き文字ツール」を選択して、コンポジションパネル上に文字を入力。(今回は「New!」というテキストを全て半角英数字で入力します)

「文字パネル」内の数値を下記のように設定します。

(※「文字パネル」が表示されていない方はメニューバーから「ウィンドウ」→「文字」を選択して「文字パネル」を開いて下さい)

 

フォントファミリーを設定:Soleil

フォントスタイルを設定:Extrabold

フォントサイズを設定:500px

選択した文字のトラッキングを設定:0

斜体にチェックを選択する

 

(※Soleil Extraboldのフォントがない方は下記URLのAdobe Fontsからダウンロードして下さい)

Soleil Extrabold

https://fonts.adobe.com/fonts/soleil

 

メニューバーから「ウィンドウ」→「整列」を選択して「整列パネル」を開いて、「水平方向に整列」と「垂直平行に整列」を選択します。

 

タイムラインパネル上に出来た「New!」のテキストレイヤーを右クリックし、「作成」→「テキストからシェイプを作成」を選択します。

手順3/4 文字が出現するタイミングを調整する

タイムラインパネル上の左上タイムコードに「13」と入力して0:00:00:13に移動。

タイムラインパネル上に作成された「★New!アウトライン」の横にある>マークを開き、更に「コンテンツ」の横にある>マークも開きます。

さらにその中にある「N」の横にある>マークを開き、更に「N」を開き、その中にある「パス」の横のストップウォッチにチェックを入れてキーフレームを追加します。

 

タイムラインパネル上の左上タイムコードに「10」と入力して0:00:00:10に移動。

タイムラインパネル上の「★New!アウトライン」の中にある「トランスフォーム」の横にある>マークを開きます。その中にある「位置」のストップウォッチにチェックを入れてキーフレームを追加します。

 

ツールバーから「選択ツール」を選び、コンポジションパネル上で「N」の左側をダブルクリックし、角2点をシフトを押しながら選択してコンポジションパネルの外に伸ばします。

 

タイムラインパネル上の左上タイムコードに「0」と入力して0:00:00:00に移動。

コンポジションパネル上で「New!」を選択したまま左側の画面の外へ移動させます。

 

タイムラインパネル上で、追加した4つのキーフレームを全て選択し、キーフレームの点の上で右クリックから「キーフレーム補正」→「イージーイーズ」を適用。

手順4/4 文字の周りにアニメーションを追加する

タイムラインパネル上の「★New!アウトライン」を選択した状態で、

メニューバー→「編集」→「複製」を選択し、アウトラインレイヤーを複製します。

 

タイムラインパネル上の「★New!アウトライン」を右クリックから、

「エフェクト」→「描画」→「ベガス」を選択します。

 

タイムライン上で「★New!アウトライン」を選択し、メニューバーから「ウィンドウ」→「エフェクトコントロール:New!アウトライン」を選択して「エフェクトコントロールパネル」を開きます。「エフェクトコントロールパネル」内の各項目を下記に設定します。

 

線分数:1

長さ:1.000

回転:ストップウォッチにチェックを入れる (0x+0.0°)

描画モード:タブの中から「アンダー」を選択

カラー:水色に変更

幹の幅:40.00

硬さ:1.000

 

タイムラインパネル上の「★New!アウトライン」の右側にある「モード」のプルダウンの中から「乗算」を選択。

 

タイムラインパネル上の左上タイムコードに「223」と入力して0:00:02:23に移動。

「エフェクトコントロールパネル」内の回転の数値を (02x+0.0°)に変更します。

アドビのロゴ

アカウントにログイン