企業名や商品名など、より印象に残したいロゴマークにモーションを加えてみましょう。細かな演出を加えると注目度も高まります。このチュートリアルでは、マークや文字といった各要素ごとにモーションの制作手順を紹介します。サンプルの.aepのファイル内には各パーツごとに分かれたコンポジションが同梱されています。全体のイメージと合わせて参照してください。



1.Illustratorのロゴデータの確認

 

元となるIllustratorの.aiデータ(※)をAfter Effectsに取り込むための準備をおこないます。

動かしたい塊ごとに、今回は1文字ずつ個別のレイヤーにしておきます。

レイヤーの整理ができたら、保存します。

(※サンプルファイルの「フッテージ」フォルダにIllustratorの.aiデータがあります。)

2.Illustratorのロゴデータを読み込む

 

After Effectsを立ち上げて「新規プロジェクトの作成」ボタンを選択してプロジェクト(.aepファイル)を作成します。次に、作成したIllustratorのデータをAfter Effectsで読み込みます。

 [ファイル]メニュー→[読み込み]→[ファイルから]を選択し、Illustratorのデータを選択します。このとき、「読み込みの種類」では「コンポジション-レイヤーサイズを維持」を選択し、「開く」をクリックします。

 

コンポジションパネルで、作成されたコンポジションをダブルクリックするとレイヤーパネルにIllustratorのレイヤー構造と同じ状態のレイヤーが反映されていることを確認できます。

3.コンポジションとオブジェクトのサイズを調整する

 

作成されたコンポジションのサイズや時間を設定します。コンポジションパネルのコンポジション名を右クリックするか、選択して[コンポジション]メニュー→[コンポジション設定]を選択します。

幅:1920px  / 高さ:1080px と入力します。フレームレートは30にして、デュレーションは10秒程度(0;00;10;00)に設定します。

 

コンポジションのサイズ変更に伴ってロゴのオブジェクトが画面からはみ出してしまう場合は、ヌルオブジェクトレイヤーでグループ化した上で、サイズを調整するのがおすすめです。

はじめに、[レイヤー]メニュー→[新規ヌルオブジェクトレイヤー]を選択してヌルオブジェクトレイヤーを作成します。

 

次に、動かしたいオブジェクトのレイヤーをすべて選択した状態で、レイヤーパネルの右側にある「親とリンク」のプルダウンを選択し、作成した「ヌル1」を選択します。

 

すると、ヌルオブジェクトレイヤーによってオブジェクトの要素がグループ化されるので、ヌルオブジェクトレイヤーだけを選択してバウンディングボックスを移動・拡大・縮小すると、親子関係に設定したオブジェクト全体をスムーズに動かせます。

 

ヌルオブジェクトレイヤーが不要になったら削除します。

4.個別に動かしたい文字をシェイプレイヤーに変換する

 

ベクターデータをシェイプレイヤーに変換して、個別にモーションを掛けるための準備をおこないます。Illustratorを読み込んで作成したレイヤーを選択して右クリックし、[作成]→[ベクトルレイヤーからシェイプを作成]を選択します(シェイプレイヤーは頭に★マークが付きます)。

 

あらかじめIllustrator上で文字を個別のレイヤーにしていない場合(ひとかたまりになっている場合)は、シェイプレイヤーに変換したら、Command(Ctrl)+[D]キーでシェイプレイヤーを文字の数だけ複製してから、1文字ずつ残してほかを削除し、1文字ずつのシェイプレイヤーを作成します。

この作業は、コンポジションパネルからマウスで操作するのではなく、レイヤーパネルの「ソロボタン」で1つのシェイプレイヤーだけを表示してから「コンテンツ」のプルダウンを開いて不要な文字を選択して削除するとミスなく作業できます。

次に、レイヤー名の上で右クリックして「名前を変更」を選択して、分かりやすいレイヤー名をつけておきましょう。最後に、不要なレイヤーは削除しておきます。

 

レイヤーパネルのラベル部分(上の画像の右側にあるピンクや薄緑色の四角形)をクリックするとレイヤーに色をつけられるので、「MOVE」と「LOGO」の各4文字はそれぞれ別の色をつけて区別しておきます。

5.「旋回」で“LOGO”部分を作成する

 

(参考データ:サンプルファイル.aep→「LOGO_comp」コンポジション)

 

”L”のシェイプレイヤーを選択し、レイヤーパネルの[>]マークをクリックしてプロパティを展開し、「コンテンツ」の中から[追加:]→[旋回]を選択します。

 

「旋回1」が追加されたら、「旋回1」の[>]マークをクリックしてプロパティを展開します。時間インジケーター(青い時間軸の表示)を0にしてからストップウォッチマークをクリックして、「角度:」を大きくつけて、文字の形を変形させます。次に、1秒後(01:00fの位置)に時間インジケーターを移動してから「角度:」を0にする(=もとに戻す)と、キーフレームが2つ作成され、渦を捲いたようなエフェクトを掛けることができます。

 

2つのキーフレームを選択し、右クリックして[キーフレーム補助]→[イージング]→[イージーイーズ]を選択すると、緩急のついた動きを簡単につけられます。

 

イージングを掛けた2つのキーフレームを選択した状態でCommand(Ctrl)+[C]でキーフレームをコピーし、ほかの「O」「G」「O」のシェイプレイヤーにCommand(Ctrl)+[V]でペーストすると、旋回が他の文字にも適用できます。

 

次に、旋回にフラットな軌跡の残像をつけていきます。[エフェクト]メニューから、(1)エコー(2)塗り(3)CC Composite の3つの効果を掛けていきます。エフェクトメニューから掛けた効果は、「エフェクトコントロールパネル」から確認できるほか、[fx]マークを選択してほかのレイヤーにコピー&ペーストもできます。

 

エフェクトメニューからのアクセス方法は以下のとおりです。

(1)[時間]→[エコー]

(2)[描画]→[塗り]

(3)[チャンネル]→[CC Composite]

 

設定項目と役割は以下のとおりです。

(1)エコー:エコーの数:5 →残像を設定

(2)塗り:カラーを任意の色(暗い水色)に →残像用の色を設定

(3)CC Composite →残像だけを実体のシェイプに合成する

 

最後にデュレーションバーをドラッグして短くしながらバーの開始位置を調整して4文字の表示タイミングを変更して完成です。

6.「スケール」と「リピーター」でマークの部分を作成する

 

(参考データ:サンプルファイル.aep→「LOGO_comp」コンポジション)

 

markオブジェクトレイヤーを選択します。バウンディングボックスが表示されたら、ツールパネルでアンカーポイントツールを選択し、バウンディングボックス中央のアンカーポイント(センターマーク)をやや左の”ロゴマークの中心位置”まで移動します。

 

アンカーポイントの移動が完了したら、「選択ツール」を選択し直しておきましょう(アンカーポイントツールのままだと、たとえばデュレーションバーなどの操作できません)。

 

[>]を展開して、[トランスフォーム]のプロパティの「スケール」を調整して、キーフレームを2つ打ち、はじめのキーフレームを200%、終わりのキーフレームを100%にします。大きいロゴが急激に変化し、100%表示になる、という動きをつけます。

 

この2つのキーフレームを選択して右クリックし、「キーフレーム補助」から「イージーイーズ」を選択してイージングをかけたら、タイムラインパネル上のグラフアイコンを選択して、「グラフエディタ」を開きます。「速度グラフ」に切り替えて、アンカーポイントを操作し、イージングの緩急をより急激なカーブに変更することで、弾けるような動きになります。

 

上記の「前」に、放射状に丸いオブジェクトをつけることで、よりポップに弾ける効果が演出できます。

 

[レイヤー]メニュー→[新規シェイプレイヤー]を作成し、楕円形ツールで小さな円をひとつ描きます。

レイヤーパネルのプロパティを展開して右側に表示される「追加:」をクリックして「リピーター」を選択し、「コピー」数と[トランスフォーム:リピーター1]→[角度]を入力します。角度は、360°をコピー数で割ったものを入力します。

 

最後に、シェイプレイヤー全体の位置や大きさをロゴの位置と合わせて、「スケール」で弾けるアニメーションを作成し、円→ロゴの順番で表示を切り替えることで、ロゴが弾けるような効果を演出できます。

7.パスのトリミングでラインアニメーションを作成する

 

(参考データ:サンプルファイル.aep→「line_comp」コンポジション)

 

ツールパネルの「長方形ツール」などを利用して長方形を描き、シェイプレイヤーを作成します。[追加:]ボタンを選択して「パスのトリミング」を選び、エフェクトを追加します。

 

主に、開始点と終了点を調整します。

 

「終了点」のストップウォッチをクリックして、0f(左端)にインジケーターを合わせ、空のキーフレームを設定します。次に、止めたいポイントにインジケーター(青い線)をドラッグして、キーフレームを設定し、値を100%にします。キーフレームは自動で設定されます。

 

このレイヤーを複製・変形することで、複数のラインが走るような効果を得られます。

8.オブジェクトを作成して“MOVE” 部分を演出する

 

(参考データ:サンプルファイル.aep→「MOVE_comp」コンポジション)

 

MOVEの4文字はそれぞれ文字の形に応じて異なるモーションを掛けてありますが、内容はシンプルなものです。

 

(1)Mの文字

After Effectsの「ペンツール」や多角形ツールを利用して三角のシェイプを3つ作る(Illustratorでも可)。それがMの形にアニメーションして重なるタイミングで元の線のMの文字に切り替わる。トランスフォームの「位置」と「スケール」を利用する。

 

(2)Oの文字

丸のシェイプを「スケール」で拡大させながら出現させ、大きくなったところでO文字に切り替わるように設定する。

 

(3)Vの文字

ペンツールでVの形のオープンパスを書き、パスのトリミングでアニメーションさせる。タイミングを見てVの文字と切り替える。

 

(4)Eの文字

3つ分の長方形のレイヤーを作成(あるいはシェイプレイヤーを分割)する。トランスフォームの「移動」で定位置(Eの中心の横棒)まで3つが重なった状態まで移動したら、2つの長方形が上下に分かれるように配置する。

9.ロゴ全体の動きをヌルオブジェクトレイヤーでコントロールする

 

個々のタイミングを調整したら、全体の動きをつけます。たとえば、全体が大きくなってバウンドしたり、画面の外側から入ってくるような動きをコントロールするには、STEP.3で設定したヌルオブジェクトを利用して親子関係にし、ヌルオブジェクトのトランスフォームを設定します。

10.「タービュレントディスプレイス」で背景を動かす

 

最後に背景のレイヤーを選択し、[エフェクト]メニュー→[ディストーション]→[タービュレントディスプレイス]を設定します。「量」や「展開」の値を設定し、歪みを調整します。

アドビのロゴ

アカウントにログイン