貴社がどのように Adobe Analytics に望まれないログアウトおよび期限切れセッションを防止するかを理解する。

問題点

ユーザーは、ログアウトメッセージまたは期限切れセッション通知によって、Adobe Analytics 中間セッションからキックアウトされることがよくある。

原因

アドビは IP アドレスをチェックし、且つレポートを実行するたびにセッション ID と比較する。このセッションに IP アドレスが変更された場合、ユーザーは再度ログインする必要がある。この機能は、データを保護するために設計された安全機能である。

IP アドレスの変更は、IP アドレスプールを共有するコンピューターの大規模なネットワークに共通する。組織のネットワークの設定方法によって、ユーザーの IP アドレスが頻繁に中間セッションを変更することができる。この変更により、ユーザーをログアウトする Adobe Analytics の安全機能がトリガーされる。

解決策

IP アドレスのホワイトリストをアドビに提供して、中間セッション IP の変更を許可することができる。

  1. 貴社の IT チームと協力して、ネットワークに使用されているすべての IP アドレス範囲のリストを取得する。
  2. サポート対象ユーザーにカスタマーケアに連絡してもらい、IP アドレスのリストをエージェントに与える
  3. 貴社の IP アドレスに合わせて、エージェントはバックエンドでログイン会社のホワイトリストを更新する。

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