コンテキスト

Gold Standard 11 は 2020 年 12 月 22 日にリリースされ、サービスとセキュリティの両方に影響を与える主要な修正が加えられています。詳しくは、Gold Standard 11 リリースノートを参照してください。

すべての Campaign Gold Standard のホスト対象インスタンスは、アドビによってこの新しいビルドにアップグレードされます。オンプレミスおよびハイブリッドのお客様の場合、環境のアップグレードをお勧めします。  以下に、この手順のガイダンスと便利なリンクを示します。

警告:

Gold Standard 以外のユーザーは、最新のセキュリティ修正と IMS 経由接続のための新しい認証プロトコルを含む、以下の最新バージョンのいずれかにアップグレードする必要があります。

よくある質問

Gold Standard 11 は必須のアップグレードです。Gold Standard 10 以前のバージョンを使用しているすべてのお客様は、Gold Standard 11 にアップグレードする必要があります。

Gold Standard 11 には、すべての Adobe Campaign Classic のお客様が特定の脆弱性を修正するために必須のセキュリティ修正が加えられています。

また、Gold Standard 11 は、特定の Campaign サービス(Experience Cloud トリガー統合、APN 認証、Adobe Identity Management サービス(IMS)認証メカニズムに影響を与える新しい接続プロトコル)の継続性を確保します。詳しくは、Gold Standard 11 リリースノートを参照してください。

Campaign のアップグレードごとに、サービスの最大中断時間は 2 時間です。しかし、ほとんどのお客様にとって、約 1 時間になると予想されます。詳しくは、このページを参照してください。

実装手順は、ホスティングモデルに応じて異なります。

  • ホスト対象のお客様の場合、アドビはインスタンスを Gold Standard 11 にアップグレードします。
    お客様による特別な対応は必要ありません。

  • ハイブリッドのお客様の場合、アドビはミッドソーシングインスタンスを Gold Standard 11 にアップグレードします。お客様は、マーケティングインスタンスを Gold Standard 11 にアップグレードすることを強くお勧めします。
    新しいビルドは、少なくとも Campaign Classic 17.9 リリースと互換性がありますが、セキュリティの欠陥を防ぐため、すべてのインスタンスを Gold Standard 11 にアップグレードすることを強くお勧めします

  • オンプレミスのお客様は、マーケティングインスタンスとミッドソーシングインスタンスを Gold Standard 11 にアップグレードするようリクエストされています。 

警告:

オンプレミスまたはハイブリッドのお客様で、既に 9032 ビルドを実行している場合、postupgrade を強制実行する必要があります。これには、次のコマンドを使用します。

nlserver config -postupgrade -instance:<インスタンス名> -force

トリガー統合認証は、元々 oAUTH 認証設定に基づいてパイプラインにアクセスしていましたが、Adobe I/O に移動しています。詳細情報

インスタンスがアップグレードされたら、すべてのお客様は、ここに示す手順に従って新しい認証モードに移行する必要があります。この場合は、新しい Adobe I/O トークンを生成し、実装で使用する必要があります。

さらに、ハイブリッド環境の場合、パイプラインがミッドソーシングインスタンスで設定されていることを確認する必要があります。詳細情報

このリリースには、新しい接続プロトコルが追加されています。2021 年 3 月 21 日以降に Campaign に接続できるようにするためには、Campaign サーバーとクライアントコンソールの両方アップグレードが必須です

すべてのインスタンスをアップグレードしたら、クライアントコンソールもこのバージョンにアップグレードする必要があります。

> アドビのソフトウェア配布へのアクセス方法

> Campaign クライアントコンソールのインストール方法

2021 年 3 月 31 日以降、Apple Push Notification service(APNs)は、レガシーバイナリプロトコルをサポートしなくなります。このプロトコルに基づく Campaign Classic プッシュ通知配信は、この日付を過ぎると動作しなくなります。

HTTP/2 ベースの APN プロバイダー API は、新しいデフォルトのプロトコルです。すべてのインスタンスが Gold Standard 11 にアップグレードされると、iOS のプッシュ通知外部アカウント設定は、新しいプロトコルに自動的に更新されます。追加の操作は必要ありません。詳細情報

さらに詳しく