CSV をアップロードできない

エラー:データの切り詰め:列に対してデータが長すぎます

Adobe Captivate Prime で CSV をアップロードしようとすると、次のエラーメッセージが表示されます。

原因

指定した列に含まれるデータが、その列に定義されている文字数の制限を超えると、エラーが発生します。

解決策

  • CSV を開きます。
  • エラーに記載されている列のデータを確認します。
  • 大きい値(例えば 60 文字以上)がある場合は、値を変更してデータを修正します。

エラー:CSV の最初の列に特殊文字が表示されています

列のマッピングで、最初の列に特殊文字が表示されるため、CSV をアップロードできません。

原因

この問題は、CSV が Excel に UTF-8 形式で保存される場合に発生します。 CSV を UTF-8 形式で Excel に保存すると、ファイルは UTF-BOM 形式で保存されます。 これは、Notepad++ を使用することや、CSV を Prime にアップロードして列をマッピングする際に、最初の列に特殊文字が表示されることで確認できます。

解決策

  • A:Excel で保存
    1. Excel で CSV を開きます。
    2. ファイルを通常の CSV として保存します。
  • B:メモ帳または Notepad++ で保存
    • メモ帳または Notepad++ で CSV を開きます。
    • UTF-8 形式でファイルを保存します。

エラー:ユーザーのメールアドレスは、システムに存在しています

CSV 処理が失敗したため、CSV をアップロードできません。 次のエラーメッセージが表示されます。

原因

同じ電子メールアドレスまたは UUID を持つユーザーが既にシステム内に存在する場合に、この問題が発生します。

解決策

シナリオ 1

UUID が無効なアカウント

このシナリオで、エラーの原因は 2 つあります。

  1. 追加しようとしているユーザーが、社外プロファイルのマネージャーです。 これを解決するには、ユーザーが属する社外プロファイルを開き、ユーザーを選択し、アクション/役割を割り当て/マネージャーをクリックして、プロファイルのマネージャーを変更します。
  2. 追加しようとしているユーザーが消去されています。 この場合、消去処理が完了するまで、同じ電子メールアドレスを持つユーザーを追加することはできません。 回避策として、2 番目の電子メールアドレスを使用してユーザーを追加し、プラットフォームにアクセスできるようにします。 消去処理が完了したら、ユーザー情報を編集し、正しい電子メールアドレスに変更します。

シナリオ 2

UUID が有効なアカウント

UUID が有効なアカウントの場合、ユーザーに割り当てられた UUID がアカウントの別のユーザーに既に使用されていたり、ユーザーの電子メールアドレスが異なっていたりすると、この問題が発生する可能性があります。

例えばユーザー A とユーザー B の電子メールアドレスが a@xyz.com と b@xyz.com で、UUID がそれぞれ 1 と 2 であるとします。

ここで、ユーザー A の UUID を 3、ユーザー B の UUID を 2 として CSV をアップロードすると、エラーが表示されます。

この問題を解決するには、CSV とシステム上のユーザーに対して同じ電子メールアドレスと UUID を使用する必要があります。

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