Creative Suite Master Collection 日本語版の旧バージョンにおける対応 OS は、以下のとおりです。

※ Creative Suite Master Collection の最新バージョンは 6 です。

   それ以前の旧バージョン製品は、弊社における販売を終了しておりますので、最新バージョンへのアップグレードをご検討ください。 

   最新バージョン Creative Suite 6 Master Collection へのアップグレード対象製品は、こちらをご覧ください。

    http://www.adobe.com/jp/products/creativesuite/mastercollection/buying-guide.displayTab2.html

※ 最新バージョン Creative Suite 6 Master Collection の対応 OS は、こちらをご覧ください。

    http://www.adobe.com/jp/products/creativesuite/mastercollection/tech-specs.html

各記号の説明
◎ : 対応しています。 (必要システム構成に記載されている OS です)
○ : 使用できます。 (弊社で動作確認済みです)
△ : 一部注意事項がありますが、使用できます。 (弊社で動作確認済みです)
× : 対応していません。
- : 動作保証外です。

対応 Windows OS / Creative Suite Master Collection バージョンごとの対応状況

2012年 4月 現在の対応状況

  Creative Suite 1.0 Standard

1.x Premium
Creative Suite 2.0

Standard / Premium

Creative Suite 2.3 Premium

Windows 2000

SP3


SP4


SP4
Windows XP *1

32bit 版


SP1, SP2

32bit 版


SP2

32bit 版
上記以降の新しい OS
  Creative Suite 3.x

Master Collection
Creative Suite 4 Master Collection

Creative Suite 5 Master Collection

Creative Suite 5.5 Master Collection
Windows XP

SP2

32bit 版


SP2, SP3(推奨)

32bit 版
*9

SP3
*11

SP3
Windows Vista

Home Premium、

Business、Ultimate、

Enterprise
◎ *5

32bit 版


SP1

32bit 版 *6
◎ *9

SP1,SP2(推奨)
*11

SP2
Windows 7 *8 ◎ *9 *11
上記以降の新しい OS 未定 未定 未定

※ OS は全て日本語版となります。
※ 動作保証外の OS における製品のご使用はお勧めしておりませんので、お使いになる場合は、お客様の責任においてご使用ください。

*5: Vista Enterprise での動作は保障外となります。
*6: Photoshop Extended は 64 bit 版対応の Windows Vista をネイティブにサポート。Adobe Premiere Pro、After Effects、Soundbooth、Encore、Adobe OnLocation は 64 bit 版対応の Windows Vistaでも動作します。
*8: Windows 7 の対応状況について詳しくは、以下をご確認ください。
- Windows 7 への対応について
- Mac OS X Snow Leopard (v10.6) 及び Windows 7 への対応状況
*9: Adobe Premiere Pro と After Effects には、64bit 版の Windows Vista または Windows 7 が必要となります。
*11: Adobe Premiere Pro、After Effects、および Master Collection のサブスクリプションには、64bit 版の Windows Vista または Windows 7 が必要となります。

対応 Mac OS / Creative Suite Master Collection バージョンごとの対応状況

2012年 4月 現在の対応状況

  Creative Suite 1.0 Standard

1.x Premium

Creative Suite 2.0 Standard / Premium

Creative Suite 2.3 Premium

Creative Suite 3

Master Collection

Mac OS X 10.2

10.2.4 ~


10.2.8 ~

(10.3.4 ~ 10.4 推奨)

(G5 の場合、10.3 以降)
Mac OS X 10.3

~ 10.3


(10.3.4 ~ 10.4 推奨)
Mac OS X 10.4 PowerPC *2

~ 10.4


10.4.3
*3

10.4.9
Mac OS X 10.4 Intel *2 *4 *4

10.4.9
上記以降の新しい OS *13
  Creative Suite 3.3

Master Collection
Creative Suite 4 Master Collection Creative Suite 5 Master Collection Creative Suite 5.5 Master Collection
Mac OS X 10.4 PowerPC ◎ *3

10.4.11 ~
×
Mac OS X 10.4 Intel

10.4.11 ~


10.4.11 ~
Mac OS X 10.5 PowerPC ◎ *3

~ 10.5
×

 
Mac OS X 10.5 Intel

~ 10.5


~ 10.5.4
◎ *10

10.5.7 ~
*12

10.5.8 ~

64bit 対応必須
Mac OS X 10.6 *7 ◎ *10

10.6.3
*12
Mac OS X 10.7 *13
上記以降の新しい OS

※ OS は全て日本語版となります。
※ 動作保証外の OS における製品のご使用はお勧めしておりません。お使いになる場合は、お客様の責任においてご使用ください。

*3: Encore、Premiere Pro、Soundbooth には、インテルマルチコアプロセッサが必要となります。
*4: Intel Mac での対応状況について詳しくは、以下をご確認ください。
- Intel MacでのAdobe Creative Suite 2 の動作情報
*7: Mac OS X 10.6 の対応状況について詳しくは、以下をご確認ください。
- Mac OS X 10.6 における既知の問題(Creative Suite 3)
- Mac OS X 10.6 Snow Leopard への対応について
- Mac OS X Snow Leopard (v10.6) 及び Windows 7 への対応状況
*10: Premiere Pro で GPU アクセラレーションを利用するには、Mac OS X v10.6.3 が必要です。
*12: Adobe Flash Builder 4.5 Premium、および Flash Builder と Flash Catalyst、Flash Professional との連携にはMac OS X v10.6、Adobe Premiere Pro で GPU アクセラレーションに対応したパフォーマンスを得るには Mac OS X v10.6.3 が必要です。
*13: Mac OS X 10.7 での動作状況について詳しくは、こちらをご確認ください。
- Mac OS X 10.7 Lion で確認されている問題
- Mac OS X Lion (10.7) に関する互換性情報 (PDF)

追加情報 (ADDITIONAL INFORMATION)

日本語版以外の OS における対応
英語版などの外国語版 OS における製品のご使用は、動作保証外となります。

各 OS における注意事項
現在までに確認されている現象と、その回避方法を記載します。

各製品の対応 OS 、現在までに確認されている現象については、それぞれの文書をご確認ください。

https://helpx.adobe.com/jp/x-productkb/global/cpsid_89854.html

- Creative Suite 1.0


*1


Windows XP (ServicePack2)
https://helpx.adobe.com/jp/x-productkb/global/224306.html

  1. Windows XP SP2 をインストールした後、ヘルプが正しく表示されません。
  2. Windows XP SP2 をインストールした後、Version Cue ワークスペースにアクセスできません。



*2



Mac OS X 10.4

http://www.adobe.com/jp/support/macOSX104.html

  1. VersionCue は必ず「Version Cue 1 Update 1 (MacOS X 専用) を適用する必要があります。
  2. Acorbat Distiller 6 が Mac OS X 10.4 に対応していません。 Adobe Creative Suite のユーザーで Acorbat Distiller 6 を使用している場合、アップグレードが必要です。

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー