Enterprise ID または Federated ID で CS6 アプリケーションをライセンス認証できません

問題点

Creative Cloud Packager(CCP)で作成されたインストールパッケージを使用してインストールした CS6 アプリケーションを起動する際、Adobe ID の入力を促すプロンプトが表示されます。Enterprise ID または Federated ID を入力する選択肢はありません。

原因

CS6 アプリケーションのライセンス認証は、Creative Cloud デスクトップアプリケーションで Enterprise ID または Federated ID のみを使用して行えます。インストール済みの CS6 アプリケーションをCreative Cloud デスクトップアプリケーションが認識するには、インストールされたアプリケーションの言語バージョンが、Creative Cloud デスクトップアプリケーションの設定で選択された言語と一致する必要があります。

解決策

インストールパッケージからのインストール時に、Enterprise ID または Federated ID で CS6 アプリケーションをライセンス認証できることを確認するには、次の手順を実行します。

  1. CCP でインストールパッケージを作成する際に、エンドユーザシステムで使用する言語を選択します。CCP の「OS の言語と一致させる」オプションは、CS6 アプリケーションに対しては機能しません。
  2. エンドユーザマシンで、Creative Cloud デスクトップアプリケーションの言語設定が、ソフトウェアインストーラーをパッケージ化する際に選択した言語と一致するようにします。デフォルトでは、Creative Cloud デスクトップアプリケーションの言語設定は、OS レベルの言語設定と一致しますが、この動作は変更できます。Creative Cloud の言語設定に関する詳細については、「Creative Cloud アプリケーションの言語設定を変更する」を参照してください。
注意:

Creative Cloud デスクトップアプリケーションを介してダウンロードしインストールしたアプリケーションは、Creative Cloud デスクトップアプリケーションの設定で選択した言語を自動的に使用します。ソフトウェアのインストール後にこの設定を変更するとソフトウェアが無効になり、ソフトウェアを起動する際に Adobe ID の入力を促されます。

 Adobe

ヘルプをすばやく簡単に入手

新規ユーザーの場合

Adobe MAX 2025

Adobe MAX Japan
クリエイターの祭典

2025 年 2 月 13 日
東京ビッグサイト