内容 (What's Covered)

A. 作業中のプロジェクトにおけるトラブルシューティング

B. 特定のプロジェクトにおけるトラブルシューティング

C. すべてのプロジェクトが開けない場合

C-1. 環境設定フォルダーの再作成

C-2. 新規ユーザーアカウント

C-3. 問題が解決しない場合

この文書は、Macintosh 版 Adobe Encore CS4/CS5 でプロジェクトを開く際、または作業中のプロジェクトで発生する問題の対処方法について説明します。プロジェクトの破損によって、以下のようなさまざまな現象が起こります。

  • ファイルの読み込み、またはプレビューなど、特定の操作を行うとエラーメッセージが表示される
  • プロジェクトファイルが開けない、または正常に開くことができない
  • プロジェクトファイルを開く際にエラーメッセージが表示される

プロジェクトの破損は、プロジェクト内の破損した要素、またはプロジェクトに配置したアセット、Encore とシステムとの間における問題などによって発生する可能性があります。プロジェクトの破損状況によっては修復不可能な場合もあります。この場合はプロジェクトを再作成する必要があります。しかし、この文書に記載するトラブルシューティングでは、潜在的な問題の範囲を特定し、修正することによってプロジェクトを修復することができます。

この文書を最大限に活用するために、以下の作業を順序どおり行ってください。また、システムエラーが発生した場合は、必ずコンピューターを再起動してメモリをリフレッシュしてください。再起動ずに作業を続行すると、問題が複雑になることがあります。行った作業とその結果を、エラーやその他トラブルなども含めて記録しておくことで、弊社テクニカルサポートにお問い合わせの際により適切なサポートを提供することができます。

A. 作業中のプロジェクトにおけるトラブルシューティング

作業中のプロジェクトで問題が発生している場合は以下のトラブルシューティングを行います。以下の操作を行う前に、プロジェクトファイルのコピーを作成し、作成したコピーでトラブルシューティングを行います。プロジェクトのコピーで作業を行うことにより、問題が解決できない場合でもオリジナルのプロジェクトおよびプロジェクトの設定を保存しておくことができます。

 注意 : プロジェクトのテストを行う際に、正しく動作することを確認するため DVD への書き出しを行う場合があります。DVD メディアの消費を避けるため、DVD-RW、または DVD+RW などの書き換え可能な DVD を使用するか、DVD イメージまたは DVD フォルダーでテストを行います。DVD イメージまたは DVD フォルダーで書き出した場合、再生テストを行うためのアプリケーションが必要となることがあります。

A-1. 字幕

字幕編集作業では非常に多くのメモリを消費するため、エラーやパフォーマンス低下の原因となることがあります。字幕によって問題が発生しているかどうかを特定するため、以下の操作を行います。

  1. すべてのバウンディングボックスがビデオフレームの内側にあることを確認します。
  2. [文字] パネルで太字および斜体を無効にします。
  3. Arial または Times New Roman などの単純なフォントを選択します。
  4. フォントサイズに小さい値を設定します。
  5. 字幕トラックを 1 つ、あるいは複数削除します。

A-2. トランスコード済みファイルの削除

[今すぐトランスコード] 機能を使用してアセットをトランスコードしている場合、トランスコード済み参照ファイルを削除することで問題が解決する場合があります。

 重要 : トランスコード済み参照ファイルを削除する前に、[プロジェクト] パネルでトランスコード済みのアセットを Control + クリックして [オリジナルに戻す] を選択し、元に戻す必要があります。モーションメニューを使用している場合は、手順 A-4. を参照してモーションメニューの設定を初期化します。

以下の操作を行います。

  1. Encore を終了します。
  2. プロジェクトファイル(*.ncor)が保存されているフォルダーを開きます。
  3. プロジェクト名のフォルダーを開き、以下の操作を行います。

    「Sources」フォルダー

    - 「ST_Hpgc_Vtrk_ses」などのフォルダー名の末尾に「_ses」の付くフォルダーをすべて削除します。

    - 「Transcodes」フォルダーに含まれているすべてのファイルおよびフォルダーを削除します。

    「Cache」フォルダー

    - 「mlf.cache.v10」ファイルを削除します。

A-3. 上書き設定

上書きが正しく設定されていない場合、DVD ナビゲーションでコンフリクトを起こし、エラーが発生することがあります。以下の操作を行い、プロジェクトのすべての上書き設定を削除します。すべての上書き設定を削除して問題が解決する場合、アセットのうちいずれかに設定されていた上書きが原因となっている可能性があります。原因となる設定を特定するには、一度に 1 つずつ上書き設定を削除し、問題が再現しなくなるまでテストを行います。

 注意 : エンドアクションが特定のアセットに設定されていない場合、[プロパティ] パネルの [上書き] フィールドはグレーアウトしています。エンドアクションが設定されているアセットと設定されているアセットを複数選択した場合は [上書き] フィールドがアクティブになります。

すべての上書き設定を削除するには、以下の操作を行います。

  1. [メニュー] パネルを選択し、[編集] メニューから [すべてを選択] を選択します。
  2. [プロパティ] パネルで [基本] タブを選択します。
  3. [上書き] フィールドを選択して Delete キーを押します。
  4. [メニュー] パネルを選択し、[編集] メニューから [すべてを選択を解除] を選択します。
  5. [メニュー] パネル上部のメニュー名が表示されているポップアップメニューをクリックし、他のメニューを選択します。
  6. 手順 1. ~ 4. の操作を繰り返し行います。
  7. [プロジェクト] パネルでタイムラインを選択します。

    ※ 複数のタイムラインを選択するには、Command キーを押しながらクリックします。
  8. 手順 2. ~ 3. の操作を繰り返し行います。
  9. 手順 7. ~ 8. を繰り返し行い、[プロジェクト] パネルでスライドショー、チャプター再生リストなど、すべてのアセットで上書きを削除します。

A-4. モーションメニュー

メニューの背景、モーションボタン、トランジションなど、モーションメニューで使用しているアセットや設定によって問題が発生することがあります。問題の原因を特定するには、モーションメニューの設定を初期化し、設定を 1 つずつ適用して問題を再現します。

以下の操作を行います。

  1. [プロジェクト] パネルでメニューを選択します。
  2. [プロパティ] パネルの [モーション] タブを選択し、以下の a. ~ f. の操作を行います。
    1. [ビデオ] フィールドを選択して Delete キーを押します。
    2. [オーディオ] フィールドを選択して Delete キーを押します。
    3. [デュレーション] フィールドの値をすべて選択して Delete キーを押します。(値が「00;00;00;00」になります。)
    4. [モーションボタン] からチェックをはずします。
    5. [無限に保持する] にチェックを入れます。
    6. [ループ回数] ポップアップメニューから [なし] を選択します。
  3. [メニュー] パネルを選択し、[編集] メニューから [すべてを選択] を選択します。
  4. すべての項目が選択された状態で、[メニュー] パネル上部のメニュー名が表示されているポップアップメニューをクリックし、他のメニューを選択します。
  5. 手順 3. ~ 4. の操作を繰り返し行い、すべてのメニュー上に配置された項目を選択します。
  6. [プロパティ] パネルで [トランジション] タブを選択します。
  7. [アセット] フィールドを選択して Delete キーを押します。
  8. 問題を再現します。

問題が再現しない場合 :

これまで使用していたアセットまたは設定のいずれかが原因となっている可能性があります。原因を特定するため、問題が再現するまで一度に 1 つずつアセットや設定を適用します。

A-5. メディアファイル

プロジェクトに読み込まれている特定のメディアファイルによって問題が発生することがあります。問題の原因となるファイルを特定するには、すべてのファイルのリンクを解除し、1 つずつ再リンクして問題を再現します。

メディアファイルのリンクを解除するには、以下の操作を行います。

  1. [ファイル] メニューから [プロジェクトを閉じる] を選択します。
  2. ビデオ、オーディオ、静止画ファイルなどのソースファイルを別の場所へ移動します。
  3. プロジェクトを開きます。
  4. [アセット「<ファイル名>」を検索] ダイアログボックスが表示されたら、[すべてスキップ] ボタンをクリックします。

以下の操作を行い、メディアファイルを 1 つずつ再リンクして問題を再現します。

  1. [プロジェクト] パネルでオフラインのアセットを選択します。

    ※ オフラインのアセットは、ファイル名が斜体で表示されます。

     
  2. [ファイル] メニューから [アセットを検索] を選択します。
  3. 上記手順で別の場所へ移動したファイルを選択し、[開く] をクリックします。
  4. 再リンクしたアセットが正しく動作することを確認するため、タイムラインで再生します。
  5. 手順 1. ~ 4. の操作を繰り返し行い、問題の原因となるメディアファイルを特定します。
  6. ファイルが特定できた場合は、プロジェクトを保存せずに閉じて再度開きます。
  7. [アセット「<ファイル名>」を検索] ダイアログボックスが表示されたら、[すべてスキップ] ボタンをクリックします。
  8. [ファイル] メニューから [読み込み] - [アセット] を選択します。
  9. [アセットとして読み込み] ダイアログボックスで、問題の原因となるファイルを選択して [開く] をクリックします。

    ファイルの読み込みが可能な場合 :

    メディアファイルには問題はありませんが、リンクに問題があります。

    ファイルを読み込むと問題が発生する場合 :

    ファイルの読み込み時にクラッシュ、フリーズなどの問題が発生する、あるいはエラーメッセージが表示される場合は、ファイルを再作成するか再度レンダリングし、[アセットを検索] 機能を使用してプロジェクトに再度読み込む必要があります。

 注意 : [アセットを検索] 機能は、アセットをオフラインにした状態でも編集作業が可能なため、タイムラインの編集状態を保持する場合に役立ちます。

A-6. アセット

プロジェクト内の特定のが原因で問題が発生することがあります。問題の原因を特定するには、プロジェクトからアセットを削除して DVD にビルドします。問題が解決した場合、削除したアセットが原因となっている可能性があります。アセットを再作成するか、以下の操作を行い、アセットの種類ごとにトラブルシューティングを行います。

タイムラインにおける問題のトラブルシューティング

  1. ビデオクリップのトリミングを行った際に残された個々のマーカー、またはビデオクリップの最初または最後に位置するいくつかのフレームにあるチャプターマーカーを確認し、これらを削除または移動します。
  2. DVD にビルドします。

再生リストにおける問題のトラブルシューティング

  1. プロジェクトから削除したアセット、あるいは名前を変更したアセットがないか再生リストを確認します。
  2. DVD にビルドします。

チャプター再生リストにおける問題のトラブルシューティング

  1. タイムラインから削除されたチャプターを参照していないか再生リストを確認します。
  2. チャプター再生リストが空になっていないか確認します。
  3. 1 つのタイムラインに対するチャプター再生リストの全体の数を 20 以下に減らします。
  4. DVD にビルドします。

スライドショーにおける問題のトラブルシューティング

  1. [スライドショー] パネルを開きます。
  2. [スライドショーオプション] セクションの [スライドショーをオーディオのデュレーションに合わせる] からチェックをはずします。
  3. [プロパティ] パネルの [基本] タブおよび [トランジション] タブを選択し、スライドのデュレーションがトランジションのデュレーションより、少なくとも 1 秒長いことを確認します。
  4. トランジション、およびパンとズームエフェクトを無効にします。
  5. DVD にビルドします。

A-7. ファイル形式

特定のファイル形式で問題が発生している場合、ファイルを作成したアプリケーションが原因となっている可能性があります。例えば、設定が異なっている、互換性のないオーディオ、またはビデオコーデックを使用している、古いバージョンのアプリケーションを使用しているなどの原因が考えられます。

問題の原因となるファイル形式を特定するには、以下の操作を行います。

  1. 新規プロジェクトを作成します。
  2. 問題が発生するプロジェクトで使用している DVD 互換の AVI ファイルを手順 1. で作成したプロジェクトに読み込み、タイムラインに配置します。
  3. プロジェクトを DVD にビルドします。

    問題が再現する場合 :

    AVI ファイルが問題の原因となっている可能性があります。独自のデジタルビデオコーデックを搭載したサードパーティ製キャプチャカードを使用している場合は、Adobe Premiere Pro などのビデオ編集アプリケーションから標準的な Microsoft DV AVI ファイルを書き出し、問題が解決するか確認します。

    問題が再現しない場合 :

    問題が発生するプロジェクトから、新規作成したプロジェクトに WAV、MP3、PSD など AVI 形式以外のファイルを読み込み、DVD にビルドします。特定のファイル形式、またはディスの保存場所がビルドに失敗する原因かどうか確認できるまで、コンピューター上の異なる場所からファイルを読み込み、テストしてください。問題の原因となる可能性があるファイル形式と、対処方法は以下の通りです。
    • MOV : ファイルを再作成または再キャプチャします。
    • MP3 : ファイルを WAV 形式に変換します。
    • MP4 : ファイルを再作成または再キャプチャします。
    • MPEG-2 : ビットレートが低い場合は、ファイルを再作成します。
    • Multiplexed MPEG* : 基本ストリームを M2V と WAV ファイルに分離、またはビデオ編集アプリケーションから個別に 2 つのファイルとして再度書き出しを行います。高解像度フッテージで編集作業を行っている場合は、ファイルを再キャプチャします。

      *ビデオとオーディオトラックが 1 つのトラックに格納されたストリーム
    • PSD : 異なるファイル名でファイルを保存しなおします。この際、カラーモードは RGB カラー/8 bit に設定され、カラープロファイルが埋め込まれていないことを確認してください。
    • WAV : [プロジェクト] パネルの [トランスコード設定] セクションで N/A と表示されている場合はファイルをトランスコードします。
  4. 問題の原因となるファイルを特定したら、元のアプリケーションで Encore への読み込みに際して適切で正しく設定されているかどうかを確認し、ファイルを再作成します。

 

B. 特定のプロジェクトにおけるトラブルシューティング

特定のプロジェクトで問題が発生している場合は、以下のトラブルシューティングを行います。

B-1. Encore を起動してプロジェクトを開きます

プロジェクトファイルをダブルクリックして Encore を起動している場合は、あらかじめ Encore を起動した状態でプロジェクトを開きます。Encore を起動し、スタートアップスクリーンで [プロジェクトを開く] をクリック、または [最近使用したプロジェクト] リストに表示されるプロジェクトをクリックしてプロジェクトファイルが開く場合、オペレーティングシステムにおけるファイルの関連付けに問題が発生している可能性があります。以下の操作を行い、ファイルの関連付けを確認、または修正します。

  1. Finder でプロジェクトファイル(*.ncor)が保存されているフォルダーを開きます。
  2. プロジェクトファイルを選択し、Finder の [ファイル] メニューから [情報を見る] を選択します。
  3. [このアプリケーションで開く] セクションを展開し、[Adobe Encore CS4] または [Adobe Encore CS5] が選択されていることを確認します。

    ※ [Adobe Encore CS4] または [Adobe Encore CS5] が選択されていない場合は以下の a. ~ c. の操作を行います。
    1. ポップアップメニューから [その他] を選択します。
    2. Encore のインストール先フォルダーで「Adobe Encore CS4」または「Adobe Encore CS5」アイコンを選択します。
    3. [常にこのアプリケーションで開く] にチェックを入れて [追加] ボタンをクリックします。

B-2. プロジェクト固有の問題を特定

タイムラインにメニューのみを配置した新規プロジェクトを作成して保存し、開きなおします。

ファイルが開けない場合 :

プロジェクト固有の問題ではありません。C. すべてのプロジェクトが開けない場合へ進み、引き続きトラブルシューティングを行います。

ファイルが開ける場合 :

既存のプロジェクトファイルが破損している可能性があります。以下の手順 B-3. および B-4. の操作を行い、問題が改善するか確認します。問題が改善しない場合、プロジェクトファイルを再作成する必要があります。

B-3. メディアキャッシュファイルの再作成

破損したメディアキャッシュファイルによって問題が発生する場合があります。メディアキャッシュファイルを再作成し、問題が改善されるか確認します。

以下の操作を行います。

  1. Encore を終了します。
  2. プロジェクトファイル(*.ncor)が保存されているフォルダーを開きます。
  3. プロジェクト名と同じ名前のフォルダーを開きます。
  4. 「Cache」フォルダーを開き、「mlf.cache.v10」ファイルを削除します。
  5. Encore を再起動します。



     注意 : 「mlf.cache.v10」ファイル(media cache internal project file)には、プロジェクトで使用されているアセットの場所、ファイル形式などの情報が含まれています。

B-4. 関連ファイルへのアクセス

プロジェクトに必要なすべてのファイルにアクセス可能なことを確認します。

プロジェクトファイルおよびプレビューファイルやソースファイルなど、プロジェクトに関連するすべてのファイルで読み/書き可能なアクセス権が設定されており、ロックされていないことを確認します。また、これらのファイルがローカルハードディスク上に保存されていることを確認します。ファイルが外付けハードディスクに保存されている場合は、ローカルハードディスクへ移動します。プロジェクトからアクセスするファイルが、圧縮フォルダーに保存されていないことを確認してください。問題が解決しない場合は、次のトラブルシューティングへ進みます。

 

C. すべてのプロジェクトが開けない場合

Encore ですべてのプロジェクトを開くことができない場合は、以下のトラブルシューティングを行います。

C-1. 環境設定フォルダーの再作成

Encore の環境設定ファイルの破損が原因で問題が発生している場合、環境設定ファイルが格納されたフォルダーを再作成することによって問題を解決できる場合があります。

 注意 : 環境設定フォルダーを再作成すると、アプリケーションの設定が初期状態に戻ります。

以下の操作を行います。

  1. Encore を終了します。
  2. 以下のフォルダーから「4.0」(Encore CS4)/「5.0」(Encore CS5)フォルダーをデスクトップへドラッグ&ドロップして移動します。



    Macintosh HD/ユーザ/<ユーザー名>/ライブラリ/Preferences/Adobe/Adobe Encore

     
  3. Encore を再起動します。

環境設定フォルダーを再作成後も問題が発生する場合、問題の原因は環境設定ファイルの破損ではありません。カスタマイズした設定を復元するには、再作成された「3.0」フォルダーを削除し、手順 2. で移動したフォルダーを元の場所に戻します。

C-2. 新規ユーザーアカウント

プロジェクトおよびユーザーアカウントのどちらが問題の原因かを特定するため、新規ユーザーアカウントを作成してコンピューターにログインします。新規ユーザーアカウントでプロジェクトファイルを開くことができる場合、既存のユーザーアカウントが破損している、あるいは正しいアクセス権が設定されていない可能性があります。新規ユーザーアカウントの作成について詳しくは、以下の弊社技術文書を参照してください。

文書番号 cpsid_83227 新規ユーザーアカウントの作成方法

C-3. 問題が解決しない場合

上記すべての操作を行っても問題が解決しない場合、システムに関連する問題が発生している可能性があります。詳細については、以下の弊社技術文書を参照してください。

文書番号 234706 システムエラーまたはフリーズ発生時のトラブルシューティング(Macintosh 版 Encore CS4/CS5)

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー