問題
2023 年 2 月より前に作成されたパッケージは、最新の Creative Cloud デスクトップアプリリリース(バージョン 5.10.0.573)と互換性がありません。
PDApp.log
[FATAL] | | ASU | DeploymentManager | HDPIMWrapper | | | 482761 | 0 | HDPIM セットアッププロセスのリターンコードは (255) です。インストールプロセスを停止しています。
Install.log
[FATAL] | 10969 | HDSetup | HDSetup | AppContext | | HDSetup | 87688 | 0 | Adobe セットアップが許可されていません [INFO] | 10969 | HDSetup | HDSetup | AppContext | | HDSetup | 87688 | 0 | Exit Code: -1
Admin Console で作成した Adobe Acrobat のみを含むパッケージをインストールする場合、この問題は発生しません。
原因
インストーラーのセキュリティを向上させるために、最新の Creative Cloud デスクトップアプリリリース(バージョン 5.10.0.573)で使用されるインストーラーランタイムにいくつかのアーキテクチャ上の変更が加えられました。今回の変更に伴い、2023 年 2 月より前に作成されたパッケージは、最新バージョンの Creative Cloud デスクトップアプリと互換性がありません。このようなパッケージのインストールは、Creative Cloud デスクトップアプリバージョン 5.10.0.573 以降がマシンにインストールされている場合に失敗することがあります。また、Creative Cloud デスクトップアプリの既存のインストールは、この最新リリース(バージョン 5.10.0.573)に自動アップグレードされている場合があります
。
解決策
オプション 1:
Admin Console に移動し、同じ内容でパッケージを再作成します。
オプション 2:
2 月より前に作成されたパッケージは、Creative Cloud アプリがインストールされていないマシンにインストールできます。Creative Cloud アプリは、Admin Console の「ツール」タブにある uninstaller ツールを使用してアンインストールできます。 詳しくはCreative Cloud 製品のアンインストール方法を参照してください。