現在表示中:

画像をアップロードするときに、フォルダーにイメージプロファイルを適用することで、アップロード時に自動的に画像を切り抜くことができます。

切り抜き

画像の端から切り抜くには、画像の任意の辺または四辺からの切り抜きのサイズ(ピクセル数)を入力します。画像がどれだけ切り抜かれるかは、画像ファイル内の ppi(インチあたりピクセル数)設定によって変わります。例えば、画像が 150 ppi で表示される場合に、「上」、「下」、「右」および「左」テキストボックスに "75" と入力すると、各辺から 0.5 インチ(1.27 cm)が切り取られます。

アンシャープマスク

アンシャープマスク」を使用すると、ダウンサンプリングされた最終的な画像に対するシャープフィルター効果を細かく調整できます。効果の強さ、効果の半径(ピクセル単位)、無視されるコントラストのしきい値を調整できます。この効果では、Adobe Photoshop の「アンシャープマスク」フィルターと同じオプションが使用されます。

注意:

アンシャープマスクは、50%以上ダウンサンプリングされた ptiff 内のダウンスケールされたレンディションにのみ適用されます。つまり、ptiff 内の最大サイズのレンディションはアンシャープマスクの影響を受けませんが、サムネールなどの小さいサイズのレンディションは変更されます(また、アンシャープマスクが表示されます)。 

アンシャープマスク」には次のオプションがあります。

  • 数量 - 端のピクセルに適用するコントラストを制御します。デフォルトは 1.75 ですが、画像が高解像度の場合は 5.0 まで上げられます。数字の大きさはフィルターの強さだと考えてください。
  • 半径 - シャープに影響するエッジピクセルの周囲のピクセル数を指定します。高解像度の画像に対しては、"1" ~ "2" を入力します。値が小さい場合、エッジのピクセルのみがシャープされます。値が大きい場合、より広い範囲のピクセルがシャープされます。画像のサイズによって適切な値が変わります。デフォルト値は 0.2 です。
  • しきい値 - アンシャープマスクフィルターが適用される場合のコントラストの範囲を指定します。つまり、このオプションは、シャープされるピクセルが周囲の領域とどの程度違えば、そのピクセルをエッジのピクセルと見なしてシャープするかを決定するものです。ノイズが入るのを防ぐため、0.02 ~ 0.2 の範囲で様々な値を試してください。デフォルト値は 2 です。

シャープについては、画像のシャープで説明しています。

イメージプロファイルの作成

イメージプロファイルを作成するには:

  1. AEM のロゴをクリックまたはタップし、ツールアセットイメージプロファイルの順に移動します。

  2. 新しいイメージプロファイルを追加するには、「作成」をクリックまたはタップします。

  3. プロファイル名、切り抜き情報およびアンシャープマスク情報を入力します。

  4. 完了」をクリックします。新しく作成されたプロファイルが、使用可能なプロファイルのリストに表示されます。

イメージプロファイルの変更または削除

既存のイメージプロファイルを編集または削除するには:

  1. AEM のロゴをクリックまたはタップし、ツールアセットイメージプロファイルの順に移動します。

  2. 編集または削除するイメージプロファイルを選択します。編集するには、「画像処理プロファイルを編集」を選択します。削除するには、「画像処理プロファイルを削除」を選択します。

  3. 編集の場合は、変更内容を保存します。削除の場合は、プロファイルの削除を確定します。

イメージプロファイルのフォルダーへの適用

フォルダーにイメージプロファイルを割り当てると、サブフォルダーは自動的に親フォルダーのプロファイルを継承します。つまり、フォルダーに 1 つのイメージプロファイルのみを適用すればよいことになります。そのため、アセットをアップロード、保存、使用およびアーカイブする場所のフォルダー構造については入念に検討してください。

フォルダーに異なるイメージプロファイルを割り当てた場合、新しいプロファイルが以前のプロファイルよりも優先されます。以前に存在していたフォルダーのアセットは変更されずに維持されます。新しいプロファイルは、その後にフォルダーに追加されるアセットに対して適用されます。 

プロファイルが割り当てられているフォルダーは、ユーザーインターフェイス上でプロファイル名によって示されています。このプロファイル名は、カード名の中か、フォルダーをリストのレイアウトで表示している場合には「処理プロファイル」列に表示されます。

ツールメニュー内から、またはフォルダー内にいる場合は「フォルダー設定」から、フォルダーにイメージプロファイルを適用できます。このセクションでは、両方の方法でフォルダーにイメージプロファイルを適用する方法について説明します。

既に処理プロファイルが割り当てられているフォルダーには、フォルダー名のすぐ下にプロファイルの名前が表示されます。

プロファイルユーザーインターフェイスからのフォルダーへのイメージプロファイルの適用

プロファイルユーザーインターフェイスからフォルダーにイメージプロファイルを適用するには:

  1. AEM のロゴをクリックまたはタップし、ツールアセットイメージプロファイルの順に移動します。

  2. 1 つまたは複数のフォルダーに適用するイメージプロファイルを選択します。

  3. 処理プロファイルをフォルダーに適用」をタップまたはクリックし、新規にアップロードするアセットのアップロード先の 1 つまたは複数のフォルダーを選択して、「完了」をタップまたはクリックします。既に処理プロファイルが割り当てられているフォルダーには、フォルダー名のすぐ下にプロファイルの名前が表示されます。

「フォルダー設定」からのフォルダーへのイメージプロファイルの適用

「フォルダー設定」からフォルダーにイメージプロファイルを適用するには:

  1. AEM のロゴをタップまたはクリックして「アセット」に移動し、その後イメージプロファイルを適用するフォルダーに移動します。

  2. チェックマークをタップまたはクリックして対象のフォルダーを選択し、「フォルダー設定」をタップまたはクリックします。

  3. イメージプロファイル」タブを選択し、ドロップダウンメニューからプロファイルを選択して、「保存」をクリックします。既に処理プロファイルが割り当てられているフォルダーには、フォルダー名のすぐ下にプロファイルの名前が表示されます。

フォルダーからのイメージプロファイルの削除

フォルダーからイメージプロファイルを削除すると、サブフォルダーは自動的に親フォルダーのプロファイルの削除状態を継承します。ただし、フォルダー内で実行されたファイルの処理はそのまま維持されます。

ツールメニュー内から、またはフォルダー内にいる場合は「フォルダー設定」から、フォルダーのイメージプロファイルを削除できます。このセクションでは、両方の方法でフォルダーからイメージプロファイルを削除する方法について説明します。

プロファイルユーザーインターフェイスを使用したフォルダーからのイメージプロファイルの削除

プロファイルユーザーインターフェイスを使用してフォルダーからイメージプロファイルを削除するには:

  1. AEM のロゴをクリックまたはタップし、ツールアセットイメージプロファイルの順に移動します。

  2. 1 つまたは複数のフォルダーから削除するイメージプロファイルを選択します。

  3. フォルダーから処理プロファイルを削除」をタップまたはクリックし、処理プロファイルを削除する 1 つまたは複数のフォルダーを選択して、「完了」をタップまたはクリックします。

    名前がフォルダー名の下に表示されなくなっていることで、イメージプロファイルがフォルダーに適用されていないことを確認できます。 

「フォルダー設定」を使用したフォルダーからのイメージプロファイルの削除

「フォルダー設定」を使用してフォルダーからイメージプロファイルを削除するには:

  1. AEM のロゴをタップまたはクリックして「アセット」に移動し、その後イメージプロファイルを削除するフォルダーに移動します。

  2. チェックマークをタップまたはクリックして対象のフォルダーを選択し、「フォルダー設定」をタップまたはクリックします。

  3. イメージプロファイル」タブを選択し、「プロファイル名」ドロップダウンメニューから「なし」を選択して、「保存」をクリックします。既に処理プロファイルが割り当てられているフォルダーには、フォルダー名のすぐ下にプロファイルの名前が表示されます。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー