注意:
問題が発生した場合は、そのインスタンス(リリースおよびサービスパック)の既知の問題のリストを確認すると役に立ちます。
注意:
管理者権限を持つユーザー、および AEM を使用して問題のトラブルシューティングを行うユーザーは、AEM のトラブルシューティング(管理者向け)に説明のあるトラブルシューティング方法を使用できます。十分な権限を持っていない場合は、AEM のトラブルシューティングに関してシステム管理者にお問い合わせください。
- 問題:
- ページに変更を加えてそのページを公開サイトにレプリケートしましたが、公開サイトでは古いバージョンのページが依然として表示されます。
- 原因:
- いくつかの原因が考えられます。キャッシュ(ローカルブラウザーまたはディスパッチャーのキャッシュ)が原因である場合がほとんどですが、レプリケーションキューに問題があることもあります。
- 解決策:
- これには、様々な原因が考えられます。
- ページが正しくレプリケートされていることを確認します。ページのステータスや、必要に応じてレプリケーションキューの状態をチェックします。
- ローカルブラウザーのキャッシュをクリアして、ページに再度アクセスします。
- ? を付加します。次に例を示します。
http://localhost:4502/sites.html/content?
これによって、ページが AEM から直接リクエストされ、ディスパッチャーがスキップされます。更新されたページを受け取った場合、ディスパッチャーのキャッシュをクリアする必要があることを表しています。 - システム管理者に問い合わせて、レプリケーションキューに問題があることを伝えます。