現在表示中:

サポートレベル

JEE サーバー上の AEM Forms は、サポートされているオペレーティングシステム、アプリケーションサーバー、データベース、データベースドライバー、JDK、LDAP サーバー、および電子メールサーバーを自由に組み合わせて設定することができます。

このドキュメントでは、JEE 上の AEM Forms でサポートされているクライアントおよびサーバーのプラットフォームを示します。アドビでは、推奨設定用およびその他の設定用のために、いくつかのレベルのサポートを提供しています。このドキュメントでは、その他のサポートされているソフトウェアとバージョン、例外事項、パッチ定義、およびサードパーティソフトウェアパッチサポートポリシーも示します。

注意:

  • サポートされているサーバープラットフォームへの例外エラーの完全リストについては、サポートされているサーバープラットフォームへの例外エラーを参照してください。
  • JEE 上の AEM Forms でサポートされるのは、英語、フランス語、ドイツ語および日本語版のサポート対象のオペレーティングシステムとアプリケーションのみです。

推奨設定

アドビはこれらの設定を推奨し、標準ソフトウェア保守契約の一部として全面的または制限的サポートを提供します。

サポートレベル 説明
A: サポート対象
アドビはこの設定に対して全面的なサポートおよび保守を提供します。この設定はアドビの品質保証処理に含まれています。
R: 制限的サポート アドビは、特定の前提条件が満たされている場合、この設定に対して全面的なサポートを提供します。前提条件およびサポートのご依頼については、アドビエンタープライズサポートにお問い合わせください。
L: 限定的サポート 特定の条件が満たされている場合、アドビは、この設定に対して全面的なサポートと保守サービスを提供します。この設定の場合、一部の機能については使用できません。前提条件およびサポートのご依頼については、アドビエンタープライズサポートにお問い合わせください。

サポート対象外の設定

サポートレベル 説明
E: 正常機能が期待 この設定は正常に機能することが期待されており、問題は報告されていません。
Z:サポート非対象 この設定はサポートされていません。アドビは、この設定が機能するかどうかについてはいかなる言及もせず、またそのサポートもしていません。

Java 仮想マシン (JVM)

Adobe Experience Manager Forms を使用するには、Java 仮想マシンが必要です。Java 仮想マシンは、Java Development Kit(JDK)ディストリビューションに付属しています。Adobe Experience Manager は、以下に示すバージョンの Java 仮想マシン上で稼働します。
 

プラットフォーム

サポートレベル

サポートされているパッチ定義

Oracle Java™ SE 8 (64bit)

A:サポート対象

マイナーリリースとアップデート

IBM® J9 Virtual Machine (ビルド 2.8、JRE 1.8.0) A:サポート対象 マイナーリリースとアップデート

注意:

  • JEE 上の AEM Forms では、実稼動環境に対して 64 ビットの JVM のみがサポートされています。
  • Java ベンダーが発表するセキュリティ情報を常に確認し、実稼働環境の安全性とセキュリティを確保すること、および最新の Java 更新プログラムをインストールすることを推奨します。

データベースと CRX の永続性

AEM の永続性サポート

プラットフォーム

 説明

サポートレベル

ファイルシステム

Repository Microkernel (TAR MK ファイル)

サポート

MongoDB Enterprise 3.4

リポジトリ Microkernel

サポート

IBM DB2 11.1 リポジトリ Microkernel サポート

Oracle Database 12c

リポジトリ Microkernel

サポート

Microsoft SQL Server 2016

リポジトリ Microkernel

サポート

  • MongoDB はサードパーティ製のソフトウェアで、AEM ライセンシングパッケージには含まれません。詳しくは、/MongoDB licensing policy のページを参照してください。
  • AEM のデプロイを最大限に活用するには、専門サポートが受けられるよう MongoDB Enterprise バージョンのライセンスを取得することをお勧めします。
  • アドビカスタマーケアは、AEM での MongoDB の使用方法に関する問題を特定できるよう支援します。詳しくは、MongoDB for Adobe Experience Manager のページを参照してください。
  • 「ファイルシステム」には POSIX と互換性のあるブロックストレージが含まれます。これには、ネットワークストレージテクノロジーが含まれます。ファイルシステムのパフォーマンスには変化があり、全体のパフォーマンスに影響する可能性があることにご注意ください。ネットワークまたはリモートのファイルシステムと組み合わせて、テスト AEM を読み込むことをお勧めします。
  • MongoDB Storage Engine WiredTiger のみサポートされます。
  • MongoDB Sharding は AEM でサポートされていません。
  • JEE 上の AEM Forms はRDBMK 永続性タイプの MySQL をサポートしません。
  • Document Security モジュールは、Content Repository を使用しません。Document Security だけを使用し、HTML Workspace、HTML5 フォーム、アダプティブフォームを使用しない場合は、Content Repository をインストールしないでください。
  • JEE 上の AEM Forms では、Oracle Multitenant アーキテクチャがサポートされます。

データベースのサポート

プラットフォーム

 説明

AEM 6.3 のサポートレベル

JEE での AEM Forms 6.3 のサポートレベル

IBM DB2 11.1 リポジトリ Microkernel サポート サポート

Oracle Database 12c

リポジトリ Microkernel

サポート

サポート

MySQL 5.7.19

リポジトリ Microkernel

正常機能が期待

サポート

Microsoft SQL Server 2016

リポジトリ Microkernel

正常機能が期待

サポート

データベースドライバー

データベース  

プラットフォーム

サポートされているパッチ定義

MySQL

MySQL Connector/J 5.7

mysql-connector-java-5.1.30-bin.jar(version 5.1.30)

JEE での AEM Forms のインストールに付属

Microsoft SQL Server

Microsoft® SQL Server JDBC ドライバー 6.2.1.0

sqljdbc6.jar

JEE での AEM Forms のインストールに付属

Oracle

Oracle Database 12.1.0.2.0 JDBC ドライバー

ojdbc7.jar(バージョン 12.1.0.2.0)

JEE での AEM Forms のインストールに付属

IBM DB2

IBM® DB2 ユニバーサル JDBC ドライバー 4.16.53 (db2jcc4.jar)

IBM Web サイトからドライバーをダウンロード

アプリケーションサーバー

プラットフォーム

サポートレベル

サポートされているパッチ定義

Oracle WebLogic Server 12.2.1 (12c R1) [2] [2] [4] [8]

A:サポート対象

サービスパックと重要なアップデート

IBM® WebSphere® Application Server 9.0 [2] [6]
A:サポート対象 サービスパックと重要なアップデート

JBoss® Enterprise Application Platform (EAP) 7.0.6 [1] [4] [5] [7] [8][11]

A:サポート対象

パッチと累積パッチ  

注意:

IBM® WebSphere® のクラスターは、Network Deployment エディションでのみサポートされます。

サーバーオペレーティングシステム

実稼動環境

 プラットフォーム

サポートレベル

サポートされているパッチ定義

Microsoft Windows Server 2016 A: サポート対象 サービスパックと重要なアップデート

Microsoft Windows Server 2012 R2 V6.3

A: サポート対象

サービスパックと重要なアップデート

Oracle Solaris™ 11 - V5.11 [3] [10]

L: 限定的サポート

アップデートとパッチ

Red Hat Enterprise Linux 7 (Kernel 3.x)

A: サポート対象

マイナーリリース、累積アップデート、および緊急アップデート

SUSE® Linux® Enterprise Server 12

A: サポート対象

サービスパック、累積パッチ、および緊急セキュリティアップデート

Oracle Linux® 7 Update 3 A: サポート対象 サービスパック、累積パッチ、および緊急セキュリティアップデート
CentOS 7 [9] A: サポート対象 サービスパック、累積パッチ、および緊急セキュリティアップデート
IBM AIX 7.2 [10] A: 限定的サポート サービスパック、累積パッチ、および緊急セキュリティアップデート

注意:

JEE 上の AEM Forms では、64 ビットのオペレーティングシステムのみがサポートされています。

視覚化環境

JEE 上の AEM Forms は、物理マシンまたはバーチャル環境で実行できます。ただし、バーチャル環境での AEM Forms の使用に問題が発生した場合は、その問題の物理マシン上での再現を試みてください。物理マシン上でも問題が発生する場合は、アドビサポートにお問い合わせいただき、解決を試みてください。物理マシン上では再現されない問題に関しては、バーチャル環境のベンダーにお問い合わせください。 

開発環境

プラットフォーム (基本バージョン)

サポートレベル

サポートされているパッチ定義

Microsoft® Windows® 10

E: 正常機能が期待

サービスパックと重要なアップデート

注意:

  • JEE 上の AEM Forms では、64 ビットのオペレーティングシステムのみがサポートされています。
  • PDF Generator サービスは Windows 10 ではサポートされていません。

サポートされているサーバープラットフォームの例外事項

JEE サーバーでの AEM Forms の設置でプラットフォームを選択するときは、次の例外事項を考慮してください。

  1. JEE 上の AEM Forms では、IBM® AIX® 上での Oracle WebLogic および JBoss® をサポートしていません。
  2. JEE 上の AEM Forms では、Oracle WebLogic および IBM® WebSphere® を MySQL でサポートしていません。
  3. JEE 上の AEM Forms では、Intel® アーキテクチャでは Oracle Solaris™ をサポートしていません(SPARC® のみがサポートされています)。
  4. JEE 上の AEM Forms では、SUSE Linux Enterprise Server 12 上での Oracle WebLogic および JBoss をサポートしていません。SUSE Linux Enterprise Server 12 上では、IBM WebSphere のみがサポートされています。
  5. JEE 上の AEM Forms は、JBoss® では Oracle Java™ SE 以外のいかなる JDK もサポートしていません。
  6. JEE 上の AEM Forms は、IBM® WebSphere® では IBM® JDK 以外のいかなる JDK もサポートしていません。
  7. JEE 上の AEM Forms では、JBoss® で IBM® DB2 をサポートしていません。
  8. CRX-repository は TarMK タイプ、MongoDB タイプ、およびリレーショナルデータベース(RDBMK)タイプの永続化をサポートします。アプリケーションサーバーと CRX-repository 間に 2 つの異なるデータベースシステムを持つことはできません。
  9. JEE 上の AEM Forms は CentOS 上の WebSphere Application Server をサポートしていません。
  10. AIX オペレーティングシステムと Solaris オペレーティングシステムを使用できるのは、アップグレードを行う場合だけです。
  11. JEE 上の AEM Forms では、JBoss ロールベースのアクセス制御(RBAC)をサポートしていません。

この他に、JEE 上での Adobe AEM Forms の導入のためにソフトウェアを選択する際には、次の項目を考慮してください。

  • JEE 上の AEM Forms では、指定されたメジャーおよびマイナーバージョンのサポートソフトウェアに対して、アップデート、パッチ、および修正パックをサポートしています。ただし、次のメジャーまたはマイナーバージョンに対するアップデートは、とくに記載がない限りサポートされていません。
  • クラスタベースのインストールは、TarMK 永続性タイプをサポートしません。サポートされている永続性については、AEM Forms のインストールに永続性タイプを選択するを参照してください。
  • JEE 上の AEM Forms では、弊社のサードパーティソフトウェアサポートポリシーに従い、さまざまなサードパーティ製のソフトウェアをサポートしています。
  • JEE 上の AEM Forms では、サードパーティベンダーによって提供されているサポートに基づいてプラットフォームをサポートします。組み合わせによっては、サードパーティベンダーが許可しない場合があります。例えば、多くのベンダーが、自社のアプリケーションサーバーを IBM® DB2 で使用することを認めていません。この結果、JEE 上の AEM Forms でもこれらの組み合わせをサポートしていません。サポートされているソフトウェアバージョンを確実に選択するようにするために、サードパーティベンダーのサポート表もチェックしてください。
  • JEE 上の AEM Forms は TarMK コールドスタンバイをサポートしません。
  • JEE 上の AEM Forms は垂直クラスタリングをサポートしません。
  • JEE 上の AEM Forms では、クラスター環境での MySQL データベースをサポートしていません。
  • パッケージ JDBC モジュールが Weblogic 上で構成されている場合、RDBMK は DB2、MYSQL、MS SQL および Oracle データベースと一緒には機能しません。

LDAP サーバー (オプション)

製品(基本バージョン)

サポートされているパッチ定義

Oracle Unified Directory (OUD) 11g リリース 2 サービスパック
Microsoft Active Directory 2016 メンテナンスリリースおよび修正パック

Microsoft® Active Directory 2012

オペレーティングシステムで提供されるアップデート

Microsoft Active Directory Lightweight Directory Services 2012

オペレーティングシステムで提供されるアップデート

IBM® Tivoli Directory Server 6.4

フィーチャーパックと暫定フックス

IBM Lotus Domino 8.5.0 メンテナンスリリースおよび修正パック
Novell eDirectory 8.8.7 製品アップデート

電子メールサーバー (オプション)

製品
IBM Lotus Domino 9.0
Microsoft Exchange 2013
Microsoft Office 365

コンテンツマネージャーと対応するコネクタ

製品
バージョン
IBM Content Manager サーバー 8.5 Fix pack 2
IBM Content Manager クライアント

バージョン 8.5 がサポートされています。

EMC Documentum 7.0 および 7.3
IBM Filenet 5.2
Microsoft Sharepoint 2013 および 2016

Cordova のサポート

AEM Forms アプリケーションで Apache Cordova がサポートされるようになりました。サポートされている Cordova プラットフォームのバージョンは以下のとおりです。

  • Apache Cordova 6.4.0
  • Cordova iOS 4.3.0
  • Cordova Android 6.0.0
  • Cordova Windows 4.4.3

PDF Generator のソフトウェアサポート

製品

PDF への変換のためにサポートされている形式

Adobe® Acrobat® DC Latest XPS、画像形式 (BMP、GIF、JPEG、JPG、TIF、TIFF、PNG、JPF、JPX、JP2、J2K、J2C、JPC)、HTML、HTM、DWG、DXF、および DWF

Adobe® Acrobat® DC Pro

XPS、画像形式 (BMP、GIF、JPEG、JPG、TIF、TIFF、PNG、JPF、JPX、JP2、J2K、J2C、JPC)、HTML、HTM、DWG、DXF、および DWF

Microsoft® Office 2016 DOC、DOCX、XLS、XLSX、PPT、PPTX、RTF、および TXT
Microsoft® Office 2013 DOC、DOCX、XLS、XLSX、PPT、PPTX、RTF、および TXT
WordPerfect X7 WP、WPD
Microsoft® Office Visio 2013 VSD
Microsoft® Office Visio 2016 VSD
Microsoft® Publisher 2013 PUB
Microsoft® Publisher 2016 PUB
Microsoft® Project 2013 MPP
Microsoft® Project 2016 MPP
OpenOffice 4.1.2 ODT、ODP、ODS、ODG、ODF、SXW、SXI、SXC、SXD、XLS、XLSX、DOC、DOCX、PPT、PPTX、画像形式 (BMP、GIF、JPEG、JPG、TIF、TIFF、PNG、JPF、JPX、JP2、J2K、J2C、JPC)、HTML、HTM、RTF、および TXT
OpenOffice 3.4 ODT、ODP、ODS、ODG、ODF、SXW、SXI、SXC、SXD、XLS、XLSX、DOC、DOCX、PPT、PPTX、画像形式 (BMP、GIF、JPEG、JPG、TIF、TIFF、PNG、JPF、JPX、JP2、J2K、J2C、JPC)、HTML、HTM、RTF、および TXT

注意:

PDF Generator は、サポートされているオペレーティングシステムとアプリケーションの英語版、フランス語版、ドイツ語版、および日本語版のみをサポートしています。

その他:

  • PDF Generator が変換を実行するには、32 ビット版の Acrobat DC が必要です。
  • PDF Generator は、Microsoft Office 365 をサポートしていません。
  • PDF Generator は、Microsoft Office Professional Plus(32 ビット版のみ)のみをサポートしています。
  • PDF Generator は、変換に必要な 32 ビット版のソフトウェアパッケージのみをサポートしています。
  • HTML2PDF サービスは、AIX では非推奨です。
  • OpenOffice 向けの PDF Generator の変換は、Windows、Linux、Solaris でのみサポートされています。
  • OCR PDF、PDF の最適化および PDF の書き出しの機能は、Windows でのみサポートされます。 
  • PDF Generator 機能を有効にするため、AEM Forms には Acrobat DC Pro のインストーラーがバンドルされています。Acrobat DC Pro へのアクセスは、AEM Forms PDF Generator で使用するための、AEM Forms ライセンスの有効期間中の、AEM Forms によるプログラムでのアクセスにのみ制限されています。  詳しくは、デプロイメント(オンプレミスまたは管理対象サービス)に応じて、AEM Forms の製品詳細を参照してください。

アクセシビリティサポートの例外事項

AEM Forms の次のサブシステムは、リハビリテーション法 508 条に準拠していません。

  • アダプティブフォームオーサリング UI
  • Forms Manager オーサリング UI
  • Correspondence Management オーサリング UI
  • 管理 UI (管理コンソール UI)

JEE 上の AEM Forms の必要システム構成

最小ハードウェア要件

プラットフォーム 最小ハードウェア要件
Microsoft Windows Server Intel® Xeon® E5-2680、2.4 GHz プロセッサー(またはそれと同等のプロセッサー)
VMWare ESX 5.1 以降
RAM:6 GB(64 ビット JVM が付属している 64 ビット OS)
空きディスク容量:15GB の一時的空き容量のほかに、
JEF 上の AEM Forms 用に22GB の空き容量
Sun Solaris UltraSPARC® IIIi、1.5 GHz プロセッサー
Solaris コンテナ(ゾーン)パーティション
RAM:6 GB(64 ビット JVM が付属している 64 ビット OS)
空きディスク容量:6 GB の一時的空き容量のほかに、
JEF 上の AEM Forms 用に 22GB の空き容量
IBM AIX P6 pSeries 520(モデル 52A)9131-52A、1.8 GHz プロセッサー
LPAR パーティション
RAM:6 GB(64 ビット JVM が付属している 64 ビット OS)
空きディスク容量:6 GB の一時的空き容量のほかに、
JEF 用の AEM Forms 用に 22GB の空き容量
SUSE Linux Enterprise Server Intel Xeon E5-2670v2、1 つの vCPU、2.5 GHz プロセッサー
AWS m3.medium(3 つの ECU)
RAM:6 GB(64 ビット JVM が付属している 64 ビット OS)
空きディスク容量:6 GB の一時的空き容量のほかに、
JEF 上の AEM Forms 用に 22GB の空き容量
Red Hat Enterprise Linux Intel Xeon E5-2670v2、1 つの vCPU、2.5 GHz プロセッサー
AWS m3.medium(3 つの ECU)
RAM:6 GB(64 ビット JVM が付属している 64 ビット OS)
空きディスク容量:6 GB の一時的空き容量のほかに、
JEE 上の AEM Forms 用に 22 GB の空き容量
小規模な実稼働環境の場合のハードウェア要件
  • Intel を使用している環境:Intel® Xeon® E5-2680、2.4 GHz 以上デュアルコアプロセッサーを使用するとパフォーマンスがさらに向上します。
  • Sun SPARC を使用している環境:UltraSPARC V 以降。
  • IBM AIX を使用している環境: Power6 以降
  • メモリ:4 GB 

ワークベンチ

注意:

32 ビットおよび 64 ビット両方のオペレーティングシステムがサポートされています。

プラットフォーム

サポートされているパッチ定義

Microsoft® Windows® 10

(Enterprise、Pro、Basic)

サービスパックと重要なアップデート
Microsoft® Windows® 2012 Server R2 サービスパックと重要なアップデート
Microsoft® Windows® 2016 Server サービスパックと重要なアップデート
  • インストールのためのディスク空き容量: 1.7 GB (Workbench のみ)、2.7 GB (Workbench、 Designer 、およびサンプルアセンブリのフルインストールを単一ドライブで行う場合)、400 MB (一時的インストールディレクトリ)、200 MB (ユーザー一時ディレクトリ)、および200 MB (Windows 一時ディレクトリ)

注意:

これらの場所がすべて 1 つのドライブ上にある場合は、インストール時に 1.5 GB の空き容量が必要です。一時ディレクトリにコピーされるファイルは、インストールが完了すると削除されます。

  • Workbench を実行するためのメモリ:2 GB の RAM
  • ハードウェア要件: Intel® Pentium® 4 または AMD の同等の 1 GHz プロセッサー
  • 1024 X 768 ピクセル以上のモニター解像度、16 ビットカラー以上
  • JEE サーバーの AEM Forms に対する TCP/IPv4 または TCP/IPv6 ネットワーク接続

注意:

Workbench を Windows にインストールするには、管理者権限が必要です。管理者以外のアカウントを使用してインストールする場合は、適切なアカウントの資格情報が求められます。

Designer

注:Windows に Designer をインストールするには、インストーラーを管理者権限のある状態で実行してください。
  • Microsoft® Windows® 2012 Server R2、Microsoft® Windows® 2016 Server、Microsoft Windows 10
    • 1 GHz 以上の高速プロセッサー(PAE、NX、および SSE2 に対応)
    • 1 GB の RAM(32-bit OS の場合)または 2 GB の RAM(64-bit OS の場合)
    • 16 GB のディスク空き容量(32-bit OS の場合)または 20 GB のディスク空き容量(64-bit OS の場合)
  • グラフィックメモリ - 128 MB の GPU (256 MB 推奨)
  • 2.35 GB のハードディスク空き容量
  • DVD-ROM ドライブ
  • Internet Explorer 10 または 11; Firefox 45.x
  • 1024 X 768 ピクセル以上のモニター解像度
  • ビデオハードウェアアクセラレーション (オプション)
  • Acrobat Pro DC、Acrobat Standard DC または Adobe Acrobat Reader DC。

Adobe Acrobat と Adobe Reader

Acrobat および Adobe Reader (Base)

サポートされているパッチ定義

Acrobat DC(継続トラック)
バージョン 18.010.10025.257422 以降
Acrobat 2017(クラシックトラック) バージョン 17.011.30070.254036 以降

注意:

Acrobat DC Product Family では、基本的に別々の製品である Acrobat と Reader のそれぞれに、「クラシック」と「継続」の 2 種類のトラックが用意されています。2 つのトラックについての詳細や比較については、http://www.adobe.com/go/acrobatdctracks_jpを参照してください。

デスクトップ

ブラウザー (ベース)

サポートレベル

サポートされているパッチ定義

Windows® Internet Explorer 11

A:サポート対象

サービスパックとアップデート

Microsoft Edge

A:サポート対象

サービスパックとアップデート

Mozilla Firefox 45.x

A:サポート対象

すべてのアップデート

Google Chrome 46+

A:サポート対象

すべてのアップデート

Apple Safari 11.x A:サポート対象 すべてのアップデート

Google Chrome および Firefox(MAC OS X 上)

A:サポート対象

すべてのアップデート

注意:

以下にデスクトップに対する一部のブラウザー関連の例外事項を示します。

  • 最新のブラウザーは現在、NPAPI ベースのプラグインをサポートしていません。AEM Forms アプリケーションとワークフローへの影響について詳しくは、「NPAPI ブラウザープラグインのサポート終了とその影響」を参照してください。
  • Safari は Macintosh OS X でのみサポートされています。
  • JEE 上の AEM Forms の UI では、Internet Explorer 11 のデスクトップモードだけがサポートされます。アプリケーションモードはサポートされていません。
  • Acrobat DC 以降のバージョンでは、Workspace は Macintosh OS X 10.6 および 10.7 上の Safari 5.1 をサポートしています。Safari 5.1 の Adobe Reader および Acrobat との互換性について詳しくは、http://helpx.adobe.com/jp/x-productkb/multi/safari-5-1-incompatible-reader.html を参照してください。
  • Administration Console は Safari ではサポートされていません。
  • Correspondence Management は、AEM 6.1 Forms で Windows® Internet Explorer 9.0 をサポートしていません。
  • Forms ポータルは、アクセシビリティのために、JAWS 14.0 画面読み上げソフトウェアを Internet Explorer 11 でサポートしています。

モバイルクライアント

ブラウザー (ベース)

サポートされているパッチ定義

Chrome on Android™ 4.1.2 以降

すべてのアップデート

Safari(iOS 11.0 以降) すべてのアップデート
Windows 10 上の Internet Explorer すべてのアップデート
Microsoft Edge
すべてのアップデート
ネイティブの Andriod ブラウザー(Android™ 4.4 以降で稼働するブラウザー) すべてのアップデート

注意:

  • Forms Portal は、iPad の Safari でのみサポートされています。
     

AEM Forms アプリケーション

モバイルデバイスのサポート

AEM Forms アプリケーションは次のプラットフォームで利用可能です。

プラットフォーム サポートされているデバイス
Apple iOS Apple の iPhone、iPad、iPad Air、および iPad mini [iOS 10 以降]
Google Android Android 4.4(Andoird Kit Kat)以降[API Level 19 以降]. AEM Forms アプリケーションは、7 インチと 10 インチの Samsung Galaxy タブレット、7 インチの Google Nexus タブレット、ならびに主要なスマートフォンで動作確認されています。
Microsoft Windows Microsoft の Windows 10 オペレーティングシステムを実行しているマイクロソフトサーフェスデバイス、タブレット、ノートパソコン、およびデスクトップ PC

Adobe Flash Player

Flash Player (ベース )

サポートされているパッチ定義

Flash Player 最新版

マイナーバージョンとアップデート

Adobe Document Security Extension for Microsoft Office

Adobe Document Security Extension for Microsoft® Office の必要システム構成を見るには、ここをクリックしてください。

クライアントサポートの例外事項

Microsoft® Windows® 2012 は、Reader および Acrobat 以外は、指定されたすべてのクライアント側のソフトウェアに対してサポートされていません。

また、JEE 上の AEM Forms では、指定されたメジャーおよびマイナーバージョンのサポートソフトウェアに対して、アップデート、パッチ、および修正パックもサポートしています。ただし、次のメジャーまたはマイナーバージョンに対するアップデートは、とくに記載がない限りサポートされていません。

サードパーティパッチサポートポリシー

JEE 上の AEM Forms のサードパーティソフトウェアの必要システム構成は、それぞれの製品ドキュメントの「必要システム構成」セクションに記述されています。すべてのドキュメントは、http://adobe.com/go/learn_aemforms_documentation_63_jp からアクセスすることができます。

JEE 上の AEM Forms のサードパーティリファレンスプラットフォームは、JEE 上の AEM Forms の開発とリリースの時点におけるサードパーティインフラストラクチャの特定のパッチレベルを記述してあり、そのバージョンの JEE 上の AEM Forms によってサポートされているインフラストラクチャの最小パッチ/サービスパックレベルを形成しています。 

アドビシステムズ社では、サードパーティベンダーがリリース時に JEE 上の AEM Forms がサポートするバージョンとの後方互換性を保証していると仮定して、サードパーティベンダーの緊急および推奨パッチをサポートします。アドビシステムズ社は、JEE 上の AEM Forms ドキュメントに記載の最小パッチレベル後にリリースされたパッチのみをサポートします。

場合によっては、アドビシステムズ社は、主要な機能を変更しそのために完全な後方互換性をサポートしなくなったサードパーティアップデートをサポートしません。サポートされているアップデートの詳細については、「サポートされているパッチ定義」で特定のベンダー製品とアドビがサポートするパッチタイプを参照してください。

アドビシステムズ社の管理の及ばない状況においては、後方互換性を主張しているサードパーティ製パッチは、アドビ製品またはお客様の環境に悪い影響を及ぼす可能性があります。このような場合、アドビシステムズ社は、お客様がサードパーティからの緊急パッチを重要なシステムに適用する前にその影響を評価することを推奨します。アドビシステムズ社はサードパーティと共に妥当なビジネス努力を払って、通常のアドビサポートプログラムを通してあるいはサードパーティがパッチの問題を修正することによって、そのような問題を解決します。このことは、アドビによってサポートされる新たにリリースされたサードパーティ製パッチが、ベンダーによってマニュアルに記載されているようにまたは JEE 上の AEM Forms と機能することを保証するものではありません。

アドビシステムズ社は、任意の時点で、JEE 上の AEM Forms リリースおよびそれらのサポートされているパッチ定義によってサポートされているサードパーティリファレンスプラットフォームを変更する権利を保留します。

サードパーティ製パッチのその他の情報については、Adobe Enterprise Support サイトで、ご使用の製品に関するナレッジベース記事を検索することによっても見つけられることがあります。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー