問題点

CQ5.6 では、http://dev.day.com/docs/en/cq/current/widgets-api/index.html?class=CQ.form.rte.plugins.Plugin にあるドキュメントの説明に従って、リッチテキストエディター(RTE)プラグインを無効にすることはできません。

解決策

この問題はコードのリファクタリングの入力ミスから発生し、その修正は /libs/cq/ui/rte/core/adapter/Hooks.js にあるコードの 1 行です。

添付されたコンテンツパッケージには修正が含まれています。5.6 インスタンス上にインストールすると、プラグインを設定できます。

CQ5.6.1 には修正が含まれています。

ダウンロード

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー