Red Hat Linux 2.6がサポートされている CRX1.3、CQ4.2のドキュメント。AS のリリース4を含む Red Hat の最近のすべてのリリースでは、カーネルのバージョン2.6以上を実行して、完全にサポートされます。Red Hat バージョン4および5の QA 部門テスト CQ 製品とリリース。異なるバージョン(AS、ES など)は、関連するものではありません。
 
ドキュメントのサイトに記載されるサポートされているサーバープラットフォームは、ガイドラインです。特定のバージョンとカスタム拡張機能が、CQ / CRX の適切な機能を妨げる可能性があります。ただし、OS レベルには影響しません。