この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

日本語環境での動作保証はしておりませんのでご了承ください。

内容 (What's Covered) 

この文書では、Adobe Fireworks CS4/CS5 で Adobe Illustrator(AI)形式ファイルの読み込み、または書き出しを行う際に発生する既知の問題について説明します。

A. 読み込みにおける既知の問題

B. 書き出しにおける既知の問題

 A. 読み込みにおける既知の問題

 弊社では、AI ファイルを読み込む際に以下のような問題が発生する可能性があることを確認しています。 

問題点

Illustrator のシンボルライブラリが保持されません。

解決方法

Fireworks でドキュメントライブラリを再作成します。

問題点

Illustrator でオブジェクトに適用した効果のいくつかが失われます。

 注意 : この問題は、Fireworks CS4/CS5 でサポートされていないために発生することがあります。ラスタライズを行うと、編集機能は失われますがアピアランスは保持されます。 

解決方法

以下の操作を行います。

  1. Illustrator でファイルを開き、Fireworks で正確に読み込めないオブジェクトを選択します。
  2. [オブジェクト] メニューから [ラスタライズ] を選択します。
  3. [ラスタライズ] ダイアログボックスが表示されたら、オブジェクトに必要な設定を選択して [OK] をクリックします。
  4. ファイルを再保存して Fireworks に読み込みます。 

問題点

日本語版のオペレーティングシステムにインストールされた Fireworks CS4/CS5 で AI ファイルを読み込むと、2 本目のパスがキャンバスの外側に配置されます。 

 注意 : この問題は、日本語版オペレーティングシステム上でのみ発生します。

解決方法

AI ファイルを配置後、2 本目のパスを選択して削除します。

問題点

ファイル内のテキストに 2 バイト文字が含まれている場合、AI ファイルの要素はグループとして読み込まれます。グループ化されないテキストは、別のテキスト要素の中に個別に配置されます。

解決方法

個別のテキスト要素をコピーして、共通のテキストブロックに追加します。

 

 B. 書き出しにおける既知の問題 

弊社では、AI ファイルを書き出す際に以下のような問題が発生する可能性があることを確認しています。

問題点

2 バイト文字を使用したテキストが含まれるファイルを AI ファイルに書き出すと、インデントや行間が失われます。

解決方法

以下の操作を行います。

  1. Fireworks CS4/CS5 で 2 バイト文字を含むテキストブロックを選択します。
  2. [テキスト] メニューから [パスに変換] を選択します。
  3. [ファイル] メニューから [別名で保存] を選択します。
  4. [形式を変更して保存] ポップアップメニューから [Illustrator 8] を選択し、[保存] をクリックします。

問題点

2 バイト文字を含むテキストブロックがシンボルに変換されます。

解決方法

以下の操作を行います。

  1. Fireworks CS4/CS5 で、2 バイト文字を含むテキストブロックを選択して、[テキスト] メニューから [パスに変換] を選択します。
  2. [ファイル] メニューから [別名で保存] を選択します。
  3. [形式を変更して保存] ポップアップメニューから [Illustrator 8] を選択し、[保存] をクリックします。

問題点

2 バイト文字を使用した垂直テキストが水平テキストに変換されます。

解決方法

以下の操作を行います。

  1. Fireworks CS4/CS5 で 2 バイト文字を含むテキストブロックを選択します。
  2. [テキスト] メニューから [パスに変換] を選択します。
  3. [ファイル] メニューから [別名で保存] を選択します。
  4. [形式を変更して保存] ポップアップメニューから [Illustrator 8] を選択し、[保存] をクリックします。 

問題点

AI ファイルに書き出すと、いくつかの Fireworks CS4/CS5 のオブジェクト効果が失われます。

解決方法

以下の操作を行います。

 注意 : PDF 形式で書き出す際、フォントはラスタライズされます。 

  1. Fireworks CS4/CS5 で、[ファイル] メニューから [書き出し] を選択します。
  2. [書き出し] ポップアップメニューから [Adobe PDF] を選択し、[書き出し] をクリックします。

問題点

Fireworks CS4/CS5 から書き出された AI ファイルを Illustrator で開くと、フォントが Illustrator の初期設定のフォントに変換されます。

解決方法

以下の操作を行います。

 注意 : PDF 形式で書き出す際、フォントはラスタライズされます。

  1. Fireworks CS4 で、[ファイル] メニューから [書き出し] を選択します。
  2. [書き出し] ポップアップメニューから [Adobe PDF] を選択して、[書き出し] をクリックします。

 

アドビコミュニティフォーラムをご利用下さい

この文章はお役に立てましたでしょうか?さらに情報をお探しになる場合には、アドビスタッフがお届けしている解決事例やメンバー同士での活発な意見交換をチェックできるコミュニティフォーラムをご利用下さい。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー