Adobe Flash Catalyst の対応 OS は以下のとおりです。

※ Flash Catalyst の最新バージョンは Flash Catalyst CS5.5 です。それ以前の旧バージョン製品は弊社における販売を終了しておりますので、最新バージョンへのアップグレードをご検討ください。

最新バージョン Flash Catalyst CS5.5 へのアップグレード対象製品はこちらをご覧ください。

http://www.adobe.com/jp/products/flashcatalyst/buying-guide.displayTab3.html

※ 最新バージョン Flash Catalyst CS5.5 の対応 OS は、こちらをご覧ください。

http://www.adobe.com/jp/products/flashcatalyst/systemreqs/

各記号の説明
◎ : 対応しています。(必要システム構成に記載されている OS です)
○ : 使用できます。(弊社で動作確認済みです)
△ : 一部注意事項がありますが、使用できます。(弊社で動作確認済みです)
× : 対応していません。
- : 動作保障外です。

対応 Windows OS / Flash Catalyst の対応状況

  Flash Catalyst CS5
Windows XP

SP2
Windows Vista

SP1
Windows 7
上記以降の新しい OS 未定

※ OS は全て日本語版となります。

※ 動作保証外の OS における製品のご使用はお勧めしておりませんので、お使いになる場合は、お客様の責任においてご使用ください。

対応 Mac OS / Flash Catalyst の対応状況

  Flash Catalyst CS5
Mac OS X 10.5 Intel

10.5.7
Mac OS X 10.6
上記以降の新しい OS 未定

※ OS は全て日本語版となります。

※ 動作保証外の OS における製品のご使用はお勧めしておりませんので、お使いになる場合は、お客様の責任においてご使用ください。

追加情報 (ADDITIONAL INFORMATION)

日本語版以外の OS における対応

英語版などの外国語版 OS における製品のご使用は、動作保証外となります。

各 OS における注意事項

現在までに確認されている現象については、こちらをご確認ください。

- 既知の問題(Flash Catalyst CS5)

- Flash Catalyst に Photoshop ドキュメントを読み込む際の既知の問題

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー