リリース日:2010年6月10日

脆弱性識別番号:APSB10-14

CVE番号:CVE-2008-4546, CVE-2009-3793, CVE-2010-1297, CVE-2010-2160, CVE-2010-2161, CVE-2010-2162, CVE-2010-2163, CVE-2010-2164, CVE-2010-2165, CVE-2010-2166, CVE-2010-2167, CVE-2010-2169, CVE-2010-2170, CVE-2010-2171, CVE-2010-2172, CVE-2010-2173, CVE-2010-2174, CVE-2010-2175, CVE-2010-2176, CVE-2010-2177, CVE-2010-2178, CVE-2010-2179, CVE-2010-2180, CVE-2010-2181, CVE-2010-2182, CVE-2010-2183, CVE-2010-2184, CVE-2010-2185, CVE-2010-2186, CVE-2010-2187, CVE-2010-2188, CVE-2010-2189

プラットフォーム:全プラットフォーム

概要

Adobe Flash Player 10.0.45.2とそれ以前のバージョンに、クリティカルな脆弱性が存在することが確認されています。この脆弱性が原因でクラッシュが発生したり、場合によって は、攻撃者が対象システムを制御できるようになるおそれがあります。

Adobe Flash Player 10.0.45.2およびそれ以前のバージョンをご利用のお客様には、Adobe Flash Player 10.1.53.64へのアップデートを推奨します。Adobe AIRのバージョン1.5.3.9130以前をご利用のお客様には、Adobe AIR 2.0.2.12610へのアップデートを推奨します。

影響を受けるソフトウェアとバージョン

Windows、Macintosh、LinuxおよびSolaris用のAdobe Flash Player 10.0.45.2およびこれら以前のバージョン

Windows、Macintosh、およびLinux用のAdobe AIR 1.5.3.9130およびこれら以前のバージョン

ご利用中のシステムにインストールされているAdobe Playerのバージョン番号を確認するには、Adobe Flash Playerについてのページにアクセスするか、Flash Playerで実行中のコンテンツ上で右クリックし、メニューから「Adobe(またはMacromedia)Flash Playerについて」を選択します。複数のブラウザーを利用している場合は、当該システムにインストールされたブラウザーごとに、この確認作業を行うよ うにしてください。

ご利用中のシステムにインストールされているAdobe AIRのバージョン番号を確認するには、Adobe AIR TechNote にアクセスし、手順を参照してください。

解決方法

Adobe Flash Player

Adobe Flash Player 10.0.45.2およびそれ以前をご利用のお客様には、最新バージョンの10.1.53.64へのアップグレードを推奨します。このアップグレード は、Flash Playerダウンロードセンターから所定のファイルをダウンロードして行えるほか、製品内の自動更新画面を利用しても行えます。

本セキュリティ情報に記載されている脆弱性に対応されている、Solarisプラットフォーム用のプレリリース版のFlash Player 10.1がAdobe Labsにて公開されています。

Flash Player 10.1.53.64へのアップデートできないお客様に対しては、Flash Player 9のパッチ適用済みバージョンであるFlash Player 9.0.277が開発されました。次のリンクにて公開しています。

Adobe AIR

Adobe AIRバージョン1.5.3.9130およびそれ以前のバージョンをご利用のお客様には、最新バージョンの2.0.2.12610へのアップデートを推奨します。アップデートはAdobe AIRダウンロードセンターからダウンロードできます。

アドビはこの問題をクリティカルな案件と分類し、対象ユーザーの皆様に、該当製品の最新バージョンへのアップデートを推奨します。

詳細

アドビはAdobe Flash Player 10.0.45.2およびそれ以前をご利用のお客様には、最新バージョンの10.1.53.64へのアップグレードを推奨します。Adobe AIRバージョン1.5.3.9130およびそれ以前のバージョンをご利用のお客様には、最新バージョンの2.0.2.12610へのアップデートを推奨します。

影響を受けるソフトウェア 推奨されるPlayerアップデート 提供状況
Flash Player 10.0.45.2 およびそれ以前 10.1.53.64 Flash Playerダウンロードセンター
Flash Player 10.0.45.2 およびそれ以前 - ネットワーク配布向け 10.1.53.64 Flash Playerのライセンシング
AIR 1.5.3.9130 AIR 2.0.2.12610 AIRダウンロードセンター
Flash Professional CS5、Flash CS4 Professional、およびFlex 4 10.1.53.64 Flash Player サポートセンター
Flash CS3 Professional and Flex 3 9.0.277.0 Flash Player サポートセンター

注意:PowerPCベースのG3 MacintoshコンピューターをサポートするFlash Playerは、Adobe Flash Player 10.1.53.64が最後のバージョンになります。アドビではFlash Player  10.1.53.64のリリースをもって、PowerPCベースのG3コンピューターのサポートとセキュリティアップデートの提供を終了する予定です。この決定は、以前のPowerPCアーキテクチャーでは対応できない、パフォーマンス面での機能拡張が原因で下されているものです。

 

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー