この公開文書は 「Security update available for Adobe Flash Player*」 の抄訳です。

リリース日: 2013 年 4 月 9 日

脆弱性識別番号: APSB13-11

優先度: 下記の表を参照

CVE 番号: CVE-2013-1378、CVE-2013-1379、CVE-2013-1380、CVE-2013-2555

プラットフォーム: すべてのプラットフォーム

概要

Windows、Macintosh 版の Adobe Flash Player 11.6.602.180 以前のバージョン、および Linux 版 Adobe Flash Player 11.2.202.275 以前のバージョン、Andoroid 4.x 版 Adobe Flash Player 11.1.115.48 以前のバージョン、Andoroid 3.x/2.x 版 Adobe Flash Player 11.1.111.44 以前のバージョンを対象としたセキュリティアップデートが公開されました。これらのアップデートにより、影響受けるシステムが強制終了する、または攻撃者によって制御される可能性のある脆弱性が修正されます。

弊社では、インストールされている製品を最新バージョンにアップデートすることを推奨します。

  • Windows、Macintosh 版 Adobe Flash Player 11.6.602.180 以前のバージョンを使用している場合は Adobe Flash Player 11.7.700.169 にアップデートしてください。
  • Linux 版 Adobe Flash Player 11.2.202.275 以前のバージョンを使用している場合は Adobe Flash Player 11.2.202.280 にアップデートしてください。
  • Google Chrome に付属の Flash Player は自動的にアップデートが適用されるため、アップデートの操作は不要です。最新版の Google Chrome には、Adobe Flash Player 11.7.700.179(Windows)/11.7.700.169(Macintosh、Linux)が搭載されています。
  • Windows 8 の Internet Explorer 10 の場合、Flash Player は自動的にアップデートが適用されます。最新版の Internet Explorer 10 には Windows 版 Adobe Flash Player 11.7.700.169 が含まれています。
  • Android 4.x 版 Adobe Flash Player 11.1.115.48 以前のバージョンを使用している場合は、 11.1.115.54 にアップデートしてください。
  • Android 3.x 版 Adobe Flash Player 11.1.111.44 以前のバージョンを使用している場合は、 11.1.111.50 にアップデートしてください。
  • Adobe AIR  3.6.0.6090 以前のバージョンを使用している場合は、3.7.0.1530 にアップデートしてください。
  • Adobe AIR 3.6.0.6090 SDK (AIR for iOS を含む)を使用している場合は Adobe AIR 3.7.0.1530 SDK+Compiler にアップデートしてください。

影響を受けるソフトウェアとバージョン

  • Windows、Macintosh 版 Adobe Flash Player 11.6.602.180 以前のバージョン
  • Linux 版 Adobe Flash Player 11.2.202.275 以前のバージョン
  • Android 4.x 版 Adobe Flash Player 11.1.115.48 以前のバージョン
  • Android 3.x/2.x 版 Adobe Flash Player 11.1.111.44 以前のバージョン
  • Adobe AIR 3.6.0.6090 以前のバージョン
  • Adobe AIR 3.6.0.6090 SDK 以前のバージョン

システムにインストールされている Flash Player のバージョンを確認するには、Adobe Flash Player のページにアクセスするか、Flash Player で実行中のコンテンツ上で右クリックし、メニューから Adobe(またはMacromedia)Flash Player についてを選択します。複数のブラウザーを使用する場合で、アップデートのインストールに Adobe を許可する(Windows および Macintosh のみ)オプションを選択してない場合は、システム上にインストールされている各ブラウザーを確認してください。

Android 版 Adobe Flash Player を確認するには、設定/アプリケーション/アプリケーションの管理/Adobe Flash Player <バージョン>に移動してください。

システムにインストールされている Adobe AIR のバージョンを確認する方法については、Adobe AIR 技術文書を参照してください。

解決方法

  • Windows、Macintosh 版 Adobe Flash Player 11.6.602.180 以前のバージョンを使用している場合は、Adobe Flash Player ダウンロードセンターから最新のバージョン 11.7.700.169 にアップデートしてください。アップデートのインストールを許可するを選択している場合は、自動でアップデートされます。選択していない場合は、製品内部からアップデートが促された際にアップデート技術を介してアップデートをインストールすることができます。
  • Linux 版 Adobe Flash Player 11.2.202.275 以前のバージョンを使用している場合は、Adobe Flash Player ダウンロードセンターか ら最新のバージョン 11.2.202.280 にアップデートしてください。
  • Windows、Macintosh 版 Flash Player 10.3.183.68 以前のバージョンを使用していて、最新のバージョン 11.7.700.169 にアップデートできない事情があるお客様向けには、こちらから Flash Player 10.3.183.75 を提供しています。 
  • Linux 版 Flash Player 10.3.183.68 以前のバージョンを使用していて Flash Player 11.2.202.280 にアップデートできない場合は、こちらから Flash Player 10.3.183.75 をダウンロードしてください。
  • Google Chrome に付属の Flash Player は自動的にアップデートが適用されるため、アップデートの操作は不要です。最新版の Google Chrome には、Adobe Flash Player 11.7.700.179(Windows)/11.7.700.169(Macintosh、Linux)が搭載されています。
  • Internet Explorer 10 の場合、Flash Player は自動的にアップデートが適用されます。最新版の Internet Explorer 10 には Windows 版 Adobe Flash Player 11.7.700.169 が含まれています。
  • Android 4.x 版 Adobe Flash Player 11.1.115.48 以前のバージョンを使用している場合は、11.1.115.54* にアップデートしてください。
    * 注意 : 2012 年 8 月 15 日以前にインストールされた Flash Player が搭載されている Android 4.x デバイスに対してのみ
  • Android 3.x 版 Adobe Flash Player 11.1.111.44 以前のバージョンを使用している場合は、 11.1.111.50* にアップデートしてください。
    * 注意 : 2012 年 8 月 15 日以前にインストールされた Flash Player が搭載されている Android 3.x デバイスに対してのみ
  • Windows,Macintosh 版 Adobe AIR AIR 3.6.0.6090 以前のバージョンを使用している場合は、Adobe AIR 3.7.0.1530にアップデートしてください。
  • Adobe AIR 3.6.0.6090 SDK (AIR for iOS を含む)を使用している場合は Adobe AIR 3.7.0.1530 SDK & Compiler にアップデートしてください。
  • Android 版 Adobe AIR 3.6.0.6090 以前のバージョンを使用している場合は、Android デバイス上で Google Play または Amazon マーケットプレイスを参照し、Adobe AIR 3.6.0.597 にアップデートしてください。

優先度と緊急度

弊社は、この問題の優先度を以下のように分類し、すべてのユーザーに対して最新バージョンにアップデートすることを推奨します。

製品 アップデーターのバージョン プラットフォーム 優先度
Adobe Flash Player 11.7.700.169 Windows 1
11.7.700.169 Macintosh 2
11.2.202.280 Linux 3
11.1.115.54 Android 4.x 3
11.1.111.50 Android 3.x/2.x 3
Adobe AIR 3.7.0.1530 Windows、Macintosh、Android および SDK&Complier 3

これらのアップデートにより、製品のクリティカルな脆弱性が修正されます。

詳細

Windows、Macintosh 版の Adobe Flash Player 11.6.602.180 以前のバージョン、および Linux 版 Adobe Flash Player 11.2.202.275 以前のバージョン、Andoroid 4.x 版 Adobe Flash Player 11.1.115.48 以前のバージョン、Andoroid 3.x/2.x 版 Adobe Flash Player 11.1.111.44 以前のバージョンを対象としたセキュリティアップデートが公開されました。これらのアップデートにより、影響受けるシステムが強制終了する、または攻撃者 によって制御される可能性のある脆弱性が修正されます。

弊社では、インストールされている製品を最新バージョンにアップデートすることを推奨します。

  • Windows、Macintosh 版 Adobe Flash Player 11.6.602.180 以前のバージョンを使用している場合は Adobe Flash Player 11.7.700.169 にアップデートしてください。
  • Linux 版 Adobe Flash Player 11.2.202.275 以前のバージョンを使用している場合は Adobe Flash Player 11.2.202.280 にアップデートしてください。
  • Google Chrome に付属の Flash Player は自動的にアップデートが適用されるため、アップデートの操作は不要です。最新版の Google Chrome には、Adobe Flash Player 11.7.700.179(Windows)/11.7.700.169(Macintosh、Linux)が搭載されています。
  • Windows 8 の Internet Explorer 10 の場合、Flash Player は自動的にアップデートが適用されます。最新版の Internet Explorer 10 には Windows 版 Adobe Flash Player 11.7.700.169 が含まれています。
  • Android 4.x 版 Adobe Flash Player 11.1.115.48 以前のバージョンを使用している場合は、 11.1.115.54 にアップデートしてください。
  • Android 3.x 版 Adobe Flash Player 11.1.111.44 以前のバージョンを使用している場合は、 11.1.111.50 にアップデートしてください。
  • Adobe AIR  3.6.0.6090 以前のバージョンを使用している場合は、3.7.0.1530 にアップデートしてください。
  • Adobe AIR 3.6.0.6090 SDK (AIR for iOS を含む)を使用している場合は Adobe AIR 3.7.0.1530 SDK+Compiler にアップデートしてください。

これらのアップデートにより、コード実行の原因になりかねない、整数オーバーフローの脆弱性が修正されます。(CVE-2013-2555)

これらのアップデートにより、コード実行の原因になりかねない、メモリ破損の脆弱性が修正されます。(CVE-2013-1378、CVE-2013-1380)

これらのアップデートにより、コード実行の原因になりかねない、メモリ破損の脆弱性が修正されます。この脆弱性は、Flash Player が特定のポインター配列を不正に開始することにより引き起こされます。(CVE-2013-1379)

影響を受けるソフトウェア 推奨されるアップデート 入手方法
Windows、Macintosh 版 Flash Player 11.6.602.180 以前のバージョン 11.7.700.169 Flash Player ダウンロードセンター
Windows、Macintosh 版 Flash Player 11.6.602.180 以前のバージョン - ネットワーク上の配布 11.7.700.169 Flash Player ライセンス
Linux 版 Flash Player 11.2.202.275 以前のバージョン 11.2.202.280 Flash Player ダウンロードセンター
Android 4.x 版 Flash Player 11.1.115.48 以前のバージョン 11.1.115.54 2012 年 8 月 14 日以前に Flash Player がインストール済みのデバイスのみ有効
Android 3.x/2.x 版 Flash Player 11.1.111.44 以前のバージョン 11.1.111.50 2012 年 8 月 14 日以前に Flash Player がインストール済みのデバイスのみ有効
Windows 版 Google Chrome に付属の Flash Player 11.6.602.180 以前のバージョン 11.7.700.179 Google Chrome Releases 
Macintosh、Linux 版 Google Chrome に付属の Flash Player 11.6.602.180 以前のバージョン 11.7.700.169 Google Chrome Releases 
Internet Explorer 10 に付属の Flash Player 11.6.602.180 以前のバージョン 11.7.700.169 Microsoft セキュリティアドバイザり
Windows、Macintosh 版 Adobe AIR 3.6.0.6090 以前のバージョン 3.7.0.1530 Adobe AIR ダウンロードセンター 
Adobe AIR 3.6.0.6090 SDK&Compiler 3.7.0.1530 AIR SDK Download
Android 版 Adobe AIR 3.6.0.6090 以前のバージョン 3.7.0.1530 Google Play
(Android デバイスから参照)
Amazon マーケットプレイス
(Android デバイスから参照)

謝辞

一連の問題を指摘し、ユーザーの保護にご協力いただいた以下の個人および組織の皆様に対し、アドビより厚く御礼を申し上げます。

  • Google Security Team の Mateusz Jurczyk 氏、Gynvael Coldwind 氏、Fermin Serna 氏 (CVE-2013-1378, CVE-2013-1379, CVE-2013-1380)
  • TippingPoint's Zero Day Initiative からの VUPEN Security 報告(CVE-2013-2555)

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー