FrameMaker 9 日本語版の必要システム構成は、以下のとおりです。以下の要件以外でのご使用は動作保障対象外になります。

最新バージョンの情報については、弊社 Web サイト で FrameMaker 製品の必要システム構成 ページをご確認ください。 

Windows

  • 1.0GHz以上のプロセッサを搭載したパーソナルコンピュータ
  • Microsoft® Windows® XP(Service Pack 2)日本語版(Service Pack 3を推奨)、Windows Vista®(Service Pack 1)日本語版、またはWindows 7日本語版
  • 512MB以上のRAM(1GB以上を推奨)
  • 1.1GB以上の空き容量のあるハードディスク
  • DVD-ROMドライブ
  • 1,024x768以上の画面解像度をサポートするディスプレイ

ブロードバンドインターネット接続をご使用であれば、オンラインで提供される特定の機能(以下「オンラインサービス」という)を本製品から利用できる場合があります。オンラインサービス、およびその機能は、国・地域、言語、通貨によっては提供されていない場合があり、その全体または一部が予告なく中止となることもあります。オンラインサービスのご利用には、個別の利用規約およびアドビオンラインプライバシーポリシーが適用され、これらのサービスへのアクセスには、ユーザ登録が必要な場合があります。当初は無償で提供されるサービスも含め、一部のオンラインサービスには、別途料金が発生する場合があります。詳細情報および利用規約とオンラインプライバシーポリシーについては、www.adobe.com/jpにてご確認ください。

 

Mac OS

  • Macintosh版 製品の取り扱いはございません。

各国語バージョン

本製品は、次の各国語バージョンでご提供しています。

  • 日本語
  • 英語
  • ドイツ語
  • フランス語

サポート対象言語

FrameMaker 9 は次の言語でのオーサリングをフルサポートします。

  • 英語(アメリカおよびインターナショナル)
  • ドイツ語
  • ドイツ語(スイス)
  • フランス語(カナダ)
  • フランス語

次の言語については、辞書およびハイフネーションを除くオーサリングをサポートします。

  • 日本語
  • 韓国語
  • 中国語(簡体字)
  • 中国語(繁体字)

次の言語については、辞書およびハイフネーションをサポートしています。

イタリア語 トルコ語
エストニア語 ノルウェー語
オランダ語 ノルウェー語(Nynorsk)
カタロニア語 ハンガリー語
ギリシャ語 フィンランド語
クロアチア語 ブルガリア語
スウェーデン語 ポーランド語
スペイン語 ポルトガル語
スロバキア語 ラトビア語
スロベニア語 リトアニア語
チェコ語 ルーマニア語
デンマーク語 ロシア語

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー